
  


   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kulr8.com/content/tncms/live/" />
<meta name="keywords" content="trooper, semi, mhp, transports, highway, montana, vehicle, truck driver, highway patrol" />
<meta name="news_keywords" content="trooper, semi, mhp, transports, highway, montana, vehicle, truck driver, highway patrol" />
<meta name="description" content="A Montana Highway Patrol Trooper was transported to the hospital after being hit by a semi truck on Interstate 94 between Huntley and Lockwood Saturday." />
<meta name="author" content="Cornelia Nicholson" />
<meta property="article:author" content="https://www.facebook.com/CorneliaNicholsonTV" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="Cl0rBPYtyrwPxLHQkjNB1TsscqHy_T_8eIyOlruG9yI" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kulr8.com/news/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/3c/13cd7738-3cbe-11eb-bc67-47f749836c1f/5fd53136ec73f.image.jpg?resize=800%2C600" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Semi truck hits MHP vehicle, trooper transported to hospital" />
<meta property="og:description" content="A Montana Highway Patrol Trooper was transported to the hospital after being hit by a semi truck on Interstate 94 between Huntley and Lockwood Saturday." />
<meta property="og:site_name" content="KULR-8 Local News" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="235784367088059" />
<meta property="article:publisher" content="https://www.facebook.com/KULR8News/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KULR" />
<meta name="twitter:image:alt" content="Semi truck hits MHP vehicle, trooper transported to hospital" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Cornelia Nicholson","id":"f011b5c8-3cba-11eb-9762-cf5d7f9951d6","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":323},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Cornelia Nicholson","id":"f011b5c8-3cba-11eb-9762-cf5d7f9951d6","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":323},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W5CQK2W');})();</script>
<script src="https://tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["trooper","semi","mhp","transports","highway","montana","vehicle","truck driver","highway patrol"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kulr8.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-695398'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-695398').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695398'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#ffffff","content_text":"GET A FREE HEADLINES EMAIL EVERY EVENING.","display_again":"24","display_timer":"7","display_triggers":"visitor_enter","enable_email":"1","headline_text":"KULR8 TOP STORIES RIGHT NOW IN YOUR INBOX.","hide_audience":"headlines_from_kulr_8","image":{},"lead_text_shadow":"enabled","list_ids":"e6b08200-c270-11e8-9f23-8b6801e2235e","overlay_action":"bottom","require_user_account":"","signup_lists_only":"","sticker_color":"#ff0900","sticker_icon":"envelope","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"811503"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ffffff","content_text":"GET A FREE HEADLINES EMAIL EVERY EVENING.","display_again":"24","display_timer":"7","display_triggers":"visitor_enter","enable_email":"1","headline_text":"KULR8 TOP STORIES RIGHT NOW IN YOUR INBOX.","hide_audience":"headlines_from_kulr_8","image":{},"lead_text_shadow":"enabled","list_ids":"e6b08200-c270-11e8-9f23-8b6801e2235e","overlay_action":"bottom","require_user_account":"","signup_lists_only":"","sticker_color":"#ff0900","sticker_icon":"envelope","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"811503"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kulr8.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,600], [300,250]]).addSize([1200, 0], [[300,600], [300,250]]).build();
                gptAdSlots['ad-695399'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-695399').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695399'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"e6b08200-c270-11e8-9f23-8b6801e2235e,03d26ab2-4ff5-11e9-b18b-e34ad9ca2681, fa538754-6499-11ea-a268-030e8fadcee1","require_user_account":"","signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"761470"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kulr8.com/news';
            
                gptAdSlots['ad-695400'] = googletag.defineSlot(adUnit, [300,250], 'ad-695400').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695400'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"asset_heading_tag":"h4","cols_equal_height":true,"fetch_method":"more","show_byline":"","show_comment_count":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","cols":"3","block_bg_color":"","bg_color":"","text_color":"inherit","compact":"","show_image":true,"image_size":"md","aspect_ratio":"inherit","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_date":true,"show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","search_url":"\/search\/?bl=1018268&o=8&l=24&f=json&altf=full&c=news","show_audience":"","hide_audience":"","ad_dfp_slot":"","ad_dfp_interval":"","zone_id":"","card_style":"grid","grid_cols":"3","col_count":4,"offset":8,"link_params":true,"block_id":"1018268","drop_zone":"#content-discovery-1018268","template":"#template-1018268","trigger":"#trigger-next-1018268","show_premium":"none"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '938665429419'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kulr8.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-695393'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-695393').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695393'].setTargeting('pos', ['atf','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Semi truck hits MHP vehicle, trooper transported to hospital | News | kulr8.com</title>
            
    <style>body { background-color: #fafafa; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kulr8.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Semi truck hits MHP vehicle, trooper transported to hospital | News | kulr8.com" href="http://www.kulr8.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kulr8.com/news/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-f011b5c8-3cba-11eb-9762-cf5d7f9951d6 section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kulr8.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Cornelia+Nicholson&tncms.asset.id=f011b5c8-3cba-11eb-9762-cf5d7f9951d6&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=323&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W5CQK2W&tncms.template.version=3.155.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Cornelia+Nicholson&tncms.asset.id=f011b5c8-3cba-11eb-9762-cf5d7f9951d6&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=323&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.kulr8.com/users/admin/contribute/article/?assetid=f011b5c8-3cba-11eb-9762-cf5d7f9951d6&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.kulr8.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kulr8.com/tncms/admin/editorial-asset/?edit=f011b5c8-3cba-11eb-9762-cf5d7f9951d6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-690647" class="tncms-block"><div id="user-controls-690647" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kulr8.com/users/signup/?referer_url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fsemi-truck-hits-mhp-vehicle-trooper-transported-to-hospital%2Farticle_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kulr8.com/users/login/?referer_url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fsemi-truck-hits-mhp-vehicle-trooper-transported-to-hospital%2Farticle_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kulr8.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-690647').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kulr8.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kulr8.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kulr8.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-690647').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.kulr8.com/users/logout/" id="user-logout-form-690647"><input type="hidden" name="referer_url" value="https://www.kulr8.com/news/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/back_to_school/"  class="nav-link tnt-section-back_to_school">Back_to_school</a>
                                </li><li>
                                    <a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a href="/elections/"  class="nav-link tnt-section-hometown-election-hq">Hometown Election HQ</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-your-health">Your Health</a>
                                </li><li>
                                    <a href="/news/money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a href="/news/montana/"  class="nav-link tnt-section-montana-news">Montana News</a>
                                </li><li>
                                    <a href="/news/wyoming/"  class="nav-link tnt-section-wyoming-news">Wyoming News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/top_video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.swxrightnow.com/montana"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/wakeup-montana/"  class="nav-link tnt-section-wake-up-montana">Wake Up Montana</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/furry-friday/"  class="nav-link tnt-section-furry-friday">Furry Friday</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/radical_rick/"  class="nav-link tnt-section-radical-rick">Radical Rick</a>
                                </li><li>
                                    <a href="/st_jude_dream_home/"  class="nav-link tnt-section-st-jude-dream-home">St. Jude Dream Home</a>
                                </li><li>
                                    <a href="/taxtips/"  class="nav-link tnt-section-tax-tip-tuesday">Tax Tip Tuesday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/connections/"  class="nav-link tnt-section-connections">Connections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/connections/report_it/"  class="nav-link tnt-section-report-it">Report It</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/contests/"  class="nav-link tnt-section-promotions-contests">Promotions & Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/contests/8-days-of-christmas/"  class="nav-link tnt-section-8-days-of-christmas">8 Days of Christmas</a>
                                </li><li>
                                    <a href="/contests/blanket-drive/"  class="nav-link tnt-section-mattress-king-community-blanket-drive">Mattress King Community Blanket Drive</a>
                                </li><li>
                                    <a href="/contests/coffee-for-a-cause/"  class="nav-link tnt-section-coffee-for-a-cause">Coffee for a Cause</a>
                                </li><li>
                                    <a href="/contests/frontline-thanks/"  class="nav-link tnt-section-frontline-thanks">Frontline Thanks</a>
                                </li><li>
                                    <a href="/contests/gold-star-award/"  class="nav-link tnt-section-gold-star-award">Gold Star Award</a>
                                </li><li>
                                    <a href="/contests/kulr-the-weather/"  class="nav-link tnt-section-kulr-the-weather">KULR the Weather</a>
                                </li><li>
                                    <a href="/contests/spirit-of-giving/"  class="nav-link tnt-section-spirit-of-giving">Spirit of Giving</a>
                                </li><li>
                                    <a href="/contests/sports-haven/"  class="nav-link tnt-section-dickeys-sports-haven">Dickey's Sports Haven</a>
                                </li><li>
                                    <a href="/contests/steakhouse-tour/"  class="nav-link tnt-section-steakhouse-tour">Steakhouse Tour</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs/"  class="nav-link tnt-section-get-mt-back-to-work">Get MT Back to Work</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/go-big-for-small/"  class="nav-link tnt-section-go-big-for-small">Go Big for Small</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-open-for-takeout">Open for Takeout</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/tv-schedule/"  class="nav-link tnt-section-whats-on-tv">What's on TV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/live/"  class="nav-link tnt-section-watch-live">Watch Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/meet_our_team/"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li><li>
                                    <a href="/connections/sales-marketing/"  class="nav-link tnt-section-sales-marketing">Sales & Marketing</a>
                                </li><li>
                                    <a href="/careers/"  class="nav-link tnt-section-careers-at-kulr-8">Careers at KULR-8</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-690643" class="tncms-block"><section id="block-690643" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-690643" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-690643" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-690643-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690643-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-690643-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690643').submit();
        return false;
    });

    $('#site-search-690643').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690643 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690643 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690643-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-690639" class="tncms-block"><div id="site-logo-690639" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=300%2C61 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-693664" class="tncms-block"><a href="/live/" class="btn btn-danger" alt="WATCH LIVE"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-690642" class="tncms-block pull-left header-search"><ul id="site-search-690642-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-690642" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-690642-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690642-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-690642-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690642').submit();
        return false;
    });

    $('#site-search-690642').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690642 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690642 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690642-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-690648" class="tncms-block nav-weather"><div id="weather-690648" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59102" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">24&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="59102"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-690648 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Billings, MT
                                
                                 <small>(59102)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few clouds. Low 11F. Winds WSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Low 11F. Winds WSW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 12, 2020 @ 3:22 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=59102"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wake-up"  href="/wakeup-montana/" >
                    <span class="nav-label">Wake Up</span>
                </a></li><li>
                <a class="nav-link  tnt-section-connections"  href="/connections/" >
                    <span class="nav-label">Connections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-hq"  href="/elections/" >
                    <span class="nav-label">Election HQ</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-918994" class="tncms-block"><script type="text/javascript" src="https://pym.nprapps.org/pym.v1.min.js"></script></div><div id="tncms-block-1014007" class="tncms-block"><script async src="https://widget.spreaker.com/widgets.js"></script></div><div id="tncms-block-918995" class="tncms-block"><style>
          .election-grid {
             display: flex;
             flex-direction: row;
             flex-wrap: wrap;
             width: 100%;
             justify-content: space-between;
          }
          .election-grid .three {
            width: 100%;
          }
          .election-grid .two {
            width: 100%;
          }
          @media (min-width: 768px) {
            .election-grid .three {
               flex-basis: calc(33% - 11px);
               margin: 22px 0;
            }
            .election-grid .two {
               flex-basis: calc(50% - 11px);
               margin: 22px 0;
            }
          }</style></div><div id="tncms-block-690633" class="tncms-block 0breaking-block"></div><div id="tncms-block-900704" class="tncms-block 0breaking-block"><section id="block-900704" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-900704" class="breaking-title text-left light">
                     <a href="https://roadreport.mdt.mt.gov/travinfomobile/" class="tnt-asset-link  light" target="_blank" rel="noopener">
                <h4>MT Travel Info</h4>
                    </a>
            </div>
            <div id="breaking-content-900704" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-900704-bb4d7590-c72d-52bb-8489-954e5cb4ca92" class="tnt-asset-type-link clearfix card summary light letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://roadreport.mdt.mt.gov/travinfomobile/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Check current road conditions</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-695398" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695398" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695398');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-968848" class="tncms-block"></div></div></div>
        </div><div id="modal-image-13cd7738-3cbe-11eb-bc67-47f749836c1f" class="modal fullscreen in modal-image image-default modal-13cd7738-3cbe-11eb-bc67-47f749836c1f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/3c/13cd7738-3cbe-11eb-bc67-47f749836c1f/5fd53136ec73f.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/3c/13cd7738-3cbe-11eb-bc67-47f749836c1f/5fd53136ec73f.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/3c/13cd7738-3cbe-11eb-bc67-47f749836c1f/5fd53136ec73f.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/3c/13cd7738-3cbe-11eb-bc67-47f749836c1f/5fd53136ec73f.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/3c/13cd7738-3cbe-11eb-bc67-47f749836c1f/5fd53136ec73f.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/3c/13cd7738-3cbe-11eb-bc67-47f749836c1f/5fd53136ec73f.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/3c/13cd7738-3cbe-11eb-bc67-47f749836c1f/5fd53136ec73f.image.jpg?resize=800%2C600 1200w"
                    sizes="100vw"
                    width="800"
                    height="600"
                    alt="Semi truck hits MHP vehicle, trooper transported to hospital"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-13cd7738-3cbe-11eb-bc67-47f749836c1f" data-target=".caption-inner-modal-image-13cd7738-3cbe-11eb-bc67-47f749836c1f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-13cd7738-3cbe-11eb-bc67-47f749836c1f collapse in"><div class="caption-text"><p>A Montana Highway Patrol Trooper was transported to the hospital after being hit by a semi truck on Interstate 94 between Huntley and Lockwood Saturday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kulr8.com%2Fsemi-truck-hits-mhp-vehicle-trooper-transported-to-hospital%2Fimage_13cd7738-3cbe-11eb-bc67-47f749836c1f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/image_13cd7738-3cbe-11eb-bc67-47f749836c1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13cd7738-3cbe-11eb-bc67-47f749836c1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Semi%20truck%20hits%20MHP%20vehicle%2C%20trooper%20transported%20to%20hospital&via=KULR&url=https%3A%2F%2Fwww.kulr8.com%2Fsemi-truck-hits-mhp-vehicle-trooper-transported-to-hospital%2Fimage_13cd7738-3cbe-11eb-bc67-47f749836c1f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/image_13cd7738-3cbe-11eb-bc67-47f749836c1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13cd7738-3cbe-11eb-bc67-47f749836c1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kulr8.com/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/image_13cd7738-3cbe-11eb-bc67-47f749836c1f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/image_13cd7738-3cbe-11eb-bc67-47f749836c1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13cd7738-3cbe-11eb-bc67-47f749836c1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kulr8.com/tncms/asset/editorial/13cd7738-3cbe-11eb-bc67-47f749836c1f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13cd7738-3cbe-11eb-bc67-47f749836c1f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKULR-8%5D%20Semi%20truck%20hits%20MHP%20vehicle%2C%20trooper%20transported%20to%20hospital&body=https%3A%2F%2Fwww.kulr8.com%2Fsemi-truck-hits-mhp-vehicle-trooper-transported-to-hospital%2Fimage_13cd7738-3cbe-11eb-bc67-47f749836c1f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13cd7738-3cbe-11eb-bc67-47f749836c1f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/image_13cd7738-3cbe-11eb-bc67-47f749836c1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13cd7738-3cbe-11eb-bc67-47f749836c1f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-13cd7738-3cbe-11eb-bc67-47f749836c1f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="13cd7738-3cbe-11eb-bc67-47f749836c1f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="13cd7738-3cbe-11eb-bc67-47f749836c1f" class="save-list-13cd7738-3cbe-11eb-bc67-47f749836c1f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="13cd7738-3cbe-11eb-bc67-47f749836c1f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-13cd7738-3cbe-11eb-bc67-47f749836c1f img { max-height: 600px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f011b5c8-3cba-11eb-9762-cf5d7f9951d6" class="asset article-default"  data-url="https://www.kulr8.com/news/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/3c/13cd7738-3cbe-11eb-bc67-47f749836c1f/5fd53136ec73f.image.jpg?resize=800%2C600">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="kulr8.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kulr8.com/news/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kulr8.com\/tncms\/search\/mlt\/?origin=f011b5c8-3cba-11eb-9762-cf5d7f9951d6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f011b5c8-3cba-11eb-9762-cf5d7f9951d6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f011b5c8-3cba-11eb-9762-cf5d7f9951d6" class="asset-paging">
                <div id="paging-prev-f011b5c8-3cba-11eb-9762-cf5d7f9951d6" class="paging-link prev offset"></div>
                <div id="paging-next-f011b5c8-3cba-11eb-9762-cf5d7f9951d6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Semi truck hits MHP vehicle, trooper transported to hospital
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a1ce5d22-5d76-11ea-b60b-5b12dbd10fe3-asset-f011b5c8-3cba-11eb-9762-cf5d7f9951d6" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kulr8.com/users/profile/Cornelia%20Nicholson">Cornelia Nicholson</a></span>
                
                    <div id="author-popup-a1ce5d22-5d76-11ea-b60b-5b12dbd10fe3-asset-f011b5c8-3cba-11eb-9762-cf5d7f9951d6-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a1ce5d22-5d76-11ea-b60b-5b12dbd10fe3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kulr8.com/users/profile/Cornelia%20Nicholson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Cornelia Nicholson"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/avatars/a/1c/e5d/a1ce5d22-5d76-11ea-b60b-5b12dbd10fe3.1bad47d8dd64e8cb3af70e616d8bb4bb.png?_dc=1588405030"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kulr8.com/users/profile/Cornelia%20Nicholson" rel="author" class="tnt-user-profile-link tnt-user-name">Cornelia Nicholson</a>
                                </h4><p class="tnt-user-title small text-muted">KULR-8 Reporter / Producer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/CorneliaNicholsonTV" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:cornelia.nicholson@kulr.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a1ce5d22-5d76-11ea-b60b-5b12dbd10fe3-asset-f011b5c8-3cba-11eb-9762-cf5d7f9951d6').popover({
                            content: $('#author-popup-a1ce5d22-5d76-11ea-b60b-5b12dbd10fe3-asset-f011b5c8-3cba-11eb-9762-cf5d7f9951d6-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-12T13:45:00-07:00" class="tnt-date asset-date text-muted">
            Dec 12, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-12-12T13:45:00-07:00" class="tnt-date asset-date text-muted">Dec 12, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-12T14:39:51-07:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-12T13:45:00-07:00">
    <meta itemprop="datePublished" content="2020-12-12T13:45:00-07:00">
    <meta itemprop="dateModified" content="2020-12-12T07:39:51-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fsemi-truck-hits-mhp-vehicle-trooper-transported-to-hospital%2Farticle_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f011b5c8-3cba-11eb-9762-cf5d7f9951d6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Semi%20truck%20hits%20MHP%20vehicle%2C%20trooper%20transported%20to%20hospital&via=KULR&url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fsemi-truck-hits-mhp-vehicle-trooper-transported-to-hospital%2Farticle_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f011b5c8-3cba-11eb-9762-cf5d7f9951d6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kulr8.com/news/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f011b5c8-3cba-11eb-9762-cf5d7f9951d6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kulr8.com/tncms/asset/editorial/f011b5c8-3cba-11eb-9762-cf5d7f9951d6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f011b5c8-3cba-11eb-9762-cf5d7f9951d6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKULR-8%5D%20Semi%20truck%20hits%20MHP%20vehicle%2C%20trooper%20transported%20to%20hospital&body=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fsemi-truck-hits-mhp-vehicle-trooper-transported-to-hospital%2Farticle_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f011b5c8-3cba-11eb-9762-cf5d7f9951d6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-13cd7738-3cbe-11eb-bc67-47f749836c1f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-13cd7738-3cbe-11eb-bc67-47f749836c1f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/3c/13cd7738-3cbe-11eb-bc67-47f749836c1f/5fd53136ec73f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/3c/13cd7738-3cbe-11eb-bc67-47f749836c1f/5fd53136ec73f.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/3c/13cd7738-3cbe-11eb-bc67-47f749836c1f/5fd53136ec73f.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/3c/13cd7738-3cbe-11eb-bc67-47f749836c1f/5fd53136ec73f.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/3c/13cd7738-3cbe-11eb-bc67-47f749836c1f/5fd53136ec73f.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/3c/13cd7738-3cbe-11eb-bc67-47f749836c1f/5fd53136ec73f.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/3c/13cd7738-3cbe-11eb-bc67-47f749836c1f/5fd53136ec73f.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/3c/13cd7738-3cbe-11eb-bc67-47f749836c1f/5fd53136ec73f.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/3c/13cd7738-3cbe-11eb-bc67-47f749836c1f/5fd53136ec73f.image.jpg?resize=800%2C600 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="800"
                    height="600"
                    alt="Semi truck hits MHP vehicle, trooper transported to hospital"
                    class="img-responsive full tnt-restrict-img-13cd7738-3cbe-11eb-bc67-47f749836c1f default" />
            </div><style>
                .tnt-restrict-img-13cd7738-3cbe-11eb-bc67-47f749836c1f {
                    max-width: 800px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A Montana Highway Patrol Trooper was transported to the hospital after being hit by a semi truck on Interstate 94 between Huntley and Lockwood Saturday.</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f011b5c8-3cba-11eb-9762-cf5d7f9951d6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fsemi-truck-hits-mhp-vehicle-trooper-transported-to-hospital%2Farticle_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f011b5c8-3cba-11eb-9762-cf5d7f9951d6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Semi%20truck%20hits%20MHP%20vehicle%2C%20trooper%20transported%20to%20hospital&via=KULR&url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fsemi-truck-hits-mhp-vehicle-trooper-transported-to-hospital%2Farticle_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f011b5c8-3cba-11eb-9762-cf5d7f9951d6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kulr8.com/news/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f011b5c8-3cba-11eb-9762-cf5d7f9951d6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kulr8.com/tncms/asset/editorial/f011b5c8-3cba-11eb-9762-cf5d7f9951d6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f011b5c8-3cba-11eb-9762-cf5d7f9951d6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKULR-8%5D%20Semi%20truck%20hits%20MHP%20vehicle%2C%20trooper%20transported%20to%20hospital&body=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fsemi-truck-hits-mhp-vehicle-trooper-transported-to-hospital%2Farticle_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f011b5c8-3cba-11eb-9762-cf5d7f9951d6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f011b5c8-3cba-11eb-9762-cf5d7f9951d6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f011b5c8-3cba-11eb-9762-cf5d7f9951d6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f011b5c8-3cba-11eb-9762-cf5d7f9951d6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f011b5c8-3cba-11eb-9762-cf5d7f9951d6" class="save-list-f011b5c8-3cba-11eb-9762-cf5d7f9951d6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f011b5c8-3cba-11eb-9762-cf5d7f9951d6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>LOCKWOOD, Mont. - A Montana Highway Patrol Trooper was transported to the hospital after being hit by a semi truck on Interstate 94 between Huntley and Lockwood Saturday.</p><p>According to MHP on scene, a MHP trooper was investigating an accident in the westbound lane when a commercial semi truck didn't see the trooper's vehicle and couldn't slow down in time. </p><p>The semi truck driver tried to brake, but jackknifed and collided with the MHP vehicle.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The trooper was inside the vehicle during the accident. MHP says the trooper was transported to the hospital for non-life threatening injuries.</p><p>MHP does not suspect alcohol or drugs to be a factor, they do however, believe speed and poor road conditions are. </p><p>Westbound traffic has been diverted to one lane.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-711795" class="tncms-block"><section id="block-711795" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711795 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-711795-cb6227ff-83ba-549f-a420-9e983a0690e6" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cb6227ff-83ba-549f-a420-9e983a0690e6 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ap-source-cuomo-among-contenders-for-attorney-general-pick/article_cb6227ff-83ba-549f-a420-9e983a0690e6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="AP source: Cuomo among contenders for attorney general pick"
                            class="img-responsive lazyload ap-photo full default"
                            width="751"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/d/2d/d2d383a6-3c10-11eb-91ae-4b34c56df909/5fd41156d5057.image.jpg?crop=751%2C563%2C124%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/d/2d/d2d383a6-3c10-11eb-91ae-4b34c56df909/5fd41156d5057.image.jpg?crop=751%2C563%2C124%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/d/2d/d2d383a6-3c10-11eb-91ae-4b34c56df909/5fd41156d5057.image.jpg?crop=751%2C563%2C124%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/d/2d/d2d383a6-3c10-11eb-91ae-4b34c56df909/5fd41156d5057.image.jpg?crop=751%2C563%2C124%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/d/2d/d2d383a6-3c10-11eb-91ae-4b34c56df909/5fd41156d5057.image.jpg?crop=751%2C563%2C124%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/d/2d/d2d383a6-3c10-11eb-91ae-4b34c56df909/5fd41156d5057.image.jpg?crop=751%2C563%2C124%2C0&resize=751%2C563&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/ap-source-cuomo-among-contenders-for-attorney-general-pick/article_cb6227ff-83ba-549f-a420-9e983a0690e6.html" class="tnt-asset-link">
        

        
            AP source: Cuomo among contenders for attorney general pick</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-711795-5b6b1655-5097-5eb5-b816-d7d5aebff8b5" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5b6b1655-5097-5eb5-b816-d7d5aebff8b5 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/cheer-star-jerry-harris-indicted-on-new-child-sex-charges/article_5b6b1655-5097-5eb5-b816-d7d5aebff8b5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Cheer' star Jerry Harris indicted on new child sex charges"
                            class="img-responsive lazyload ap-photo full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/9d/79d7462e-f92c-11ea-babb-ab0f70f013df/5f63d4b0f30d9.image.jpg?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/9d/79d7462e-f92c-11ea-babb-ab0f70f013df/5f63d4b0f30d9.image.jpg?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/9d/79d7462e-f92c-11ea-babb-ab0f70f013df/5f63d4b0f30d9.image.jpg?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/9d/79d7462e-f92c-11ea-babb-ab0f70f013df/5f63d4b0f30d9.image.jpg?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/9d/79d7462e-f92c-11ea-babb-ab0f70f013df/5f63d4b0f30d9.image.jpg?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/9d/79d7462e-f92c-11ea-babb-ab0f70f013df/5f63d4b0f30d9.image.jpg?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/cheer-star-jerry-harris-indicted-on-new-child-sex-charges/article_5b6b1655-5097-5eb5-b816-d7d5aebff8b5.html" class="tnt-asset-link">
        

        
            'Cheer' star Jerry Harris indicted on new child sex charges</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-711795-4fdad82d-33e7-5c56-b7ee-ae84bf9b2063" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-money">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4fdad82d-33e7-5c56-b7ee-ae84bf9b2063 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/money/us-govt-states-sue-facebook-for-predatory-conduct/article_4fdad82d-33e7-5c56-b7ee-ae84bf9b2063.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="US govt, states sue Facebook for 'predatory' conduct"
                            class="img-responsive lazyload ap-photo full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/8c/f8c2743e-3a60-11eb-ba5c-57ea9914a68b/5fd13a020040a.image.jpg?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/8c/f8c2743e-3a60-11eb-ba5c-57ea9914a68b/5fd13a020040a.image.jpg?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/8c/f8c2743e-3a60-11eb-ba5c-57ea9914a68b/5fd13a020040a.image.jpg?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/8c/f8c2743e-3a60-11eb-ba5c-57ea9914a68b/5fd13a020040a.image.jpg?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/money/us-govt-states-sue-facebook-for-predatory-conduct/article_4fdad82d-33e7-5c56-b7ee-ae84bf9b2063.html" class="tnt-asset-link">
        

        
            US govt, states sue Facebook for 'predatory' conduct</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fsemi-truck-hits-mhp-vehicle-trooper-transported-to-hospital%2Farticle_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f011b5c8-3cba-11eb-9762-cf5d7f9951d6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Semi%20truck%20hits%20MHP%20vehicle%2C%20trooper%20transported%20to%20hospital&via=KULR&url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fsemi-truck-hits-mhp-vehicle-trooper-transported-to-hospital%2Farticle_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f011b5c8-3cba-11eb-9762-cf5d7f9951d6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kulr8.com/news/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f011b5c8-3cba-11eb-9762-cf5d7f9951d6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kulr8.com/tncms/asset/editorial/f011b5c8-3cba-11eb-9762-cf5d7f9951d6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f011b5c8-3cba-11eb-9762-cf5d7f9951d6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKULR-8%5D%20Semi%20truck%20hits%20MHP%20vehicle%2C%20trooper%20transported%20to%20hospital&body=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fsemi-truck-hits-mhp-vehicle-trooper-transported-to-hospital%2Farticle_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f011b5c8-3cba-11eb-9762-cf5d7f9951d6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/semi-truck-hits-mhp-vehicle-trooper-transported-to-hospital/article_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f011b5c8-3cba-11eb-9762-cf5d7f9951d6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f011b5c8-3cba-11eb-9762-cf5d7f9951d6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f011b5c8-3cba-11eb-9762-cf5d7f9951d6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f011b5c8-3cba-11eb-9762-cf5d7f9951d6" class="save-list-f011b5c8-3cba-11eb-9762-cf5d7f9951d6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f011b5c8-3cba-11eb-9762-cf5d7f9951d6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22trooper%22#tncms-source=keyword" class="tag-trooper label label-default" data-tncms-track-dmp='search: trooper'>Trooper</a>
            </li> <li>
                <a href="/search/?k=%22semi%22#tncms-source=keyword" class="tag-semi label label-default" data-tncms-track-dmp='search: semi'>Semi</a>
            </li> <li>
                <a href="/search/?k=%22mhp%22#tncms-source=keyword" class="tag-mhp label label-default" data-tncms-track-dmp='search: mhp'>Mhp</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22montana%22#tncms-source=keyword" class="tag-montana label label-default" data-tncms-track-dmp='search: montana'>Montana</a>
            </li> <li>
                <a href="/search/?k=%22vehicle%22#tncms-source=keyword" class="tag-vehicle label label-default" data-tncms-track-dmp='search: vehicle'>Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22truck%20driver%22#tncms-source=keyword" class="tag-truck-driver label label-default" data-tncms-track-dmp='search: truck-driver'>Truck Driver</a>
            </li> <li>
                <a href="/search/?k=%22highway%20patrol%22#tncms-source=keyword" class="tag-highway-patrol label label-default" data-tncms-track-dmp='search: highway-patrol'>Highway Patrol</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a1ce5d22-5d76-11ea-b60b-5b12dbd10fe3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kulr8.com/users/profile/Cornelia%20Nicholson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Cornelia Nicholson"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/avatars/a/1c/e5d/a1ce5d22-5d76-11ea-b60b-5b12dbd10fe3.1bad47d8dd64e8cb3af70e616d8bb4bb.png?_dc=1588405030"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kulr8.com/users/profile/Cornelia%20Nicholson" rel="author" class="tnt-user-profile-link tnt-user-name">Cornelia Nicholson</a>
                                </h4><p class="tnt-user-title small text-muted">KULR-8 Reporter / Producer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/CorneliaNicholsonTV" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:cornelia.nicholson@kulr.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a1ce5d22-5d76-11ea-b60b-5b12dbd10fe3" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a1ce5d22-5d76-11ea-b60b-5b12dbd10fe3&amp;s=start_time&amp;sd=desc" data-subject="Cornelia Nicholson" data-description="Whenever Cornelia Nicholson posts new content, you'll get an email delivered to your inbox with a link." data-name="Cornelia Nicholson notification" data-author-id="a1ce5d22-5d76-11ea-b60b-5b12dbd10fe3" data-user-url="https://www.kulr8.com/users/">
        <i class="fas tnt-star"></i> Follow Cornelia Nicholson
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.kulr8.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.kulr8.com/users/login/?referer_url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fsemi-truck-hits-mhp-vehicle-trooper-transported-to-hospital%2Farticle_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.kulr8.com/users/signup/?referer_url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fsemi-truck-hits-mhp-vehicle-trooper-transported-to-hospital%2Farticle_f011b5c8-3cba-11eb-9762-cf5d7f9951d6.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1015803" class="tncms-block"><section id="block-1015803" class="block emphasis-   " ><script id="connatix_player-c1b456aa-be86-4795-b85f-d57a1b6cade8">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "c1b456aa-be86-4795-b85f-d57a1b6cade8"    
	            }).render("connatix_player-c1b456aa-be86-4795-b85f-d57a1b6cade8");  
	        });
	    </script></section></div><div id="tncms-block-711454" class="tncms-block"><section id="block-711454" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711454 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-711454" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-711454" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-811503" class="tncms-block"><div class="modal promo-designer-modal in bottom  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-hide='["headlines_from_kulr_8"]'>
        <div class="modal-dialog modal-md bottom">
            <div class="modal-content">
                <div class="modal-body"><section id="block-811503" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["headlines_from_kulr_8"]'><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image medium">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=300%2C91 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=400%2C121 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=540%2C163 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=1200%2C362 1200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=1700%2C513 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div>
                    
                        <div class="headline medium dark ">
                            KULR8 TOP STORIES RIGHT NOW IN YOUR INBOX.
                        </div>
                    
                    
                        <p class="text dark ">
                            GET A FREE HEADLINES EMAIL EVERY EVENING.
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-811503"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-811503" type="checkbox" name="list_id[]" value="e6b08200-c270-11e8-9f23-8b6801e2235e" data-name="News Updates" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">News Updates</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-811503" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.kulr8.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.kulr8.com/tncms/asset/editorial/f011b5c8-3cba-11eb-9762-cf5d7f9951d6/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-695399" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695399" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695399');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-700116" class="tncms-block no-margin"><section id="block-700116" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700116 ">
        <div class="block-title-inner">
            <h3>
                
                Local Weather
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-700116" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Billings</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            24&deg;F
                            <span class="weather-icon-now fas tnt-wi-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Mostly Cloudy</div>
                            <div class="weather-hourly-high-low">26&deg;F / 21&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">4 PM</div>
                            <div class="weather-hourly-temp">24&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">5 PM</div>
                            <div class="weather-hourly-temp">21&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">6 PM</div>
                            <div class="weather-hourly-temp">20&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">7 PM</div>
                            <div class="weather-hourly-temp">22&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">8 PM</div>
                            <div class="weather-hourly-temp">22&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather?mode=week" class="">7-Day</a></li>
                
                    <li><a href="/weather?mode=radar" class="">Radar</a></li>
                
                    <li><a href="/weather" class="">Alerts</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-761470" class="tncms-block"><section id="block-761470" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-761470 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/newsletters/">
                
                Sign Up For Newsletters
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-761470"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-761470" type="checkbox" name="list_id[]" value="e6b08200-c270-11e8-9f23-8b6801e2235e" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive daily news updates from KULR-8?&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-761470" type="checkbox" name="list_id[]" value="03d26ab2-4ff5-11e9-b18b-e34ad9ca2681" data-name="Breaking News from KULR-8" title="Breaking News from KULR-8" >
                                    <h4 class="mailinglist-title">Breaking News from KULR-8</h4>
                                    
                                        <p>Get breaking news in your email inbox as soon as it happens.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-761470" type="checkbox" name="list_id[]" value="fa538754-6499-11ea-a268-030e8fadcee1" data-name="Local Sports from SWX" title="Local Sports from SWX" >
                                    <h4 class="mailinglist-title">Local Sports from SWX</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get the latest headlines on local sports!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get the latest headlines on local sports! From UM, MSU, High School sports and more.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-761470" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.kulr8.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-695400" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695400" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695400');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-690595" class="tncms-block"><section id="block-690595" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690595 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-690595" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-690595" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-690595" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-690595" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-690595" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/top_story/victim-of-sunday-morning-fatal-shooting-identified/article_868de974-37e1-11eb-83a9-5730cdfe6ec9.html">Victim of Sunday morning fatal shooting identified</a></li><li><a href="/coronavirus/montana-locations-for-1st-phase-of-covid-19-vaccine-announced/article_43efdef7-3ddc-586d-8790-6bd8d62a3d90.html">Montana locations for 1st phase of COVID-19 vaccine announced</a></li><li><a href="/regional/billings-police-seeking-info-on-missing-14-year-old/article_616c35a8-38c0-11eb-8730-07df5a60a40f.html">Billings police seeking info on missing 14-year-old</a></li><li><a href="/coronavirus/montana-reports-991-new-covid-19-cases/article_2f6ce2b8-75da-5eb5-91a3-9c5818fec124.html">Montana reports 991 new COVID-19 cases</a></li><li><a href="/coronavirus/montana-reports-859-new-covid-19-cases/article_ec812c7e-4b59-5c8e-9839-76a68f159bb0.html">Montana reports 859 new COVID-19 cases</a></li><li><a href="/news/donations-stolen-from-yellowstone-valley-animal-shelter/article_7a1d4d84-376d-11eb-a797-1b254ad07e32.html">Donations stolen from Yellowstone Valley Animal Shelter</a></li><li><a href="/coronavirus/montana-reports-720-new-covid-19-cases/article_22d4a51a-dd68-5fd4-b5b9-86c4860af035.html">Montana reports 720 new COVID-19 cases</a></li><li><a href="/coronavirus/montana-reports-747-new-covid-19-cases/article_0dda55f9-207f-57f0-b63c-743b65ef9a18.html">Montana reports 747 new COVID-19 cases</a></li><li><a href="/news/billings-man-shot-by-u-s-marshal-identified/article_20eb32f0-39af-11eb-854b-dba108915b41.html">Billings man shot by U.S. Marshal identified</a></li><li><a href="/news/montana-murder-mysteries-special-edition-jermain-charlo/article_50c15ee2-39a9-11eb-94e1-bb9bc9719dd8.html">'Montana Murder Mysteries' Special Edition: Jermain Charlo</a></li></ul></div>
        
        
            <div id="images-690595" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/meet_our_team/bradley-warren/image_48880872-2b5b-11eb-b294-17df946cdcbb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bradley Warren"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/88/48880872-2b5b-11eb-b294-17df946cdcbb/5fb805fd126c6.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ellen-edlund/image_2a07c9d4-3a77-11eb-a98d-4310f2c3a88b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ellen Edlund"
                            class="img-responsive lazyload full default"
                            width="457"
                            height="457"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/a0/2a07c9d4-3a77-11eb-a98d-4310f2c3a88b/5fd15f3aecd86.image.jpg?crop=457%2C457%2C83%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/richard-martinez/image_c5cc8098-3a55-11eb-b162-43238eba1bc7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Richard Martinez"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/5c/c5cc8098-3a55-11eb-b162-43238eba1bc7/5fd1273a0ac9f.image.jpg?crop=480%2C480%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/adam-wilson-mug-shot/image_fc599034-2dbb-11eb-8dd4-03e736148cb6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Adam Wilson Mug Shot"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/c5/fc599034-2dbb-11eb-8dd4-03e736148cb6/5fbc036f273c8.image.jpg?crop=480%2C480%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/2002-homeland-security-act-is-enacted/image_8efa64c8-0b2f-568f-a1fb-cd85e09c3949.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2002: Homeland Security Act is enacted"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/ef/8efa64c8-0b2f-568f-a1fb-cd85e09c3949/5fd0fd5f86e9f.preview.png?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2940-poly-drive/image_a47c368e-3381-11eb-9936-eba29bcc8276.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2940 Poly Drive"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/a/47/a47c368e-3381-11eb-9936-eba29bcc8276/5fc5b2d7be557.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/2004-massachusetts-legalizes-same-sex-marriage/image_7fb07b0a-fc5a-5664-a333-b8f5fbd7987d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2004: Massachusetts legalizes same-sex marriage"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/fb/7fb07b0a-fc5a-5664-a333-b8f5fbd7987d/5fd0fd608412a.preview.png?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d5667c72-2dd8-11eb-a559-5779cc68f6ae" 
                    >
                
                    <a href="/11-woodgrain-drive/image_d5667c72-2dd8-11eb-a559-5779cc68f6ae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="11 Woodgrain Drive"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/d/56/d5667c72-2dd8-11eb-a559-5779cc68f6ae/5fbc384f15b5a.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/regional/helena-police-investigating-early-friday-morning-homicide/image_326f9353-6d44-5897-82b4-84cc63177925.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Helena Police investigating early Friday morning homicide"
                            class="img-responsive lazyload full default"
                            width="408"
                            height="408"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/3/26/326f9353-6d44-5897-82b4-84cc63177925/5fb874caa3add.image.jpg?crop=408%2C408%2C102%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/regional/list-of-events/image_d529f14f-0536-5fa7-8a6b-69307a7f8ce3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="List of events"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/d/52/d529f14f-0536-5fa7-8a6b-69307a7f8ce3/5fd1817af34e4.image.jpg?crop=1080%2C1080%2C0%2C292&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-690595" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/covid-19-in-montana-compared-to-other-states/video_610da266-9140-50b1-a71b-8e668cd0e4f2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID-19 in Montana compared to other states"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/10/610da266-9140-50b1-a71b-8e668cd0e4f2/5fce31a6e6677.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/florida-official-on-why-he-resigned-over-raid-on-fired-covid-19-data-scientist/video_d016165d-6cb5-50fb-bd53-bd5e81a93c76.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Florida official on why he resigned over raid on fired Covid-19 data scientist"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/d/01/d016165d-6cb5-50fb-bd53-bd5e81a93c76/5fd056f2eab36.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/teacher-recounts-covid-19-hospitalization/video_9d90b006-3733-11eb-aba7-f7c1172e0867.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Teacher recounts COVID-19 hospitalization"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/d9/9d90b006-3733-11eb-aba7-f7c1172e0867/5fcbe60664fec.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/a-fall-to-remember-laurels-rise-as-class-a-power-was-decades-in-the-making/video_ec43375c-3be1-11eb-af39-0787d775ec05.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A fall to remember: Laurel's rise as Class A power was decades in the making"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/e/c4/ec43375c-3be1-11eb-af39-0787d775ec05/5fd3ca127b3dd.image.jpg?crop=1080%2C1080%2C180%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/crime/billings-resident-comes-face-to-face-with-wanted-suspect/video_11e32882-35d4-11eb-a628-efa9eaf18a6d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Billings resident comes face to face with wanted suspect"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/1e/11e32882-35d4-11eb-a628-efa9eaf18a6d/5fc997e3583d8.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/regional/jeff-bridges-making-a-big-donation-to-livingston-food-resource-center/video_eb4d7479-e667-5387-95a8-54293081da47.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jeff Bridges making a big donation to Livingston Food Resource Center"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/e/b4/eb4d7479-e667-5387-95a8-54293081da47/5fce35b14257c.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-flips-on-and-off-script-at-georgia-rally/video_efe3a464-88e3-5717-ba3b-3eaf0c548c6c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump flips on and off script at Georgia rally"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/e/fe/efe3a464-88e3-5717-ba3b-3eaf0c548c6c/5fccef04cd209.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/frontier-conference-snags-commitments-from-four-billings-football-players/video_aec1a270-3b59-11eb-9c83-df4f05cc4cbc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Frontier Conference snags commitments from four Billings football players"
                            class="img-responsive lazyload full default"
                            width="462"
                            height="462"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/a/ec/aec1a270-3b59-11eb-9c83-df4f05cc4cbc/5fd2dc3775856.image.png?crop=462%2C462%2C180%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/pennsylvania-ag-on-texas-election-lawsuit-ted-cruz-is-a-sad-sack/video_09745886-ebd2-5607-b3b2-ae18a6424c2b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pennsylvania AG on Texas election lawsuit: Ted Cruz is 'a sad sack'"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/97/09745886-ebd2-5607-b3b2-ae18a6424c2b/5fd196a804c96.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/a-different-broncs-team-excited-to-be-back-on-the-court/video_75a413a8-3b5c-11eb-92ef-bbaae13f7596.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A 'different' Broncs team excited to be back on the court"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/5a/75a413a8-3b5c-11eb-92ef-bbaae13f7596/5fd2e0bc41bb5.image.png?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-690595" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1018268" class="tncms-block"><section id="block-1018268" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1018268 ">
        <div class="block-title-inner">
            <h3>
                
                More Video From This Section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1018268-0b56d254-3c21-11eb-8285-1f050de05353" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0b56d254-3c21-11eb-8285-1f050de05353 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/gold-star-award/video_0b56d254-3c21-11eb-8285-1f050de05353.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gold Star Award"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/b5/0b56d254-3c21-11eb-8285-1f050de05353/5fd42bce494eb.image.jpg?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/b5/0b56d254-3c21-11eb-8285-1f050de05353/5fd42bce494eb.image.jpg?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/b5/0b56d254-3c21-11eb-8285-1f050de05353/5fd42bce494eb.image.jpg?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/b5/0b56d254-3c21-11eb-8285-1f050de05353/5fd42bce494eb.image.jpg?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/gold-star-award/video_0b56d254-3c21-11eb-8285-1f050de05353.html" class="tnt-asset-link">
        

        
            Gold Star Award</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-11T19:33:02-07:00" class="tnt-date tnt-update-recent asset-date text-muted">20 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1018268-68044ffe-3c1c-11eb-866f-d395dd643f03" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-68044ffe-3c1c-11eb-866f-d395dd643f03 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ems-workers-employ-new-safety-device-for-pediatric-patients/video_68044ffe-3c1c-11eb-866f-d395dd643f03.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="EMS workers employ new safety device for pediatric patients"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/80/68044ffe-3c1c-11eb-866f-d395dd643f03/5fd421fc1afd8.image.jpg?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/80/68044ffe-3c1c-11eb-866f-d395dd643f03/5fd421fc1afd8.image.jpg?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/80/68044ffe-3c1c-11eb-866f-d395dd643f03/5fd421fc1afd8.image.jpg?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/80/68044ffe-3c1c-11eb-866f-d395dd643f03/5fd421fc1afd8.image.jpg?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/ems-workers-employ-new-safety-device-for-pediatric-patients/video_68044ffe-3c1c-11eb-866f-d395dd643f03.html" class="tnt-asset-link">
        

        
            EMS workers employ new safety device for pediatric patients</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-11T18:50:57-07:00" class="tnt-date tnt-update-recent asset-date text-muted">20 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1018268-686f9f76-3c1b-11eb-84c2-5f0b174680d7" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-686f9f76-3c1b-11eb-84c2-5f0b174680d7 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/u-s-surgeon-general-jerome-adams-visits-billings/video_686f9f76-3c1b-11eb-84c2-5f0b174680d7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="U.S. Surgeon General Jerome Adams visits Billings"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/86/686f9f76-3c1b-11eb-84c2-5f0b174680d7/5fd42055ce94f.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/86/686f9f76-3c1b-11eb-84c2-5f0b174680d7/5fd42055ce94f.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/86/686f9f76-3c1b-11eb-84c2-5f0b174680d7/5fd42055ce94f.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/86/686f9f76-3c1b-11eb-84c2-5f0b174680d7/5fd42055ce94f.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/86/686f9f76-3c1b-11eb-84c2-5f0b174680d7/5fd42055ce94f.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/86/686f9f76-3c1b-11eb-84c2-5f0b174680d7/5fd42055ce94f.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/u-s-surgeon-general-jerome-adams-visits-billings/video_686f9f76-3c1b-11eb-84c2-5f0b174680d7.html" class="tnt-asset-link">
        

        
            U.S. Surgeon General Jerome Adams visits Billings</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-11T19:31:04-07:00" class="tnt-date tnt-update-recent asset-date text-muted">20 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1018268-5eb0b228-39b8-11eb-8ead-6fc5ee5f6155" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5eb0b228-39b8-11eb-8ead-6fc5ee5f6155 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/laurel-residents-honor-the-79th-anniversary-of-pearl-harbor/video_5eb0b228-39b8-11eb-8ead-6fc5ee5f6155.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Laurel residents honor the 79th anniversary of Pearl Harbor"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/eb/5eb0b228-39b8-11eb-8ead-6fc5ee5f6155/5fd01f4c4784f.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/eb/5eb0b228-39b8-11eb-8ead-6fc5ee5f6155/5fd01f4c4784f.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/eb/5eb0b228-39b8-11eb-8ead-6fc5ee5f6155/5fd01f4c4784f.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/eb/5eb0b228-39b8-11eb-8ead-6fc5ee5f6155/5fd01f4c4784f.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/eb/5eb0b228-39b8-11eb-8ead-6fc5ee5f6155/5fd01f4c4784f.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/eb/5eb0b228-39b8-11eb-8ead-6fc5ee5f6155/5fd01f4c4784f.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/laurel-residents-honor-the-79th-anniversary-of-pearl-harbor/video_5eb0b228-39b8-11eb-8ead-6fc5ee5f6155.html" class="tnt-asset-link">
        

        
            Laurel residents honor the 79th anniversary of Pearl Harbor</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-08T17:50:27-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 8, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1018268-f7383da8-3919-11eb-bfd9-738ffb0b1cf4" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f7383da8-3919-11eb-bfd9-738ffb0b1cf4 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/vaccines-to-billings-hospitals/video_f7383da8-3919-11eb-bfd9-738ffb0b1cf4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Vaccines to Billings Hospitals"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/73/f7383da8-3919-11eb-bfd9-738ffb0b1cf4/5fcf158c970a0.image.jpg?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/73/f7383da8-3919-11eb-bfd9-738ffb0b1cf4/5fcf158c970a0.image.jpg?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/73/f7383da8-3919-11eb-bfd9-738ffb0b1cf4/5fcf158c970a0.image.jpg?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/73/f7383da8-3919-11eb-bfd9-738ffb0b1cf4/5fcf158c970a0.image.jpg?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/vaccines-to-billings-hospitals/video_f7383da8-3919-11eb-bfd9-738ffb0b1cf4.html" class="tnt-asset-link">
        

        
            Vaccines to Billings Hospitals</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-07T22:55:00-07:00" class="tnt-date asset-date text-muted">Dec 7, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1018268-2c23b100-391a-11eb-8857-7f803f01a5ea" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2c23b100-391a-11eb-8857-7f803f01a5ea media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/covid-19-vaccines-coming-to-billings-hospitals/video_2c23b100-391a-11eb-8857-7f803f01a5ea.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVID-19 vaccines coming to Billings hospitals"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/c2/2c23b100-391a-11eb-8857-7f803f01a5ea/5fcf19376d1f8.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/c2/2c23b100-391a-11eb-8857-7f803f01a5ea/5fcf19376d1f8.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/c2/2c23b100-391a-11eb-8857-7f803f01a5ea/5fcf19376d1f8.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/c2/2c23b100-391a-11eb-8857-7f803f01a5ea/5fcf19376d1f8.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/c2/2c23b100-391a-11eb-8857-7f803f01a5ea/5fcf19376d1f8.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/c2/2c23b100-391a-11eb-8857-7f803f01a5ea/5fcf19376d1f8.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/covid-19-vaccines-coming-to-billings-hospitals/video_2c23b100-391a-11eb-8857-7f803f01a5ea.html" class="tnt-asset-link">
        

        
            COVID-19 vaccines coming to Billings hospitals</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-07T23:12:12-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 7, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1018268-cd456796-38b0-11eb-8cbd-c3d13ddec7d2" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-digital-hub">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cd456796-38b0-11eb-8cbd-c3d13ddec7d2 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/digital_hub/mdt-considers-changes-to-27th-street-railroad-crossing/video_cd456796-38b0-11eb-8cbd-c3d13ddec7d2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MDT considers changes to 27th Street railroad crossing"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/d4/cd456796-38b0-11eb-8cbd-c3d13ddec7d2/5fce653e79869.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/d4/cd456796-38b0-11eb-8cbd-c3d13ddec7d2/5fce653e79869.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/d4/cd456796-38b0-11eb-8cbd-c3d13ddec7d2/5fce653e79869.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/d4/cd456796-38b0-11eb-8cbd-c3d13ddec7d2/5fce653e79869.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/d4/cd456796-38b0-11eb-8cbd-c3d13ddec7d2/5fce653e79869.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/d4/cd456796-38b0-11eb-8cbd-c3d13ddec7d2/5fce653e79869.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/digital_hub/mdt-considers-changes-to-27th-street-railroad-crossing/video_cd456796-38b0-11eb-8cbd-c3d13ddec7d2.html" class="tnt-asset-link">
        

        
            MDT considers changes to 27th Street railroad crossing</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-07T10:24:21-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 7, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1018268-9fd753e4-36be-11eb-bc75-3712f786c131" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9fd753e4-36be-11eb-bc75-3712f786c131 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/spirit-of-giving-2020/video_9fd753e4-36be-11eb-bc75-3712f786c131.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Spirit of Giving 2020"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/fd/9fd753e4-36be-11eb-bc75-3712f786c131/5fcb214674ff3.image.jpg?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/fd/9fd753e4-36be-11eb-bc75-3712f786c131/5fcb214674ff3.image.jpg?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/fd/9fd753e4-36be-11eb-bc75-3712f786c131/5fcb214674ff3.image.jpg?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/fd/9fd753e4-36be-11eb-bc75-3712f786c131/5fcb214674ff3.image.jpg?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/spirit-of-giving-2020/video_9fd753e4-36be-11eb-bc75-3712f786c131.html" class="tnt-asset-link">
        

        
            Spirit of Giving 2020</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-12-04T22:58:29-07:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 4, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-1018268" class="block-content-discovery"></div><button id="trigger-next-1018268" class="btn btn-primary btn-lg btn-block tnt-load-more">
                    <span class="more-text">Load more</span>
                    <span class="more-text fas tnt-spinner tnt-spin" style="display: none"></span>
                </button></div><template id="template-1018268">
            
            <article id="card-summary-1018268-{{uuid}}" class="tnt-asset-type-{{type}} clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 187px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full default" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="0" class="tnt-date asset-date text-muted">Dec 31, 1969</time></li><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to consume</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690640" class="tncms-block padding-bottom"><div id="site-logo-690640" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=200%2C60" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=540%2C163 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=1200%2C361 1200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png 1700w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-745237" class="tncms-block"><p><b>KULR8.com</b><br>
  2045 Overland Ave<br>
  Billings, MT 59102 <br><strong>Phone:</strong> (406) 656-8000<br><strong>Fax:</strong> (406) 655-2687<br><strong>Email: </strong><a href="mailto:news@kulr.com">news@kulr.com</a></p></div><div id="tncms-block-690645" class="tncms-block padding-bottom follow-block"><div class="follow-links-690645 default">
    
    <section id="block-690645" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KULR8News/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KULR" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/c/kulr8" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kulr8" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://news@kulr.com" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kulr8.com",
  "sameAs" : ["https://www.facebook.com/KULR8News/","https://twitter.com/KULR","http://www.youtube.com/c/kulr8","https://www.instagram.com/kulr8","http://news@kulr.com"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690635" class="tncms-block"><section id="block-690635" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690635 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wake-up-montana"  href="/wakeup-montana/" >
                    <span class="nav-label">Wake Up Montana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-connections"  href="/connections/" >
                    <span class="nav-label">Connections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-watch-live"  href="/live/" >
                    <span class="nav-label">Watch Live</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690586" class="tncms-block"><section id="block-690586" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690586 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-762087" class="tncms-block"><div id="notification-button-762087" class="notification-button stuck" data-control="notification" data-id="762087" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eeo-reports"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">EEO Reports</span>
                </a><ul id="footer-col-three-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kulr-annual-eeo-report-2018"  href="/kulr-annual-eeo-report/pdf_02867f28-f72f-11e8-b548-431588d8519d.html" >
                    <span class="nav-label">KULR Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kulr-annual-eeo-report-2019"  href="/kulr-annual-eeo-report/pdf_16932c2c-1557-11ea-a2f3-0fed6efd0ab2.html" >
                    <span class="nav-label">KULR Annual EEO Report (2019)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kulr-annual-eeo-report-2020"  href="/kulr-2020-annual-eeo-report/pdf_f8e88e86-3366-11eb-98f2-efd1f08b2ca8.html" >
                    <span class="nav-label">KULR Annual EEO Report (2020)</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kulr-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers-at-kulr-8"  href="/careers/" >
                    <span class="nav-label">Careers at KULR-8</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690590" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690590"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">KULR-8</a>, 2045 Overland Ave Billings, MT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="2-01">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-2-01" class="switch-input" title="topic-2-01" name="topic-2-01" data-topic="2-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="2-02">
                                <h4>Weather Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-2-02" class="switch-input" title="topic-2-02" name="topic-2-02" data-topic="2-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="2-03">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-2-03" class="switch-input" title="topic-2-03" name="topic-2-03" data-topic="2-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-695393" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695393" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695393');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f011b5c8-3cba-11eb-9762-cf5d7f9951d6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13510.add('act', dmpData);_cc13510.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13510/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13510 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-700116 b').click(function(){
            $("#weather-700116 .weather-hourly-container, #weather-700116 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13510.add('act', mailListData);_cc13510.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.12e48361f6edfe5cf57b60f26a23e7d3.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13510.add('act', dmpData);_cc13510.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>