
  









   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kulr8.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, top_story" />
<meta name="news_keywords" content="news, top_story" />
<meta name="description" content="Billings Police are investigating an officer-involved shooting on the 100 block of 7th Street West." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="Cl0rBPYtyrwPxLHQkjNB1TsscqHy_T_8eIyOlruG9yI" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kulr8.com/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?crop=1920%2C1008%2C0%2C35&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="One man confirmed dead in officer-involved shooting" />
<meta property="og:description" content="Billings Police are investigating an officer-involved shooting on the 100 block of 7th Street West." />
<meta property="og:site_name" content="KULR-8 Local News" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="235784367088059" />
<meta property="article:publisher" content="https://www.facebook.com/KULR8News/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?crop=1920%2C1008%2C0%2C35&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KULR" />
<meta name="twitter:image:alt" content="Emergency lights" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":"352"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"21","id":"49e13792-8ede-11ec-8f1d-e3d72d875c5f","app":"editorial","ga_page":"\/news\/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":300},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":"352"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"21","id":"49e13792-8ede-11ec-8f1d-e3d72d875c5f","app":"editorial","ga_page":"\/news\/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":300},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W5CQK2W');})();</script>
<script src="https://tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","top_story"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/kulr8.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-695398'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-695398').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695398'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/kulr8.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1091874'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1091874').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1091874'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#ffffff","content_text":"GET A FREE HEADLINES EMAIL EVERY EVENING.","display_again":"24","display_timer":"7","display_triggers":"visitor_enter","enable_email":"1","headline_text":"KULR8 TOP STORIES RIGHT NOW IN YOUR INBOX.","hide_audience":"headlines_from_kulr_8","image":{},"lead_text_shadow":"enabled","list_ids":"e6b08200-c270-11e8-9f23-8b6801e2235e","overlay_action":"bottom","require_user_account":"","signup_lists_only":"","sticker_color":"#ff0900","sticker_icon":"envelope","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"811503"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ffffff","content_text":"GET A FREE HEADLINES EMAIL EVERY EVENING.","display_again":"24","display_timer":"7","display_triggers":"visitor_enter","enable_email":"1","headline_text":"KULR8 TOP STORIES RIGHT NOW IN YOUR INBOX.","hide_audience":"headlines_from_kulr_8","image":{},"lead_text_shadow":"enabled","list_ids":"e6b08200-c270-11e8-9f23-8b6801e2235e","overlay_action":"bottom","require_user_account":"","signup_lists_only":"","sticker_color":"#ff0900","sticker_icon":"envelope","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"811503"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#ffffff","content_text":"GET A FREE HEADLINES EMAIL TWICE DAILY.","content_text_color":"dark","content_text_shadow":"disabled","display_again":"48","display_timer":"7","display_triggers":"visitor_enter","email_text_color":"dark","email_text_shadow":"disabled","enable_email":"1","headline_shadow":"disabled","headline_text":"CORONAVIRUS UPDATES RIGHT NOW IN YOUR INBOX","headline_text_color":"dark","hide_audience":"khq_newsletter","image":{},"image_display":"medium","lead_text_color":"dark","lead_text_shadow":"enabled","list_ids":"faa8d7dc-e771-11e8-96c3-2b7b1d6cf415","overlay_action":"bottom","require_user_account":"","signup_lists_only":"","sticker_color":"#ca0000","sticker_icon":"envelope","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","lead_in":"","headline_size":"medium","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"1091040"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ffffff","content_text":"GET A FREE HEADLINES EMAIL TWICE DAILY.","content_text_color":"dark","content_text_shadow":"disabled","display_again":"48","display_timer":"7","display_triggers":"visitor_enter","email_text_color":"dark","email_text_shadow":"disabled","enable_email":"1","headline_shadow":"disabled","headline_text":"CORONAVIRUS UPDATES RIGHT NOW IN YOUR INBOX","headline_text_color":"dark","hide_audience":"khq_newsletter","image":{},"image_display":"medium","lead_text_color":"dark","lead_text_shadow":"enabled","list_ids":"faa8d7dc-e771-11e8-96c3-2b7b1d6cf415","overlay_action":"bottom","require_user_account":"","signup_lists_only":"","sticker_color":"#ca0000","sticker_icon":"envelope","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","lead_in":"","headline_size":"medium","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"1091040"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/kulr8.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1091159'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1091159').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1091159'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/kulr8.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1092054'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1092054').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1092054'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1091101"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"asset_heading_tag":"h4","cols_equal_height":true,"fetch_method":"more","show_byline":"","show_comment_count":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","cols":"3","block_bg_color":"","bg_color":"","text_color":"inherit","compact":"","show_image":true,"image_size":"md","aspect_ratio":"inherit","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_date":true,"show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","search_url":"\/search\/?bl=1091168&o=8&l=24&f=json&altf=full&c=news","show_audience":"","hide_audience":"","ad_dfp_slot":"","ad_dfp_interval":"","zone_id":"","enable_tracking":"","tracking_id":"","card_style":"grid","grid_cols":"3","col_count":4,"offset":8,"link_params":true,"block_id":"1091168","drop_zone":"#content-discovery-1091168","template":"#template-1091168","trigger":"#trigger-next-1091168","show_premium":"none"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '938665429419'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/kulr8.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-695393'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-695393').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695393'].setTargeting('pos', ['atf','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>One man confirmed dead in officer-involved shooting | News | kulr8.com</title>
            
    <style>body { background-color: #fafafa; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kulr8.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="One man confirmed dead in officer-involved shooting | News | kulr8.com" href="http://www.kulr8.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kulr8.com/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-49e13792-8ede-11ec-8f1d-e3d72d875c5f  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kulr8.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;townnews.crm.group_id=352&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=49e13792-8ede-11ec-8f1d-e3d72d875c5f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=300&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W5CQK2W&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;townnews.crm.group_id=352&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=49e13792-8ede-11ec-8f1d-e3d72d875c5f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=300&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kulr8.com/tncms/admin/editorial-asset/?edit=49e13792-8ede-11ec-8f1d-e3d72d875c5f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-690647" class="tncms-block"><div id="user-controls-690647" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kulr8.com/users/signup/?referer_url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fone-man-confirmed-dead-in-officer-involved-shooting%2Farticle_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kulr8.com/users/login/?referer_url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fone-man-confirmed-dead-in-officer-involved-shooting%2Farticle_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kulr8.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-690647').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kulr8.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kulr8.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kulr8.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-690647').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.kulr8.com/users/logout/" id="user-logout-form-690647"><input type="hidden" name="referer_url" value="https://www.kulr8.com/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/native_american_news/"  class="nav-link tnt-section-native_american_news">Native_american_news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/help_me_ben/"  class="nav-link tnt-section-help-me-ben">Help Me Ben</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/elections/"  class="nav-link tnt-section-hometown-election-hq">Hometown Election HQ</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-your-health">Your Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/montana/"  class="nav-link tnt-section-montana-news">Montana News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wyoming"  class="nav-link tnt-section-wyoming-news">Wyoming News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.northernag.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-northern-ag-network">Northern Ag Network</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/live/"  class="nav-link tnt-section-nonstop-news ">Nonstop News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/elections/"  class="nav-link tnt-section-elections ">Elections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-swx-sports ">SWX Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/wakeup-montana/"  class="nav-link tnt-section-wake-up-montana ">Wake Up Montana</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coffee_for_a_cause/"  class="nav-link tnt-section-coffee-for-a-cause">Coffee for a Cause</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/podcasts"  class="nav-link tnt-section-podcasts ">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/help-me-taylor/"  class="nav-link tnt-section-help-me-taylor">Help Me Taylor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/montana-murder-mysteries/"  class="nav-link tnt-section-montana-murder-mysteries">Montana Murder Mysteries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/vanished/"  class="nav-link tnt-section-vanished-a-native-american-epidemic">Vanished: A Native American Epidemic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><span tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-features expand-label">Features</span>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/furry-friday/"  class="nav-link tnt-section-furry-friday">Furry Friday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/radical_rick/"  class="nav-link tnt-section-radical-rick">Radical Rick</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_jude_dream_home/"  class="nav-link tnt-section-st-jude-dream-home">St. Jude Dream Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/taxtips/"  class="nav-link tnt-section-tax-tip-tuesday">Tax Tip Tuesday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/connections/"  class="nav-link tnt-section-connections ">Connections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/jobs/"  class="nav-link tnt-section-get-mt-back-to-work ">Get MT Back to Work</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/connections/report_it/"  class="nav-link tnt-section-report-it ">Report It</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-promotions-contests ">Promotions & Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/best-of-mt/"  class="nav-link tnt-section-best-of-montana ">Best of Montana</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-community-calendar ">Community Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/tv-schedule/"  class="nav-link tnt-section-whats-on-tv ">What's on TV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><span tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-us expand-label">About Us</span>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/meet_our_team/"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/connections/sales-marketing/"  class="nav-link tnt-section-sales-marketing">Sales & Marketing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/careers/"  class="nav-link tnt-section-careers-at-kulr-8">Careers at KULR-8</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1092130" class="tncms-block"><section id="block-1092130" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1092130" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1092130" aria-labelledby="site-search-button-1092130" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1092130" class="site-search-form input-group default normal form-control">
        <input id="site-search-1092130-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1092130-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-690639" class="tncms-block"><div id="site-logo-690639" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=300%2C61 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="494"
            height="100"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-693664" class="tncms-block"><a href="/live/" class="btn btn-danger" alt="WATCH LIVE"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-690642" class="tncms-block pull-left header-search"><ul id="site-search-690642-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <button  onclick="javascript:void(0); return false;"  class="dropdown-toggle nav-link btn-link" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </button>
            <ul class="dropdown-menu">
                <li><form id="site-search-690642" aria-labelledby="site-search-button-690642" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-690642" class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-690642-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690642-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-690642" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1092133" class="tncms-block nav-weather"><div id="weather-1092133" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59102" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">29&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="59102">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1092133" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Billings, MT
                                
                                <small>(59102)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly cloudy. Snow showers around late. Low 27F. Winds ESE at 5 to 10 mph. Chance of snow 50%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly cloudy. Snow showers around late. Low 27F. Winds ESE at 5 to 10 mph. Chance of snow 50%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 15, 2022 @ 10:08 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=59102"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wake-up"  href="/wakeup-montana/"  tabindex="0" >
                    <span class="nav-label">Wake Up</span>
                </a></li><li>
                <a class="nav-link    tnt-section-connections"  href="/connections/"  tabindex="0" >
                    <span class="nav-label">Connections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/coronavirus"  tabindex="0" >
                    <span class="nav-label">COVID-19</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1014007" class="tncms-block"><script async src="https://widget.spreaker.com/widgets.js"></script></div><div id="tncms-block-1091451" class="tncms-block 0breaking-block"></div><div id="tncms-block-1091530" class="tncms-block"></div><div id="tncms-block-1110531" class="tncms-block 0breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-695398" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695398" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695398');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-0c6d16fe-a07a-5f14-b9c7-5612730d3c63" class="modal fullscreen in modal-image image-default modal-0c6d16fe-a07a-5f14-b9c7-5612730d3c63" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=1920%2C1080 2008w"
                        sizes="100vw"
                        
                        width="1920"
                        height="1080"
                        alt="Emergency lights"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0c6d16fe-a07a-5f14-b9c7-5612730d3c63" data-target=".caption-inner-modal-image-0c6d16fe-a07a-5f14-b9c7-5612730d3c63">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0c6d16fe-a07a-5f14-b9c7-5612730d3c63 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline"> </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fstate%2Femergency-lights%2Fimage_0c6d16fe-a07a-5f14-b9c7-5612730d3c63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/emergency-lights/image_0c6d16fe-a07a-5f14-b9c7-5612730d3c63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c6d16fe-a07a-5f14-b9c7-5612730d3c63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Emergency%20lights&via=KULR&url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fstate%2Femergency-lights%2Fimage_0c6d16fe-a07a-5f14-b9c7-5612730d3c63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/emergency-lights/image_0c6d16fe-a07a-5f14-b9c7-5612730d3c63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c6d16fe-a07a-5f14-b9c7-5612730d3c63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kulr8.com/news/state/emergency-lights/image_0c6d16fe-a07a-5f14-b9c7-5612730d3c63.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/emergency-lights/image_0c6d16fe-a07a-5f14-b9c7-5612730d3c63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c6d16fe-a07a-5f14-b9c7-5612730d3c63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kulr8.com/tncms/asset/editorial/0c6d16fe-a07a-5f14-b9c7-5612730d3c63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0c6d16fe-a07a-5f14-b9c7-5612730d3c63"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKULR-8%5D%20Emergency%20lights&body=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fstate%2Femergency-lights%2Fimage_0c6d16fe-a07a-5f14-b9c7-5612730d3c63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0c6d16fe-a07a-5f14-b9c7-5612730d3c63"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/emergency-lights/image_0c6d16fe-a07a-5f14-b9c7-5612730d3c63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c6d16fe-a07a-5f14-b9c7-5612730d3c63"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0c6d16fe-a07a-5f14-b9c7-5612730d3c63-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0c6d16fe-a07a-5f14-b9c7-5612730d3c63" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0c6d16fe-a07a-5f14-b9c7-5612730d3c63" class="save-list-0c6d16fe-a07a-5f14-b9c7-5612730d3c63-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0c6d16fe-a07a-5f14-b9c7-5612730d3c63" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0c6d16fe-a07a-5f14-b9c7-5612730d3c63 img { max-height: 1080px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-49e13792-8ede-11ec-8f1d-e3d72d875c5f" class="asset article-default"  data-url="https://www.kulr8.com/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Billings Police are investigating an officer-involved shooting on the 100 block of 7th Street West. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?crop=1920%2C1008%2C0%2C35&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kulr8.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kulr8.com/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kulr8.com\/tncms\/search\/mlt\/?origin=49e13792-8ede-11ec-8f1d-e3d72d875c5f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"49e13792-8ede-11ec-8f1d-e3d72d875c5f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-49e13792-8ede-11ec-8f1d-e3d72d875c5f" class="asset-paging">
                <div id="paging-prev-49e13792-8ede-11ec-8f1d-e3d72d875c5f" class="paging-link prev offset"></div>
                <div id="paging-next-49e13792-8ede-11ec-8f1d-e3d72d875c5f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            One man confirmed dead in officer-involved shooting
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-02-15T21:09:00-07:00" class="tnt-date asset-date text-muted">
            Feb 15, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-02-15T21:09:00-07:00" class="tnt-date asset-date text-muted">Feb 15, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-15T21:43:55-07:00" class="tnt-date tnt-update-recent asset-date text-muted">40 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-15T21:09:00-07:00">
    <meta itemprop="datePublished" content="2022-02-15T21:09:00-07:00">
    <meta itemprop="dateModified" content="2022-02-15T14:43:55-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fone-man-confirmed-dead-in-officer-involved-shooting%2Farticle_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49e13792-8ede-11ec-8f1d-e3d72d875c5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One%20man%20confirmed%20dead%20in%20officer-involved%20shooting&via=KULR&url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fone-man-confirmed-dead-in-officer-involved-shooting%2Farticle_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49e13792-8ede-11ec-8f1d-e3d72d875c5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kulr8.com/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49e13792-8ede-11ec-8f1d-e3d72d875c5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kulr8.com/tncms/asset/editorial/49e13792-8ede-11ec-8f1d-e3d72d875c5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49e13792-8ede-11ec-8f1d-e3d72d875c5f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKULR-8%5D%20One%20man%20confirmed%20dead%20in%20officer-involved%20shooting&body=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fone-man-confirmed-dead-in-officer-involved-shooting%2Farticle_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49e13792-8ede-11ec-8f1d-e3d72d875c5f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1091874" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1091874" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1091874');
                        
                });
            </script>
        </div>
    </div>
</div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0c6d16fe-a07a-5f14-b9c7-5612730d3c63" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0c6d16fe-a07a-5f14-b9c7-5612730d3c63" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=1200%2C675"><img
                        src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?resize=1920%2C1080 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1920"
                        height="1080"
                        alt="Emergency lights"
                        class="img-responsive full tnt-restrict-img-0c6d16fe-a07a-5f14-b9c7-5612730d3c63 default" />
            </div><style>
                .tnt-restrict-img-0c6d16fe-a07a-5f14-b9c7-5612730d3c63 {
                    max-width: 1920px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline"> </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="49e13792-8ede-11ec-8f1d-e3d72d875c5f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fone-man-confirmed-dead-in-officer-involved-shooting%2Farticle_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49e13792-8ede-11ec-8f1d-e3d72d875c5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One%20man%20confirmed%20dead%20in%20officer-involved%20shooting&via=KULR&url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fone-man-confirmed-dead-in-officer-involved-shooting%2Farticle_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49e13792-8ede-11ec-8f1d-e3d72d875c5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kulr8.com/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49e13792-8ede-11ec-8f1d-e3d72d875c5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kulr8.com/tncms/asset/editorial/49e13792-8ede-11ec-8f1d-e3d72d875c5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49e13792-8ede-11ec-8f1d-e3d72d875c5f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKULR-8%5D%20One%20man%20confirmed%20dead%20in%20officer-involved%20shooting&body=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fone-man-confirmed-dead-in-officer-involved-shooting%2Farticle_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49e13792-8ede-11ec-8f1d-e3d72d875c5f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49e13792-8ede-11ec-8f1d-e3d72d875c5f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-49e13792-8ede-11ec-8f1d-e3d72d875c5f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49e13792-8ede-11ec-8f1d-e3d72d875c5f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49e13792-8ede-11ec-8f1d-e3d72d875c5f" class="save-list-49e13792-8ede-11ec-8f1d-e3d72d875c5f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49e13792-8ede-11ec-8f1d-e3d72d875c5f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Billings Police are investigating an officer-involved shooting on the 100 block of 7th Street West.</p><p>BPD has confirmed one man was killed in the altercation. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><blockquote class="twitter-tweet"><p lang="en" dir="ltr">22-10033: 2950 Hrs 100 Block of 7thW. Officer Involved Shooting. Detectives on-scene. One male deceased. Officers ok. Investigation ongoing. -LT Wooley</p>&mdash; BillingsPD (@BillingsPD) <a href="https://twitter.com/BillingsPD/status/1493792826773188612?ref_src=twsrc%5Etfw">February 16, 2022</a></blockquote><p>This investigation is ongoing and Montana Right Now has a reporter live on the scene. </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-711795" class="tncms-block"><section id="block-711795" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711795 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-711795-49e13792-8ede-11ec-8f1d-e3d72d875c5f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-49e13792-8ede-11ec-8f1d-e3d72d875c5f media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html" class="tnt-asset-link"  aria-label="One man confirmed dead in officer-involved shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="One man confirmed dead in officer-involved shooting"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?crop=1440%2C1080%2C240%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?crop=1440%2C1080%2C240%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?crop=1440%2C1080%2C240%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?crop=1440%2C1080%2C240%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?crop=1440%2C1080%2C240%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?crop=1440%2C1080%2C240%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?crop=1440%2C1080%2C240%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?crop=1440%2C1080%2C240%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?crop=1440%2C1080%2C240%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/c6/0c6d16fe-a07a-5f14-b9c7-5612730d3c63/61a7c9d19a6db.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1440%2C1080&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html" class="tnt-asset-link" aria-label="One man confirmed dead in officer-involved shooting">
        

        
            One man confirmed dead in officer-involved shooting</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-711795-d0a72ef6-8dc3-11ec-a0a4-f339ec688a2e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d0a72ef6-8dc3-11ec-a0a4-f339ec688a2e media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/fire-destroys-ponderosa-building-in-glendive/article_d0a72ef6-8dc3-11ec-a0a4-f339ec688a2e.html" class="tnt-asset-link"  aria-label="Fire destroys Ponderosa building in Glendive">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Article with video"></i><span class="hidden-xs icon-duration">0:15</span><i class="fas tnt-camera hidden-xs tnt-fw" title="Multiple images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fire destroys Ponderosa building in Glendive"
                            class="img-responsive lazyload full default"
                            width="533"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/c5/5c5e7890-8dc5-11ec-952e-038cb4d81a1b/620aa1bdeea52.image.jpg?crop=533%2C400%2C87%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/c5/5c5e7890-8dc5-11ec-952e-038cb4d81a1b/620aa1bdeea52.image.jpg?crop=533%2C400%2C87%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/c5/5c5e7890-8dc5-11ec-952e-038cb4d81a1b/620aa1bdeea52.image.jpg?crop=533%2C400%2C87%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/c5/5c5e7890-8dc5-11ec-952e-038cb4d81a1b/620aa1bdeea52.image.jpg?crop=533%2C400%2C87%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/c5/5c5e7890-8dc5-11ec-952e-038cb4d81a1b/620aa1bdeea52.image.jpg?crop=533%2C400%2C87%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/c5/5c5e7890-8dc5-11ec-952e-038cb4d81a1b/620aa1bdeea52.image.jpg?crop=533%2C400%2C87%2C0&resize=533%2C400&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/fire-destroys-ponderosa-building-in-glendive/article_d0a72ef6-8dc3-11ec-a0a4-f339ec688a2e.html" class="tnt-asset-link" aria-label="Fire destroys Ponderosa building in Glendive">
        

        
            Fire destroys Ponderosa building in Glendive</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-711795-bcc99e98-8ddf-11ec-8f19-7b0bb44c0483" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bcc99e98-8ddf-11ec-8f19-7b0bb44c0483 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/billings-west-high-school-in-lockdown/article_bcc99e98-8ddf-11ec-8f19-7b0bb44c0483.html" class="tnt-asset-link"  aria-label="Billings West High School in lockdown">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Billings West High School in lockdown"
                            class="img-responsive lazyload full default"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/22/9223d7a6-31fc-11ec-aa1e-1724e53bf6c7/6170a4c0d3a6f.image.jpg?crop=1567%2C1175%2C98%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/22/9223d7a6-31fc-11ec-aa1e-1724e53bf6c7/6170a4c0d3a6f.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/22/9223d7a6-31fc-11ec-aa1e-1724e53bf6c7/6170a4c0d3a6f.image.jpg?crop=1567%2C1175%2C98%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/22/9223d7a6-31fc-11ec-aa1e-1724e53bf6c7/6170a4c0d3a6f.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/22/9223d7a6-31fc-11ec-aa1e-1724e53bf6c7/6170a4c0d3a6f.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/22/9223d7a6-31fc-11ec-aa1e-1724e53bf6c7/6170a4c0d3a6f.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/22/9223d7a6-31fc-11ec-aa1e-1724e53bf6c7/6170a4c0d3a6f.image.jpg?crop=1567%2C1175%2C98%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/22/9223d7a6-31fc-11ec-aa1e-1724e53bf6c7/6170a4c0d3a6f.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/22/9223d7a6-31fc-11ec-aa1e-1724e53bf6c7/6170a4c0d3a6f.image.jpg?crop=1567%2C1175%2C98%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/22/9223d7a6-31fc-11ec-aa1e-1724e53bf6c7/6170a4c0d3a6f.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/22/9223d7a6-31fc-11ec-aa1e-1724e53bf6c7/6170a4c0d3a6f.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/22/9223d7a6-31fc-11ec-aa1e-1724e53bf6c7/6170a4c0d3a6f.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/22/9223d7a6-31fc-11ec-aa1e-1724e53bf6c7/6170a4c0d3a6f.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/22/9223d7a6-31fc-11ec-aa1e-1724e53bf6c7/6170a4c0d3a6f.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/billings-west-high-school-in-lockdown/article_bcc99e98-8ddf-11ec-8f19-7b0bb44c0483.html" class="tnt-asset-link" aria-label="Billings West High School in lockdown">
        

        
            Billings West High School in lockdown</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fone-man-confirmed-dead-in-officer-involved-shooting%2Farticle_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49e13792-8ede-11ec-8f1d-e3d72d875c5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One%20man%20confirmed%20dead%20in%20officer-involved%20shooting&via=KULR&url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fone-man-confirmed-dead-in-officer-involved-shooting%2Farticle_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49e13792-8ede-11ec-8f1d-e3d72d875c5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kulr8.com/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49e13792-8ede-11ec-8f1d-e3d72d875c5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kulr8.com/tncms/asset/editorial/49e13792-8ede-11ec-8f1d-e3d72d875c5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49e13792-8ede-11ec-8f1d-e3d72d875c5f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKULR-8%5D%20One%20man%20confirmed%20dead%20in%20officer-involved%20shooting&body=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fone-man-confirmed-dead-in-officer-involved-shooting%2Farticle_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49e13792-8ede-11ec-8f1d-e3d72d875c5f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/one-man-confirmed-dead-in-officer-involved-shooting/article_49e13792-8ede-11ec-8f1d-e3d72d875c5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49e13792-8ede-11ec-8f1d-e3d72d875c5f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-49e13792-8ede-11ec-8f1d-e3d72d875c5f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49e13792-8ede-11ec-8f1d-e3d72d875c5f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49e13792-8ede-11ec-8f1d-e3d72d875c5f" class="save-list-49e13792-8ede-11ec-8f1d-e3d72d875c5f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49e13792-8ede-11ec-8f1d-e3d72d875c5f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1015803" class="tncms-block"><section id="block-1015803" class="block emphasis-   " ><script id="connatix_player-c1b456aa-be86-4795-b85f-d57a1b6cade8">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "c1b456aa-be86-4795-b85f-d57a1b6cade8"    
	            }).render("connatix_player-c1b456aa-be86-4795-b85f-d57a1b6cade8");  
	        });
	    </script></section></div><div id="tncms-block-711454" class="tncms-block"><section id="block-711454" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711454 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-711454" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-711454" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-811503" class="tncms-block"><div class="modal promo-designer-modal in bottom  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-hide='["headlines_from_kulr_8"]'>
        <div class="modal-dialog modal-md bottom">
            <div class="modal-content">
                <div class="modal-body"><section id="block-811503" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["headlines_from_kulr_8"]'><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image medium">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=300%2C91 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=400%2C121 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=540%2C163 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=640%2C193 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=990%2C299 990w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=1035%2C312 1035w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=1200%2C362 1200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=1333%2C402 1333w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=1476%2C446 1476w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=2008%2C606 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2620"
                height="791"
                alt=""
                aria-hidden="true"></div>
                    
                        <div class="headline medium dark ">
                            KULR8 TOP STORIES RIGHT NOW IN YOUR INBOX.
                        </div>
                    
                    
                        <p class="text dark ">
                            GET A FREE HEADLINES EMAIL EVERY EVENING.
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-811503"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-811503" type="checkbox" name="list_id[]" value="e6b08200-c270-11e8-9f23-8b6801e2235e" data-name="News Updates" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">News Updates</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-811503" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.kulr8.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1091040" class="tncms-block"><div class="modal promo-designer-modal in bottom  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-hide='["khq_newsletter"]'>
        <div class="modal-dialog modal-md bottom">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1091040" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["khq_newsletter"]'><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image medium">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=640%2C160 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=750%2C187 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=990%2C247 990w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=1035%2C258 1035w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1127"
                height="281"
                alt=""
                aria-hidden="true"></div>
                    
                        <div class="headline medium dark ">
                            CORONAVIRUS UPDATES RIGHT NOW IN YOUR INBOX
                        </div>
                    
                    
                        <p class="text dark ">
                            GET A FREE HEADLINES EMAIL TWICE DAILY.
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-1091040"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-10 ">
                                                        
                                                            <input class="mailinglist-id-1091040" type="checkbox" name="list_id[]" value="faa8d7dc-e771-11e8-96c3-2b7b1d6cf415" data-name="KHQ Daily e-Newsletter" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">KHQ Daily e-Newsletter</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-1091040" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.kulr8.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1091159" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1091159" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1091159');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1092054" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1092054" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1092054');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1091769" class="tncms-block"><section id="block-1091769" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1091769 ">
        <div class="block-title-inner">
            <h3>
                
                Local Weather
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-1091769" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Billings</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            29&deg;
                            <span class="weather-icon-now fas tnt-wi-night-clear"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Partly Cloudy</div><div class="weather-hourly-high-low">38&deg; / 29&deg;</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div><div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">10 PM</div>
                            <div class="weather-hourly-temp">30&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">11 PM</div>
                            <div class="weather-hourly-temp">29&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">12 AM</div>
                            <div class="weather-hourly-temp">28&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">1 AM</div>
                            <div class="weather-hourly-temp">29&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">2 AM</div>
                            <div class="weather-hourly-temp">29&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    </div></div>
</div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1091076" class="tncms-block"><section id="block-1091076" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1091076 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1091076" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1091076" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1091076" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/high-school-sports/is-this-real-lodge-grass-team-manager-fulfills-dream-to-play-for-indians/article_eefe4688-8af7-11ec-b515-439798cbf896.html">'Is this real?' Lodge Grass team manager fulfills dream to play for Indians</a></li><li><a href="/news/billings-west-high-school-in-lockdown/article_bcc99e98-8ddf-11ec-8f19-7b0bb44c0483.html">Billings West High School in lockdown</a></li><li><a href="/top_story/thriving-coffee-community-starbucks-responds-to-locals-saying-they-dont-want-the-chain-to-come/article_d2b589f4-8c0b-11ec-aedb-7bc17766a342.html">'Thriving coffee community': Starbucks responds to locals saying they don't want the chain to come to Livingston</a></li><li><a href="/straight_from_the_source/officer-locates-student-with-gun-at-laurel-high-school-students-safe/article_5038d228-8aae-11ec-be33-870b30c90711.html">Officer locates student with gun at Laurel High School, students safe</a></li><li><a href="/sports/high-school-sports/class-aa-a-state-wrestling-sidneys-aden-graves-becomes-38th-to-four-peat/article_436f5d64-8c52-11ec-95b5-ef744d67de02.html">Class AA, A State Wrestling: Sidney's Aden Graves becomes 38th to four-peat</a></li><li><a href="/news/this-town-embraced-me-montana-firefighter-plans-to-return-to-fighting-fires-after-being-severely/article_aa1d4526-8cd4-11ec-98a1-1b4f3ce1a9a6.html">'This town embraced me:' Montana firefighter plans to return to fighting fires after being severely burned last summer</a></li><li><a href="/news/fire-destroys-ponderosa-building-in-glendive/article_d0a72ef6-8dc3-11ec-a0a4-f339ec688a2e.html">Fire destroys Ponderosa building in Glendive</a></li><li><a href="/news/man-dies-after-crashing-into-concrete-barrier-on-i-90-near-whitehall/article_27c7ccc5-f0b7-5866-aed7-1d25327a5597.html">Man dies after crashing into concrete barrier on I-90 near Whitehall</a></li><li><a href="/top_story/mental-health-and-substance-abuses-role-in-crime/article_2bcf1068-8c62-11ec-b8b5-938a46c71b22.html">Mental health and substance abuse's role in crime</a></li><li><a href="/news/big-horn-county-coroner-arrested-in-billings/article_9d925bb4-8b78-11ec-98c9-c79876c5f65b.html">Big Horn County Coroner arrested in Billings</a></li></ul></div>
        
        
        <div id="videos-1091076" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/billings-chocolate-store-preparing-for-valentines-day/video_96ef78b6-8c2f-11ec-a31b-ab76fbf42dce.html" class="tnt-asset-link"  aria-label="Billings chocolate store preparing for Valentine's Day">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Billings chocolate store preparing for Valentine's Day"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/6e/96ef78b6-8c2f-11ec-a31b-ab76fbf42dce/6207f95b2183c.image.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/6e/96ef78b6-8c2f-11ec-a31b-ab76fbf42dce/6207f95b2183c.image.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/6e/96ef78b6-8c2f-11ec-a31b-ab76fbf42dce/6207f95b2183c.image.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/6e/96ef78b6-8c2f-11ec-a31b-ab76fbf42dce/6207f95b2183c.image.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/6e/96ef78b6-8c2f-11ec-a31b-ab76fbf42dce/6207f95b2183c.image.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/6e/96ef78b6-8c2f-11ec-a31b-ab76fbf42dce/6207f95b2183c.image.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/6e/96ef78b6-8c2f-11ec-a31b-ab76fbf42dce/6207f95b2183c.image.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/6e/96ef78b6-8c2f-11ec-a31b-ab76fbf42dce/6207f95b2183c.image.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school-sports/is-this-real-lodge-grass-team-manager-fulfills-dream-to-play-for-indians/video_d323e5c8-8afa-11ec-b78d-d32ddf905d1c.html" class="tnt-asset-link"  aria-label="'Is this real?' Lodge Grass team manager fulfills dream to play for Indians">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Is this real?' Lodge Grass team manager fulfills dream to play for Indians"
                            class="img-responsive lazyload full default"
                            width="754"
                            height="754"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/d/32/d323e5c8-8afa-11ec-b78d-d32ddf905d1c/6205f332a2b04.image.jpg?crop=754%2C754%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/d/32/d323e5c8-8afa-11ec-b78d-d32ddf905d1c/6205f332a2b04.image.jpg?crop=754%2C754%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/d/32/d323e5c8-8afa-11ec-b78d-d32ddf905d1c/6205f332a2b04.image.jpg?crop=754%2C754%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/d/32/d323e5c8-8afa-11ec-b78d-d32ddf905d1c/6205f332a2b04.image.jpg?crop=754%2C754%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/d/32/d323e5c8-8afa-11ec-b78d-d32ddf905d1c/6205f332a2b04.image.jpg?crop=754%2C754%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/d/32/d323e5c8-8afa-11ec-b78d-d32ddf905d1c/6205f332a2b04.image.jpg?crop=754%2C754%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/d/32/d323e5c8-8afa-11ec-b78d-d32ddf905d1c/6205f332a2b04.image.jpg?crop=754%2C754%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/d/32/d323e5c8-8afa-11ec-b78d-d32ddf905d1c/6205f332a2b04.image.jpg?crop=754%2C754%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/d/32/d323e5c8-8afa-11ec-b78d-d32ddf905d1c/6205f332a2b04.image.jpg?crop=754%2C754%2C295%2C0&resize=754%2C754&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school-sports/class-aa-class-a-wrestling-state-champion-favorites-roll-to-semis/video_986fabfe-8ba6-11ec-b489-2bdfdade130c.html" class="tnt-asset-link"  aria-label="Class AA, Class A Wrestling: State Champion favorites roll to semi's">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Class AA, Class A Wrestling: State Champion favorites roll to semi's"
                            class="img-responsive lazyload full default"
                            width="547"
                            height="547"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/86/986fabfe-8ba6-11ec-b489-2bdfdade130c/620713761e814.image.jpg?crop=547%2C547%2C214%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/86/986fabfe-8ba6-11ec-b489-2bdfdade130c/620713761e814.image.jpg?crop=547%2C547%2C214%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/86/986fabfe-8ba6-11ec-b489-2bdfdade130c/620713761e814.image.jpg?crop=547%2C547%2C214%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/86/986fabfe-8ba6-11ec-b489-2bdfdade130c/620713761e814.image.jpg?crop=547%2C547%2C214%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/86/986fabfe-8ba6-11ec-b489-2bdfdade130c/620713761e814.image.jpg?crop=547%2C547%2C214%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/86/986fabfe-8ba6-11ec-b489-2bdfdade130c/620713761e814.image.jpg?crop=547%2C547%2C214%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/86/986fabfe-8ba6-11ec-b489-2bdfdade130c/620713761e814.image.jpg?crop=547%2C547%2C214%2C0&resize=547%2C547&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/intersection-closed-overnight-to-investigate-serious-incident-in-billings/video_c8e9de48-86ed-11ec-9e12-6bc3b983779e.html" class="tnt-asset-link"  aria-label="Intersection closed overnight to investigate serious incident in Billings">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Intersection closed overnight to investigate serious incident in Billings"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/8e/c8e9de48-86ed-11ec-9e12-6bc3b983779e/61ff2748576e0.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/8e/c8e9de48-86ed-11ec-9e12-6bc3b983779e/61ff2748576e0.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/8e/c8e9de48-86ed-11ec-9e12-6bc3b983779e/61ff2748576e0.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/8e/c8e9de48-86ed-11ec-9e12-6bc3b983779e/61ff2748576e0.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/8e/c8e9de48-86ed-11ec-9e12-6bc3b983779e/61ff2748576e0.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/pizzeria-ad-accidentally-features-naked-man/video_884eaeb4-7c4a-5ae1-b67a-f2ac9c74790d.html" class="tnt-asset-link"  aria-label="Pizzeria ad accidentally features naked man">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pizzeria ad accidentally features naked man"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/84/884eaeb4-7c4a-5ae1-b67a-f2ac9c74790d/6205ca327947a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/84/884eaeb4-7c4a-5ae1-b67a-f2ac9c74790d/6205ca327947a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/84/884eaeb4-7c4a-5ae1-b67a-f2ac9c74790d/6205ca327947a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/84/884eaeb4-7c4a-5ae1-b67a-f2ac9c74790d/6205ca327947a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/84/884eaeb4-7c4a-5ae1-b67a-f2ac9c74790d/6205ca327947a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school-sports/state-wrestling-family-ties-historic-moments-and-a-return-to-metrapark/video_e7e4fe0c-8d52-11ec-bd36-2fea3663af5f.html" class="tnt-asset-link"  aria-label="State Wrestling: Family ties, historic moments and a return to MetraPark">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="State Wrestling: Family ties, historic moments and a return to MetraPark"
                            class="img-responsive lazyload full default"
                            width="457"
                            height="457"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/e/7e/e7e4fe0c-8d52-11ec-bd36-2fea3663af5f/6209e1eb825f5.image.jpg?crop=457%2C457%2C179%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/e/7e/e7e4fe0c-8d52-11ec-bd36-2fea3663af5f/6209e1eb825f5.image.jpg?crop=457%2C457%2C179%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/e/7e/e7e4fe0c-8d52-11ec-bd36-2fea3663af5f/6209e1eb825f5.image.jpg?crop=457%2C457%2C179%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/e/7e/e7e4fe0c-8d52-11ec-bd36-2fea3663af5f/6209e1eb825f5.image.jpg?crop=457%2C457%2C179%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/e/7e/e7e4fe0c-8d52-11ec-bd36-2fea3663af5f/6209e1eb825f5.image.jpg?crop=457%2C457%2C179%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/e/7e/e7e4fe0c-8d52-11ec-bd36-2fea3663af5f/6209e1eb825f5.image.jpg?crop=457%2C457%2C179%2C0&resize=457%2C457&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school-sports/class-b-c-girls-state-wrestling-huntley-project-circle-flathead-wrestlers-take-home-hardware/video_3e493847-d3a0-552a-ae38-dff91bac5644.html" class="tnt-asset-link"  aria-label="Class B/C, Girls' State Wrestling: Huntley Project, Circle, Flathead wrestlers take home hardware">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Class B/C, Girls' State Wrestling: Huntley Project, Circle, Flathead wrestlers take home hardware"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/3/e4/3e493847-d3a0-552a-ae38-dff91bac5644/6208af40bc582.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/3/e4/3e493847-d3a0-552a-ae38-dff91bac5644/6208af40bc582.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/3/e4/3e493847-d3a0-552a-ae38-dff91bac5644/6208af40bc582.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/3/e4/3e493847-d3a0-552a-ae38-dff91bac5644/6208af40bc582.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/3/e4/3e493847-d3a0-552a-ae38-dff91bac5644/6208af40bc582.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/3/e4/3e493847-d3a0-552a-ae38-dff91bac5644/6208af40bc582.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/3/e4/3e493847-d3a0-552a-ae38-dff91bac5644/6208af40bc582.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/3/e4/3e493847-d3a0-552a-ae38-dff91bac5644/6208af40bc582.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fire-destroys-ponderosa-building-in-glendive/video_5c5e7890-8dc5-11ec-952e-038cb4d81a1b.html" class="tnt-asset-link"  aria-label="Fire destroys Ponderosa building in Glendive">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fire destroys Ponderosa building in Glendive"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/c5/5c5e7890-8dc5-11ec-952e-038cb4d81a1b/620aa1bdeea52.image.jpg?crop=400%2C400%2C154%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/c5/5c5e7890-8dc5-11ec-952e-038cb4d81a1b/620aa1bdeea52.image.jpg?crop=400%2C400%2C154%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/c5/5c5e7890-8dc5-11ec-952e-038cb4d81a1b/620aa1bdeea52.image.jpg?crop=400%2C400%2C154%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/c5/5c5e7890-8dc5-11ec-952e-038cb4d81a1b/620aa1bdeea52.image.jpg?crop=400%2C400%2C154%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/c5/5c5e7890-8dc5-11ec-952e-038cb4d81a1b/620aa1bdeea52.image.jpg?crop=400%2C400%2C154%2C0&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/marjorie-taylor-greene-accuses-nancy-pelosi-of-running-gazpacho-police/video_ca00029b-34b2-5dd1-9c0b-40797f2f54eb.html" class="tnt-asset-link"  aria-label="Marjorie Taylor Greene accuses Nancy Pelosi of running 'gazpacho police'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marjorie Taylor Greene accuses Nancy Pelosi of running 'gazpacho police'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/a0/ca00029b-34b2-5dd1-9c0b-40797f2f54eb/62052c5926151.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/a0/ca00029b-34b2-5dd1-9c0b-40797f2f54eb/62052c5926151.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/a0/ca00029b-34b2-5dd1-9c0b-40797f2f54eb/62052c5926151.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/a0/ca00029b-34b2-5dd1-9c0b-40797f2f54eb/62052c5926151.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/a0/ca00029b-34b2-5dd1-9c0b-40797f2f54eb/62052c5926151.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/im-sixty-but-sexy-jim-carrey-shares-hilarious-video-on-twitter/video_57ddfe4a-1bba-5d20-9ca2-1b1cd5a61dfc.html" class="tnt-asset-link"  aria-label="'I'm sixty but sexy!' Jim Carrey shares hilarious video on Twitter">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'I'm sixty but sexy!' Jim Carrey shares hilarious video on Twitter"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/7d/57ddfe4a-1bba-5d20-9ca2-1b1cd5a61dfc/61e6e7adb17a7.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/7d/57ddfe4a-1bba-5d20-9ca2-1b1cd5a61dfc/61e6e7adb17a7.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/7d/57ddfe4a-1bba-5d20-9ca2-1b1cd5a61dfc/61e6e7adb17a7.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/7d/57ddfe4a-1bba-5d20-9ca2-1b1cd5a61dfc/61e6e7adb17a7.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/7d/57ddfe4a-1bba-5d20-9ca2-1b1cd5a61dfc/61e6e7adb17a7.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1091101" class="tncms-block"><section id="block-1091101" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1091101 ">
        <div class="block-title-inner">
            <h3>
                
                Sign Up For Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1091101"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1091101" type="checkbox" name="list_id[]" value="03d26ab2-4ff5-11e9-b18b-e34ad9ca2681" data-name="Breaking News from KULR-8" title="Breaking News from KULR-8" >
                                    <h4 class="mailinglist-title">Breaking News from KULR-8</h4>
                                    
                                        <p>Get breaking news in your email inbox as soon as it happens.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1091101" type="checkbox" name="list_id[]" value="fa538754-6499-11ea-a268-030e8fadcee1" data-name="Local Sports from SWX" title="Local Sports from SWX" >
                                    <h4 class="mailinglist-title">Local Sports from SWX</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get the latest headlines on local sports!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get the latest headlines on local sports! From UM, MSU, High School sports and more.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1091101" type="checkbox" name="list_id[]" value="e6b08200-c270-11e8-9f23-8b6801e2235e" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive daily news updates from KULR-8?&nbsp;</span><strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1091101" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.kulr8.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1091168" class="tncms-block"><section id="block-1091168" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1091168 ">
        <div class="block-title-inner">
            <h3>
                
                More Video From This Section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-f51ab885-dd14-503f-8d67-52846b1f6143" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f51ab885-dd14-503f-8d67-52846b1f6143 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/russian-skater-kamila-valieva-blames-grandfathers-medicine/video_f51ab885-dd14-503f-8d67-52846b1f6143.html" class="tnt-asset-link"  aria-label="Russian skater Kamila Valieva blames grandfather's medicine">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Russian skater Kamila Valieva blames grandfather's medicine"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/51/f51ab885-dd14-503f-8d67-52846b1f6143/620bc81ad4854.preview.png?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/51/f51ab885-dd14-503f-8d67-52846b1f6143/620bc81ad4854.preview.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/51/f51ab885-dd14-503f-8d67-52846b1f6143/620bc81ad4854.preview.png?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/51/f51ab885-dd14-503f-8d67-52846b1f6143/620bc81ad4854.preview.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/51/f51ab885-dd14-503f-8d67-52846b1f6143/620bc81ad4854.preview.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/51/f51ab885-dd14-503f-8d67-52846b1f6143/620bc81ad4854.preview.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/russian-skater-kamila-valieva-blames-grandfathers-medicine/video_f51ab885-dd14-503f-8d67-52846b1f6143.html" class="tnt-asset-link" aria-label="Russian skater Kamila Valieva blames grandfather's medicine">
        

        
            Russian skater Kamila Valieva blames grandfather's medicine</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-15T10:25:58-07:00" class="tnt-date tnt-update-recent asset-date text-muted">11 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-96ef78b6-8c2f-11ec-a31b-ab76fbf42dce" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-96ef78b6-8c2f-11ec-a31b-ab76fbf42dce media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/billings-chocolate-store-preparing-for-valentines-day/video_96ef78b6-8c2f-11ec-a31b-ab76fbf42dce.html" class="tnt-asset-link"  aria-label="Billings chocolate store preparing for Valentine's Day">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Billings chocolate store preparing for Valentine's Day"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/6e/96ef78b6-8c2f-11ec-a31b-ab76fbf42dce/6207f95b2183c.image.png?crop=960%2C720%2C160%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/6e/96ef78b6-8c2f-11ec-a31b-ab76fbf42dce/6207f95b2183c.image.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/6e/96ef78b6-8c2f-11ec-a31b-ab76fbf42dce/6207f95b2183c.image.png?crop=960%2C720%2C160%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/6e/96ef78b6-8c2f-11ec-a31b-ab76fbf42dce/6207f95b2183c.image.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/6e/96ef78b6-8c2f-11ec-a31b-ab76fbf42dce/6207f95b2183c.image.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/6e/96ef78b6-8c2f-11ec-a31b-ab76fbf42dce/6207f95b2183c.image.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/6e/96ef78b6-8c2f-11ec-a31b-ab76fbf42dce/6207f95b2183c.image.png?crop=960%2C720%2C160%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/6e/96ef78b6-8c2f-11ec-a31b-ab76fbf42dce/6207f95b2183c.image.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/6e/96ef78b6-8c2f-11ec-a31b-ab76fbf42dce/6207f95b2183c.image.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/billings-chocolate-store-preparing-for-valentines-day/video_96ef78b6-8c2f-11ec-a31b-ab76fbf42dce.html" class="tnt-asset-link" aria-label="Billings chocolate store preparing for Valentine's Day">
        

        
            Billings chocolate store preparing for Valentine's Day</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-12T11:28:39-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 12, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-791bbc3f-2cf5-5be6-b563-b52c61e2a52f" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-791bbc3f-2cf5-5be6-b563-b52c61e2a52f media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nonstop-local-being-an-olympic-mom/video_791bbc3f-2cf5-5be6-b563-b52c61e2a52f.html" class="tnt-asset-link"  aria-label="NonStop Local: Being an Olympic mom">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NonStop Local: Being an Olympic mom"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/91/791bbc3f-2cf5-5be6-b563-b52c61e2a52f/6204836def9ef.preview.png?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/91/791bbc3f-2cf5-5be6-b563-b52c61e2a52f/6204836def9ef.preview.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/91/791bbc3f-2cf5-5be6-b563-b52c61e2a52f/6204836def9ef.preview.png?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/91/791bbc3f-2cf5-5be6-b563-b52c61e2a52f/6204836def9ef.preview.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/91/791bbc3f-2cf5-5be6-b563-b52c61e2a52f/6204836def9ef.preview.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/91/791bbc3f-2cf5-5be6-b563-b52c61e2a52f/6204836def9ef.preview.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/nonstop-local-being-an-olympic-mom/video_791bbc3f-2cf5-5be6-b563-b52c61e2a52f.html" class="tnt-asset-link" aria-label="NonStop Local: Being an Olympic mom">
        

        
            NonStop Local: Being an Olympic mom</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-09T20:15:58-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 9, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-c8e9de48-86ed-11ec-9e12-6bc3b983779e" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c8e9de48-86ed-11ec-9e12-6bc3b983779e media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/intersection-closed-overnight-to-investigate-serious-incident-in-billings/video_c8e9de48-86ed-11ec-9e12-6bc3b983779e.html" class="tnt-asset-link"  aria-label="Intersection closed overnight to investigate serious incident in Billings">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Intersection closed overnight to investigate serious incident in Billings"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/8e/c8e9de48-86ed-11ec-9e12-6bc3b983779e/61ff2748576e0.image.png?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/8e/c8e9de48-86ed-11ec-9e12-6bc3b983779e/61ff2748576e0.image.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/8e/c8e9de48-86ed-11ec-9e12-6bc3b983779e/61ff2748576e0.image.png?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/8e/c8e9de48-86ed-11ec-9e12-6bc3b983779e/61ff2748576e0.image.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/8e/c8e9de48-86ed-11ec-9e12-6bc3b983779e/61ff2748576e0.image.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/8e/c8e9de48-86ed-11ec-9e12-6bc3b983779e/61ff2748576e0.image.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/intersection-closed-overnight-to-investigate-serious-incident-in-billings/video_c8e9de48-86ed-11ec-9e12-6bc3b983779e.html" class="tnt-asset-link" aria-label="Intersection closed overnight to investigate serious incident in Billings">
        

        
            Intersection closed overnight to investigate serious incident in Billings</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-05T18:40:00-07:00" class="tnt-date asset-date text-muted">Feb 5, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-63f20ce7-4b64-5d59-a55e-918468e75fce" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-63f20ce7-4b64-5d59-a55e-918468e75fce media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/rcmp-managing-two-illegal-protests-related-to-freedom-convoy/video_63f20ce7-4b64-5d59-a55e-918468e75fce.html" class="tnt-asset-link"  aria-label="RCMP managing two illegal protests related to Freedom Convoy">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="RCMP managing two illegal protests related to Freedom Convoy"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/3f/63f20ce7-4b64-5d59-a55e-918468e75fce/61ff2833d3cf2.image.png?crop=960%2C720%2C160%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/3f/63f20ce7-4b64-5d59-a55e-918468e75fce/61ff2833d3cf2.image.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/3f/63f20ce7-4b64-5d59-a55e-918468e75fce/61ff2833d3cf2.image.png?crop=960%2C720%2C160%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/3f/63f20ce7-4b64-5d59-a55e-918468e75fce/61ff2833d3cf2.image.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/3f/63f20ce7-4b64-5d59-a55e-918468e75fce/61ff2833d3cf2.image.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/3f/63f20ce7-4b64-5d59-a55e-918468e75fce/61ff2833d3cf2.image.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/3f/63f20ce7-4b64-5d59-a55e-918468e75fce/61ff2833d3cf2.image.png?crop=960%2C720%2C160%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/3f/63f20ce7-4b64-5d59-a55e-918468e75fce/61ff2833d3cf2.image.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/3f/63f20ce7-4b64-5d59-a55e-918468e75fce/61ff2833d3cf2.image.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/rcmp-managing-two-illegal-protests-related-to-freedom-convoy/video_63f20ce7-4b64-5d59-a55e-918468e75fce.html" class="tnt-asset-link" aria-label="RCMP managing two illegal protests related to Freedom Convoy">
        

        
            RCMP managing two illegal protests related to Freedom Convoy</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-05T18:37:00-07:00" class="tnt-date asset-date text-muted">Feb 5, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-ed6c900e-8430-11ec-9baf-37dd324f6e30" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ed6c900e-8430-11ec-9baf-37dd324f6e30 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/washingtons-nfl-team-announces-new-name/video_ed6c900e-8430-11ec-9baf-37dd324f6e30.html" class="tnt-asset-link"  aria-label="Washington's NFL team announces new name">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Washington's NFL team announces new name"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/e/d6/ed6c900e-8430-11ec-9baf-37dd324f6e30/61fa8f6442cae.preview.png?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/e/d6/ed6c900e-8430-11ec-9baf-37dd324f6e30/61fa8f6442cae.preview.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/e/d6/ed6c900e-8430-11ec-9baf-37dd324f6e30/61fa8f6442cae.preview.png?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/e/d6/ed6c900e-8430-11ec-9baf-37dd324f6e30/61fa8f6442cae.preview.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/e/d6/ed6c900e-8430-11ec-9baf-37dd324f6e30/61fa8f6442cae.preview.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/e/d6/ed6c900e-8430-11ec-9baf-37dd324f6e30/61fa8f6442cae.preview.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/washingtons-nfl-team-announces-new-name/video_ed6c900e-8430-11ec-9baf-37dd324f6e30.html" class="tnt-asset-link" aria-label="Washington's NFL team announces new name">
        

        
            Washington's NFL team announces new name</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-02-02T10:41:51-07:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 2, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-73810f66-83c9-11ec-8c64-37f626ce8a9a" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-73810f66-83c9-11ec-8c64-37f626ce8a9a media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/sd2-discussing-lights-for-castle-rock-park/video_73810f66-83c9-11ec-8c64-37f626ce8a9a.html" class="tnt-asset-link"  aria-label="SD2 Discussing Lights For Castle Rock Park">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SD2 Discussing Lights For Castle Rock Park"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/38/73810f66-83c9-11ec-8c64-37f626ce8a9a/61faa18759a32.preview.png?crop=960%2C720%2C160%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/38/73810f66-83c9-11ec-8c64-37f626ce8a9a/61faa18759a32.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/38/73810f66-83c9-11ec-8c64-37f626ce8a9a/61faa18759a32.preview.png?crop=960%2C720%2C160%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/38/73810f66-83c9-11ec-8c64-37f626ce8a9a/61faa18759a32.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/38/73810f66-83c9-11ec-8c64-37f626ce8a9a/61faa18759a32.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/38/73810f66-83c9-11ec-8c64-37f626ce8a9a/61faa18759a32.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/38/73810f66-83c9-11ec-8c64-37f626ce8a9a/61faa18759a32.preview.png?crop=960%2C720%2C160%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/38/73810f66-83c9-11ec-8c64-37f626ce8a9a/61faa18759a32.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/38/73810f66-83c9-11ec-8c64-37f626ce8a9a/61faa18759a32.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/sd2-discussing-lights-for-castle-rock-park/video_73810f66-83c9-11ec-8c64-37f626ce8a9a.html" class="tnt-asset-link" aria-label="SD2 Discussing Lights For Castle Rock Park">
        

        
            SD2 Discussing Lights For Castle Rock Park</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-02-02T08:21:46-07:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 2, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1091168-097455ac-8300-11ec-81e7-93e81dd9da99" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-097455ac-8300-11ec-81e7-93e81dd9da99 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/fwp-seeks-info-in-south-billings-poaching-case/video_097455ac-8300-11ec-81e7-93e81dd9da99.html" class="tnt-asset-link"  aria-label="FWP Seeks Info In South Billings Poaching Case">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="FWP Seeks Info In South Billings Poaching Case"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/97/097455ac-8300-11ec-81e7-93e81dd9da99/61f88fd51ea56.image.jpg?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/97/097455ac-8300-11ec-81e7-93e81dd9da99/61f88fd51ea56.image.jpg?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/97/097455ac-8300-11ec-81e7-93e81dd9da99/61f88fd51ea56.image.jpg?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/97/097455ac-8300-11ec-81e7-93e81dd9da99/61f88fd51ea56.image.jpg?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/97/097455ac-8300-11ec-81e7-93e81dd9da99/61f88fd51ea56.image.jpg?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/97/097455ac-8300-11ec-81e7-93e81dd9da99/61f88fd51ea56.image.jpg?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/fwp-seeks-info-in-south-billings-poaching-case/video_097455ac-8300-11ec-81e7-93e81dd9da99.html" class="tnt-asset-link" aria-label="FWP Seeks Info In South Billings Poaching Case">
        

        
            FWP Seeks Info In South Billings Poaching Case</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-01-31T18:41:45-07:00" class="tnt-date tnt-update-old asset-date text-muted">Jan 31, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-1091168" class="block-content-discovery"></div><button id="trigger-next-1091168" class="btn btn-primary btn-lg btn-block tnt-load-more">
                    <span class="more-text">Load more</span>
                    <span class="more-text fas tnt-spinner tnt-spin" style="display: none"></span>
                </button></div><template id="template-1091168">
            
            <article id="card-summary-1091168-{{uuid}}" class="tnt-asset-type-{{type}} clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset " data-aspect="4:3"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link"  aria-label="{{title}}">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        sizes="(min-width: 1200px) 187px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width=""
                        height=""
                        alt="{{title}}"
                        class="img-responsive full default" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link" aria-label="{{title}}">
        

        
            {{title}}</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="0" class="tnt-date asset-date text-muted">Dec 31, 1969</time></li><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to consume</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690640" class="tncms-block padding-bottom"><div id="site-logo-690640" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=200%2C60" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=540%2C163 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=640%2C193 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=1035%2C312 1035w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=1200%2C361 1200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=1333%2C401 1333w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=1476%2C444 1476w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1694"
            height="510"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-745237" class="tncms-block"><p><b>KULR8.com</b><br>
  2045 Overland Ave<br>
  Billings, MT 59102 <br><strong>Phone:</strong> (406) 656-8000<br><strong>Fax:</strong> (406) 655-2687<br><strong>Email: </strong><a href="mailto:news@kulr.com">news@kulr.com</a></p></div><div id="tncms-block-690645" class="tncms-block padding-bottom follow-block"><div class="follow-links-690645 default">
    
    <section id="block-690645" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KULR8News/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KULR" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/c/kulr8" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kulr8" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://news@kulr.com" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kulr8.com",
  "sameAs" : ["https://www.facebook.com/KULR8News/","https://twitter.com/KULR","http://www.youtube.com/c/kulr8","https://www.instagram.com/kulr8","http://news@kulr.com"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690635" class="tncms-block"><section id="block-690635" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690635 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/elections/"  tabindex="0" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wake-up-montana"  href="/wakeup-montana/"  tabindex="0" >
                    <span class="nav-label">Wake Up Montana</span>
                </a></li><li>
                <a class="nav-link    tnt-section-connections"  href="/connections/"  tabindex="0" >
                    <span class="nav-label">Connections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-live"  href="/live/"  tabindex="0" >
                    <span class="nav-label">Watch Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690586" class="tncms-block"><section id="block-690586" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690586 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-762087" class="tncms-block"><div id="notification-button-762087" class="notification-button stuck" data-control="notification" data-id="762087" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label">Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <button class="nav-link btn-link  dropdown-toggle  tnt-section-eeo-reports"  data-toggle="dropdown" data-target="#"     tabindex="0" rel="nofollow">
                    <span class="nav-label">EEO Reports</span>
                </button><ul id="footer-col-three-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-kulr-annual-eeo-report-2021"  href="/kulr-annual-eeo-repot-2021/pdf_20769bc6-5168-11ec-9857-6f37838fd9bd.html"  tabindex="0" >
                    <span class="nav-label">KULR Annual EEO Report (2021)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kulr-annual-eeo-report-2020"  href="/kulr-2020-annual-eeo-report/pdf_f8e88e86-3366-11eb-98f2-efd1f08b2ca8.html"  tabindex="0" >
                    <span class="nav-label">KULR Annual EEO Report (2020)</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kulr-tv"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers-at-kulr-8"  href="/careers/"  tabindex="0" >
                    <span class="nav-label">Careers at KULR-8</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690590" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690590"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">KULR-8</a>, 2045 Overland Ave Billings, MT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="2-01">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-2-01" class="switch-input" title="topic-2-01" name="topic-2-01" data-topic="2-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="2-02">
                                <h4>Weather Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-2-02" class="switch-input" title="topic-2-02" name="topic-2-02" data-topic="2-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="2-03">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-2-03" class="switch-input" title="topic-2-03" name="topic-2-03" data-topic="2-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-695393" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695393" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695393');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("49e13792-8ede-11ec-8f1d-e3d72d875c5f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13510.add('act', dmpData);_cc13510.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "top_story"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1092130'),
            query_input = d.getElementById('site-search-1092130-term'),
            search_dropdown = d.getElementById('site-search-1092130-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1092130 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-690642'),
            query_input = d.getElementById('site-search-690642-term'),
            search_dropdown = d.getElementById('site-search-690642-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-690642 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1092133').click(function(e){
                                        $('#weather-1092133 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13510/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13510 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1091769 b').click(function(){
            $("#weather-1091769 .weather-hourly-container, #weather-1091769 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13510.add('act', mailListData);_cc13510.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.71aeec180a3bbf19eef22346aed8fade.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13510.add('act', dmpData);_cc13510.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>