
  











   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kulr8.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="pullover, billings, clothing, police, sweatpants, slipper, arnold bonner, gray" />
<meta name="news_keywords" content="pullover, billings, clothing, police, sweatpants, slipper, arnold bonner, gray" />
<meta name="description" content="UPDATE:" />
<meta name="author" content="Meridith Depping  KFBB Digital Producer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="Cl0rBPYtyrwPxLHQkjNB1TsscqHy_T_8eIyOlruG9yI" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kulr8.com/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?crop=1042%2C547%2C0%2C82&amp;resize=1042%2C547&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1042" />
<meta property="og:image:height" content="547" />
<meta property="og:title" content="Missing 64-year-old man found safe" />
<meta property="og:description" content="UPDATE:" />
<meta property="og:site_name" content="KULR-8 Local News" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="235784367088059" />
<meta property="article:publisher" content="https://www.facebook.com/KULR8News/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?crop=1042%2C547%2C0%2C82&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KULR" />
<meta name="twitter:image:alt" content="Arnold Bonner" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"352"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Meridith Depping \nKFBB Digital Producer","start_hour":"13","id":"5e867ec6-bcf3-11ec-be6a-47e18f27d4d9","app":"editorial","ga_page":"\/news\/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":297},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"352"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Meridith Depping \nKFBB Digital Producer","start_hour":"13","id":"5e867ec6-bcf3-11ec-be6a-47e18f27d4d9","app":"editorial","ga_page":"\/news\/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":297},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W5CQK2W');})();</script>
<script src="https://tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '5e867ec6-bcf3-11ec-be6a-47e18f27d4d9';
    __tnt.ads.dfp.targeting.k = ["pullover","billings","clothing","police","sweatpants","slipper","arnold bonner","gray"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/kulr8.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-695398'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-695398').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695398'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/kulr8.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1091874'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1091874').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1091874'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#ffffff","content_text":"GET A FREE HEADLINES EMAIL EVERY EVENING.","display_again":"24","display_timer":"7","display_triggers":"visitor_enter","enable_email":"1","headline_text":"KULR8 TOP STORIES RIGHT NOW IN YOUR INBOX.","hide_audience":"headlines_from_kulr_8","image":{},"lead_text_shadow":"enabled","list_ids":"e6b08200-c270-11e8-9f23-8b6801e2235e","overlay_action":"bottom","require_user_account":"","signup_lists_only":"","sticker_color":"#ff0900","sticker_icon":"envelope","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"811503"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ffffff","content_text":"GET A FREE HEADLINES EMAIL EVERY EVENING.","display_again":"24","display_timer":"7","display_triggers":"visitor_enter","enable_email":"1","headline_text":"KULR8 TOP STORIES RIGHT NOW IN YOUR INBOX.","hide_audience":"headlines_from_kulr_8","image":{},"lead_text_shadow":"enabled","list_ids":"e6b08200-c270-11e8-9f23-8b6801e2235e","overlay_action":"bottom","require_user_account":"","signup_lists_only":"","sticker_color":"#ff0900","sticker_icon":"envelope","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"811503"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/kulr8.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1091159'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1091159').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1091159'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/kulr8.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1092054'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1092054').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1092054'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1091101"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"asset_heading_tag":"h4","cols_equal_height":true,"fetch_method":"more","show_byline":"","show_comment_count":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","cols":"3","block_bg_color":"","bg_color":"","text_color":"inherit","compact":"","show_image":true,"image_size":"md","aspect_ratio":"inherit","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_date":true,"show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","search_url":"\/search\/?bl=1091168&o=8&l=24&f=json&altf=full&c=news","show_audience":"","hide_audience":"","ad_dfp_slot":"","ad_dfp_interval":"","zone_id":"","enable_tracking":"","tracking_id":"","card_style":"grid","grid_cols":"3","col_count":4,"offset":8,"link_params":true,"block_id":"1091168","drop_zone":"#content-discovery-1091168","template":"#template-1091168","trigger":"#trigger-next-1091168","show_premium":"none"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '938665429419'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/kulr8.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-695393'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-695393').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695393'].setTargeting('pos', ['atf','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Missing 64-year-old man found safe | News | kulr8.com</title>
            
    <style>body { background-color: #fafafa; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kulr8.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Missing 64-year-old man found safe | News | kulr8.com" href="http://www.kulr8.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kulr8.com/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-5e867ec6-bcf3-11ec-be6a-47e18f27d4d9  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kulr8.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=352&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Meridith+Depping+%0AKFBB+Digital+Producer&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=5e867ec6-bcf3-11ec-be6a-47e18f27d4d9&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=297&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W5CQK2W&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=352&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Meridith+Depping+%0AKFBB+Digital+Producer&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=5e867ec6-bcf3-11ec-be6a-47e18f27d4d9&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=297&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.kulr8.com/users/admin/contribute/article/?assetid=5e867ec6-bcf3-11ec-be6a-47e18f27d4d9&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.kulr8.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kulr8.com/tncms/admin/editorial-asset/?edit=5e867ec6-bcf3-11ec-be6a-47e18f27d4d9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-690647" class="tncms-block"><div id="user-controls-690647" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.kulr8.com/users/signup/?referer_url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fmissing-64-year-old-man-found-safe%2Farticle_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.kulr8.com/users/login/?referer_url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fmissing-64-year-old-man-found-safe%2Farticle_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kulr8.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-690647').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kulr8.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kulr8.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kulr8.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-690647').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.kulr8.com/users/logout/" id="user-logout-form-690647"><input type="hidden" name="referer_url" value="https://www.kulr8.com/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/native_american_news/"  class="nav-link tnt-section-native_american_news">Native_american_news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/help_me_ben/"  class="nav-link tnt-section-help-me-ben">Help Me Ben</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/elections/"  class="nav-link tnt-section-hometown-election-hq">Hometown Election HQ</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-your-health">Your Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/montana/"  class="nav-link tnt-section-montana-news">Montana News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wyoming"  class="nav-link tnt-section-wyoming-news">Wyoming News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.northernag.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-northern-ag-network">Northern Ag Network</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/live/"  class="nav-link tnt-section-nonstop-news ">Nonstop News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/elections/"  class="nav-link tnt-section-elections ">Elections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-swx-sports ">SWX Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/wakeup-montana/"  class="nav-link tnt-section-wake-up-montana ">Wake Up Montana</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coffee_for_a_cause/"  class="nav-link tnt-section-coffee-for-a-cause">Coffee for a Cause</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/podcasts"  class="nav-link tnt-section-podcasts ">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/help-me-taylor/"  class="nav-link tnt-section-help-me-taylor">Help Me Taylor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/montana-murder-mysteries/"  class="nav-link tnt-section-montana-murder-mysteries">Montana Murder Mysteries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/vanished/"  class="nav-link tnt-section-vanished-a-native-american-epidemic">Vanished: A Native American Epidemic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-features expand-label">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/furry-friday/"  class="nav-link tnt-section-furry-friday">Furry Friday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/radical_rick/"  class="nav-link tnt-section-radical-rick">Radical Rick</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_jude_dream_home/"  class="nav-link tnt-section-st-jude-dream-home">St. Jude Dream Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/taxtips/"  class="nav-link tnt-section-tax-tip-tuesday">Tax Tip Tuesday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/connections/"  class="nav-link tnt-section-connections ">Connections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/jobs/"  class="nav-link tnt-section-get-mt-back-to-work ">Get MT Back to Work</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/connections/report_it/"  class="nav-link tnt-section-report-it ">Report It</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-promotions-contests ">Promotions & Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/best-of-mt/"  class="nav-link tnt-section-best-of-montana ">Best of Montana</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-community-calendar ">Community Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/tv-schedule/"  class="nav-link tnt-section-whats-on-tv ">What's on TV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-us expand-label">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/meet_our_team/"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/connections/sales-marketing/"  class="nav-link tnt-section-sales-marketing">Sales & Marketing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/careers/"  class="nav-link tnt-section-careers-at-kulr-8">Careers at KULR-8</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1092130" class="tncms-block"><section id="block-1092130" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1092130" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1092130" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1092130" class="site-search-form input-group default normal form-control">
        <label for="site-search-1092130-term" class="sr-only">Site search</label>
        <input id="site-search-1092130-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1092130-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1092130" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-690639" class="tncms-block"><div id="site-logo-690639" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=300%2C61 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="494"
            height="100"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-693664" class="tncms-block"><a href="/live/" class="btn btn-danger" alt="WATCH LIVE"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-690642" class="tncms-block pull-left header-search"><ul id="site-search-690642-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-690642" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-690642" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-690642-term" class="sr-only">Site search</label>
        <input id="site-search-690642-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690642-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-690642" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1092133" class="tncms-block nav-weather"><div id="weather-1092133" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59102" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">40&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="59102">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1092133" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Billings, MT
                                
                                <small>(59102)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy. High 42F. Winds NNW at 15 to 25 mph.  Winds could occasionally gust over 40 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few clouds. Low 24F. Winds SSW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 17, 2022 @ 10:41 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=59102"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wake-up"  href="/wakeup-montana/"  tabindex="0" >
                    <span class="nav-label ">Wake Up</span>
                </a></li><li>
                <a class="nav-link    tnt-section-connections"  href="/connections/"  tabindex="0" >
                    <span class="nav-label ">Connections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/coronavirus"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1014007" class="tncms-block"><script async src="https://widget.spreaker.com/widgets.js"></script></div><div id="tncms-block-1091451" class="tncms-block 0breaking-block"></div><div id="tncms-block-1091530" class="tncms-block"></div><div id="tncms-block-1110531" class="tncms-block 0breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-695398" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695398" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695398');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-7738b286-bcf3-11ec-a262-a376331aea15" class="modal fullscreen in modal-image image-default modal-7738b286-bcf3-11ec-a262-a376331aea15" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=400%2C274"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=150%2C103 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=225%2C154 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=300%2C205 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=400%2C274 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=540%2C370 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=640%2C438 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=750%2C513 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=990%2C677 990w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=1035%2C708 1035w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=1042%2C713 1200w"
                        sizes="100vw"
                        
                        width="1042"
                        height="713"
                        alt="Arnold Bonner"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7738b286-bcf3-11ec-a262-a376331aea15" data-target=".caption-inner-modal-image-7738b286-bcf3-11ec-a262-a376331aea15">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7738b286-bcf3-11ec-a262-a376331aea15 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kulr8.com%2Farnold-bonner%2Fimage_7738b286-bcf3-11ec-a262-a376331aea15.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arnold-bonner/image_7738b286-bcf3-11ec-a262-a376331aea15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7738b286-bcf3-11ec-a262-a376331aea15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arnold%20Bonner&via=KULR&url=https%3A%2F%2Fwww.kulr8.com%2Farnold-bonner%2Fimage_7738b286-bcf3-11ec-a262-a376331aea15.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arnold-bonner/image_7738b286-bcf3-11ec-a262-a376331aea15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7738b286-bcf3-11ec-a262-a376331aea15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kulr8.com/arnold-bonner/image_7738b286-bcf3-11ec-a262-a376331aea15.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arnold-bonner/image_7738b286-bcf3-11ec-a262-a376331aea15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7738b286-bcf3-11ec-a262-a376331aea15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kulr8.com/tncms/asset/editorial/7738b286-bcf3-11ec-a262-a376331aea15" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7738b286-bcf3-11ec-a262-a376331aea15"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKULR-8%5D%20Arnold%20Bonner&body=https%3A%2F%2Fwww.kulr8.com%2Farnold-bonner%2Fimage_7738b286-bcf3-11ec-a262-a376331aea15.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7738b286-bcf3-11ec-a262-a376331aea15"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arnold-bonner/image_7738b286-bcf3-11ec-a262-a376331aea15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7738b286-bcf3-11ec-a262-a376331aea15"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7738b286-bcf3-11ec-a262-a376331aea15-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7738b286-bcf3-11ec-a262-a376331aea15" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7738b286-bcf3-11ec-a262-a376331aea15" class="save-list-7738b286-bcf3-11ec-a262-a376331aea15-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7738b286-bcf3-11ec-a262-a376331aea15" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7738b286-bcf3-11ec-a262-a376331aea15 img { max-height: 713px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5e867ec6-bcf3-11ec-be6a-47e18f27d4d9" class="asset article-default"  data-url="https://www.kulr8.com/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="UPDATE: "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?crop=1042%2C547%2C0%2C82&resize=1042%2C547&order=crop%2Cresize">
            <meta itemprop="width" content="1042">
            <meta itemprop="height" content="547">
        </div>
        <meta itemprop="name" content="kulr8.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kulr8.com/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kulr8.com\/tncms\/search\/mlt\/?origin=5e867ec6-bcf3-11ec-be6a-47e18f27d4d9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5e867ec6-bcf3-11ec-be6a-47e18f27d4d9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5e867ec6-bcf3-11ec-be6a-47e18f27d4d9" class="asset-paging">
                <div id="paging-prev-5e867ec6-bcf3-11ec-be6a-47e18f27d4d9" class="paging-link prev offset"></div>
                <div id="paging-next-5e867ec6-bcf3-11ec-be6a-47e18f27d4d9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Missing 64-year-old man found safe
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-dc3ba86c-bd20-11e9-919a-6f4131d0e0d7-asset-5e867ec6-bcf3-11ec-be6a-47e18f27d4d9" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kulr8.com/users/profile/mdepping">Meridith Depping 
KFBB Digital Producer</a></span>
                
                    <div id="author-popup-dc3ba86c-bd20-11e9-919a-6f4131d0e0d7-asset-5e867ec6-bcf3-11ec-be6a-47e18f27d4d9-content" class="hide">
                        <article class="clearfix card author popup-content card-author-dc3ba86c-bd20-11e9-919a-6f4131d0e0d7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kulr8.com/users/profile/mdepping" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="mdepping" src="https://secure.gravatar.com/avatar/8fcc8ee73e8ec802971012488ba301de?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kulr8.com/users/profile/mdepping" rel="author" class="tnt-user-profile-link tnt-user-name">Meridith Depping</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Producer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Meridith.depping@cowlesmontana.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-dc3ba86c-bd20-11e9-919a-6f4131d0e0d7-asset-5e867ec6-bcf3-11ec-be6a-47e18f27d4d9').popover({
                            content: $('#author-popup-dc3ba86c-bd20-11e9-919a-6f4131d0e0d7-asset-5e867ec6-bcf3-11ec-be6a-47e18f27d4d9-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-15T13:36:00-06:00" class="tnt-date asset-date text-muted">
            Apr 15, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-04-15T13:36:00-06:00" class="tnt-date asset-date text-muted">Apr 15, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-17T09:23:11-06:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-15T13:36:00-06:00">
    <meta itemprop="datePublished" content="2022-04-15T13:36:00-06:00">
    <meta itemprop="dateModified" content="2022-04-17T03:23:11-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fmissing-64-year-old-man-found-safe%2Farticle_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e867ec6-bcf3-11ec-be6a-47e18f27d4d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Missing%2064-year-old%20man%20found%20safe&via=KULR&url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fmissing-64-year-old-man-found-safe%2Farticle_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e867ec6-bcf3-11ec-be6a-47e18f27d4d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kulr8.com/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e867ec6-bcf3-11ec-be6a-47e18f27d4d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kulr8.com/tncms/asset/editorial/5e867ec6-bcf3-11ec-be6a-47e18f27d4d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e867ec6-bcf3-11ec-be6a-47e18f27d4d9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKULR-8%5D%20Missing%2064-year-old%20man%20found%20safe&body=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fmissing-64-year-old-man-found-safe%2Farticle_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e867ec6-bcf3-11ec-be6a-47e18f27d4d9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1091874" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1091874" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1091874');
                        
                });
            </script>
        </div>
    </div>
</div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7738b286-bcf3-11ec-a262-a376331aea15" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7738b286-bcf3-11ec-a262-a376331aea15" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1042">
            <meta itemprop="height" content="713">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png"><img
                        src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=400%2C274"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=150%2C103 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=225%2C154 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=300%2C205 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=400%2C274 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=540%2C370 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=640%2C438 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=750%2C513 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=990%2C677 990w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=1035%2C708 1035w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?resize=1042%2C713 1200w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1042"
                        height="713"
                        alt="Arnold Bonner"
                        class="img-responsive full tnt-restrict-img-7738b286-bcf3-11ec-a262-a376331aea15 default" />
            </div><style>
                .tnt-restrict-img-7738b286-bcf3-11ec-a262-a376331aea15 {
                    max-width: 1042px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5e867ec6-bcf3-11ec-be6a-47e18f27d4d9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fmissing-64-year-old-man-found-safe%2Farticle_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e867ec6-bcf3-11ec-be6a-47e18f27d4d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Missing%2064-year-old%20man%20found%20safe&via=KULR&url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fmissing-64-year-old-man-found-safe%2Farticle_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e867ec6-bcf3-11ec-be6a-47e18f27d4d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kulr8.com/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e867ec6-bcf3-11ec-be6a-47e18f27d4d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kulr8.com/tncms/asset/editorial/5e867ec6-bcf3-11ec-be6a-47e18f27d4d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e867ec6-bcf3-11ec-be6a-47e18f27d4d9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKULR-8%5D%20Missing%2064-year-old%20man%20found%20safe&body=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fmissing-64-year-old-man-found-safe%2Farticle_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e867ec6-bcf3-11ec-be6a-47e18f27d4d9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e867ec6-bcf3-11ec-be6a-47e18f27d4d9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5e867ec6-bcf3-11ec-be6a-47e18f27d4d9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5e867ec6-bcf3-11ec-be6a-47e18f27d4d9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5e867ec6-bcf3-11ec-be6a-47e18f27d4d9" class="save-list-5e867ec6-bcf3-11ec-be6a-47e18f27d4d9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5e867ec6-bcf3-11ec-be6a-47e18f27d4d9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>UPDATE:</p><p>Billings police report Arnold Bonner has been found safe.</p><hr /><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Previous coverage:</p><p>BILLINGS, Mont. - Billings police are looking for a missing man.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Arnold Bonner, 64, was last seen Thursday night around 8:00 pm in the 3400 block of Winchell Lane in Billings wearing black slippers, blue sweatpants and a gray pullover.</p><p>He is described as being five feet, six inches tall, weighing around 200 pounds.</p><p>If you have any information, you are asked to call the Billings Police Department Dispatch.</p><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">22-23547: MISSING PERSON. Arnold Bonner. 64 Y/O male, 5'6", 2010 pounds. Wearing black slippers, blue sweatpants, gray pull over. Last seen on foot in the 3400 block of Winchell last night at 8PM. Please call dispatch with any info. - LT Wooley <a href="https://t.co/t9UUgI0eZp">pic.twitter.com/t9UUgI0eZp</a></p>
— BillingsPD (@BillingsPD) <a href="https://twitter.com/BillingsPD/status/1515046380904976387?ref_src=twsrc%5Etfw">April 15, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-711795" class="tncms-block"><section id="block-711795" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711795 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-711795-77c1ac9c-bd9a-11ec-ae73-db68324822d8" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-77c1ac9c-bd9a-11ec-ae73-db68324822d8 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/crash-on-us-87-near-roundup-kills-one-injures-two-others/article_77c1ac9c-bd9a-11ec-ae73-db68324822d8.html" class="tnt-asset-link"  aria-label="Crash on US-87 near Roundup kills one, injures two others">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Crash on US-87 near Roundup kills one, injures two others"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/bd/2bd158ce-8e89-59fc-ba49-9880dab6b4d8/6176ed1f8d246.image.jpg?crop=1440%2C1080%2C240%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/bd/2bd158ce-8e89-59fc-ba49-9880dab6b4d8/6176ed1f8d246.image.jpg?crop=1440%2C1080%2C240%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/bd/2bd158ce-8e89-59fc-ba49-9880dab6b4d8/6176ed1f8d246.image.jpg?crop=1440%2C1080%2C240%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/bd/2bd158ce-8e89-59fc-ba49-9880dab6b4d8/6176ed1f8d246.image.jpg?crop=1440%2C1080%2C240%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/bd/2bd158ce-8e89-59fc-ba49-9880dab6b4d8/6176ed1f8d246.image.jpg?crop=1440%2C1080%2C240%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/bd/2bd158ce-8e89-59fc-ba49-9880dab6b4d8/6176ed1f8d246.image.jpg?crop=1440%2C1080%2C240%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/bd/2bd158ce-8e89-59fc-ba49-9880dab6b4d8/6176ed1f8d246.image.jpg?crop=1440%2C1080%2C240%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/bd/2bd158ce-8e89-59fc-ba49-9880dab6b4d8/6176ed1f8d246.image.jpg?crop=1440%2C1080%2C240%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/bd/2bd158ce-8e89-59fc-ba49-9880dab6b4d8/6176ed1f8d246.image.jpg?crop=1440%2C1080%2C240%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/bd/2bd158ce-8e89-59fc-ba49-9880dab6b4d8/6176ed1f8d246.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/bd/2bd158ce-8e89-59fc-ba49-9880dab6b4d8/6176ed1f8d246.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/bd/2bd158ce-8e89-59fc-ba49-9880dab6b4d8/6176ed1f8d246.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/bd/2bd158ce-8e89-59fc-ba49-9880dab6b4d8/6176ed1f8d246.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1440%2C1080&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/crash-on-us-87-near-roundup-kills-one-injures-two-others/article_77c1ac9c-bd9a-11ec-ae73-db68324822d8.html" class="tnt-asset-link" aria-label="Crash on US-87 near Roundup kills one, injures two others">
        

        
            Crash on US-87 near Roundup kills one, injures two others</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-711795-5e867ec6-bcf3-11ec-be6a-47e18f27d4d9" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5e867ec6-bcf3-11ec-be6a-47e18f27d4d9 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html" class="tnt-asset-link"  aria-label="Missing 64-year-old man found safe">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Missing 64-year-old man found safe"
                            class="img-responsive lazyload full default"
                            width="951"
                            height="713"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?crop=951%2C713%2C45%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?crop=951%2C713%2C45%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?crop=951%2C713%2C45%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?crop=951%2C713%2C45%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?crop=951%2C713%2C45%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?crop=951%2C713%2C45%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?crop=951%2C713%2C45%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?crop=951%2C713%2C45%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/73/7738b286-bcf3-11ec-a262-a376331aea15/6259c9c32f700.image.png?crop=951%2C713%2C45%2C0&resize=951%2C713&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html" class="tnt-asset-link" aria-label="Missing 64-year-old man found safe">
        

        
            Missing 64-year-old man found safe</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-711795-f7823f20-bc3f-11ec-b943-834e6ca62fd8" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f7823f20-bc3f-11ec-b943-834e6ca62fd8 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/declaration-of-emergency-issued-by-northern-cheyenne-tribal-council-acting-president/article_f7823f20-bc3f-11ec-b943-834e6ca62fd8.html" class="tnt-asset-link"  aria-label="Declaration of emergency issued by Northern Cheyenne Tribal Council Acting President">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Declaration of emergency issued by Northern Cheyenne Tribal Council Acting President"
                            class="img-responsive lazyload full default"
                            width="975"
                            height="731"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/7f/87f39fac-a62b-11ec-8e0f-537d8342af8c/62339222f16f2.image.png?crop=975%2C731%2C43%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/7f/87f39fac-a62b-11ec-8e0f-537d8342af8c/62339222f16f2.image.png?crop=975%2C731%2C43%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/7f/87f39fac-a62b-11ec-8e0f-537d8342af8c/62339222f16f2.image.png?crop=975%2C731%2C43%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/7f/87f39fac-a62b-11ec-8e0f-537d8342af8c/62339222f16f2.image.png?crop=975%2C731%2C43%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/7f/87f39fac-a62b-11ec-8e0f-537d8342af8c/62339222f16f2.image.png?crop=975%2C731%2C43%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/7f/87f39fac-a62b-11ec-8e0f-537d8342af8c/62339222f16f2.image.png?crop=975%2C731%2C43%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/7f/87f39fac-a62b-11ec-8e0f-537d8342af8c/62339222f16f2.image.png?crop=975%2C731%2C43%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/7f/87f39fac-a62b-11ec-8e0f-537d8342af8c/62339222f16f2.image.png?crop=975%2C731%2C43%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/7f/87f39fac-a62b-11ec-8e0f-537d8342af8c/62339222f16f2.image.png?crop=975%2C731%2C43%2C0&resize=975%2C731&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/declaration-of-emergency-issued-by-northern-cheyenne-tribal-council-acting-president/article_f7823f20-bc3f-11ec-b943-834e6ca62fd8.html" class="tnt-asset-link" aria-label="Declaration of emergency issued by Northern Cheyenne Tribal Council Acting President">
        

        
            Declaration of emergency issued by Northern Cheyenne Tribal Council Acting President</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fmissing-64-year-old-man-found-safe%2Farticle_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e867ec6-bcf3-11ec-be6a-47e18f27d4d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Missing%2064-year-old%20man%20found%20safe&via=KULR&url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fmissing-64-year-old-man-found-safe%2Farticle_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e867ec6-bcf3-11ec-be6a-47e18f27d4d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kulr8.com/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e867ec6-bcf3-11ec-be6a-47e18f27d4d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kulr8.com/tncms/asset/editorial/5e867ec6-bcf3-11ec-be6a-47e18f27d4d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e867ec6-bcf3-11ec-be6a-47e18f27d4d9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKULR-8%5D%20Missing%2064-year-old%20man%20found%20safe&body=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fmissing-64-year-old-man-found-safe%2Farticle_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e867ec6-bcf3-11ec-be6a-47e18f27d4d9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/missing-64-year-old-man-found-safe/article_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e867ec6-bcf3-11ec-be6a-47e18f27d4d9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5e867ec6-bcf3-11ec-be6a-47e18f27d4d9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5e867ec6-bcf3-11ec-be6a-47e18f27d4d9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5e867ec6-bcf3-11ec-be6a-47e18f27d4d9" class="save-list-5e867ec6-bcf3-11ec-be6a-47e18f27d4d9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5e867ec6-bcf3-11ec-be6a-47e18f27d4d9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22pullover%22#tncms-source=keyword" class="tag-pullover label label-default" data-tncms-track-dmp='search: pullover' rel="nofollow">Pullover</a>
                </li> <li>
                    <a href="/search/?k=%22billings%22#tncms-source=keyword" class="tag-billings label label-default" data-tncms-track-dmp='search: billings' rel="nofollow">Billings</a>
                </li> <li>
                    <a href="/search/?k=%22clothing%22#tncms-source=keyword" class="tag-clothing label label-default" data-tncms-track-dmp='search: clothing' rel="nofollow">Clothing</a>
                </li> <li>
                    <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police' rel="nofollow">Police</a>
                </li> <li>
                    <a href="/search/?k=%22sweatpants%22#tncms-source=keyword" class="tag-sweatpants label label-default" data-tncms-track-dmp='search: sweatpants' rel="nofollow">Sweatpants</a>
                </li> <li>
                    <a href="/search/?k=%22slipper%22#tncms-source=keyword" class="tag-slipper label label-default" data-tncms-track-dmp='search: slipper' rel="nofollow">Slipper</a>
                </li> <li>
                    <a href="/search/?k=%22arnold%20bonner%22#tncms-source=keyword" class="tag-arnold-bonner label label-default" data-tncms-track-dmp='search: arnold-bonner' rel="nofollow">Arnold Bonner</a>
                </li> <li>
                    <a href="/search/?k=%22gray%22#tncms-source=keyword" class="tag-gray label label-default" data-tncms-track-dmp='search: gray' rel="nofollow">Gray</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-dc3ba86c-bd20-11e9-919a-6f4131d0e0d7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kulr8.com/users/profile/mdepping" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="mdepping" src="https://secure.gravatar.com/avatar/8fcc8ee73e8ec802971012488ba301de?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kulr8.com/users/profile/mdepping" rel="author" class="tnt-user-profile-link tnt-user-name">Meridith Depping</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Producer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Meridith.depping@cowlesmontana.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-dc3ba86c-bd20-11e9-919a-6f4131d0e0d7" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=dc3ba86c-bd20-11e9-919a-6f4131d0e0d7&amp;s=start_time&amp;sd=desc" data-subject="Meridith Depping" data-description="Whenever Meridith Depping posts new content, you'll get an email delivered to your inbox with a link." data-name="Meridith Depping notification" data-author-id="dc3ba86c-bd20-11e9-919a-6f4131d0e0d7" data-user-url="https://www.kulr8.com/users/">
        <i class="fas tnt-star"></i> Follow Meridith Depping
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.kulr8.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.kulr8.com/users/login/?referer_url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fmissing-64-year-old-man-found-safe%2Farticle_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.kulr8.com/users/signup/?referer_url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Fmissing-64-year-old-man-found-safe%2Farticle_5e867ec6-bcf3-11ec-be6a-47e18f27d4d9.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1015803" class="tncms-block"><section id="block-1015803" class="block emphasis-   " ><script id="connatix_player-c1b456aa-be86-4795-b85f-d57a1b6cade8">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "c1b456aa-be86-4795-b85f-d57a1b6cade8"    
	            }).render("connatix_player-c1b456aa-be86-4795-b85f-d57a1b6cade8");  
	        });
	    </script></section></div><div id="tncms-block-711454" class="tncms-block"><section id="block-711454" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711454 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-711454" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-711454" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-811503" class="tncms-block"><div class="modal promo-designer-modal in bottom  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-hide='["headlines_from_kulr_8"]'>
        <div class="modal-dialog modal-md bottom">
            <div class="modal-content">
                <div class="modal-body"><section id="block-811503" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["headlines_from_kulr_8"]'><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image medium">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=300%2C91 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=400%2C121 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=540%2C163 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=640%2C193 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=990%2C299 990w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=1035%2C312 1035w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=1200%2C362 1200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=1333%2C402 1333w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=1476%2C446 1476w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=2008%2C606 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2620"
                height="791"
                alt=""
                aria-hidden="true"></div>
                    
                        <div class="headline medium dark ">
                            KULR8 TOP STORIES RIGHT NOW IN YOUR INBOX.
                        </div>
                    
                    
                        <p class="text dark ">
                            GET A FREE HEADLINES EMAIL EVERY EVENING.
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-811503"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-811503" type="checkbox" name="list_id[]" value="e6b08200-c270-11e8-9f23-8b6801e2235e" data-name="News Updates" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">News Updates</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-811503" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.kulr8.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1091159" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1091159" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1091159');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1092054" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1092054" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1092054');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1091769" class="tncms-block"><section id="block-1091769" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1091769 ">
        <div class="block-title-inner">
            <h3>
                
                Local Weather
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-1091769" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Billings</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            40&deg;
                            <span class="weather-icon-now fas tnt-wi-day-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition"></div><div class="weather-hourly-high-low">40&deg; / 27&deg;</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div><div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">11 AM</div>
                            <div class="weather-hourly-temp">40&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">12 PM</div>
                            <div class="weather-hourly-temp">41&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">1 PM</div>
                            <div class="weather-hourly-temp">41&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">2 PM</div>
                            <div class="weather-hourly-temp">40&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">3 PM</div>
                            <div class="weather-hourly-temp">40&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    </div></div>
</div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1091076" class="tncms-block"><section id="block-1091076" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1091076 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1091076" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1091076" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1091076" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/montana-school-closures-for-wednesday-april-13/article_91836b4e-babf-11ec-b7b0-7701ce1e2c90.html">Montana school closures for Wednesday, April 13</a></li><li><a href="/news/15-year-old-found-dead-after-shooting-on-south-33rd-in-billings/article_f0d3bc3a-b9ba-11ec-a6ca-47689c864b5f.html">15-year-old found dead after shooting on South 33rd in Billings</a></li><li><a href="/top_story/billings-standoff-ends-suspect-in-custody/article_d5f3ed54-bb8b-11ec-ad9e-83156f32d76a.html">Billings standoff ends, suspect in custody</a></li><li><a href="/top_story/school-closures-for-tuesday-april-12th-ahead-of-snow-storm/article_c29bb9a2-b9f2-11ec-bd70-0ba71507d733.html">School closures for Tuesday, April 12th ahead of snow storm</a></li><li><a href="/news/bond-set-at-250-000-for-man-involved-in-billings-stand-off/article_5e7f51c8-bc30-11ec-b88d-17f391704aa7.html">Bond set at $250,000 for man involved in Billings stand-off</a></li><li><a href="/news/winter-weather-shutting-down-some-highways-in-southeast-montana-wyoming/article_2e076f34-ba97-11ec-ab87-47ca3a9712ad.html">Winter weather shutting down some highways in southeast Montana, Wyoming</a></li><li><a href="/news/roads-closed-in-eastern-montana-due-to-severe-weather/article_cccd1760-bbf3-11ec-b657-77c175bf2a0d.html">Roads closed in Eastern Montana due to severe weather</a></li><li><a href="/weather/north-dakota-dot-announces-i-94-will-stay-closed-for-travel/article_44bb1794-bb69-11ec-8538-07ff586b7203.html">North Dakota DOT announces I-94 will stay closed for travel</a></li><li><a href="/news/money/sonic-foundry-announces-pricing-of-4-3-million-public-offering/article_0bf2c6bb-6a36-5ad0-9259-8994660d5857.html">Sonic Foundry Announces Pricing of $4.3 Million Public Offering</a></li><li><a href="/bozeman/montana-state-university-mens-lacrosse-bus-catches-on-fire/article_f1510bf1-510e-5aeb-8494-666dc7d1be6d.html">Montana State University men's lacrosse bus catches on fire</a></li></ul></div>
        
        
        <div id="videos-1091076" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/raw-fl-nfl-qb-dwayne-haskins-accident-scene/video_c5672b02-497a-5656-b360-e5059aaf4a4d.html" class="tnt-asset-link"  aria-label="RAW: FL: NFL QB DWAYNE HASKINS ACCIDENT SCENE">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RAW: FL: NFL QB DWAYNE HASKINS ACCIDENT SCENE"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/56/c5672b02-497a-5656-b360-e5059aaf4a4d/62520c7197713.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/56/c5672b02-497a-5656-b360-e5059aaf4a4d/62520c7197713.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/56/c5672b02-497a-5656-b360-e5059aaf4a4d/62520c7197713.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/56/c5672b02-497a-5656-b360-e5059aaf4a4d/62520c7197713.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/56/c5672b02-497a-5656-b360-e5059aaf4a4d/62520c7197713.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/56/c5672b02-497a-5656-b360-e5059aaf4a4d/62520c7197713.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/56/c5672b02-497a-5656-b360-e5059aaf4a4d/62520c7197713.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/56/c5672b02-497a-5656-b360-e5059aaf4a4d/62520c7197713.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/56/c5672b02-497a-5656-b360-e5059aaf4a4d/62520c7197713.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/56/c5672b02-497a-5656-b360-e5059aaf4a4d/62520c7197713.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/56/c5672b02-497a-5656-b360-e5059aaf4a4d/62520c7197713.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/roads-closed-in-eastern-montana-due-to-severe-weather/video_b7e63172-bbf5-11ec-85f9-5b7c3150e7c8.html" class="tnt-asset-link"  aria-label="Roads closed in Eastern Montana due to severe weather">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Roads closed in Eastern Montana due to severe weather"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/7e/b7e63172-bbf5-11ec-85f9-5b7c3150e7c8/62581ff28e243.image.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/7e/b7e63172-bbf5-11ec-85f9-5b7c3150e7c8/62581ff28e243.image.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/7e/b7e63172-bbf5-11ec-85f9-5b7c3150e7c8/62581ff28e243.image.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/7e/b7e63172-bbf5-11ec-85f9-5b7c3150e7c8/62581ff28e243.image.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/7e/b7e63172-bbf5-11ec-85f9-5b7c3150e7c8/62581ff28e243.image.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/7e/b7e63172-bbf5-11ec-85f9-5b7c3150e7c8/62581ff28e243.image.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/7e/b7e63172-bbf5-11ec-85f9-5b7c3150e7c8/62581ff28e243.image.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/7e/b7e63172-bbf5-11ec-85f9-5b7c3150e7c8/62581ff28e243.image.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/comedy-and-voiceover-legend-gilbert-gottfried-dies-at-67/video_ba5b8841-01ca-5255-bb33-895317e7b967.html" class="tnt-asset-link"  aria-label="Comedy and voiceover legend Gilbert Gottfried dies at 67">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Comedy and voiceover legend Gilbert Gottfried dies at 67"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/a5/ba5b8841-01ca-5255-bb33-895317e7b967/625625a65d8b0.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/a5/ba5b8841-01ca-5255-bb33-895317e7b967/625625a65d8b0.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/a5/ba5b8841-01ca-5255-bb33-895317e7b967/625625a65d8b0.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/a5/ba5b8841-01ca-5255-bb33-895317e7b967/625625a65d8b0.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/a5/ba5b8841-01ca-5255-bb33-895317e7b967/625625a65d8b0.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/2022-amazing-shake-announces-winner/video_97de4ccc-b8e2-11ec-b109-1b70b964388c.html" class="tnt-asset-link"  aria-label="2022 Amazing Shake announces winner">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 Amazing Shake announces winner"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/7d/97de4ccc-b8e2-11ec-b109-1b70b964388c/6252f78833dcf.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/7d/97de4ccc-b8e2-11ec-b109-1b70b964388c/6252f78833dcf.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/7d/97de4ccc-b8e2-11ec-b109-1b70b964388c/6252f78833dcf.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/7d/97de4ccc-b8e2-11ec-b109-1b70b964388c/6252f78833dcf.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/7d/97de4ccc-b8e2-11ec-b109-1b70b964388c/6252f78833dcf.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/jennifer-lopez-shares-video-of-her-engagement-ring-from-ben-affleck/video_18f3aadd-52e7-5404-82ea-3bc393ca1038.html" class="tnt-asset-link"  aria-label="Jennifer Lopez shares video of her engagement ring from Ben Affleck">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jennifer Lopez shares video of her engagement ring from Ben Affleck"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/8f/18f3aadd-52e7-5404-82ea-3bc393ca1038/6251fb0c1d73a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/8f/18f3aadd-52e7-5404-82ea-3bc393ca1038/6251fb0c1d73a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/8f/18f3aadd-52e7-5404-82ea-3bc393ca1038/6251fb0c1d73a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/8f/18f3aadd-52e7-5404-82ea-3bc393ca1038/6251fb0c1d73a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/8f/18f3aadd-52e7-5404-82ea-3bc393ca1038/6251fb0c1d73a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/14-year-old-boy-fatally-falls-from-amusement-park-ride/video_62ff6e78-e60a-5302-bb1d-ace62980eb40.html" class="tnt-asset-link"  aria-label="14-year-old boy fatally falls from amusement park ride">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="14-year-old boy fatally falls from amusement park ride"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/2f/62ff6e78-e60a-5302-bb1d-ace62980eb40/623e185925235.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/2f/62ff6e78-e60a-5302-bb1d-ace62980eb40/623e185925235.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/2f/62ff6e78-e60a-5302-bb1d-ace62980eb40/623e185925235.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/2f/62ff6e78-e60a-5302-bb1d-ace62980eb40/623e185925235.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/2f/62ff6e78-e60a-5302-bb1d-ace62980eb40/623e185925235.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/winter-weather-causing-school-closures-delays-in-montana/video_11154874-ba92-11ec-bd57-a3d6d56fde06.html" class="tnt-asset-link"  aria-label="Winter weather causing school closures, delays in Montana">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Winter weather causing school closures, delays in Montana"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/11/11154874-ba92-11ec-bd57-a3d6d56fde06/6255cb6545a8d.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/11/11154874-ba92-11ec-bd57-a3d6d56fde06/6255cb6545a8d.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/11/11154874-ba92-11ec-bd57-a3d6d56fde06/6255cb6545a8d.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/11/11154874-ba92-11ec-bd57-a3d6d56fde06/6255cb6545a8d.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/11/11154874-ba92-11ec-bd57-a3d6d56fde06/6255cb6545a8d.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/11/11154874-ba92-11ec-bd57-a3d6d56fde06/6255cb6545a8d.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/11/11154874-ba92-11ec-bd57-a3d6d56fde06/6255cb6545a8d.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/11/11154874-ba92-11ec-bd57-a3d6d56fde06/6255cb6545a8d.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/passengers-revolt-after-plane-is-forced-to-land-at-different-airport/video_44f7c452-b783-5980-8736-99cd0c6b6081.html" class="tnt-asset-link"  aria-label="Passengers revolt after plane is forced to land at different airport">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Passengers revolt after plane is forced to land at different airport"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/4f/44f7c452-b783-5980-8736-99cd0c6b6081/62571359e94b4.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/4f/44f7c452-b783-5980-8736-99cd0c6b6081/62571359e94b4.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/4f/44f7c452-b783-5980-8736-99cd0c6b6081/62571359e94b4.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/4f/44f7c452-b783-5980-8736-99cd0c6b6081/62571359e94b4.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/4f/44f7c452-b783-5980-8736-99cd0c6b6081/62571359e94b4.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/raw-mt-winter-wx-people-asked-to-stay-home-in-snowstorm/video_712da61f-451d-57e5-9ed4-f852c121411f.html" class="tnt-asset-link"  aria-label="RAW: MT:WINTER WX-PEOPLE ASKED TO STAY HOME IN SNOWSTORM">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RAW: MT:WINTER WX-PEOPLE ASKED TO STAY HOME IN SNOWSTORM"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/12/712da61f-451d-57e5-9ed4-f852c121411f/6255ef5d0e0dd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/12/712da61f-451d-57e5-9ed4-f852c121411f/6255ef5d0e0dd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/12/712da61f-451d-57e5-9ed4-f852c121411f/6255ef5d0e0dd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/12/712da61f-451d-57e5-9ed4-f852c121411f/6255ef5d0e0dd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/12/712da61f-451d-57e5-9ed4-f852c121411f/6255ef5d0e0dd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/12/712da61f-451d-57e5-9ed4-f852c121411f/6255ef5d0e0dd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/12/712da61f-451d-57e5-9ed4-f852c121411f/6255ef5d0e0dd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/12/712da61f-451d-57e5-9ed4-f852c121411f/6255ef5d0e0dd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/12/712da61f-451d-57e5-9ed4-f852c121411f/6255ef5d0e0dd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/12/712da61f-451d-57e5-9ed4-f852c121411f/6255ef5d0e0dd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/12/712da61f-451d-57e5-9ed4-f852c121411f/6255ef5d0e0dd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/north-dakota-man-loses-baby-calves-in-spring-snow-storm/video_0fc0ec94-60db-5ed7-9c1d-1f78eabd6b6f.html" class="tnt-asset-link"  aria-label="North Dakota man loses baby calves in spring snow storm">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="North Dakota man loses baby calves in spring snow storm"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/fc/0fc0ec94-60db-5ed7-9c1d-1f78eabd6b6f/62582cadce677.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/fc/0fc0ec94-60db-5ed7-9c1d-1f78eabd6b6f/62582cadce677.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/fc/0fc0ec94-60db-5ed7-9c1d-1f78eabd6b6f/62582cadce677.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/fc/0fc0ec94-60db-5ed7-9c1d-1f78eabd6b6f/62582cadce677.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/fc/0fc0ec94-60db-5ed7-9c1d-1f78eabd6b6f/62582cadce677.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1091101" class="tncms-block"><section id="block-1091101" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1091101 ">
        <div class="block-title-inner">
            <h3>
                
                Sign Up For Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1091101"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1091101" type="checkbox" name="list_id[]" value="03d26ab2-4ff5-11e9-b18b-e34ad9ca2681" data-name="Breaking News from KULR-8" title="Breaking News from KULR-8" >
                                    <h4 class="mailinglist-title">Breaking News from KULR-8</h4>
                                    
                                        <p>Get breaking news in your email inbox as soon as it happens.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1091101" type="checkbox" name="list_id[]" value="fa538754-6499-11ea-a268-030e8fadcee1" data-name="Local Sports from SWX" title="Local Sports from SWX" >
                                    <h4 class="mailinglist-title">Local Sports from SWX</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get the latest headlines on local sports!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get the latest headlines on local sports! From UM, MSU, High School sports and more.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1091101" type="checkbox" name="list_id[]" value="e6b08200-c270-11e8-9f23-8b6801e2235e" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive daily news updates from KULR-8?&nbsp;</span><strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1091101" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.kulr8.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1091168" class="tncms-block"><section id="block-1091168" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1091168 ">
        <div class="block-title-inner">
            <h3>
                
                More Video From This Section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-6a92de14-395a-5ff4-bcc1-75246f0ad19a" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6a92de14-395a-5ff4-bcc1-75246f0ad19a media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/firefighters-released-from-hospital-following-rollover/video_6a92de14-395a-5ff4-bcc1-75246f0ad19a.html" class="tnt-asset-link"  aria-label="Firefighters released from hospital following rollover">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Firefighters released from hospital following rollover"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/a9/6a92de14-395a-5ff4-bcc1-75246f0ad19a/625c31651b93c.preview.png?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/a9/6a92de14-395a-5ff4-bcc1-75246f0ad19a/625c31651b93c.preview.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/a9/6a92de14-395a-5ff4-bcc1-75246f0ad19a/625c31651b93c.preview.png?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/a9/6a92de14-395a-5ff4-bcc1-75246f0ad19a/625c31651b93c.preview.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/a9/6a92de14-395a-5ff4-bcc1-75246f0ad19a/625c31651b93c.preview.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/a9/6a92de14-395a-5ff4-bcc1-75246f0ad19a/625c31651b93c.preview.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/firefighters-released-from-hospital-following-rollover/video_6a92de14-395a-5ff4-bcc1-75246f0ad19a.html" class="tnt-asset-link" aria-label="Firefighters released from hospital following rollover">
        

        
            Firefighters released from hospital following rollover</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-17T09:26:55-06:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-b00c9f0e-bcbd-11ec-8bca-3fbf96c597b0" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b00c9f0e-bcbd-11ec-8bca-3fbf96c597b0 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/exclusive-senator-steve-daines-on-the-phone-from-ukraine/video_b00c9f0e-bcbd-11ec-8bca-3fbf96c597b0.html" class="tnt-asset-link"  aria-label="Exclusive: Senator Steve Daines on the phone from Ukraine">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Exclusive: Senator Steve Daines on the phone from Ukraine"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/00/b00c9f0e-bcbd-11ec-8bca-3fbf96c597b0/62596fa97b8c1.preview.png?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/00/b00c9f0e-bcbd-11ec-8bca-3fbf96c597b0/62596fa97b8c1.preview.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/00/b00c9f0e-bcbd-11ec-8bca-3fbf96c597b0/62596fa97b8c1.preview.png?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/00/b00c9f0e-bcbd-11ec-8bca-3fbf96c597b0/62596fa97b8c1.preview.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/00/b00c9f0e-bcbd-11ec-8bca-3fbf96c597b0/62596fa97b8c1.preview.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/00/b00c9f0e-bcbd-11ec-8bca-3fbf96c597b0/62596fa97b8c1.preview.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/exclusive-senator-steve-daines-on-the-phone-from-ukraine/video_b00c9f0e-bcbd-11ec-8bca-3fbf96c597b0.html" class="tnt-asset-link" aria-label="Exclusive: Senator Steve Daines on the phone from Ukraine">
        

        
            Exclusive: Senator Steve Daines on the phone from Ukraine</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-15T07:14:35-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Apr 15, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-9829a834-bcb6-11ec-8211-1b8e6e2a486d" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9829a834-bcb6-11ec-8211-1b8e6e2a486d media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/exclusive-senator-steve-daines-on-the-phone-from-ukraine/video_9829a834-bcb6-11ec-8211-1b8e6e2a486d.html" class="tnt-asset-link"  aria-label="Exclusive: Senator Steve Daines on the phone from Ukraine">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Exclusive: Senator Steve Daines on the phone from Ukraine"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/82/9829a834-bcb6-11ec-8211-1b8e6e2a486d/6259638d7546f.image.jpg?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/82/9829a834-bcb6-11ec-8211-1b8e6e2a486d/6259638d7546f.image.jpg?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/82/9829a834-bcb6-11ec-8211-1b8e6e2a486d/6259638d7546f.image.jpg?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/82/9829a834-bcb6-11ec-8211-1b8e6e2a486d/6259638d7546f.image.jpg?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/82/9829a834-bcb6-11ec-8211-1b8e6e2a486d/6259638d7546f.image.jpg?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/82/9829a834-bcb6-11ec-8211-1b8e6e2a486d/6259638d7546f.image.jpg?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/exclusive-senator-steve-daines-on-the-phone-from-ukraine/video_9829a834-bcb6-11ec-8211-1b8e6e2a486d.html" class="tnt-asset-link" aria-label="Exclusive: Senator Steve Daines on the phone from Ukraine">
        

        
            Exclusive: Senator Steve Daines on the phone from Ukraine</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-15T06:22:52-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Apr 15, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-0fc0ec94-60db-5ed7-9c1d-1f78eabd6b6f" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0fc0ec94-60db-5ed7-9c1d-1f78eabd6b6f media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/north-dakota-man-loses-baby-calves-in-spring-snow-storm/video_0fc0ec94-60db-5ed7-9c1d-1f78eabd6b6f.html" class="tnt-asset-link"  aria-label="North Dakota man loses baby calves in spring snow storm">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="North Dakota man loses baby calves in spring snow storm"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/fc/0fc0ec94-60db-5ed7-9c1d-1f78eabd6b6f/62582cadce677.preview.png?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/fc/0fc0ec94-60db-5ed7-9c1d-1f78eabd6b6f/62582cadce677.preview.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/fc/0fc0ec94-60db-5ed7-9c1d-1f78eabd6b6f/62582cadce677.preview.png?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/fc/0fc0ec94-60db-5ed7-9c1d-1f78eabd6b6f/62582cadce677.preview.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/fc/0fc0ec94-60db-5ed7-9c1d-1f78eabd6b6f/62582cadce677.preview.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/fc/0fc0ec94-60db-5ed7-9c1d-1f78eabd6b6f/62582cadce677.preview.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/north-dakota-man-loses-baby-calves-in-spring-snow-storm/video_0fc0ec94-60db-5ed7-9c1d-1f78eabd6b6f.html" class="tnt-asset-link" aria-label="North Dakota man loses baby calves in spring snow storm">
        

        
            North Dakota man loses baby calves in spring snow storm</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-14T08:15:00-06:00" class="tnt-date asset-date text-muted">Apr 14, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-ba5b8841-01ca-5255-bb33-895317e7b967" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ba5b8841-01ca-5255-bb33-895317e7b967 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/comedy-and-voiceover-legend-gilbert-gottfried-dies-at-67/video_ba5b8841-01ca-5255-bb33-895317e7b967.html" class="tnt-asset-link"  aria-label="Comedy and voiceover legend Gilbert Gottfried dies at 67">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Comedy and voiceover legend Gilbert Gottfried dies at 67"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/a5/ba5b8841-01ca-5255-bb33-895317e7b967/625625a65d8b0.preview.png?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/a5/ba5b8841-01ca-5255-bb33-895317e7b967/625625a65d8b0.preview.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/a5/ba5b8841-01ca-5255-bb33-895317e7b967/625625a65d8b0.preview.png?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/a5/ba5b8841-01ca-5255-bb33-895317e7b967/625625a65d8b0.preview.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/a5/ba5b8841-01ca-5255-bb33-895317e7b967/625625a65d8b0.preview.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/a5/ba5b8841-01ca-5255-bb33-895317e7b967/625625a65d8b0.preview.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/comedy-and-voiceover-legend-gilbert-gottfried-dies-at-67/video_ba5b8841-01ca-5255-bb33-895317e7b967.html" class="tnt-asset-link" aria-label="Comedy and voiceover legend Gilbert Gottfried dies at 67">
        

        
            Comedy and voiceover legend Gilbert Gottfried dies at 67</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-12T19:20:00-06:00" class="tnt-date asset-date text-muted">Apr 12, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-11154874-ba92-11ec-bd57-a3d6d56fde06" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-11154874-ba92-11ec-bd57-a3d6d56fde06 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/winter-weather-causing-school-closures-delays-in-montana/video_11154874-ba92-11ec-bd57-a3d6d56fde06.html" class="tnt-asset-link"  aria-label="Winter weather causing school closures, delays in Montana">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Winter weather causing school closures, delays in Montana"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/11/11154874-ba92-11ec-bd57-a3d6d56fde06/6255cb6545a8d.preview.png?crop=960%2C720%2C160%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/11/11154874-ba92-11ec-bd57-a3d6d56fde06/6255cb6545a8d.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/11/11154874-ba92-11ec-bd57-a3d6d56fde06/6255cb6545a8d.preview.png?crop=960%2C720%2C160%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/11/11154874-ba92-11ec-bd57-a3d6d56fde06/6255cb6545a8d.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/11/11154874-ba92-11ec-bd57-a3d6d56fde06/6255cb6545a8d.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/11/11154874-ba92-11ec-bd57-a3d6d56fde06/6255cb6545a8d.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/11/11154874-ba92-11ec-bd57-a3d6d56fde06/6255cb6545a8d.preview.png?crop=960%2C720%2C160%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/11/11154874-ba92-11ec-bd57-a3d6d56fde06/6255cb6545a8d.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/11/11154874-ba92-11ec-bd57-a3d6d56fde06/6255cb6545a8d.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/winter-weather-causing-school-closures-delays-in-montana/video_11154874-ba92-11ec-bd57-a3d6d56fde06.html" class="tnt-asset-link" aria-label="Winter weather causing school closures, delays in Montana">
        

        
            Winter weather causing school closures, delays in Montana</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-12T12:56:52-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Apr 12, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-97de4ccc-b8e2-11ec-b109-1b70b964388c" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-97de4ccc-b8e2-11ec-b109-1b70b964388c media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/2022-amazing-shake-announces-winner/video_97de4ccc-b8e2-11ec-b109-1b70b964388c.html" class="tnt-asset-link"  aria-label="2022 Amazing Shake announces winner">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2022 Amazing Shake announces winner"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/7d/97de4ccc-b8e2-11ec-b109-1b70b964388c/6252f78833dcf.image.png?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/7d/97de4ccc-b8e2-11ec-b109-1b70b964388c/6252f78833dcf.image.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/7d/97de4ccc-b8e2-11ec-b109-1b70b964388c/6252f78833dcf.image.png?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/7d/97de4ccc-b8e2-11ec-b109-1b70b964388c/6252f78833dcf.image.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/7d/97de4ccc-b8e2-11ec-b109-1b70b964388c/6252f78833dcf.image.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/7d/97de4ccc-b8e2-11ec-b109-1b70b964388c/6252f78833dcf.image.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/2022-amazing-shake-announces-winner/video_97de4ccc-b8e2-11ec-b109-1b70b964388c.html" class="tnt-asset-link" aria-label="2022 Amazing Shake announces winner">
        

        
            2022 Amazing Shake announces winner</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-10T14:17:01-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Apr 10, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1091168-ad302088-76a1-5382-b65e-bc2a22155f62" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ad302088-76a1-5382-b65e-bc2a22155f62 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/trip-on-a-tank-coeur-dalene-idaho/video_ad302088-76a1-5382-b65e-bc2a22155f62.html" class="tnt-asset-link"  aria-label="Trip on a tank: Coeur d'Alene, Idaho">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Trip on a tank: Coeur d'Alene, Idaho"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/a/d3/ad302088-76a1-5382-b65e-bc2a22155f62/624b0947d33fe.preview.png?crop=960%2C720%2C160%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/a/d3/ad302088-76a1-5382-b65e-bc2a22155f62/624b0947d33fe.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/a/d3/ad302088-76a1-5382-b65e-bc2a22155f62/624b0947d33fe.preview.png?crop=960%2C720%2C160%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/a/d3/ad302088-76a1-5382-b65e-bc2a22155f62/624b0947d33fe.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/a/d3/ad302088-76a1-5382-b65e-bc2a22155f62/624b0947d33fe.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/a/d3/ad302088-76a1-5382-b65e-bc2a22155f62/624b0947d33fe.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/a/d3/ad302088-76a1-5382-b65e-bc2a22155f62/624b0947d33fe.preview.png?crop=960%2C720%2C160%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/a/d3/ad302088-76a1-5382-b65e-bc2a22155f62/624b0947d33fe.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/a/d3/ad302088-76a1-5382-b65e-bc2a22155f62/624b0947d33fe.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/trip-on-a-tank-coeur-dalene-idaho/video_ad302088-76a1-5382-b65e-bc2a22155f62.html" class="tnt-asset-link" aria-label="Trip on a tank: Coeur d'Alene, Idaho">
        

        
            Trip on a tank: Coeur d'Alene, Idaho</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-04-04T09:05:46-06:00" class="tnt-date tnt-update-old asset-date text-muted">Apr 4, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-1091168" class="block-content-discovery"></div><button id="trigger-next-1091168" class="btn btn-primary btn-lg btn-block tnt-load-more">
                    <span class="more-text">Load more</span>
                    <span class="more-text fas tnt-spinner tnt-spin" style="display: none"></span>
                </button></div><template id="template-1091168">
            
            <article id="card-summary-1091168-{{uuid}}" class="tnt-asset-type-{{type}} clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset " data-aspect="4:3"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link"  aria-label="{{title}}">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        sizes="(min-width: 1200px) 187px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width=""
                        height=""
                        alt="{{title}}"
                        class="img-responsive full default" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link" aria-label="{{title}}">
        

        
            {{title}}</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="0" class="tnt-date asset-date text-muted">Dec 31, 1969</time></li><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to consume</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690640" class="tncms-block padding-bottom"><div id="site-logo-690640" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=200%2C60" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=540%2C163 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=640%2C193 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=1035%2C312 1035w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=1200%2C361 1200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=1333%2C401 1333w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=1476%2C444 1476w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1694"
            height="510"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-745237" class="tncms-block"><p><b>KULR8.com</b><br>
  2045 Overland Ave<br>
  Billings, MT 59102 <br><strong>Phone:</strong> (406) 656-8000<br><strong>Fax:</strong> (406) 655-2687<br><strong>Email: </strong><a href="mailto:news@kulr.com">news@kulr.com</a></p></div><div id="tncms-block-690645" class="tncms-block padding-bottom follow-block"><div class="follow-links-690645 default">
    
    <section id="block-690645" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KULR8News/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KULR" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/c/kulr8" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kulr8" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://news@kulr.com" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kulr8.com",
  "sameAs" : ["https://www.facebook.com/KULR8News/","https://twitter.com/KULR","http://www.youtube.com/c/kulr8","https://www.instagram.com/kulr8","http://news@kulr.com"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690635" class="tncms-block"><section id="block-690635" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690635 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/elections/"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wake-up-montana"  href="/wakeup-montana/"  tabindex="0" >
                    <span class="nav-label ">Wake Up Montana</span>
                </a></li><li>
                <a class="nav-link    tnt-section-connections"  href="/connections/"  tabindex="0" >
                    <span class="nav-label ">Connections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-live"  href="/live/"  tabindex="0" >
                    <span class="nav-label ">Watch Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690586" class="tncms-block"><section id="block-690586" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690586 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-762087" class="tncms-block"><div id="notification-button-762087" class="notification-button stuck" data-control="notification" data-id="762087" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-eeo-reports"  data-toggle="dropdown" data-target="#"     tabindex="0" >
                    <span class="nav-label ">EEO Reports</span>
                </a><ul id="footer-col-three-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-kulr-annual-eeo-report-2021"  href="/kulr-annual-eeo-repot-2021/pdf_20769bc6-5168-11ec-9857-6f37838fd9bd.html"  tabindex="0" >
                    <span class="nav-label ">KULR Annual EEO Report (2021)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kulr-annual-eeo-report-2020"  href="/kulr-2020-annual-eeo-report/pdf_f8e88e86-3366-11eb-98f2-efd1f08b2ca8.html"  tabindex="0" >
                    <span class="nav-label ">KULR Annual EEO Report (2020)</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kulr-tv"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers-at-kulr-8"  href="/careers/"  tabindex="0" >
                    <span class="nav-label ">Careers at KULR-8</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690590" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690590"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">KULR-8</a>, 2045 Overland Ave Billings, MT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="2-01">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-2-01" class="switch-input" title="topic-2-01" name="topic-2-01" data-topic="2-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="2-02">
                                <h4>Weather Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-2-02" class="switch-input" title="topic-2-02" name="topic-2-02" data-topic="2-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="2-03">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-2-03" class="switch-input" title="topic-2-03" name="topic-2-03" data-topic="2-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-695393" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695393" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695393');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5e867ec6-bcf3-11ec-be6a-47e18f27d4d9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13510.add('act', dmpData);_cc13510.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["pullover", "billings", "clothing", "police", "sweatpants", "slipper", "arnold bonner", "gray"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1092130'),
            query_input = d.getElementById('site-search-1092130-term'),
            search_dropdown = d.getElementById('site-search-1092130-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1092130 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-690642'),
            query_input = d.getElementById('site-search-690642-term'),
            search_dropdown = d.getElementById('site-search-690642-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-690642 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1092133').click(function(e){
                                        $('#weather-1092133 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13510/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13510 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1091769 b').click(function(){
            $("#weather-1091769 .weather-hourly-container, #weather-1091769 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13510.add('act', mailListData);_cc13510.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.cd5af33af3f38e22c294d4a6f559e7d9.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13510.add('act', dmpData);_cc13510.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>