  


   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kulr8.com/content/tncms/live/" />
<meta name="keywords" content="alberta bair theater, theater, plan, community, jan dietrich, building industry, finance, commerce, economics, door, building" />
<meta name="news_keywords" content="alberta bair theater, theater, plan, community, jan dietrich, building industry, finance, commerce, economics, door, building" />
<meta name="description" content="Alberta Bair Theater has been receiving a high amount of donations lately in support of their expansion plan." />
<meta name="author" content="Briana Monte" />
<meta property="article:author" content="https://www.facebook.com/BrianaMonteTV" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="Cl0rBPYtyrwPxLHQkjNB1TsscqHy_T_8eIyOlruG9yI" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kulr8.com/news/local/alberta-bair-theater-receives-major-support-from-community-for-expansion/article_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/1e/61eab580-1e65-11e9-b2f6-ef0239b82811/5c47497ced50e.image.png?crop=480%2C360%2C80%2C0&amp;resize=480%2C360&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta property="og:title" content="Alberta Bair Theater receives major support from community for expansion plan" />
<meta property="og:description" content="Alberta Bair Theater has been receiving a high amount of donations lately in support of their expansion plan." />
<meta property="og:site_name" content="KULR-TV" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="235784367088059" />
<meta property="article:publisher" content="https://www.facebook.com/KULR8News/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kulr" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30ee4167ac328dfa81397c47b9418322.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.min.5c0d2cec42a0e3482de415bc15c808e1.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2017.bc06c3d19cab6022860dcbea3bda9888.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.aabe25870215233cb18a9b3ef31f271d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.127.2"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Briana Monte"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":489},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.127.2"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Briana Monte"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":489},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KJKJPZC');})();</script>
<script src="//tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc13510.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["alberta bair theater","theater","plan","community","jan dietrich","building industry","finance","commerce","economics","door"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-695398'] = googletag.defineSlot('/132916964/kulr8.com/news/local', [[320,50],[728,90]], 'ad-695398').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695398'].setTargeting('pos', ['atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '235784367088059',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.kulr8.com/news/local/alberta-bair-theater-receives-major-support-from-community-for-expansion/article_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.3.f142b6ee6442f3a81bf61d78f1e5b4e2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.1.221b22913e941ee86e71eea6bd77cf09.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.5e80949a0e6a4fa0d6952cb1f09e078a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964/kulr8.com/news/local&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/132916964/kulr8.com/news/local', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
    
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,600], [300,250]]).addSize([1200, 0], [[300,600], [300,250]]).build();
                gptAdSlots['ad-695399'] = googletag.defineSlot('/132916964/kulr8.com/news/local', [[300,250],[300,600]], 'ad-695399').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695399'].setTargeting('pos', ['atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-695400'] = googletag.defineSlot('/132916964/kulr8.com/news/local', [[300,250]], 'ad-695400').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695400'].setTargeting('pos', ['btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-695393'] = googletag.defineSlot('/132916964/kulr8.com/news/local', [[320,50]], 'ad-695393').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695393'].setTargeting('pos', ['atf']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Alberta Bair Theater receives major support from community for expansion plan | Local News | kulr8.com</title>
            
    <style>body { background-color: #fafafa; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kulr8.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Alberta Bair Theater receives major support from community for expansion plan | Local News | kulr8.com" href="http://www.kulr8.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kulr8.com/news/local/alberta-bair-theater-receives-major-support-from-community-for-expansion/article_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            <style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-f9755ee6-1e60-11e9-a8d5-f3e82624baf5  section-news section-local type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kulr8.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.127.2&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Briana+Monte&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=489&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJKJPZC&tncms.template.version=3.127.2&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Briana+Monte&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=489&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-f9755ee6-1e60-11e9-a8d5-f3e82624baf5" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.kulr8.com/users/admin/contribute/article/?assetid=f9755ee6-1e60-11e9-a8d5-f3e82624baf5&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.kulr8.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-690647" class="tncms-block"><div id="user-controls-690647" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kulr8.com/users/signup/?referer_url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Flocal%2Falberta-bair-theater-receives-major-support-from-community-for-expansion%2Farticle_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kulr8.com/users/login/?referer_url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Flocal%2Falberta-bair-theater-receives-major-support-from-community-for-expansion%2Farticle_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kulr8.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-690647').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kulr8.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kulr8.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kulr8.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-690647').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.kulr8.com/users/logout/" id="user-logout-form-690647"><input type="hidden" name="referer_url" value="https://www.kulr8.com/news/local/alberta-bair-theater-receives-major-support-from-community-for-expansion/article_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/montana/"  class="nav-link tnt-section-montana-news">Montana News</a>
                                </li><li>
                                    <a href="/news/wyoming/"  class="nav-link tnt-section-wyoming-news">Wyoming News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/news/money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/elections/"  class="nav-link tnt-section-hometown-election-hq">Hometown Election HQ</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/avalanche-conditions/"  class="nav-link tnt-section-avalanche-conditions">Avalanche Conditions</a>
                                </li><li>
                                    <a href="/weather/weathering_the_big_sky/"  class="nav-link tnt-section-weathering-the-big-sky">Weathering the Big Sky</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.swxrightnow.com/montana"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/wakeup-montana/"  class="nav-link tnt-section-wake-up-montana">Wake Up Montana</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/connections/"  class="nav-link tnt-section-connections">Connections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/connections/mobile_apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                                </li><li>
                                    <a href="/connections/watch_nbc_online/"  class="nav-link tnt-section-watch-nbc-online">Watch NBC Online</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/live/"  class="nav-link tnt-section-watch-live">Watch Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/connections/report_it/"  class="nav-link tnt-section-report-it">Report It</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/connections/promotions-and-contests/"  class="nav-link tnt-section-promotions-contests">Promotions & Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/station_info/meet_our_team/"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li><li>
                                    <a href="/connections/sales-marketing/"  class="nav-link tnt-section-sales-marketing">Sales & Marketing</a>
                                </li><li>
                                    <a href="/tv-schedule/"  class="nav-link tnt-section-whats-on-tv">What's on TV</a>
                                </li><li>
                                    <a href="/careers/"  class="nav-link tnt-section-careers-at-kulr-8">Careers at KULR-8</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-690643" class="tncms-block"><section id="block-690643" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-690643" class="search-form-container card clearfix text-center ">
    <form id="site-search-690643" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-690643-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690643-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-690643-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690643').submit();
        return false;
    });

    $('#site-search-690643').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690643 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690643 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690643-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-690639" class="tncms-block"><section id="block-690639" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-693664" class="tncms-block"><a href="/live/" class="btn btn-danger" alt="WATCH LIVE"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-690642" class="tncms-block pull-left header-search"><ul id="site-search-690642-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-690642" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-690642-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690642-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-690642-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690642').submit();
        return false;
    });

    $('#site-search-690642').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690642 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690642 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690642-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-690648" class="tncms-block nav-weather"><div id="weather-690648" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59102" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">25&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="59102"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-690648 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Billings, MT
                                
                                 <small>(59102)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. High 34F. Winds WSW at 15 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies early will give way to cloudy skies late. Low 26F. Winds WSW at 15 to 25 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 22, 2019 @ 11:53 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=59102"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wake-up-montana"  href="/wakeup-montana/" >
                    <span class="nav-label">Wake Up Montana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-connections"  href="/connections/" >
                    <span class="nav-label">Connections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-690633" class="tncms-block 0breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-695398" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695398" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695398');
                        googletag.pubads().refresh([gptAdSlots['ad-695398']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div>

<article itemscope itemtype="https://schema.org/Article" id="asset-f9755ee6-1e60-11e9-a8d5-f3e82624baf5" class="asset article-default"  data-url="https://www.kulr8.com/news/local/alberta-bair-theater-receives-major-support-from-community-for-expansion/article_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/1e/61eab580-1e65-11e9-b2f6-ef0239b82811/5c47497ced50e.image.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="360">
        </div>
        <meta itemprop="name" content="kulr8.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kulr8.com/news/local/alberta-bair-theater-receives-major-support-from-community-for-expansion/article_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-f9755ee6-1e60-11e9-a8d5-f3e82624baf5" class="asset-paging">
                <div id="paging-prev-f9755ee6-1e60-11e9-a8d5-f3e82624baf5" class="paging-link prev offset"></div>
                <div id="paging-next-f9755ee6-1e60-11e9-a8d5-f3e82624baf5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Alberta Bair Theater receives major support from community for expansion plan
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-2fe15a74-d641-11e8-8851-1bd2fe9d4168-asset-f9755ee6-1e60-11e9-a8d5-f3e82624baf5" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kulr8.com/users/profile/bmonte">Briana Monte</a></span>
                
                    <div id="author-popup-2fe15a74-d641-11e8-8851-1bd2fe9d4168-asset-f9755ee6-1e60-11e9-a8d5-f3e82624baf5-content" class="hide">
                        <article class="clearfix card author popup-content card-author-2fe15a74-d641-11e8-8851-1bd2fe9d4168">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kulr8.com/users/profile/bmonte" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="bmonte" src="" data-src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/avatars/2/fe/15a/2fe15a74-d641-11e8-8851-1bd2fe9d4168.1972efc5b77cf4b5603e8e4459de5a07.png?_dc=1542050355" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kulr8.com/users/profile/bmonte" rel="author" class="tnt-user-profile-link tnt-user-name">Briana Monte</a>
                                </h4><p class="tnt-user-title small text-muted">KULR-8 Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.facebook.com/BrianaMonteTV" title="Facebook" target="_blank" rel="noopener">
	               <span class="tnt-stack">
	                   
	                   <i class="fab tnt-facebook-f tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:briana.monte@kulr.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-2fe15a74-d641-11e8-8851-1bd2fe9d4168-asset-f9755ee6-1e60-11e9-a8d5-f3e82624baf5').popover({
                            content: $('#author-popup-2fe15a74-d641-11e8-8851-1bd2fe9d4168-asset-f9755ee6-1e60-11e9-a8d5-f3e82624baf5-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-01-22T09:15:00-07:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/alberta-bair-theater-receives-major-support-from-community-for-expansion/article_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-01-22T09:15:00-07:00">
    <meta itemprop="datePublished" content="2019-01-22T09:15:00-07:00">
    <meta itemprop="dateModified" content="2019-01-22T09:15:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Flocal%2Falberta-bair-theater-receives-major-support-from-community-for-expansion%2Farticle_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/alberta-bair-theater-receives-major-support-from-community-for-expansion/article_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9755ee6-1e60-11e9-a8d5-f3e82624baf5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Flocal%2Falberta-bair-theater-receives-major-support-from-community-for-expansion%2Farticle_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Alberta%20Bair%20Theater%20receives%20major%20support%20from%20community%20for%20expansion%20plan&via=kulr" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/alberta-bair-theater-receives-major-support-from-community-for-expansion/article_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9755ee6-1e60-11e9-a8d5-f3e82624baf5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kulr8.com/tncms/asset/editorial/f9755ee6-1e60-11e9-a8d5-f3e82624baf5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f9755ee6-1e60-11e9-a8d5-f3e82624baf5}' 'sms: f9755ee6-1e60-11e9-a8d5-f3e82624baf5editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKULR-8%5D%20Alberta%20Bair%20Theater%20receives%20major%20support%20from%20community%20for%20expansion%20plan&body=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Flocal%2Falberta-bair-theater-receives-major-support-from-community-for-expansion%2Farticle_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f9755ee6-1e60-11e9-a8d5-f3e82624baf5}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="f9755ee6-1e60-11e9-a8d5-f3e82624baf5" class="save-list-f9755ee6-1e60-11e9-a8d5-f3e82624baf5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9755ee6-1e60-11e9-a8d5-f3e82624baf5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
                <div id="asset-video-primary">
                    <div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <script>console.log("VIDEOJS 7 EXPERIMENTAL MODE ENABLED");</script><div class="tnt-video-container" data-provider="m3u8"><video width="640" height="360" controls="controls" preload="none" poster="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/1e/61eab580-1e65-11e9-b2f6-ef0239b82811/5c47497ced50e.image.png?resize=640%2C360" id="video-player-61eab580-1e65-11e9-b2f6-ef0239b82811" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-vast-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&amp;iu=/132916964/kulr8.com/news/local&amp;ciu_szs=&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]"><source src="https://fuel-streaming-prod01.fuelmedia.io/v1/sem/6226d4de-7825-46a5-bf51-4fa8e93335e1.m3u8?swc=a3346468-b6a5-4356-bdd9-7a9c9eec53f8" type="application/x-mpegURL" /><source src="https://fuel-streaming-prod01.fuelmedia.io/v1/sem/6226d4de-7825-46a5-bf51-4fa8e93335e1.m3u8?swc=a3346468-b6a5-4356-bdd9-7a9c9eec53f8" type="application/vnd.apple.mpegurl" /><a href="https://fuel-streaming-prod01.fuelmedia.io/v1/sem/6226d4de-7825-46a5-bf51-4fa8e93335e1.m3u8?swc=a3346468-b6a5-4356-bdd9-7a9c9eec53f8"><img src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/1e/61eab580-1e65-11e9-b2f6-ef0239b82811/5c47497ced50e.image.png?resize=640%2C360" width="640" height="360" alt="View video" /></a>
<div id="video-player-61eab580-1e65-11e9-b2f6-ef0239b82811-engagement" class="tnt-video-endcard item engagement-slide hide">
    <div class="engagement-stage engagment-mask">
        <div class="engagement-items-static start hide">
            <div class="engagement-item-static engagement-item replay">
                <div id="block-61eab580-1e65-11e9-b2f6-ef0239b82811" class="block engagement-asset engagement-video-replay">
                
                    <article id="card-feature-61eab580-1e65-11e9-b2f6-ef0239b82811" class="clearfix card feature">
                        <div class="card-container">
                            <div class="centered-content-stage"><div class="media-preview-61eab580-1e65-11e9-b2f6-ef0239b82811 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Alberta Bair Theater receives major support from community for expansion plan"
                        class="img-responsive lazyload full"
                        width="640"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/1e/61eab580-1e65-11e9-b2f6-ef0239b82811/5c47497ced50e.image.png?resize=208%2C117 208w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/1e/61eab580-1e65-11e9-b2f6-ef0239b82811/5c47497ced50e.image.png?resize=304%2C171 304w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/1e/61eab580-1e65-11e9-b2f6-ef0239b82811/5c47497ced50e.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/1e/61eab580-1e65-11e9-b2f6-ef0239b82811/5c47497ced50e.image.png?resize=544%2C306 544w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/1e/61eab580-1e65-11e9-b2f6-ef0239b82811/5c47497ced50e.image.png?resize=640%2C360 752w" />
                
            </div>
            
        </figure>
    </div><div class="asset-icon replay-label">Watch again</div>
                        </div>

                        <div class="centered-content-container content-overlay text-left endcard-replay">
                            <a href="javascript:void(0)" onClick="var player = videojs('#video-player-61eab580-1e65-11e9-b2f6-ef0239b82811');$(player.controlBar.el()).css({'display':''});$('#video-player-61eab580-1e65-11e9-b2f6-ef0239b82811-engagement').css({'display':'none'});player.play();" class="centered-content-link content-overlay"></a> <!--  -->

                            <div class="centered-content">
                                <div class="card-headline">
                                    <h4 class="text-center"><span class="fas tnt-sync"></span></h4>
                                </div>
                            </div>
                        </div>
                    </article>
                </div>
            </div>
        </div>

    </div>
    <div class="engagement-spinner text-center"><i class="fas tnt-spinner tnt-spin"></i></div><div class="engagement-container">
        <div id="engagement-more" data-next-url="https://www.kulr8.com/tncms/search/mlt/?origin=f9755ee6-1e60-11e9-a8d5-f3e82624baf5&app=editorial&inline=feature&type=video"></div>
    </div>
    <div class="clearfix"></div>
    <script>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</script>
</div>
</video></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Alberta Bair Theater receives major support from community for expansion plan",
                "description": "Alberta Bair Theater has been receiving a high amount of donations lately in support of their expansion plan.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/1e/61eab580-1e65-11e9-b2f6-ef0239b82811/5c47497ced50e.image.png",
                "uploadDate": "2019-01-22T09:47:00-07:00"
            }
        </script>
            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="text-muted"><span id="author-2fe15a74-d641-11e8-8851-1bd2fe9d4168-asset-61eab580-1e65-11e9-b2f6-ef0239b82811" class="tnt-byline asset-byline"  >Briana Monte</span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p>Alberta Bair Theater has been receiving a high amount of donations lately in support of their expansion plan. </p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f9755ee6-1e60-11e9-a8d5-f3e82624baf5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Flocal%2Falberta-bair-theater-receives-major-support-from-community-for-expansion%2Farticle_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/alberta-bair-theater-receives-major-support-from-community-for-expansion/article_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9755ee6-1e60-11e9-a8d5-f3e82624baf5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Flocal%2Falberta-bair-theater-receives-major-support-from-community-for-expansion%2Farticle_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Alberta%20Bair%20Theater%20receives%20major%20support%20from%20community%20for%20expansion%20plan&via=kulr" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/alberta-bair-theater-receives-major-support-from-community-for-expansion/article_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9755ee6-1e60-11e9-a8d5-f3e82624baf5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kulr8.com/tncms/asset/editorial/f9755ee6-1e60-11e9-a8d5-f3e82624baf5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f9755ee6-1e60-11e9-a8d5-f3e82624baf5}' 'sms: f9755ee6-1e60-11e9-a8d5-f3e82624baf5editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKULR-8%5D%20Alberta%20Bair%20Theater%20receives%20major%20support%20from%20community%20for%20expansion%20plan&body=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Flocal%2Falberta-bair-theater-receives-major-support-from-community-for-expansion%2Farticle_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f9755ee6-1e60-11e9-a8d5-f3e82624baf5}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/alberta-bair-theater-receives-major-support-from-community-for-expansion/article_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9755ee6-1e60-11e9-a8d5-f3e82624baf5}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9755ee6-1e60-11e9-a8d5-f3e82624baf5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9755ee6-1e60-11e9-a8d5-f3e82624baf5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f9755ee6-1e60-11e9-a8d5-f3e82624baf5" class="save-list-f9755ee6-1e60-11e9-a8d5-f3e82624baf5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9755ee6-1e60-11e9-a8d5-f3e82624baf5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>Alberta Bair Theater has been receiving a high amount of donations lately in support of their expansion plan.</p><p>Jan Dietrich with the Alberta Bair Theater said the theater has not had a capital campaign for 30 years so the expansion plan will be to push the theater walls to the sidewalk and the parking spaces around the building will be vacated and become the new existing sidewalk.</p><p>Dietrich said the Alberta Bair Theater is a city-owned building and the employees have always been responsible to maintain the building. This is why they had to ask the city for permission to expand the building. Since asking, the expansion plan has been approved and the plan will move forward. The city is not the only supporters for the expansion. Donors throughout the Magic City are supportng as well.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Dietrich said the Alberta Bair Theater has recieved over 10 million dollars worth of donations including individual and coorporate gifts. She explained what is means to have this much amount of community support.</p><p>"The community support is unbelievable," Dietrich said. "This isn't about the theater. This is about our community and what the theater for Billings as a whole and for the downtown."</p><p>After receiving 10 million dollars in donations, the Alberta Bair Theater has two million left to go. Dietrich said she's confident they'll come up with the money.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The executive director said the theater will be closing its doors on May 1st, but they'll still do some events around the Billings community and reopen their doors September 2020.</p><p>Dietrich said they will definitely be losing revenue during construction time and they will need continue their annual fund and retain community support.</p><p></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-711795" class="tncms-block"><section id="block-711795" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711795 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-711795-bbfe6238-1d98-11e9-8918-2b6e2898787e" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bbfe6238-1d98-11e9-8918-2b6e2898787e media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/billings-public-works-to-start-plowing-in-heights/article_bbfe6238-1d98-11e9-8918-2b6e2898787e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Billings Public Works to start plowing in Heights"
                        class="img-responsive lazyload full"
                        width="1100"
                        height="825"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/b4/cb4c7cac-1d98-11e9-be4a-9776e929fcb8/5c45f1fdd5a6e.image.jpg?crop=1100%2C825%2C0%2C12&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/b4/cb4c7cac-1d98-11e9-be4a-9776e929fcb8/5c45f1fdd5a6e.image.jpg?crop=1100%2C825%2C0%2C12&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/b4/cb4c7cac-1d98-11e9-be4a-9776e929fcb8/5c45f1fdd5a6e.image.jpg?crop=1100%2C825%2C0%2C12&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/b4/cb4c7cac-1d98-11e9-be4a-9776e929fcb8/5c45f1fdd5a6e.image.jpg?crop=1100%2C825%2C0%2C12&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/b4/cb4c7cac-1d98-11e9-be4a-9776e929fcb8/5c45f1fdd5a6e.image.jpg?crop=1100%2C825%2C0%2C12&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/b4/cb4c7cac-1d98-11e9-be4a-9776e929fcb8/5c45f1fdd5a6e.image.jpg?crop=1100%2C825%2C0%2C12&resize=1100%2C825&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/billings-public-works-to-start-plowing-in-heights/article_bbfe6238-1d98-11e9-8918-2b6e2898787e.html" class="tnt-asset-link">
        

        
            Billings Public Works to start plowing in Heights</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-711795-482d7bfe-1d1c-11e9-a775-6f058c37f176" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-482d7bfe-1d1c-11e9-a775-6f058c37f176 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/daffodil-days-returns-for-relay-for-life-in-yellowstone-county/article_482d7bfe-1d1c-11e9-a775-6f058c37f176.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="&quot;Daffodil Days&quot; returns for Relay for Life in Yellowstone County"
                        class="img-responsive lazyload full"
                        width="429"
                        height="322"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/f0/1f067554-1d1d-11e9-8510-7f56e0682cf8/5c45227b0be33.image.jpg?crop=429%2C322%2C71%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/f0/1f067554-1d1d-11e9-8510-7f56e0682cf8/5c45227b0be33.image.jpg?crop=429%2C322%2C71%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/f0/1f067554-1d1d-11e9-8510-7f56e0682cf8/5c45227b0be33.image.jpg?crop=429%2C322%2C71%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/f0/1f067554-1d1d-11e9-8510-7f56e0682cf8/5c45227b0be33.image.jpg?crop=429%2C322%2C71%2C0&resize=429%2C322&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/daffodil-days-returns-for-relay-for-life-in-yellowstone-county/article_482d7bfe-1d1c-11e9-a775-6f058c37f176.html" class="tnt-asset-link">
        

        
            "Daffodil Days" returns for Relay for Life in Yellowstone County</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-711795-1004dbc4-1cf3-11e9-ba80-cb4f0424efd6" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1004dbc4-1cf3-11e9-ba80-cb4f0424efd6 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/minivan-engulfed-in-flames-early-sunday-morning/article_1004dbc4-1cf3-11e9-ba80-cb4f0424efd6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Minivan engulfed in flames early Sunday morning"
                        class="img-responsive lazyload full"
                        width="477"
                        height="358"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/01/c013913c-1cf7-11e9-bd1a-8b144db9ce80/5c44e3d168fa4.image.jpg?crop=477%2C358%2C76%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/01/c013913c-1cf7-11e9-bd1a-8b144db9ce80/5c44e3d168fa4.image.jpg?crop=477%2C358%2C76%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/01/c013913c-1cf7-11e9-bd1a-8b144db9ce80/5c44e3d168fa4.image.jpg?crop=477%2C358%2C76%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/01/c013913c-1cf7-11e9-bd1a-8b144db9ce80/5c44e3d168fa4.image.jpg?crop=477%2C358%2C76%2C0&resize=477%2C358&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/minivan-engulfed-in-flames-early-sunday-morning/article_1004dbc4-1cf3-11e9-ba80-cb4f0424efd6.html" class="tnt-asset-link">
        

        
            Minivan engulfed in flames early Sunday morning</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Flocal%2Falberta-bair-theater-receives-major-support-from-community-for-expansion%2Farticle_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/alberta-bair-theater-receives-major-support-from-community-for-expansion/article_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9755ee6-1e60-11e9-a8d5-f3e82624baf5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Flocal%2Falberta-bair-theater-receives-major-support-from-community-for-expansion%2Farticle_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Alberta%20Bair%20Theater%20receives%20major%20support%20from%20community%20for%20expansion%20plan&via=kulr" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/alberta-bair-theater-receives-major-support-from-community-for-expansion/article_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9755ee6-1e60-11e9-a8d5-f3e82624baf5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kulr8.com/tncms/asset/editorial/f9755ee6-1e60-11e9-a8d5-f3e82624baf5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f9755ee6-1e60-11e9-a8d5-f3e82624baf5}' 'sms: f9755ee6-1e60-11e9-a8d5-f3e82624baf5editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKULR-8%5D%20Alberta%20Bair%20Theater%20receives%20major%20support%20from%20community%20for%20expansion%20plan&body=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Flocal%2Falberta-bair-theater-receives-major-support-from-community-for-expansion%2Farticle_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f9755ee6-1e60-11e9-a8d5-f3e82624baf5}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/alberta-bair-theater-receives-major-support-from-community-for-expansion/article_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9755ee6-1e60-11e9-a8d5-f3e82624baf5}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9755ee6-1e60-11e9-a8d5-f3e82624baf5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9755ee6-1e60-11e9-a8d5-f3e82624baf5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f9755ee6-1e60-11e9-a8d5-f3e82624baf5" class="save-list-f9755ee6-1e60-11e9-a8d5-f3e82624baf5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9755ee6-1e60-11e9-a8d5-f3e82624baf5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22alberta%20bair%20theater%22#tncms-source=keyword" class="tag-alberta-bair-theater label label-default" data-tncms-track-dmp='search: alberta-bair-theater'>Alberta Bair Theater</a>
            </li> <li>
                <a href="/search/?k=%22theater%22#tncms-source=keyword" class="tag-theater label label-default" data-tncms-track-dmp='search: theater'>Theater</a>
            </li> <li>
                <a href="/search/?k=%22plan%22#tncms-source=keyword" class="tag-plan label label-default" data-tncms-track-dmp='search: plan'>Plan</a>
            </li> <li>
                <a href="/search/?k=%22community%22#tncms-source=keyword" class="tag-community label label-default" data-tncms-track-dmp='search: community'>Community</a>
            </li> <li>
                <a href="/search/?k=%22jan%20dietrich%22#tncms-source=keyword" class="tag-jan-dietrich label label-default" data-tncms-track-dmp='search: jan-dietrich'>Jan Dietrich</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22door%22#tncms-source=keyword" class="tag-door label label-default" data-tncms-track-dmp='search: door'>Door</a>
            </li> <li>
                <a href="/search/?k=%22building%22#tncms-source=keyword" class="tag-building label label-default" data-tncms-track-dmp='search: building'>Building</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-2fe15a74-d641-11e8-8851-1bd2fe9d4168">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kulr8.com/users/profile/bmonte" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="bmonte" src="" data-src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/avatars/2/fe/15a/2fe15a74-d641-11e8-8851-1bd2fe9d4168.1972efc5b77cf4b5603e8e4459de5a07.png?_dc=1542050355" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kulr8.com/users/profile/bmonte" rel="author" class="tnt-user-profile-link tnt-user-name">Briana Monte</a>
                                </h4><p class="tnt-user-title small text-muted">KULR-8 Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.facebook.com/BrianaMonteTV" title="Facebook" target="_blank" rel="noopener">
	               <span class="tnt-stack">
	                   
	                   <i class="fab tnt-facebook-f tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:briana.monte@kulr.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-2fe15a74-d641-11e8-8851-1bd2fe9d4168-user">
                <i class="fas tnt-star"></i> Follow Briana Monte
            </button>
            <div id="followed-notification-modal-2fe15a74-d641-11e8-8851-1bd2fe9d4168-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Briana Monte daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Briana Monte posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=2fe15a74-d641-11e8-8851-1bd2fe9d4168&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Briana Monte notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.kulr8.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        $followBtn.find('.tnt-svg').show();
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                            	$followBtn.find('.tnt-svg').hide();
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.kulr8.com/users/profile/2fe15a74-d641-11e8-8851-1bd2fe9d4168'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-2fe15a74-d641-11e8-8851-1bd2fe9d4168-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-2fe15a74-d641-11e8-8851-1bd2fe9d4168-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-2fe15a74-d641-11e8-8851-1bd2fe9d4168">
                <i class="fas tnt-star"></i> Follow Briana Monte
            </button>
            <div id="followed-notification-modal-2fe15a74-d641-11e8-8851-1bd2fe9d4168" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.kulr8.com/users/login/?referer_url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Flocal%2Falberta-bair-theater-receives-major-support-from-community-for-expansion%2Farticle_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html%3Fmodalid%3Dfollowed-notification-modal-2fe15a74-d641-11e8-8851-1bd2fe9d4168" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.kulr8.com/users/signup/?referer_url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Flocal%2Falberta-bair-theater-receives-major-support-from-community-for-expansion%2Farticle_f9755ee6-1e60-11e9-a8d5-f3e82624baf5.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-711454" class="tncms-block"><section id="block-711454" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711454 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-711454" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-711454" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.kulr8.com/tncms/asset/editorial/f9755ee6-1e60-11e9-a8d5-f3e82624baf5/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-695399" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695399" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695399');
                        googletag.pubads().refresh([gptAdSlots['ad-695399']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-700116" class="tncms-block no-margin"><section id="block-700116" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700116 ">
        <div class="block-title-inner">
            <h3>
                
                Local Weather
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-700116" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Billings</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            25&deg;F
                            <span class="weather-icon-now fas tnt-wi-day-sunny-overcast"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Fair</div>
                            <div class="weather-hourly-high-low">25&deg;F / 15&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">1 PM</div>
                            <div class="weather-hourly-temp">28&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">2 PM</div>
                            <div class="weather-hourly-temp">29&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">3 PM</div>
                            <div class="weather-hourly-temp">31&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">4 PM</div>
                            <div class="weather-hourly-temp">33&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-sunny"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">5 PM</div>
                            <div class="weather-hourly-temp">31&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-sunny-overcast"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div>
        <ul class="list-inline block-links pos-bottom ">
            
                <li><a href="/weather?mode=week" class="">7-Day</a></li>
            
                <li><a href="/weather?mode=radar" class="">Radar</a></li>
            
                <li><a href="/weather" class="">Alerts</a></li>
            
        </ul>
    </section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-695400" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695400" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695400');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-690595" class="tncms-block"><section id="block-690595" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690595 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-690595" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-690595" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-690595" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-690595" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-690595" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/shepherd-man-killed-in-officer-involved-shooting-in-downtown-billings/article_5548b528-1cff-11e9-9542-7b6f2206819a.html">Shepherd man killed in officer-involved shooting in downtown Billings</a></li><li><a href="/news/ice-is-forming-on-billings-roads-drivers-asked-to-stay/article_665d2e02-1d90-11e9-880f-7b7e2e171489.html">Ice is forming on Billings roads, drivers asked to stay home</a></li><li><a href="/news/billings-police-identify-man-killed-in-officer-involved-shooting/article_41b55d62-1da0-11e9-ac87-1b7c08bafaff.html">Billings Police identify man killed in Officer Involved Shooting</a></li><li><a href="/wakeup-montana/donations-sought-for-pugs-found-neglected-near-white-sulphur-springs/article_e583cb47-6258-5bb9-84ef-dacd5e742b8b.html">Donations sought for 17 pugs found neglected near White Sulphur Springs</a></li><li><a href="/news/eight-year-old-boy-recovering-after-car-crash-in-montana/article_b07070e4-1c73-11e9-8c83-0fa4fa59bd83.html">Eight-year-old boy recovering after car crash in Montana</a></li><li><a href="/news/bottega-women-s-clothing-boutique-closes-doors-after-ten-years/article_2878b716-1b90-11e9-bea9-a7c259915673.html">"Bottega" women's clothing boutique closes doors after ten years</a></li><li><a href="/news/billings-public-works-to-start-plowing-in-heights/article_bbfe6238-1d98-11e9-8918-2b6e2898787e.html">Billings Public Works to start plowing in Heights</a></li><li><a href="/news/local/three-downtown-staples-forced-to-close/article_5a2a2dfa-1940-11e9-8692-3f0ad5c9fa1c.html">Three downtown staples forced to close</a></li><li><a href="/news/national/teen-in-confrontation-with-native-american-i-didn-t-provoke/article_a61b5c96-ea27-5db3-8c4e-bfeac36ef8b2.html">Teen in confrontation with Native American: I didn't provoke</a></li><li><a href="/news/montana-senators-director-of-bia-office-of-justice-meet-to/article_53229bfa-1adf-11e9-9624-87dec6116098.html">Montana senators, director of BIA Office of Justice meet to discuss Henny Scott case</a></li></ul></div>
        
        
            <div id="images-690595" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/recovered-gun-from-chance-mavity/image_3fefee2e-1da6-11e9-8884-5ba618d3ab48.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Recovered Gun from Chance Mavity"
                        class="img-responsive lazyload full"
                        width="508"
                        height="508"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/3/fe/3fefee2e-1da6-11e9-8884-5ba618d3ab48/5c4608b8f17f6.image.jpg?crop=508%2C508%2C89%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/billings-plow-map/image_cb4c7cac-1d98-11e9-be4a-9776e929fcb8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Billings plow map"
                        class="img-responsive lazyload full"
                        width="850"
                        height="850"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/b4/cb4c7cac-1d98-11e9-be4a-9776e929fcb8/5c45f1fdd5a6e.image.jpg?crop=850%2C850%2C125%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/chance-mavity-mug/image_fdf46360-1da5-11e9-bb1f-a797f0394b62.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chance Mavity MUG"
                        class="img-responsive lazyload full"
                        width="571"
                        height="571"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/df/fdf46360-1da5-11e9-bb1f-a797f0394b62/5c46084bb2777.image.jpg?crop=571%2C571%2C105%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/png/image_c05bf152-172f-59fd-8467-62d38f3ab1e7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2.png"
                        class="img-responsive lazyload full"
                        width="540"
                        height="540"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/05/c05bf152-172f-59fd-8467-62d38f3ab1e7/5c41ef5f63ba5.image.png?crop=540%2C540%2C201%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/img-jpg/image_9500b2f6-1d95-11e9-bdd9-c7635e041437.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="IMG_1840.jpg"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="1200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/50/9500b2f6-1d95-11e9-bdd9-c7635e041437/5c45ec75d524e.image.jpg?crop=1200%2C1200%2C0%2C200&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/ryan-reynolds-jokes-about-dating-betty-white/image_e0ee7526-4294-5e63-8541-46298093866e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ryan Reynolds jokes about dating Betty White"
                        class="img-responsive lazyload full"
                        width="650"
                        height="650"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/e/0e/e0ee7526-4294-5e63-8541-46298093866e/5c40ed98286ff.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/coal-emissions/image_d51d1692-1951-11e9-8516-df1dd2194654.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Coal emissions"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/d/51/d51d1692-1951-11e9-8516-df1dd2194654/5c3ec51b03151.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bryan-stewart/image_cea7d658-9afa-5258-b501-cc3ace1101b1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bryan Stewart"
                        class="img-responsive lazyload full"
                        width="900"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/c/ea/cea7d658-9afa-5258-b501-cc3ace1101b1/5c3d1097d2e6d.image.png?crop=900%2C900%2C350%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/landon-gates/image_2e7a9f14-1c74-11e9-99eb-3be65814df46.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Landon Gates"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/e7/2e7a9f14-1c74-11e9-99eb-3be65814df46/5c440702359aa.image.png?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/new-show-lost-gold-features-local-author-bighorn-river-treasure/image_93c77bb4-178b-11e9-99b0-577b055f73bf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="New show &quot;Lost Gold&quot; features local author, Bighorn River treasure story"
                        class="img-responsive lazyload full"
                        width="315"
                        height="315"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/3c/93c77bb4-178b-11e9-99b0-577b055f73bf/5c3bcad87d610.image.jpg?crop=315%2C315%2C124%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-690595" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wakeup-montana/government-shutdown-impacts-local-airport/youtube_f224f4c5-619c-502f-8e01-1b9ea9f8cbcb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Government Shutdown Impacts Local Airport"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/22/f224f4c5-619c-502f-8e01-1b9ea9f8cbcb/5c39550fb68e5.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/harvesting-the-world-s-most-expensive-spice/youtube_fc134fc0-1990-5e9b-8e24-8a9246787f31.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Harvesting the World’s Most Expensive Spice"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/c1/fc134fc0-1990-5e9b-8e24-8a9246787f31/5c407575564c6.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/john-wick-chapter---parabellum-movie-official-trailer-keanu/youtube_948d0b38-f73b-5590-8a64-9f73fa4b98c9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="John Wick: Chapter 3 - Parabellum (2019 Movie) Official Trailer – Keanu Reeves, Halle Berry"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/48/948d0b38-f73b-5590-8a64-9f73fa4b98c9/5c40bf498148d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/four-flourishing-stories-about-our-natural-world/youtube_9ffd2431-b68b-54ae-b911-1f814f612aef.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Four Flourishing Stories About Our Natural World"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/ff/9ffd2431-b68b-54ae-b911-1f814f612aef/5c467d22773b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/clemson-football-the-vlog-s-ep----season/youtube_497ee71c-dea5-5ceb-876d-f563ddbcb35a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Clemson Football: The Vlog (S3, Ep26 -- Season Finale -- The Natty Special)"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/97/497ee71c-dea5-5ceb-876d-f563ddbcb35a/5c42263b69b1d.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/nm-two-skiers-injured-after-taos-avalanche/video_1eaab923-efb0-5e63-8233-dcd0d4b57427.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NM: TWO SKIERS INJURED AFTER TAOS AVALANCHE"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/ea/1eaab923-efb0-5e63-8233-dcd0d4b57427/5c413327ea475.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/cardi-b-and-tomi-lahren-feud-on-twitter/video_8a5024b0-0737-559a-9de8-bebf31830030.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cardi B and Tomi Lahren feud on Twitter"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/a5/8a5024b0-0737-559a-9de8-bebf31830030/5c45211ec1d83.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/buy-a-villa-in-this-italian-city-for-one-euro/video_4e32eadc-c27d-5ca2-a422-d7def4101be3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Buy a villa in this Italian city for one euro"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/e3/4e32eadc-c27d-5ca2-a422-d7def4101be3/5c3f1d51e43ed.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/dozens-of-children-contract-cancer-in-indiana-suburb/video_68d977d6-ac40-5494-b674-c4eb6ed6e301.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dozens of children contract cancer in Indiana suburb"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/8d/68d977d6-ac40-5494-b674-c4eb6ed6e301/5c465311ac5f8.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/things-you-may-not-know-about-betty-white/video_64d9c8f0-50d5-55e4-a1bf-895e08fc5fa6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="5 things you may not know about Betty White"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/4d/64d9c8f0-50d5-55e4-a1bf-895e08fc5fa6/5c40aa0d68a51.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-690595" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690640" class="tncms-block padding-bottom"><section id="block-690640" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/6a6e566c-c659-11e8-86c3-5b90bab9dec3.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-690637" class="tncms-block"><section id="block-690637" class="block emphasis-h4   " ><address>
    <strong>kulr8.com</strong><br>
    2045 Overland Ave<br>
    Billings, MT 59102
    <br>
    
        <strong>Phone:</strong> (406) 656-8000<br>
        <strong>Email:</strong> <a href="mailto:news@kulr.com">news@kulr.com</a><br>
    
</address></section></div><div id="tncms-block-690645" class="tncms-block padding-bottom follow-block"><div class="follow-links-690645 default">
    
    <section id="block-690645" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KULR8News/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KULR" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.youtube.com/c/kulr8" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kulr8" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://news@kulr.com" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kulr8.com",
  "sameAs" : ["https://www.facebook.com/KULR8News/","https://twitter.com/KULR","http://www.youtube.com/c/kulr8","https://www.instagram.com/kulr8","http://news@kulr.com"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690635" class="tncms-block"><section id="block-690635" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690635 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wake-up-montana"  href="/wakeup-montana/" >
                    <span class="nav-label">Wake Up Montana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-connections"  href="/connections/" >
                    <span class="nav-label">Connections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-watch-live"  href="/live/" >
                    <span class="nav-label">Watch Live</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690586" class="tncms-block"><section id="block-690586" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690586 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eeo-reports"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">EEO Reports</span>
                </a><ul id="footer-col-three-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kulr-annual-eeo-report-2017"  href="/kulr-annual-eeo-report/pdf_5eacae86-f72e-11e8-842d-73edd8d56e58.html" >
                    <span class="nav-label">KULR Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kulr-annual-eeo-report-2018"  href="/kulr-annual-eeo-report/pdf_02867f28-f72f-11e8-b548-431588d8519d.html" >
                    <span class="nav-label">KULR Annual EEO Report (2018)</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kulr-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers-at-kulr-8"  href="/careers/" >
                    <span class="nav-label">Careers at KULR-8</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690590" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690590"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">KULR-8</a>, 2045 Overland Ave Billings, MT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-695393" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695393" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695393');
                        googletag.pubads().refresh([gptAdSlots['ad-695393']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13510.add('act', dmpData);
	_cc13510.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_690647 = $('#user-controls-690647 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_690647.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_690647.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.08a47bd1252ce0fb88c6988e1865e25d.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2017.9f83c84cbee344e94ecc134f6d8202d3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.2e592f9afd789118bfbfe4ffbec5b7f9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-700116 b').click(function(){
            $("#weather-700116 .weather-hourly-container, #weather-700116 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13510.add('act', dmpData);
	_cc13510.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>