
  











   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kulr8.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sumatra rd., resident, treasure county, work, notice, community center, evacuate, sheriff" />
<meta name="news_keywords" content="sumatra rd., resident, treasure county, work, notice, community center, evacuate, sheriff" />
<meta name="description" content="UPDATE, AUGUST 5 AT 12:30 PM:" />
<meta name="author" content="Meridith Depping  KFBB Digital Producer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="Cl0rBPYtyrwPxLHQkjNB1TsscqHy_T_8eIyOlruG9yI" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kulr8.com/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?crop=1662%2C873%2C0%2C187&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Fire that prompted evacuations in Treasure County grows to 12,883 acres" />
<meta property="og:description" content="UPDATE, AUGUST 5 AT 12:30 PM:" />
<meta property="og:site_name" content="KULR-8 Local News" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="235784367088059" />
<meta property="article:publisher" content="https://www.facebook.com/KULR8News/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?crop=1662%2C873%2C0%2C187&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KULR" />
<meta name="twitter:image:alt" content="Treasure County Sheriff's Office" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"352"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Meridith Depping \nKFBB Digital Producer","start_hour":"12","id":"2dddf380-1455-11ed-b48e-03b10195540a","app":"editorial","ga_page":"\/news\/article_2dddf380-1455-11ed-b48e-03b10195540a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":348},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"352"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Meridith Depping \nKFBB Digital Producer","start_hour":"12","id":"2dddf380-1455-11ed-b48e-03b10195540a","app":"editorial","ga_page":"\/news\/article_2dddf380-1455-11ed-b48e-03b10195540a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":348},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W5CQK2W');})();</script>
<script src="https://tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '2dddf380-1455-11ed-b48e-03b10195540a';
    __tnt.ads.dfp.targeting.k = ["sumatra rd.","resident","treasure county","work","notice","community center","evacuate","sheriff"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/kulr8.com/news';
            
                gptAdSlots['ad-1379277'] = googletag.defineSlot(adUnit, [1,1], 'ad-1379277').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1379277'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/kulr8.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-695398'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-695398').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695398'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/kulr8.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1091874'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1091874').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1091874'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#ffffff","content_text":"GET A FREE HEADLINES EMAIL EVERY EVENING.","display_again":"24","display_timer":"7","display_triggers":"visitor_enter","enable_email":"1","headline_text":"KULR8 TOP STORIES RIGHT NOW IN YOUR INBOX.","hide_audience":"headlines_from_kulr_8","image":{},"lead_text_shadow":"enabled","list_ids":"e6b08200-c270-11e8-9f23-8b6801e2235e","overlay_action":"bottom","require_user_account":"","signup_lists_only":"","sticker_color":"#ff0900","sticker_icon":"envelope","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"811503"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ffffff","content_text":"GET A FREE HEADLINES EMAIL EVERY EVENING.","display_again":"24","display_timer":"7","display_triggers":"visitor_enter","enable_email":"1","headline_text":"KULR8 TOP STORIES RIGHT NOW IN YOUR INBOX.","hide_audience":"headlines_from_kulr_8","image":{},"lead_text_shadow":"enabled","list_ids":"e6b08200-c270-11e8-9f23-8b6801e2235e","overlay_action":"bottom","require_user_account":"","signup_lists_only":"","sticker_color":"#ff0900","sticker_icon":"envelope","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"811503"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/kulr8.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1091159'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1091159').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1091159'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/kulr8.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1092054'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1092054').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1092054'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1091101"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"asset_heading_tag":"h4","cols_equal_height":true,"fetch_method":"more","show_byline":"","show_comment_count":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","cols":"3","block_bg_color":"","bg_color":"","text_color":"inherit","compact":"","show_image":true,"image_size":"md","aspect_ratio":"4:3","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","section_count":"1","show_author":"","show_date":true,"show_share":"","share_button_type":"icon","show_asset_icons":"1","time_to_read":"disabled","show_map":"","search_url":"\/search\/?bl=1091168&o=8&l=24&f=json&altf=full&path=\/news&c=news","show_audience":"","hide_audience":"","ad_dfp_slot":"","ad_dfp_interval":"","zone_id":"","enable_tracking":"","tracking_id":"","card_style":"grid","grid_cols":"3","col_count":4,"offset":8,"link_params":true,"block_id":"1091168","drop_zone":"#content-discovery-1091168","template":"#template-1091168","trigger":"#trigger-next-1091168","show_premium":"none"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '938665429419'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/kulr8.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-695393'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-695393').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695393'].setTargeting('pos', ['atf','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Fire that prompted evacuations in Treasure County grows to 12,883 acres | News | kulr8.com</title>
            
    <style>body { background-color: #fafafa; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kulr8.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Fire that prompted evacuations in Treasure County grows to 12,883 acres | News | kulr8.com" href="http://www.kulr8.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kulr8.com/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-2dddf380-1455-11ed-b48e-03b10195540a  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kulr8.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=352&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Meridith+Depping+%0AKFBB+Digital+Producer&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=2dddf380-1455-11ed-b48e-03b10195540a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_2dddf380-1455-11ed-b48e-03b10195540a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=348&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W5CQK2W&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=352&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Meridith+Depping+%0AKFBB+Digital+Producer&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=2dddf380-1455-11ed-b48e-03b10195540a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_2dddf380-1455-11ed-b48e-03b10195540a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=348&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.kulr8.com/users/admin/contribute/article/?assetid=2dddf380-1455-11ed-b48e-03b10195540a&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.kulr8.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kulr8.com/tncms/admin/editorial-asset/?edit=2dddf380-1455-11ed-b48e-03b10195540a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-690647" class="tncms-block"><div id="user-controls-690647" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.kulr8.com/users/signup/?referer_url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Ffire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres%2Farticle_2dddf380-1455-11ed-b48e-03b10195540a.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.kulr8.com/users/login/?referer_url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Ffire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres%2Farticle_2dddf380-1455-11ed-b48e-03b10195540a.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kulr8.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-690647').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kulr8.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kulr8.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kulr8.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-690647').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.kulr8.com/users/logout/" id="user-logout-form-690647"><input type="hidden" name="referer_url" value="https://www.kulr8.com/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/native_american_news/"  class="nav-link tnt-section-native_american_news">Native_american_news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/help_me_ben/"  class="nav-link tnt-section-help-me-ben">Help Me Ben</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/elections/"  class="nav-link tnt-section-hometown-election-hq">Hometown Election HQ</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-your-health">Your Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/montana/"  class="nav-link tnt-section-montana-news">Montana News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wyoming"  class="nav-link tnt-section-wyoming-news">Wyoming News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.northernag.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-northern-ag-network">Northern Ag Network</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/live/"  class="nav-link tnt-section-nonstop-news ">Nonstop News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/elections/"  class="nav-link tnt-section-elections ">Elections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-swx-sports ">SWX Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/wakeup-montana/"  class="nav-link tnt-section-wake-up-montana ">Wake Up Montana</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coffee_for_a_cause/"  class="nav-link tnt-section-coffee-for-a-cause">Coffee for a Cause</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/podcasts"  class="nav-link tnt-section-podcasts ">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/help-me-taylor/"  class="nav-link tnt-section-help-me-taylor">Help Me Taylor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/montana-murder-mysteries/"  class="nav-link tnt-section-montana-murder-mysteries">Montana Murder Mysteries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/vanished/"  class="nav-link tnt-section-vanished-a-native-american-epidemic">Vanished: A Native American Epidemic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-features expand-label">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/furry-friday/"  class="nav-link tnt-section-furry-friday">Furry Friday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/radical_rick/"  class="nav-link tnt-section-radical-rick">Radical Rick</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_jude_dream_home/"  class="nav-link tnt-section-st-jude-dream-home">St. Jude Dream Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/taxtips/"  class="nav-link tnt-section-tax-tip-tuesday">Tax Tip Tuesday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/connections/"  class="nav-link tnt-section-connections ">Connections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/jobs/"  class="nav-link tnt-section-get-mt-back-to-work ">Get MT Back to Work</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/connections/report_it/"  class="nav-link tnt-section-report-it ">Report It</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-promotions-contests ">Promotions & Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/best-of-mt/"  class="nav-link tnt-section-best-of-montana ">Best of Montana</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-community-calendar ">Community Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/tv-schedule/"  class="nav-link tnt-section-whats-on-tv ">What's on TV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-us expand-label">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/meet_our_team/"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/connections/sales-marketing/"  class="nav-link tnt-section-sales-marketing">Sales & Marketing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/careers/"  class="nav-link tnt-section-careers-at-kulr-8">Careers at KULR-8</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1092130" class="tncms-block"><section id="block-1092130" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1092130" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1092130" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1092130" class="site-search-form input-group default normal form-control">
        <label for="site-search-1092130-term" class="sr-only">Site search</label>
        <input id="site-search-1092130-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1092130-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1092130" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1379277" class="tncms-block no-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-1379277" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1379277');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-690639" class="tncms-block"><div id="site-logo-690639" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=300%2C61 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/32491e3a-c658-11e8-99ec-5724a49ed165.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="494"
            height="100"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-693664" class="tncms-block"><a href="/live/" class="btn btn-danger" alt="WATCH LIVE"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-690642" class="tncms-block pull-left header-search"><ul id="site-search-690642-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-690642" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-690642" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-690642-term" class="sr-only">Site search</label>
        <input id="site-search-690642-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690642-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-690642" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1092133" class="tncms-block nav-weather"><div id="weather-1092133" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59102" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">80&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="59102">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1092133" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Billings, MT
                                
                                <small>(59102)</small>
                            </h4><h5>Today</h5>
                                <p>Generally cloudy. A stray shower or thunderstorm is possible. High 83F. Winds E at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy with rain developing after midnight. Low 56F. Winds ENE at 10 to 20 mph. Chance of rain 70%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 5, 2022 @ 1:23 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=59102"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wake-up"  href="/wakeup-montana/"  tabindex="0" >
                    <span class="nav-label ">Wake Up</span>
                </a></li><li>
                <a class="nav-link    tnt-section-connections"  href="/connections/"  tabindex="0" >
                    <span class="nav-label ">Connections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/coronavirus"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1014007" class="tncms-block"><script async src="https://widget.spreaker.com/widgets.js"></script></div><div id="tncms-block-1091451" class="tncms-block 0breaking-block"></div><div id="tncms-block-1091530" class="tncms-block"></div><div id="tncms-block-1110531" class="tncms-block 0breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-695398" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695398" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695398');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2dddf380-1455-11ed-b48e-03b10195540a" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2dddf380-1455-11ed-b48e-03b10195540a" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal" class="carousel-inner"><div  class="item photo-4abd6ec0-14ed-11ed-88d1-3f834f20e0e4">
                            <div class="item-container">
                                <div data-track-object='{"title":"Fire that prompted evacuations in Treasure County grows to 12,883 acres","url":"/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html","uuid":"2dddf380-1455-11ed-b48e-03b10195540a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?resize=666%2C500"
                    
                    alt="Treasure County Sheriff's Office"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?resize=666%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal" data-target=".caption-inner-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Treasure County Sheriff's Office</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kulr8.com%2Ftreasure-county-sheriffs-office%2Fimage_4abd6ec0-14ed-11ed-88d1-3f834f20e0e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/treasure-county-sheriffs-office/image_4abd6ec0-14ed-11ed-88d1-3f834f20e0e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4abd6ec0-14ed-11ed-88d1-3f834f20e0e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Treasure%20County%20Sheriff%27s%20Office&via=KULR&url=https%3A%2F%2Fwww.kulr8.com%2Ftreasure-county-sheriffs-office%2Fimage_4abd6ec0-14ed-11ed-88d1-3f834f20e0e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/treasure-county-sheriffs-office/image_4abd6ec0-14ed-11ed-88d1-3f834f20e0e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4abd6ec0-14ed-11ed-88d1-3f834f20e0e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kulr8.com/treasure-county-sheriffs-office/image_4abd6ec0-14ed-11ed-88d1-3f834f20e0e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/treasure-county-sheriffs-office/image_4abd6ec0-14ed-11ed-88d1-3f834f20e0e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4abd6ec0-14ed-11ed-88d1-3f834f20e0e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kulr8.com/tncms/asset/editorial/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4abd6ec0-14ed-11ed-88d1-3f834f20e0e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKULR-8%5D%20Treasure%20County%20Sheriff%27s%20Office&body=https%3A%2F%2Fwww.kulr8.com%2Ftreasure-county-sheriffs-office%2Fimage_4abd6ec0-14ed-11ed-88d1-3f834f20e0e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4abd6ec0-14ed-11ed-88d1-3f834f20e0e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/treasure-county-sheriffs-office/image_4abd6ec0-14ed-11ed-88d1-3f834f20e0e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4abd6ec0-14ed-11ed-88d1-3f834f20e0e4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.kulr8.com/treasure-county-sheriffs-office/image_4abd6ec0-14ed-11ed-88d1-3f834f20e0e4.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4abd6ec0-14ed-11ed-88d1-3f834f20e0e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4abd6ec0-14ed-11ed-88d1-3f834f20e0e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4abd6ec0-14ed-11ed-88d1-3f834f20e0e4" class="save-list-4abd6ec0-14ed-11ed-88d1-3f834f20e0e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4abd6ec0-14ed-11ed-88d1-3f834f20e0e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-59550710-1455-11ed-9f42-c7e2fa686b8a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Fire that prompted evacuations in Treasure County grows to 12,883 acres","url":"/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html","uuid":"2dddf380-1455-11ed-b48e-03b10195540a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/95/59550710-1455-11ed-9f42-c7e2fa686b8a/62ec63ecd1d07.image.jpg?resize=375%2C500"
                    
                    alt="Treasure County Sheriff's Office"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/95/59550710-1455-11ed-9f42-c7e2fa686b8a/62ec63ecd1d07.image.jpg?resize=375%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal" data-target=".caption-inner-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Treasure County Sheriff's Office</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kulr8.com%2Ftreasure-county-sheriffs-office%2Fimage_59550710-1455-11ed-9f42-c7e2fa686b8a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/treasure-county-sheriffs-office/image_59550710-1455-11ed-9f42-c7e2fa686b8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59550710-1455-11ed-9f42-c7e2fa686b8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Treasure%20County%20Sheriff%27s%20Office&via=KULR&url=https%3A%2F%2Fwww.kulr8.com%2Ftreasure-county-sheriffs-office%2Fimage_59550710-1455-11ed-9f42-c7e2fa686b8a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/treasure-county-sheriffs-office/image_59550710-1455-11ed-9f42-c7e2fa686b8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59550710-1455-11ed-9f42-c7e2fa686b8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kulr8.com/treasure-county-sheriffs-office/image_59550710-1455-11ed-9f42-c7e2fa686b8a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/treasure-county-sheriffs-office/image_59550710-1455-11ed-9f42-c7e2fa686b8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59550710-1455-11ed-9f42-c7e2fa686b8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kulr8.com/tncms/asset/editorial/59550710-1455-11ed-9f42-c7e2fa686b8a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"59550710-1455-11ed-9f42-c7e2fa686b8a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKULR-8%5D%20Treasure%20County%20Sheriff%27s%20Office&body=https%3A%2F%2Fwww.kulr8.com%2Ftreasure-county-sheriffs-office%2Fimage_59550710-1455-11ed-9f42-c7e2fa686b8a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"59550710-1455-11ed-9f42-c7e2fa686b8a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/treasure-county-sheriffs-office/image_59550710-1455-11ed-9f42-c7e2fa686b8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59550710-1455-11ed-9f42-c7e2fa686b8a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.kulr8.com/treasure-county-sheriffs-office/image_59550710-1455-11ed-9f42-c7e2fa686b8a.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-59550710-1455-11ed-9f42-c7e2fa686b8a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="59550710-1455-11ed-9f42-c7e2fa686b8a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="59550710-1455-11ed-9f42-c7e2fa686b8a" class="save-list-59550710-1455-11ed-9f42-c7e2fa686b8a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="59550710-1455-11ed-9f42-c7e2fa686b8a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-2dddf380-1455-11ed-b48e-03b10195540a').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-2dddf380-1455-11ed-b48e-03b10195540a').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-2dddf380-1455-11ed-b48e-03b10195540a" class="asset article-default"  data-url="https://www.kulr8.com/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="UPDATE, AUGUST 5 AT 12:30 PM: "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?crop=1662%2C873%2C0%2C187&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kulr8.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kulr8.com/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kulr8.com\/tncms\/search\/mlt\/?origin=2dddf380-1455-11ed-b48e-03b10195540a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2dddf380-1455-11ed-b48e-03b10195540a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2dddf380-1455-11ed-b48e-03b10195540a" class="asset-paging">
                <div id="paging-prev-2dddf380-1455-11ed-b48e-03b10195540a" class="paging-link prev offset"></div>
                <div id="paging-next-2dddf380-1455-11ed-b48e-03b10195540a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Fire that prompted evacuations in Treasure County grows to 12,883 acres
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-dc3ba86c-bd20-11e9-919a-6f4131d0e0d7-asset-2dddf380-1455-11ed-b48e-03b10195540a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kulr8.com/users/profile/mdepping">Meridith Depping 
KFBB Digital Producer</a></span>
                
                    <div id="author-popup-dc3ba86c-bd20-11e9-919a-6f4131d0e0d7-asset-2dddf380-1455-11ed-b48e-03b10195540a-content" class="hide">
                        <article class="clearfix card author popup-content card-author-dc3ba86c-bd20-11e9-919a-6f4131d0e0d7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kulr8.com/users/profile/mdepping" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="mdepping" src="https://secure.gravatar.com/avatar/8fcc8ee73e8ec802971012488ba301de?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kulr8.com/users/profile/mdepping" rel="author" class="tnt-user-profile-link tnt-user-name">Meridith Depping</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Producer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Meridith.depping@cowlesmontana.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-dc3ba86c-bd20-11e9-919a-6f4131d0e0d7-asset-2dddf380-1455-11ed-b48e-03b10195540a').popover({
                            content: $('#author-popup-dc3ba86c-bd20-11e9-919a-6f4131d0e0d7-asset-2dddf380-1455-11ed-b48e-03b10195540a-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-05T12:30:00-06:00" class="tnt-date asset-date text-muted">
            Aug 5, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-08-05T12:30:00-06:00" class="tnt-date asset-date text-muted">Aug 5, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-05T12:39:09-06:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-05T12:30:00-06:00">
    <meta itemprop="datePublished" content="2022-08-05T12:30:00-06:00">
    <meta itemprop="dateModified" content="2022-08-05T06:39:09-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Ffire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres%2Farticle_2dddf380-1455-11ed-b48e-03b10195540a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dddf380-1455-11ed-b48e-03b10195540a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fire%20that%20prompted%20evacuations%20in%20Treasure%20County%20grows%20to%2012%2C883%20acres&via=KULR&url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Ffire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres%2Farticle_2dddf380-1455-11ed-b48e-03b10195540a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dddf380-1455-11ed-b48e-03b10195540a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kulr8.com/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dddf380-1455-11ed-b48e-03b10195540a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kulr8.com/tncms/asset/editorial/2dddf380-1455-11ed-b48e-03b10195540a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2dddf380-1455-11ed-b48e-03b10195540a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKULR-8%5D%20Fire%20that%20prompted%20evacuations%20in%20Treasure%20County%20grows%20to%2012%2C883%20acres&body=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Ffire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres%2Farticle_2dddf380-1455-11ed-b48e-03b10195540a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2dddf380-1455-11ed-b48e-03b10195540a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1091874" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1091874" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1091874');
                        
                });
            </script>
        </div>
    </div>
</div></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-2dddf380-1455-11ed-b48e-03b10195540a" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2dddf380-1455-11ed-b48e-03b10195540a" class="carousel-inner"><div  class="item photo-4abd6ec0-14ed-11ed-88d1-3f834f20e0e4">
                            <div class="item-container">
                                <div data-track-object='{"title":"Fire that prompted evacuations in Treasure County grows to 12,883 acres","url":"/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html","uuid":"2dddf380-1455-11ed-b48e-03b10195540a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-4abd6ec0-14ed-11ed-88d1-3f834f20e0e4" data-instance="#gallery-items-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal" data-target="#photo-carousel-2dddf380-1455-11ed-b48e-03b10195540a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?resize=666%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?resize=666%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?resize=666%2C500"
                    
                    alt="Treasure County Sheriff's Office"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?resize=666%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2dddf380-1455-11ed-b48e-03b10195540a collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Treasure County Sheriff's Office</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-59550710-1455-11ed-9f42-c7e2fa686b8a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Fire that prompted evacuations in Treasure County grows to 12,883 acres","url":"/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html","uuid":"2dddf380-1455-11ed-b48e-03b10195540a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-59550710-1455-11ed-9f42-c7e2fa686b8a" data-instance="#gallery-items-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal" data-target="#photo-carousel-2dddf380-1455-11ed-b48e-03b10195540a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/95/59550710-1455-11ed-9f42-c7e2fa686b8a/62ec63ecd1d07.image.jpg?resize=375%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/95/59550710-1455-11ed-9f42-c7e2fa686b8a/62ec63ecd1d07.image.jpg?resize=375%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/95/59550710-1455-11ed-9f42-c7e2fa686b8a/62ec63ecd1d07.image.jpg?resize=375%2C500"
                    
                    alt="Treasure County Sheriff's Office"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/95/59550710-1455-11ed-9f42-c7e2fa686b8a/62ec63ecd1d07.image.jpg?resize=375%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2dddf380-1455-11ed-b48e-03b10195540a collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Treasure County Sheriff's Office</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2dddf380-1455-11ed-b48e-03b10195540a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Ffire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres%2Farticle_2dddf380-1455-11ed-b48e-03b10195540a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dddf380-1455-11ed-b48e-03b10195540a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fire%20that%20prompted%20evacuations%20in%20Treasure%20County%20grows%20to%2012%2C883%20acres&via=KULR&url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Ffire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres%2Farticle_2dddf380-1455-11ed-b48e-03b10195540a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dddf380-1455-11ed-b48e-03b10195540a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kulr8.com/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dddf380-1455-11ed-b48e-03b10195540a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kulr8.com/tncms/asset/editorial/2dddf380-1455-11ed-b48e-03b10195540a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2dddf380-1455-11ed-b48e-03b10195540a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKULR-8%5D%20Fire%20that%20prompted%20evacuations%20in%20Treasure%20County%20grows%20to%2012%2C883%20acres&body=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Ffire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres%2Farticle_2dddf380-1455-11ed-b48e-03b10195540a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2dddf380-1455-11ed-b48e-03b10195540a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dddf380-1455-11ed-b48e-03b10195540a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.kulr8.com/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2dddf380-1455-11ed-b48e-03b10195540a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2dddf380-1455-11ed-b48e-03b10195540a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2dddf380-1455-11ed-b48e-03b10195540a" class="save-list-2dddf380-1455-11ed-b48e-03b10195540a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2dddf380-1455-11ed-b48e-03b10195540a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>UPDATE, AUGUST 5 AT 12:30 PM:</p><p>A fire that prompted the evacuation of Sumatra Rd. in Treasure County Thursday night has grown to 12,883 acres.</p><p>Air support and several agencies are currently working on the fire.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>In an update posted Friday at 12:17 pm, the Treasure County Sheriff's Office says crews have a good handle on the fire and are working on containment.</p><p>Residents were asked to stay away from Sumatra Rd. due to the fire overnight and more information on evacuations has not yet been given.</p><p>We have a reporter heading to the scene.</p><hr /><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>HYSHAM, Mont. - Residents of Sumatra Rd. near Hysham were asked to evacuate due to a fire.</p><p>At 4:20 pm Thursday, the Treasure County Sheriff's Office posted a notice for those in the Sumatra Rd. area to evacuate.</p><p>The community center is open for those displaced by the fire.</p><p>Anyone who is not essential personnel is asked to stay away.</p><hr /><p><em>Article posted August 4, 2022</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-711795" class="tncms-block"><section id="block-711795" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711795 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-711795-6f7cd816-138c-11ed-866b-ff6292786ef4" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6f7cd816-138c-11ed-866b-ff6292786ef4 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/deployed-national-guard-troops-arrive-at-billings-logan-international-airport/article_6f7cd816-138c-11ed-866b-ff6292786ef4.html" class="tnt-asset-link"  aria-label="Deployed National Guard troops arrive at Billings Logan International Airport">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+9</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Deployed National Guard troops arrive at Billings Logan International Airport"
                            class="img-responsive lazyload full default"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/ad/9adaa128-138c-11ed-bca9-57ff5752ee99/62eb131542c22.image.jpg?crop=1567%2C1175%2C98%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/ad/9adaa128-138c-11ed-bca9-57ff5752ee99/62eb131542c22.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/ad/9adaa128-138c-11ed-bca9-57ff5752ee99/62eb131542c22.image.jpg?crop=1567%2C1175%2C98%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/ad/9adaa128-138c-11ed-bca9-57ff5752ee99/62eb131542c22.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/ad/9adaa128-138c-11ed-bca9-57ff5752ee99/62eb131542c22.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/ad/9adaa128-138c-11ed-bca9-57ff5752ee99/62eb131542c22.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/ad/9adaa128-138c-11ed-bca9-57ff5752ee99/62eb131542c22.image.jpg?crop=1567%2C1175%2C98%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/ad/9adaa128-138c-11ed-bca9-57ff5752ee99/62eb131542c22.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/ad/9adaa128-138c-11ed-bca9-57ff5752ee99/62eb131542c22.image.jpg?crop=1567%2C1175%2C98%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/ad/9adaa128-138c-11ed-bca9-57ff5752ee99/62eb131542c22.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/ad/9adaa128-138c-11ed-bca9-57ff5752ee99/62eb131542c22.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/ad/9adaa128-138c-11ed-bca9-57ff5752ee99/62eb131542c22.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/ad/9adaa128-138c-11ed-bca9-57ff5752ee99/62eb131542c22.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/ad/9adaa128-138c-11ed-bca9-57ff5752ee99/62eb131542c22.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/deployed-national-guard-troops-arrive-at-billings-logan-international-airport/article_6f7cd816-138c-11ed-866b-ff6292786ef4.html" class="tnt-asset-link" aria-label="Deployed National Guard troops arrive at Billings Logan International Airport">
        

        
            Deployed National Guard troops arrive at Billings Logan International Airport</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-711795-2dddf380-1455-11ed-b48e-03b10195540a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2dddf380-1455-11ed-b48e-03b10195540a media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html" class="tnt-asset-link"  aria-label="Fire that prompted evacuations in Treasure County grows to 12,883 acres">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fire that prompted evacuations in Treasure County grows to 12,883 acres"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?crop=1662%2C1247%2C0%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?crop=1662%2C1247%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?crop=1662%2C1247%2C0%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?crop=1662%2C1247%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?crop=1662%2C1247%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?crop=1662%2C1247%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?crop=1662%2C1247%2C0%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?crop=1662%2C1247%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?crop=1662%2C1247%2C0%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/ab/4abd6ec0-14ed-11ed-88d1-3f834f20e0e4/62ed62d79fbfd.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1662%2C1247&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html" class="tnt-asset-link" aria-label="Fire that prompted evacuations in Treasure County grows to 12,883 acres">
        

        
            Fire that prompted evacuations in Treasure County grows to 12,883 acres</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-711795-b3abc540-12cb-11ed-a522-7b9c83ae1e07" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b3abc540-12cb-11ed-a522-7b9c83ae1e07 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national-night-out-event-promotes-first-responders-in-billings/article_b3abc540-12cb-11ed-a522-7b9c83ae1e07.html" class="tnt-asset-link"  aria-label="National Night Out event promotes first responders in Billings">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Article with a video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="National Night Out event promotes first responders in Billings"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/f7/2f702e30-12ce-11ed-9d43-53977009ac1b/62e9d3eb37a09.preview.png?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/f7/2f702e30-12ce-11ed-9d43-53977009ac1b/62e9d3eb37a09.preview.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/f7/2f702e30-12ce-11ed-9d43-53977009ac1b/62e9d3eb37a09.preview.png?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/f7/2f702e30-12ce-11ed-9d43-53977009ac1b/62e9d3eb37a09.preview.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/f7/2f702e30-12ce-11ed-9d43-53977009ac1b/62e9d3eb37a09.preview.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/f7/2f702e30-12ce-11ed-9d43-53977009ac1b/62e9d3eb37a09.preview.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national-night-out-event-promotes-first-responders-in-billings/article_b3abc540-12cb-11ed-a522-7b9c83ae1e07.html" class="tnt-asset-link" aria-label="National Night Out event promotes first responders in Billings">
        

        
            National Night Out event promotes first responders in Billings</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Ffire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres%2Farticle_2dddf380-1455-11ed-b48e-03b10195540a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dddf380-1455-11ed-b48e-03b10195540a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fire%20that%20prompted%20evacuations%20in%20Treasure%20County%20grows%20to%2012%2C883%20acres&via=KULR&url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Ffire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres%2Farticle_2dddf380-1455-11ed-b48e-03b10195540a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dddf380-1455-11ed-b48e-03b10195540a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kulr8.com/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dddf380-1455-11ed-b48e-03b10195540a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kulr8.com/tncms/asset/editorial/2dddf380-1455-11ed-b48e-03b10195540a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2dddf380-1455-11ed-b48e-03b10195540a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKULR-8%5D%20Fire%20that%20prompted%20evacuations%20in%20Treasure%20County%20grows%20to%2012%2C883%20acres&body=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Ffire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres%2Farticle_2dddf380-1455-11ed-b48e-03b10195540a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2dddf380-1455-11ed-b48e-03b10195540a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dddf380-1455-11ed-b48e-03b10195540a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.kulr8.com/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2dddf380-1455-11ed-b48e-03b10195540a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2dddf380-1455-11ed-b48e-03b10195540a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2dddf380-1455-11ed-b48e-03b10195540a" class="save-list-2dddf380-1455-11ed-b48e-03b10195540a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2dddf380-1455-11ed-b48e-03b10195540a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22sumatra%20rd.%22#tncms-source=keyword" class="tag-sumatra-rd_ label label-default" data-tncms-track-dmp='search: sumatra-rd_' rel="nofollow">Sumatra Rd.</a>
                </li> <li>
                    <a href="/search/?k=%22resident%22#tncms-source=keyword" class="tag-resident label label-default" data-tncms-track-dmp='search: resident' rel="nofollow">Resident</a>
                </li> <li>
                    <a href="/search/?k=%22treasure%20county%22#tncms-source=keyword" class="tag-treasure-county label label-default" data-tncms-track-dmp='search: treasure-county' rel="nofollow">Treasure County</a>
                </li> <li>
                    <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work' rel="nofollow">Work</a>
                </li> <li>
                    <a href="/search/?k=%22notice%22#tncms-source=keyword" class="tag-notice label label-default" data-tncms-track-dmp='search: notice' rel="nofollow">Notice</a>
                </li> <li>
                    <a href="/search/?k=%22community%20center%22#tncms-source=keyword" class="tag-community-center label label-default" data-tncms-track-dmp='search: community-center' rel="nofollow">Community Center</a>
                </li> <li>
                    <a href="/search/?k=%22evacuate%22#tncms-source=keyword" class="tag-evacuate label label-default" data-tncms-track-dmp='search: evacuate' rel="nofollow">Evacuate</a>
                </li> <li>
                    <a href="/search/?k=%22sheriff%22#tncms-source=keyword" class="tag-sheriff label label-default" data-tncms-track-dmp='search: sheriff' rel="nofollow">Sheriff</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-dc3ba86c-bd20-11e9-919a-6f4131d0e0d7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kulr8.com/users/profile/mdepping" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="mdepping" src="https://secure.gravatar.com/avatar/8fcc8ee73e8ec802971012488ba301de?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kulr8.com/users/profile/mdepping" rel="author" class="tnt-user-profile-link tnt-user-name">Meridith Depping</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Producer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Meridith.depping@cowlesmontana.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-dc3ba86c-bd20-11e9-919a-6f4131d0e0d7" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=dc3ba86c-bd20-11e9-919a-6f4131d0e0d7&amp;s=start_time&amp;sd=desc" data-subject="Meridith Depping" data-description="Whenever Meridith Depping posts new content, you'll get an email delivered to your inbox with a link." data-name="Meridith Depping notification" data-author-id="dc3ba86c-bd20-11e9-919a-6f4131d0e0d7" data-user-url="https://www.kulr8.com/users/">
        <i class="fas tnt-star"></i> Follow Meridith Depping
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.kulr8.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.kulr8.com/users/login/?referer_url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Ffire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres%2Farticle_2dddf380-1455-11ed-b48e-03b10195540a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.kulr8.com/users/signup/?referer_url=https%3A%2F%2Fwww.kulr8.com%2Fnews%2Ffire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres%2Farticle_2dddf380-1455-11ed-b48e-03b10195540a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1015803" class="tncms-block"><section id="block-1015803" class="block emphasis-   " ><script id="connatix_player-c1b456aa-be86-4795-b85f-d57a1b6cade8">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "c1b456aa-be86-4795-b85f-d57a1b6cade8"    
	            }).render("connatix_player-c1b456aa-be86-4795-b85f-d57a1b6cade8");  
	        });
	    </script></section></div><div id="tncms-block-711454" class="tncms-block"><section id="block-711454" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711454 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-711454" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-711454" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-811503" class="tncms-block"><div class="modal promo-designer-modal in bottom  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-hide='["headlines_from_kulr_8"]'>
        <div class="modal-dialog modal-md bottom">
            <div class="modal-content">
                <div class="modal-body"><section id="block-811503" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["headlines_from_kulr_8"]'><div class="promo-design card-rounded-rectangle"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image medium">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=300%2C91 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=400%2C121 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=540%2C163 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=640%2C193 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=990%2C299 990w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=1035%2C312 1035w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=1200%2C362 1200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=1333%2C402 1333w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=1476%2C446 1476w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/c9c81038-c9e3-11e9-a7de-579424f1e709.png?resize=2008%2C606 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2620"
                height="791"
                alt=""
                aria-hidden="true"></div>
                    
                        <div class="headline medium dark ">
                            KULR8 TOP STORIES RIGHT NOW IN YOUR INBOX.
                        </div>
                    
                    
                        <p class="text dark ">
                            GET A FREE HEADLINES EMAIL EVERY EVENING.
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-811503"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-811503" type="checkbox" name="list_id[]" value="e6b08200-c270-11e8-9f23-8b6801e2235e" data-name="News Updates" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">News Updates</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-811503" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.kulr8.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1091159" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1091159" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1091159');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1092054" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1092054" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1092054');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1091769" class="tncms-block"><section id="block-1091769" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1091769 ">
        <div class="block-title-inner">
            <h3>
                
                Local Weather
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-1091769" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Billings</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            80&deg;
                            <span class="weather-icon-now fas tnt-wi-day-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Cloudy</div><div class="weather-hourly-high-low">80&deg; / 64&deg;</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div><div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">2 PM</div>
                            <div class="weather-hourly-temp">81&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">3 PM</div>
                            <div class="weather-hourly-temp">82&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">4 PM</div>
                            <div class="weather-hourly-temp">83&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">5 PM</div>
                            <div class="weather-hourly-temp">83&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">6 PM</div>
                            <div class="weather-hourly-temp">80&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    </div></div>
</div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1091076" class="tncms-block"><section id="block-1091076" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1091076 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1091076" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1091076" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1091076" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/stranger-danger-on-the-southside-of-billings/article_d27a41f0-0fa5-11ed-bfd9-4b8d3f3663d5.html">Stranger Danger on The Southside Of Billings</a></li><li><a href="/news/the-american-dream-la-palmita-opens-billings-location/article_e46143dc-1275-11ed-beab-df6663172a04.html">The American Dream: La Palmita opens Billings location</a></li><li><a href="/news/airport-road-reopens-after-bpd-crash-team-completes-investigation/article_4125a374-1438-11ed-ab16-f3d1bcc99cad.html">Airport Road reopens after BPD Crash Team completes investigation</a></li><li><a href="/news/suspect-arrested-after-shooting-at-motel-6-north-in-billings/article_c7b04e54-119e-11ed-bdf6-475db1ceddaa.html">Suspect arrested after shooting at Motel 6 North in Billings</a></li><li><a href="/news/police-vehicular-assault-suspect-flees-after-hitting-person-with-car-in-billings/article_ea5ba7ee-13ee-11ed-8528-830b7bb32aa8.html">Police: Vehicular assault suspect flees after hitting person with car in Billings</a></li><li><a href="/news/deployed-national-guard-troops-arrive-at-billings-logan-international-airport/article_6f7cd816-138c-11ed-866b-ff6292786ef4.html">Deployed National Guard troops arrive at Billings Logan International Airport</a></li><li><a href="/top_story/victim-of-fatal-i-90-multi-car-crash-in-billings-idd/article_c99283c8-0e0f-11ed-9045-3f9cfdd2be06.html">Victim of fatal I-90 multi-car crash in Billings ID'd</a></li><li><a href="/news/fwp-mountain-lion-injured-while-breaking-into-home-euthanized/article_52902cc1-17b4-5779-8d79-93de2b619a79.html">FWP: Mountain lion injured while breaking into home, euthanized</a></li><li><a href="/top_story/2-pedestrians-killed-in-the-crash-involving-carbon-county-sheriffs-deputy/article_f950c6a4-06cd-11ed-aa0d-2b84712cefe0.html">2 Pedestrians killed in the crash involving Carbon County sheriff's deputy</a></li><li><a href="/news/woman-dies-of-injuries-at-columbia-falls-high-school/article_ba250e5c-ce49-58ff-bdee-8f37934578a5.html">Woman dies of injuries at Columbia Falls High School</a></li></ul></div>
        
        
        <div id="videos-1091076" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hiawatha-route-restoration/video_6054666f-13ed-517b-8af3-9ffb1f9d6513.html" class="tnt-asset-link"  aria-label="HIAWATHA ROUTE RESTORATION-">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HIAWATHA ROUTE RESTORATION-"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/05/6054666f-13ed-517b-8af3-9ffb1f9d6513/62e36971ee634.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/05/6054666f-13ed-517b-8af3-9ffb1f9d6513/62e36971ee634.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/05/6054666f-13ed-517b-8af3-9ffb1f9d6513/62e36971ee634.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/05/6054666f-13ed-517b-8af3-9ffb1f9d6513/62e36971ee634.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/05/6054666f-13ed-517b-8af3-9ffb1f9d6513/62e36971ee634.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hay-fires-create-economic-loss-in-custer-county/video_424b394e-128a-11ed-b95a-a3d16da712de.html" class="tnt-asset-link"  aria-label="Hay fires create economic loss in Custer County">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hay fires create economic loss in Custer County"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/24/424b394e-128a-11ed-b95a-a3d16da712de/62e962115b79e.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/24/424b394e-128a-11ed-b95a-a3d16da712de/62e962115b79e.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/24/424b394e-128a-11ed-b95a-a3d16da712de/62e962115b79e.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/24/424b394e-128a-11ed-b95a-a3d16da712de/62e962115b79e.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/24/424b394e-128a-11ed-b95a-a3d16da712de/62e962115b79e.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/la-palmita-opens-billings-location/video_5f1abb78-1279-11ed-a39a-cb38aba9e790.html" class="tnt-asset-link"  aria-label="La Palmita opens Billings location">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="La Palmita opens Billings location"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/f1/5f1abb78-1279-11ed-a39a-cb38aba9e790/62e945bfe1bd0.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/f1/5f1abb78-1279-11ed-a39a-cb38aba9e790/62e945bfe1bd0.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/f1/5f1abb78-1279-11ed-a39a-cb38aba9e790/62e945bfe1bd0.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/f1/5f1abb78-1279-11ed-a39a-cb38aba9e790/62e945bfe1bd0.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/f1/5f1abb78-1279-11ed-a39a-cb38aba9e790/62e945bfe1bd0.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/f1/5f1abb78-1279-11ed-a39a-cb38aba9e790/62e945bfe1bd0.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/f1/5f1abb78-1279-11ed-a39a-cb38aba9e790/62e945bfe1bd0.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/5/f1/5f1abb78-1279-11ed-a39a-cb38aba9e790/62e945bfe1bd0.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stranger-danger-on-the-southside-of-billings/video_fcfead44-0fa5-11ed-98bb-d35645c3b20e.html" class="tnt-asset-link"  aria-label="Stranger Danger on The Southside Of Billings">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stranger Danger on The Southside Of Billings"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/cf/fcfead44-0fa5-11ed-98bb-d35645c3b20e/62e4880f3399f.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/cf/fcfead44-0fa5-11ed-98bb-d35645c3b20e/62e4880f3399f.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/cf/fcfead44-0fa5-11ed-98bb-d35645c3b20e/62e4880f3399f.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/cf/fcfead44-0fa5-11ed-98bb-d35645c3b20e/62e4880f3399f.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/cf/fcfead44-0fa5-11ed-98bb-d35645c3b20e/62e4880f3399f.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/secretary-buttigieg-addresses-ev-chargers-local-airports-and-the-possible-reinstation-of-the-hiawatha-amtrak/video_bff1ceb0-af2e-5df4-ab5a-fde4647683d8.html" class="tnt-asset-link"  aria-label="Secretary Buttigieg addresses EV Chargers, local airports, and the possible reinstation of the Hiawatha Amtrak route">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Secretary Buttigieg addresses EV Chargers, local airports, and the possible reinstation of the Hiawatha Amtrak route"
                            class="img-responsive lazyload full default"
                            width="718"
                            height="718"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/ff/bff1ceb0-af2e-5df4-ab5a-fde4647683d8/62e3e7a8c4d5e.image.png?crop=718%2C718%2C281%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/ff/bff1ceb0-af2e-5df4-ab5a-fde4647683d8/62e3e7a8c4d5e.image.png?crop=718%2C718%2C281%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/ff/bff1ceb0-af2e-5df4-ab5a-fde4647683d8/62e3e7a8c4d5e.image.png?crop=718%2C718%2C281%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/ff/bff1ceb0-af2e-5df4-ab5a-fde4647683d8/62e3e7a8c4d5e.image.png?crop=718%2C718%2C281%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/ff/bff1ceb0-af2e-5df4-ab5a-fde4647683d8/62e3e7a8c4d5e.image.png?crop=718%2C718%2C281%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/ff/bff1ceb0-af2e-5df4-ab5a-fde4647683d8/62e3e7a8c4d5e.image.png?crop=718%2C718%2C281%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/ff/bff1ceb0-af2e-5df4-ab5a-fde4647683d8/62e3e7a8c4d5e.image.png?crop=718%2C718%2C281%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/ff/bff1ceb0-af2e-5df4-ab5a-fde4647683d8/62e3e7a8c4d5e.image.png?crop=718%2C718%2C281%2C0&resize=718%2C718&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/legion-baseball/royals-edge-senators-advance-to-sundays-championship-series/video_bcf1a438-0fbc-11ed-997d-375c7291d900.html" class="tnt-asset-link"  aria-label="Royals edge Senators, advance to Sunday's championship series">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Royals edge Senators, advance to Sunday's championship series"
                            class="img-responsive lazyload full default"
                            width="453"
                            height="453"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/cf/bcf1a438-0fbc-11ed-997d-375c7291d900/62e4ae615206c.image.jpg?crop=453%2C453%2C184%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/cf/bcf1a438-0fbc-11ed-997d-375c7291d900/62e4ae615206c.image.jpg?crop=453%2C453%2C184%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/cf/bcf1a438-0fbc-11ed-997d-375c7291d900/62e4ae615206c.image.jpg?crop=453%2C453%2C184%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/cf/bcf1a438-0fbc-11ed-997d-375c7291d900/62e4ae615206c.image.jpg?crop=453%2C453%2C184%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/cf/bcf1a438-0fbc-11ed-997d-375c7291d900/62e4ae615206c.image.jpg?crop=453%2C453%2C184%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/cf/bcf1a438-0fbc-11ed-997d-375c7291d900/62e4ae615206c.image.jpg?crop=453%2C453%2C184%2C0&resize=453%2C453&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/job-availability-in-montana-set-to-increase-next-year/video_886f4e98-0ed8-11ed-804a-e36f5028f46b.html" class="tnt-asset-link"  aria-label="Job availability in Montana set to increase next year">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Job availability in Montana set to increase next year"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/86/886f4e98-0ed8-11ed-804a-e36f5028f46b/62e32f32e0472.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/86/886f4e98-0ed8-11ed-804a-e36f5028f46b/62e32f32e0472.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/86/886f4e98-0ed8-11ed-804a-e36f5028f46b/62e32f32e0472.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/86/886f4e98-0ed8-11ed-804a-e36f5028f46b/62e32f32e0472.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/86/886f4e98-0ed8-11ed-804a-e36f5028f46b/62e32f32e0472.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national-night-out-event-promotes-first-responders-in-billings/video_2f702e30-12ce-11ed-9d43-53977009ac1b.html" class="tnt-asset-link"  aria-label="National Night Out event promotes first responders in Billings">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="National Night Out event promotes first responders in Billings"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/f7/2f702e30-12ce-11ed-9d43-53977009ac1b/62e9d3eb37a09.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/f7/2f702e30-12ce-11ed-9d43-53977009ac1b/62e9d3eb37a09.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/f7/2f702e30-12ce-11ed-9d43-53977009ac1b/62e9d3eb37a09.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/f7/2f702e30-12ce-11ed-9d43-53977009ac1b/62e9d3eb37a09.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/2/f7/2f702e30-12ce-11ed-9d43-53977009ac1b/62e9d3eb37a09.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/butte-and-billings-baseball-are-state-a-championship-bound/video_96657486-629c-53a2-823b-e1b55a95e1c6.html" class="tnt-asset-link"  aria-label="Butte and Billings Baseball are State A Championship Bound">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Butte and Billings Baseball are State A Championship Bound"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/66/96657486-629c-53a2-823b-e1b55a95e1c6/62e60a2c63b36.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/66/96657486-629c-53a2-823b-e1b55a95e1c6/62e60a2c63b36.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/66/96657486-629c-53a2-823b-e1b55a95e1c6/62e60a2c63b36.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/66/96657486-629c-53a2-823b-e1b55a95e1c6/62e60a2c63b36.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/9/66/96657486-629c-53a2-823b-e1b55a95e1c6/62e60a2c63b36.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/regional/the-bash-in-gallatin-gateway-is-back-after-26-years/video_43b16017-d862-5fa2-8f6d-928987e0a542.html" class="tnt-asset-link"  aria-label="The Bash in Gallatin Gateway is back after 26 years">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Bash in Gallatin Gateway is back after 26 years"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/3b/43b16017-d862-5fa2-8f6d-928987e0a542/62e3e488b18c1.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/3b/43b16017-d862-5fa2-8f6d-928987e0a542/62e3e488b18c1.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/3b/43b16017-d862-5fa2-8f6d-928987e0a542/62e3e488b18c1.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/3b/43b16017-d862-5fa2-8f6d-928987e0a542/62e3e488b18c1.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/4/3b/43b16017-d862-5fa2-8f6d-928987e0a542/62e3e488b18c1.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1091101" class="tncms-block"><section id="block-1091101" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1091101 ">
        <div class="block-title-inner">
            <h3>
                
                Sign Up For Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1091101"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1091101" type="checkbox" name="list_id[]" value="03d26ab2-4ff5-11e9-b18b-e34ad9ca2681" data-name="Breaking News from KULR-8" title="Breaking News from KULR-8" >
                                    <h4 class="mailinglist-title">Breaking News from KULR-8</h4>
                                    
                                        <p>Get breaking news in your email inbox as soon as it happens.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1091101" type="checkbox" name="list_id[]" value="fa538754-6499-11ea-a268-030e8fadcee1" data-name="Local Sports from SWX" title="Local Sports from SWX" >
                                    <h4 class="mailinglist-title">Local Sports from SWX</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get the latest headlines on local sports!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get the latest headlines on local sports! From UM, MSU, High School sports and more.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1091101" type="checkbox" name="list_id[]" value="e6b08200-c270-11e8-9f23-8b6801e2235e" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive daily news updates from KULR-8?&nbsp;</span><strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1091101" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.kulr8.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1091168" class="tncms-block"><section id="block-1091168" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1091168 ">
        <div class="block-title-inner">
            <h3>
                
                More Video From This Section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-bff1ceb0-af2e-5df4-ab5a-fde4647683d8" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bff1ceb0-af2e-5df4-ab5a-fde4647683d8 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/secretary-buttigieg-addresses-ev-chargers-local-airports-and-the-possible-reinstation-of-the-hiawatha-amtrak/video_bff1ceb0-af2e-5df4-ab5a-fde4647683d8.html" class="tnt-asset-link"  aria-label="Secretary Buttigieg addresses EV Chargers, local airports, and the possible reinstation of the Hiawatha Amtrak route">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Secretary Buttigieg addresses EV Chargers, local airports, and the possible reinstation of the Hiawatha Amtrak route"
                            class="img-responsive lazyload full default"
                            width="957"
                            height="718"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/ff/bff1ceb0-af2e-5df4-ab5a-fde4647683d8/62e3e7a8c4d5e.image.png?crop=957%2C718%2C161%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/ff/bff1ceb0-af2e-5df4-ab5a-fde4647683d8/62e3e7a8c4d5e.image.png?crop=957%2C718%2C161%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/ff/bff1ceb0-af2e-5df4-ab5a-fde4647683d8/62e3e7a8c4d5e.image.png?crop=957%2C718%2C161%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/ff/bff1ceb0-af2e-5df4-ab5a-fde4647683d8/62e3e7a8c4d5e.image.png?crop=957%2C718%2C161%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/ff/bff1ceb0-af2e-5df4-ab5a-fde4647683d8/62e3e7a8c4d5e.image.png?crop=957%2C718%2C161%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/ff/bff1ceb0-af2e-5df4-ab5a-fde4647683d8/62e3e7a8c4d5e.image.png?crop=957%2C718%2C161%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/ff/bff1ceb0-af2e-5df4-ab5a-fde4647683d8/62e3e7a8c4d5e.image.png?crop=957%2C718%2C161%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/ff/bff1ceb0-af2e-5df4-ab5a-fde4647683d8/62e3e7a8c4d5e.image.png?crop=957%2C718%2C161%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/b/ff/bff1ceb0-af2e-5df4-ab5a-fde4647683d8/62e3e7a8c4d5e.image.png?crop=957%2C718%2C161%2C0&resize=957%2C718&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/secretary-buttigieg-addresses-ev-chargers-local-airports-and-the-possible-reinstation-of-the-hiawatha-amtrak/video_bff1ceb0-af2e-5df4-ab5a-fde4647683d8.html" class="tnt-asset-link" aria-label="Secretary Buttigieg addresses EV Chargers, local airports, and the possible reinstation of the Hiawatha Amtrak route">
        

        
            Secretary Buttigieg addresses EV Chargers, local airports, and the possible reinstation of the Hiawatha Amtrak route</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-07-29T08:00:03-06:00" class="tnt-date tnt-update-old asset-date text-muted">Jul 29, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-886f4e98-0ed8-11ed-804a-e36f5028f46b" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-886f4e98-0ed8-11ed-804a-e36f5028f46b media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/job-availability-in-montana-set-to-increase-next-year/video_886f4e98-0ed8-11ed-804a-e36f5028f46b.html" class="tnt-asset-link"  aria-label="Job availability in Montana set to increase next year">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Job availability in Montana set to increase next year"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/86/886f4e98-0ed8-11ed-804a-e36f5028f46b/62e32f32e0472.preview.png?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/86/886f4e98-0ed8-11ed-804a-e36f5028f46b/62e32f32e0472.preview.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/86/886f4e98-0ed8-11ed-804a-e36f5028f46b/62e32f32e0472.preview.png?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/86/886f4e98-0ed8-11ed-804a-e36f5028f46b/62e32f32e0472.preview.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/86/886f4e98-0ed8-11ed-804a-e36f5028f46b/62e32f32e0472.preview.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/8/86/886f4e98-0ed8-11ed-804a-e36f5028f46b/62e32f32e0472.preview.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/job-availability-in-montana-set-to-increase-next-year/video_886f4e98-0ed8-11ed-804a-e36f5028f46b.html" class="tnt-asset-link" aria-label="Job availability in Montana set to increase next year">
        

        
            Job availability in Montana set to increase next year</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-07-28T18:52:05-06:00" class="tnt-date tnt-update-old asset-date text-muted">Jul 28, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-36707f1f-cdc1-535a-830e-200af5df0f21" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-36707f1f-cdc1-535a-830e-200af5df0f21 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/va-secretary-addresses-issues-with-the-electronic-filing-system-at-the-spokane-va/video_36707f1f-cdc1-535a-830e-200af5df0f21.html" class="tnt-asset-link"  aria-label="VA Secretary addresses issues with the electronic filing system at the Spokane VA">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="VA Secretary addresses issues with the electronic filing system at the Spokane VA"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/3/67/36707f1f-cdc1-535a-830e-200af5df0f21/62e35989f0fe7.preview.png?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/3/67/36707f1f-cdc1-535a-830e-200af5df0f21/62e35989f0fe7.preview.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/3/67/36707f1f-cdc1-535a-830e-200af5df0f21/62e35989f0fe7.preview.png?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/3/67/36707f1f-cdc1-535a-830e-200af5df0f21/62e35989f0fe7.preview.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/3/67/36707f1f-cdc1-535a-830e-200af5df0f21/62e35989f0fe7.preview.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/3/67/36707f1f-cdc1-535a-830e-200af5df0f21/62e35989f0fe7.preview.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/va-secretary-addresses-issues-with-the-electronic-filing-system-at-the-spokane-va/video_36707f1f-cdc1-535a-830e-200af5df0f21.html" class="tnt-asset-link" aria-label="VA Secretary addresses issues with the electronic filing system at the Spokane VA">
        

        
            VA Secretary addresses issues with the electronic filing system at the Spokane VA</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-27T21:19:00-06:00" class="tnt-date asset-date text-muted">Jul 27, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-106ddf86-0d5c-11ed-a48c-07b78cf1e954" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-106ddf86-0d5c-11ed-a48c-07b78cf1e954 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/living-independently-for-today-and-tomorrow-liftt-celebrates-32-years-of-the-american-disability-act/video_106ddf86-0d5c-11ed-a48c-07b78cf1e954.html" class="tnt-asset-link"  aria-label="Living Independently for Today and Tomorrow – LIFTT celebrates 32 years of the American Disability Act">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Living Independently for Today and Tomorrow – LIFTT celebrates 32 years of the American Disability Act"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/06/106ddf86-0d5c-11ed-a48c-07b78cf1e954/62e0b52268cdc.preview.png?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/06/106ddf86-0d5c-11ed-a48c-07b78cf1e954/62e0b52268cdc.preview.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/06/106ddf86-0d5c-11ed-a48c-07b78cf1e954/62e0b52268cdc.preview.png?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/06/106ddf86-0d5c-11ed-a48c-07b78cf1e954/62e0b52268cdc.preview.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/06/106ddf86-0d5c-11ed-a48c-07b78cf1e954/62e0b52268cdc.preview.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/1/06/106ddf86-0d5c-11ed-a48c-07b78cf1e954/62e0b52268cdc.preview.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/living-independently-for-today-and-tomorrow-liftt-celebrates-32-years-of-the-american-disability-act/video_106ddf86-0d5c-11ed-a48c-07b78cf1e954.html" class="tnt-asset-link" aria-label="Living Independently for Today and Tomorrow – LIFTT celebrates 32 years of the American Disability Act">
        

        
            Living Independently for Today and Tomorrow – LIFTT celebrates 32 years of the American Disability Act</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-07-27T16:47:51-06:00" class="tnt-date tnt-update-old asset-date text-muted">Jul 27, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-6c0a16c0-0a32-11ed-ab31-47e59104d719" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6c0a16c0-0a32-11ed-ab31-47e59104d719 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/the-grand-buildings-new-mural/video_6c0a16c0-0a32-11ed-ab31-47e59104d719.html" class="tnt-asset-link"  aria-label="The Grand Building's new mural">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Grand Building's new mural"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/c0/6c0a16c0-0a32-11ed-ab31-47e59104d719/62db628af33fa.image.jpg?crop=667%2C500%2C114%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/c0/6c0a16c0-0a32-11ed-ab31-47e59104d719/62db628af33fa.image.jpg?crop=667%2C500%2C114%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/c0/6c0a16c0-0a32-11ed-ab31-47e59104d719/62db628af33fa.image.jpg?crop=667%2C500%2C114%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/c0/6c0a16c0-0a32-11ed-ab31-47e59104d719/62db628af33fa.image.jpg?crop=667%2C500%2C114%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/c0/6c0a16c0-0a32-11ed-ab31-47e59104d719/62db628af33fa.image.jpg?crop=667%2C500%2C114%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/c0/6c0a16c0-0a32-11ed-ab31-47e59104d719/62db628af33fa.image.jpg?crop=667%2C500%2C114%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/c0/6c0a16c0-0a32-11ed-ab31-47e59104d719/62db628af33fa.image.jpg?crop=667%2C500%2C114%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/6/c0/6c0a16c0-0a32-11ed-ab31-47e59104d719/62db628af33fa.image.jpg?crop=667%2C500%2C114%2C0&resize=667%2C500&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/the-grand-buildings-new-mural/video_6c0a16c0-0a32-11ed-ab31-47e59104d719.html" class="tnt-asset-link" aria-label="The Grand Building's new mural">
        

        
            The Grand Building's new mural</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-07-22T20:53:35-06:00" class="tnt-date tnt-update-old asset-date text-muted">Jul 22, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-7c347996-5476-5ba1-b04a-6db3cbc693e7" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7c347996-5476-5ba1-b04a-6db3cbc693e7 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/missing-22-year-old-dhelila-mad-plume-last-seen-in-spokane/video_7c347996-5476-5ba1-b04a-6db3cbc693e7.html" class="tnt-asset-link"  aria-label="MISSING: 22-year-old Dhelila Mad Plume last seen in Spokane">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MISSING: 22-year-old Dhelila Mad Plume last seen in Spokane"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/c3/7c347996-5476-5ba1-b04a-6db3cbc693e7/62d9c3e880678.preview.png?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/c3/7c347996-5476-5ba1-b04a-6db3cbc693e7/62d9c3e880678.preview.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/c3/7c347996-5476-5ba1-b04a-6db3cbc693e7/62d9c3e880678.preview.png?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/c3/7c347996-5476-5ba1-b04a-6db3cbc693e7/62d9c3e880678.preview.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/c3/7c347996-5476-5ba1-b04a-6db3cbc693e7/62d9c3e880678.preview.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/7/c3/7c347996-5476-5ba1-b04a-6db3cbc693e7/62d9c3e880678.preview.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/missing-22-year-old-dhelila-mad-plume-last-seen-in-spokane/video_7c347996-5476-5ba1-b04a-6db3cbc693e7.html" class="tnt-asset-link" aria-label="MISSING: 22-year-old Dhelila Mad Plume last seen in Spokane">
        

        
            MISSING: 22-year-old Dhelila Mad Plume last seen in Spokane</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-21T15:22:00-06:00" class="tnt-date asset-date text-muted">Jul 21, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1091168-f8580ec4-461a-52ac-9958-41dd02960ed5" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f8580ec4-461a-52ac-9958-41dd02960ed5 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/hoover-dam-fire-quickly-put-out/video_f8580ec4-461a-52ac-9958-41dd02960ed5.html" class="tnt-asset-link"  aria-label="Hoover Dam Fire quickly put out">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hoover Dam Fire quickly put out"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/85/f8580ec4-461a-52ac-9958-41dd02960ed5/62d751b5ecf6c.preview.png?crop=960%2C720%2C160%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/85/f8580ec4-461a-52ac-9958-41dd02960ed5/62d751b5ecf6c.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/85/f8580ec4-461a-52ac-9958-41dd02960ed5/62d751b5ecf6c.preview.png?crop=960%2C720%2C160%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/85/f8580ec4-461a-52ac-9958-41dd02960ed5/62d751b5ecf6c.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/85/f8580ec4-461a-52ac-9958-41dd02960ed5/62d751b5ecf6c.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/85/f8580ec4-461a-52ac-9958-41dd02960ed5/62d751b5ecf6c.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/85/f8580ec4-461a-52ac-9958-41dd02960ed5/62d751b5ecf6c.preview.png?crop=960%2C720%2C160%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/85/f8580ec4-461a-52ac-9958-41dd02960ed5/62d751b5ecf6c.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/f/85/f8580ec4-461a-52ac-9958-41dd02960ed5/62d751b5ecf6c.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/hoover-dam-fire-quickly-put-out/video_f8580ec4-461a-52ac-9958-41dd02960ed5.html" class="tnt-asset-link" aria-label="Hoover Dam Fire quickly put out">
        

        
            Hoover Dam Fire quickly put out</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-19T18:50:00-06:00" class="tnt-date asset-date text-muted">Jul 19, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1091168-036d18a2-07c5-11ed-953d-3f6376bdb517" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-video">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-036d18a2-07c5-11ed-953d-3f6376bdb517 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/video/nfl-pro-bowler-gets-a-helping-hand-in-billings/video_036d18a2-07c5-11ed-953d-3f6376bdb517.html" class="tnt-asset-link"  aria-label="NFL Pro Bowler gets a helping hand in Billings">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NFL Pro Bowler gets a helping hand in Billings"
                            class="img-responsive lazyload full default"
                            width="664"
                            height="498"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/36/036d18a2-07c5-11ed-953d-3f6376bdb517/62d75014e3ca5.image.jpg?crop=664%2C498%2C111%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/36/036d18a2-07c5-11ed-953d-3f6376bdb517/62d75014e3ca5.image.jpg?crop=664%2C498%2C111%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/36/036d18a2-07c5-11ed-953d-3f6376bdb517/62d75014e3ca5.image.jpg?crop=664%2C498%2C111%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/36/036d18a2-07c5-11ed-953d-3f6376bdb517/62d75014e3ca5.image.jpg?crop=664%2C498%2C111%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/36/036d18a2-07c5-11ed-953d-3f6376bdb517/62d75014e3ca5.image.jpg?crop=664%2C498%2C111%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/36/036d18a2-07c5-11ed-953d-3f6376bdb517/62d75014e3ca5.image.jpg?crop=664%2C498%2C111%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/36/036d18a2-07c5-11ed-953d-3f6376bdb517/62d75014e3ca5.image.jpg?crop=664%2C498%2C111%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/assets/v3/editorial/0/36/036d18a2-07c5-11ed-953d-3f6376bdb517/62d75014e3ca5.image.jpg?crop=664%2C498%2C111%2C0&resize=664%2C498&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/video/nfl-pro-bowler-gets-a-helping-hand-in-billings/video_036d18a2-07c5-11ed-953d-3f6376bdb517.html" class="tnt-asset-link" aria-label="NFL Pro Bowler gets a helping hand in Billings">
        

        
            NFL Pro Bowler gets a helping hand in Billings</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-07-19T18:46:18-06:00" class="tnt-date tnt-update-old asset-date text-muted">Jul 19, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-1091168" class="block-content-discovery"></div><button id="trigger-next-1091168" class="btn btn-primary btn-lg btn-block tnt-load-more">
                    <span class="more-text">Load more</span>
                    <span class="more-text fas tnt-spinner tnt-spin" style="display: none"></span>
                </button></div><template id="template-1091168">
            
            <article id="card-summary-1091168-{{uuid}}" class="tnt-asset-type-{{type}} clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset " data-aspect="4:3"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link"  aria-label="{{title}}">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        sizes="(min-width: 1200px) 187px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width=""
                        height=""
                        alt="{{title}}"
                        class="img-responsive full default" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link" aria-label="{{title}}">
        

        
            {{title}}</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="0" class="tnt-date asset-date text-muted">Dec 31, 1969</time></li><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to consume</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690640" class="tncms-block padding-bottom"><div id="site-logo-690640" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=200%2C60" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=540%2C163 540w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=640%2C193 640w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=1035%2C312 1035w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=1200%2C361 1200w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=1333%2C401 1333w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png?resize=1476%2C444 1476w, https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/4af94fbc-460b-11e9-9413-2323098e57e8.png 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1694"
            height="510"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-745237" class="tncms-block"><p><b>KULR8.com</b><br>
  2045 Overland Ave<br>
  Billings, MT 59102 <br><strong>Phone:</strong> (406) 656-8000<br><strong>Fax:</strong> (406) 655-2687<br><strong>Email: </strong><a href="mailto:news@kulr.com">news@kulr.com</a></p></div><div id="tncms-block-690645" class="tncms-block padding-bottom follow-block"><div class="follow-links-690645 default">
    
    <section id="block-690645" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KULR8News/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KULR" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/c/kulr8" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kulr8" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://news@kulr.com" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kulr8.com",
  "sameAs" : ["https://www.facebook.com/KULR8News/","https://twitter.com/KULR","http://www.youtube.com/c/kulr8","https://www.instagram.com/kulr8","http://news@kulr.com"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690635" class="tncms-block"><section id="block-690635" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690635 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/elections/"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wake-up-montana"  href="/wakeup-montana/"  tabindex="0" >
                    <span class="nav-label ">Wake Up Montana</span>
                </a></li><li>
                <a class="nav-link    tnt-section-connections"  href="/connections/"  tabindex="0" >
                    <span class="nav-label ">Connections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-live"  href="/live/"  tabindex="0" >
                    <span class="nav-label ">Watch Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690586" class="tncms-block"><section id="block-690586" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690586 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-762087" class="tncms-block"><div id="notification-button-762087" class="notification-button stuck" data-control="notification" data-id="762087" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-eeo-reports"  data-toggle="dropdown" data-target="#"     tabindex="0" >
                    <span class="nav-label ">EEO Reports</span>
                </a><ul id="footer-col-three-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-kulr-annual-eeo-report-2021"  href="/kulr-annual-eeo-repot-2021/pdf_20769bc6-5168-11ec-9857-6f37838fd9bd.html"  tabindex="0" >
                    <span class="nav-label ">KULR Annual EEO Report (2021)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kulr-annual-eeo-report-2020"  href="/kulr-2020-annual-eeo-report/pdf_f8e88e86-3366-11eb-98f2-efd1f08b2ca8.html"  tabindex="0" >
                    <span class="nav-label ">KULR Annual EEO Report (2020)</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kulr-tv"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers-at-kulr-8"  href="/careers/"  tabindex="0" >
                    <span class="nav-label ">Careers at KULR-8</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690590" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690590"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">KULR-8</a>, 2045 Overland Ave Billings, MT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="2-01">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-2-01" class="switch-input" title="topic-2-01" name="topic-2-01" data-topic="2-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="2-02">
                                <h4>Weather Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-2-02" class="switch-input" title="topic-2-02" name="topic-2-02" data-topic="2-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="2-03">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-2-03" class="switch-input" title="topic-2-03" name="topic-2-03" data-topic="2-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-695393" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695393" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695393');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2dddf380-1455-11ed-b48e-03b10195540a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13510.add('act', dmpData);_cc13510.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["sumatra rd.", "resident", "treasure county", "work", "notice", "community center", "evacuate", "sheriff"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1092130'),
            query_input = d.getElementById('site-search-1092130-term'),
            search_dropdown = d.getElementById('site-search-1092130-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1092130 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-690642'),
            query_input = d.getElementById('site-search-690642-term'),
            search_dropdown = d.getElementById('site-search-690642-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-690642 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1092133').click(function(e){
                                        $('#weather-1092133 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_2dddf380_1455_11ed_b48e_03b10195540a_photo_modal();
                        });
                    }  else {
                        carouselInit_2dddf380_1455_11ed_b48e_03b10195540a_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_2dddf380_1455_11ed_b48e_03b10195540a_photo_modal() {
                var gallery_ad_2dddf380_1455_11ed_b48e_03b10195540a_photo_modal = false;
                var gallery_changed_2dddf380_1455_11ed_b48e_03b10195540a_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal .owl-stage-outer").height( $('#carousel-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_2dddf380_1455_11ed_b48e_03b10195540a_photo_modal = $('#gallery-items-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal').data('owlCarousel');
                $('#carousel-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2dddf380_1455_11ed_b48e_03b10195540a_photo_modal.prev();
                });
                $('#carousel-2dddf380-1455-11ed-b48e-03b10195540a-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2dddf380_1455_11ed_b48e_03b10195540a_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_2dddf380_1455_11ed_b48e_03b10195540a();
                        });
                    }  else {
                        carouselInit_2dddf380_1455_11ed_b48e_03b10195540a();
                    }
                });// Carousel initialization
            function carouselInit_2dddf380_1455_11ed_b48e_03b10195540a() {
                var gallery_ad_2dddf380_1455_11ed_b48e_03b10195540a = false;
                var gallery_changed_2dddf380_1455_11ed_b48e_03b10195540a = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-2dddf380-1455-11ed-b48e-03b10195540a').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2dddf380-1455-11ed-b48e-03b10195540a .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2dddf380-1455-11ed-b48e-03b10195540a');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2dddf380-1455-11ed-b48e-03b10195540a .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-2dddf380-1455-11ed-b48e-03b10195540a .owl-stage-outer").height( $('#carousel-2dddf380-1455-11ed-b48e-03b10195540a .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-2dddf380-1455-11ed-b48e-03b10195540a .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-2dddf380-1455-11ed-b48e-03b10195540a .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-2dddf380-1455-11ed-b48e-03b10195540a .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_2dddf380_1455_11ed_b48e_03b10195540a = $('#gallery-items-2dddf380-1455-11ed-b48e-03b10195540a').data('owlCarousel');
                $('#carousel-2dddf380-1455-11ed-b48e-03b10195540a .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2dddf380_1455_11ed_b48e_03b10195540a.prev();
                });
                $('#carousel-2dddf380-1455-11ed-b48e-03b10195540a .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2dddf380_1455_11ed_b48e_03b10195540a.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-2dddf380-1455-11ed-b48e-03b10195540a");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.kulr8.com/news/fire-that-prompted-evacuations-in-treasure-county-grows-to-12-883-acres/article_2dddf380-1455-11ed-b48e-03b10195540a.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13510/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13510 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.4682ad7e67deb14b5d5580c46c962432.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1091769 b').click(function(){
            $("#weather-1091769 .weather-hourly-container, #weather-1091769 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.614a4aeae133e5646aa2c7c38b8c06b4.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13510.add('act', mailListData);_cc13510.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13510.add('act', dmpData);_cc13510.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>