<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9jz9ch2" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9jz9ch2";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Second Round of NAIA Basketball Tournament tips off today at Rim - KULR8.com | News, Weather &amp; Sports in Billings, Montana</title>
<meta name="Description" content="Round 2 of The 38th Annual Division I Women's Basketball Tournament is underway at the RimRock Auto Arena at MetraPark.  "><meta name="KEYWORDS" content="Montana Right Now, KULR, KULR8, Billings, Billings News, Montana, NBC, News, Yellowstone, KULR8.com, Wake Up Montana"><meta name="news_keywords" content="Montana Right Now, KULR, KULR8, Billings, Billings News, Montana, NBC, News, Yellowstone, KULR8.com, Wake Up Montana"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/03/12"><meta name="owner" content="KULR"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.6.0.4"><meta name="wn-base" content="IIS20"><meta name="wnreadableurl" content="second-round-of-naia-basketball-tournament-tips-off-today-at-rimrock-auto-arena"><meta property="article:author" content="https://facebook.com/KULR8News"><meta property="og:title" content="Second Round of NAIA Basketball Tournament tips off today at RimRock Auto Arena"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kulr8.com/story/37706237/second-round-of-naia-basketball-tournament-tips-off-today-at-rimrock-auto-arena"><meta property="og:image" content="http://KULR.images.worldnow.com/images/16298409_G.jpg?lastEditedDate=20180312155808"><meta property="og:description" content="Round 2 of The 38th Annual Division I Women's Basketball Tournament is underway at the RimRock Auto Arena at MetraPark.  "><link rel="canonical" href="http://www.kulr8.com/story/37706237/second-round-of-naia-basketball-tournament-tips-off-today-at-rimrock-auto-arena"><meta name="author" content="KULR-8 News Staff"><meta name="twitter:creator" content="https://twitter.com/KULR"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Second Round of NAIA Basketball Tournament tips off today at RimRock Auto Arena"><meta name="twitter:description" content="Round 2 of The 38th Annual Division I Women's Basketball Tournament is underway at the RimRock Auto Arena at MetraPark.  "><meta name="twitter:image" content="http://KULR.images.worldnow.com/images/16298409_G.jpg?lastEditedDate=20180312155808"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="272599411432">
<!--
                Page Include: META--><meta name="google-site-verification" content="Zs_dGuy_d3SpT0OL83IDxbp-AHqGTLJESFtmdWTmV8c" /><meta property="fb:app_id" content="1410618595898891"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.6.0.4_7.4.8-8">
<link type="text/css" rel="stylesheet" media="all" href="http://KULR.images.worldnow.com/interface/css/container-e.css?ver=2018-02-22%2015%3A30%3A03_7.4.8-8">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.8-8_7.6.0.4" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.6.0.4"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.6.0.4"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.6.0.4"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2286 UL
                    , #menu2286 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2286 A,
                    #menu2286 LI.wnOn .wnSublevel A,
                    #menu2286 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2286
                        .wnLevel1, #menu2286
                        .wnLevel1 LI { height: 46px; }
                            #menu2286 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu2286 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2286 LI.wnOn A,
                        #menu2286 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2286 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2286 .wnSublevel { background-color: #e1e9f7;  }
                #menu2286 .wnSublevel { border : 1px #c3d3ea solid; }
                        #menu2286 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu2286 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2286 .wnLeft { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu2286 LI.wnOn .wnLeft { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2286 .wnRight { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu2286 LI.wnOn .wnRight { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2286 .wnRight .wnMiddle { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2286 LI.wnOn .wnMiddle { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2286 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2286 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KULR',
            affiliateId : '1182',
            baseUrl : 'www.kulr8.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.8-8',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KULR.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.6.0.4';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KULR';
wng_pageInfo.ownerAffiliateId=parseInt('1182',10);
wng_pageInfo.containerId=parseInt('37706237',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37706237/second-round-of-naia-basketball-tournament-tips-off-today-at-rimrock-auto-arena';
wng_pageInfo.content_authors='KULR-8 News Staff';
wng_pageInfo.headline='Second Round of NAIA Basketball Tournament tips off today at RimRock Auto Arena';
wng_pageInfo.pageTitle='Second Round of NAIA Basketball Tournament tips off today at Rim - KULR8.com | News, Weather & Sports in Billings, Montana';
wng_pageInfo.pageTitleTag='KULR8.com | News, Weather & Sports in Billings, Montana';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKULR';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KULR'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KULR'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KULR'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KULR'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads['2101']={id:'2101',name:'Below The Fold Half Page',width:'300',height:'600',ownerinfo:{nat:{share:1},loc:{share:0}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};wng_pageInfo.ads['3101']={id:'3101',name:'Below The Fold Half Page Links',width:'300',height:'600',ownerinfo:{nat:{share:1},loc:{share:0}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};wng_pageInfo.adsettings={disableinitialload:true};</script>
<script type="text/javascript" src="http://KULR.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-02-22%2015%3A30%3A03_7.4.8-8"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KULR.config.js?ver=7.6.0.4_7.4.8-8"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.6.0.4_7.4.8-8"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kulr/2013/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.css"><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kulr/2013/custom.css"><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffKULR" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '168', group: 'Cowles' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-56' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Second Round of NAIA Basketball Tournament tips off today at Rim - KULR8.com | News, Weather &amp; Sports in Billings, Montana</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KULR.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KULR.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2286" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu2286"><li class="wnFirstNode" id="menu2286_1-C259558"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KULR.images.worldnow.com/images/15880850_G.png" width="47" height="46" border="0" alt="Home" title="Home" onsrc="http://KULR.images.worldnow.com/images/15880848_G.png"></a></span></span></span></span></li><li class="" id="menu2286_2-C259561"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259561/news"><img src="http://KULR.images.worldnow.com/images/15880853_G.png" width="47" height="46" border="0" alt="News" title="News" onsrc="http://KULR.images.worldnow.com/images/15880856_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_2-C259561"><li class="wnFirstNode" id="menu2286_2_1-C262588"><span><a href="/category/262588/local">Local</a></span></li><li class="" id="menu2286_2_2-C310708"><span><a href="/category/310708/hometown-election-headquarters">Hometown Election HQ</a></span></li><li class="" id="menu2286_2_3-C320116"><span><a href="/category/320116/your-money">Your Money</a></span></li><li class="" id="menu2286_2_4-C312993"><span><a href="/category/312993/your-health">Your Health</a></span></li><li class="" id="menu2286_2_8-C262589"><span><a href="/category/262589/montana">Montana</a></span></li><li class="" id="menu2286_2_9-C262590"><span><a href="/category/262590/wyoming">Wyoming</a></span></li><li class="" id="menu2286_2_5-C297341"><span><a href="/category/297341/national">National</a></span></li><li class="" id="menu2286_2_6-C301652"><span><a href="/category/301652/entertainment">Entertainment</a></span></li><li class="" id="menu2286_2_7-C288605"><span><a href="/category/288605/technology-science">Technology &amp; Science</a></span></li></ul></li><li class="" id="menu2286_3-C296890"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/296890/wake-up-montana"><img src="http://KULR.images.worldnow.com/images/15880892_G.png" width="94" height="46" border="0" alt="Wake Up Montana" title="Wake Up Montana" onsrc="http://KULR.images.worldnow.com/images/15880890_G.png"></a></span></span></span></span></li><li class="" id="menu2286_4-C259559"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KULR.images.worldnow.com/images/15880873_G.png" width="74" height="46" border="0" alt="Weather" title="Weather" onsrc="http://KULR.images.worldnow.com/images/15880871_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_4-C259559"><li class="wnFirstNode" id="menu2286_4_1-C262395"><span><a href="/category/262395/weather-team">Weather Authority Team</a></span></li><li class="" id="menu2286_4_2-C313853"><span><a href="/category/313853/weathering-the-big-sky">Weathering the Big Sky</a></span></li></ul></li><li class="" id="menu2286_5-L768360"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.swxrightnow.com/montana"><img src="http://KULR.images.worldnow.com/images/15880869_G.png" width="60" height="46" border="0" alt="SWX Montana Home Page" title="SWX Montana Home Page" onsrc="http://KULR.images.worldnow.com/images/15880864_G.png"></a></span></span></span></span></li><li class="" id="menu2286_6-C259567"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://KULR.images.worldnow.com/images/15880861_G.png" width="47" height="46" border="0" alt="Video Landing Page" title="Video Landing Page" onsrc="http://KULR.images.worldnow.com/images/15880858_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_6-C259567"><li class="wnFirstNode" id="menu2286_6_1-L772212"><span><a href="/link/772212/watch-nbc-shows-online">Watch NBC Online</a></span></li><li class="" id="menu2286_6_3-C183397"><span><a href="/category/183397/ap-national-video">AP National News Video</a></span></li><li class="" id="menu2286_6_2-S30010005"><span><a href="/story/30010005/request-video">Request Video</a></span></li></ul></li><li class="" id="menu2286_7-C262191"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262191/connections"><img src="http://KULR.images.worldnow.com/images/15880895_G.png" width="110" height="46" border="0" alt="Connections" title="Connections" onsrc="http://KULR.images.worldnow.com/images/15880894_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_7-C262191"><li class="wnFirstNode" id="menu2286_7_1-L794274"><span><a href="http://kulr.eviesays.com/">KULR-8 Community Calendar</a></span></li></ul></li><li class="" id="menu2286_8-C262188"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262188/about-us"><img src="http://KULR.images.worldnow.com/images/15880875_G.png" width="74" height="46" border="0" alt="About Us" title="About Us" onsrc="http://KULR.images.worldnow.com/images/15880876_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_8-C262188"><li class="wnFirstNode" id="menu2286_8_1-C262405"><span><a href="/category/262405/meet-our-team">Meet Our Team</a></span></li><li class="" id="menu2286_8_2-C293783"><span><a href="/category/293783/news-tips">Report It</a></span></li><li class="" id="menu2286_8_3-S30979412"><span><a href="/story/30979412/download-our-mobile-app">KULR-8 Mobile Apps</a></span></li><li class="" id="menu2286_8_4-C297318"><span><a href="/category/297318/employment">Jobs at KULR-8</a></span></li><li class="" id="menu2286_8_5-C262187"><span><a href="/category/262187/programming">Programming</a></span></li><li class="" id="menu2286_8_6-S30366704"><span><a href="/story/30366704/advertise-with-us-sales-marketing">Sales &amp; Marketing</a></span></li><li class="" id="menu2286_8_7-C262189"><span><a href="/category/262189/promotions">Promotions &amp; Contests</a></span></li><li class="" id="menu2286_8_8-S27632250"><span><a href="/story/27632250/contact-us">Contact Us </a></span></li></ul></li><li class="" id="menu2286_9-L797404"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="https://www.facebook.com/KULR8News"><img src="http://KULR.images.worldnow.com/images/15889928_G.png" width="47" height="46" border="0" alt="KULR-8 News Facebook Page" title="KULR-8 News Facebook Page" onsrc="http://KULR.images.worldnow.com/images/15889929_G.png"></a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu2286"></div></div></div></div><div id="spacermenu2286" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2286', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '46', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KULR.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KULR.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KULR.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KULR.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Second Round of NAIA Basketball Tournament tips off today at RimRock Auto Arena</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, March 12, 2018 3:55 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, March 12, 2018 3:55 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, March 16, 2018 12:07 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, March 16, 2018 12:07 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By KULR-8 News Staff</span><div class="simple"></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/KULR8News"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/KULR">Follow @KULR</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://KULR.images.worldnow.com/images/16298409_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180312155808" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">BILLINGS, Mont. -
            </span><p>The 38 Annual Division I&nbsp;Women's Basketball Tournament is underway at the RimRock Auto Arena at MetraPark.&nbsp;</p><p><strong>DAY 1</strong></p><p>Game 1: Benedictine (Kan.) defeated Columbia (Mo.), 68-59</p><p>Game 2:&nbsp;Menlo (Calif.) defeated LSU Shreveport (La.), 91-79</p><p>Game 3: Campbellsville (Ky.) defeated Faulkner (Ala.) 79-63.</p><p>Game 4: Montana Western defeated Dillard (La.), 66-54</p><p>Game 5: Freed-Hardeman (Tenn.) defeated The Master's (Calif.), 71-51</p><p>Game 6:&nbsp;Central Methodist (Mo.) defeated&nbsp;Arizona Christian, 98-86</p><p>Game 7: Science &amp; Arts (Okla.) def. Rocky Mountain (Mont.), 60-52</p><p>Game 8:&nbsp;Lindsey Wilson (Ky.) def. Martin Methodist (Tenn.), 75-69&nbsp;</p><p><strong>DAY 2</strong></p><p>Game 1:&nbsp;Loyola (La.) def. Our Lady of the Lake (Texas), 89-86 (OT)</p><p>Game 2: Westmont (Calif.) def. Cumberland (Tenn.), 57-51</p><p>Game 3:&nbsp;MidAmerica Nazarene (Kan.) def. Lindenwood-Belleville (Ill.) 82-72</p><p>Game 4:&nbsp;Providence (Mont.) defeated Oklahoma City, 81-76</p><p>Game 5:&nbsp;Wayland Baptist (Texas) vs Lyon (Ark.)</p><p>Game 6:&nbsp;Shawnee State (Ohio) vs Grand View (Iowa)</p><p>Game 7:&nbsp;Carroll (Mont.) vs William Penn (Iowa)</p><p>Game 8:&nbsp;Vanguard (Calif.) vs Bethel (Tenn.)</p><p><strong>Round 2</strong></p><p>Game 1:&nbsp;</p><p>Game 2:</p><p>Game 3:&nbsp;</p><p>Game 4:&nbsp;</p><p>Game 5:&nbsp;</p><p>Game 6:&nbsp;</p><p>Game 7:&nbsp;</p><p>Game 8:&nbsp;</p><p>More than 10,000 people took time to enjoy games played at RimRock Auto Arena at MetraPark in 2017. Visit Billings and the NAIA Tournament are hoping to exceed that mark in 2018. Here's a look at game times and ticket information.&nbsp;</p><p><strong>First Round - Day One</strong><br />March 14 | Billings, Mont.</p><table border="1">	<tbody>		<tr>			<td>Game 1 - 8:30 a.m.</td>			<td>&nbsp;Columbia (Mo.) vs Benedicitne (Kan.)</td>		</tr>		<tr>			<td style="text-align: right;">Game Stats&nbsp;</td>			<td>&nbsp;<a href="http://www.dakstats.com/Websync/Pages/WebcastPlayByPlay/WebcastPBP.aspx?SPSID=646952&amp;SPID=100499&amp;DB_OEM_ID=27900&amp;association=10&amp;sg=WBB&amp;compID=220678&amp;sea=undefined">Benedictine wins 68-59</a></td>		</tr>		<tr>			<td>Game 2 - 10:15 a.m.</td>			<td>&nbsp;LSU Shreveport (La.) vs Menlo (Calif.)</td>		</tr>		<tr>			<td style="text-align: right;">Game Stats&nbsp;</td>			<td>&nbsp;<a href="http://www.dakstats.com/Websync/Pages/WebcastPlayByPlay/WebcastPBP.aspx?SPSID=646952&amp;SPID=100499&amp;DB_OEM_ID=27900&amp;association=10&amp;sg=WBB&amp;compID=220612&amp;sea=undefined">Menlo wins 91-79</a></td>		</tr>		<tr>			<td>			<p>Game 3 - 12 p.m</p>			</td>			<td>&nbsp;Campbellsville (Ky.) vs Faulkner (Ala.)</td>		</tr>		<tr>			<td style="text-align: right;">Game Stats&nbsp;</td>			<td>&nbsp;<a href="http://www.dakstats.com/Websync/Pages/WebcastPlayByPlay/WebcastPBP.aspx?SPSID=646952&amp;SPID=100499&amp;DB_OEM_ID=27900&amp;association=10&amp;sg=WBB&amp;compID=220679&amp;sea=undefined">Campbellsville wins 79-63</a></td>		</tr>		<tr>			<td>Game 4 - 1:45 p.m.</td>			<td>&nbsp;Montana Western vs Dillard (La.)&nbsp;</td>		</tr>		<tr>			<td style="text-align: right;">Game Stats&nbsp;</td>			<td>&nbsp;<a href="http://www.dakstats.com/Websync/Pages/WebcastPlayByPlay/WebcastPBP.aspx?SPSID=646952&amp;SPID=100499&amp;DB_OEM_ID=27900&amp;association=10&amp;sg=WBB&amp;compID=220680&amp;sea=undefined">Montana Western wins 66-54</a></td>		</tr>		<tr>			<td>Game 5 - 4 p.m.</td>			<td>&nbsp;Freed-Hardeman (Tenn.) vs The Master's (Calif.)</td>		</tr>		<tr>			<td style="text-align: right;">Game Stats&nbsp;</td>			<td>&nbsp;<a href="http://www.dakstats.com/Websync/Pages/WebcastPlayByPlay/WebcastPBP.aspx?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900&amp;association=10&amp;sg=WBB&amp;compID=220681&amp;sea=undefined">Freed-Hardeman wins 71-51</a></td>		</tr>		<tr>			<td>Game 6 - 5:45 p.m.</td>			<td>&nbsp;Central Methodist (Mo.) vs Arizona Christian</td>		</tr>		<tr>			<td style="text-align: right;">Game Stats&nbsp;</td>			<td>&nbsp;<a href="http://www.dakstats.com/Websync/Pages/WebcastPlayByPlay/WebcastPBP.aspx?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900&amp;association=10&amp;sg=WBB&amp;compID=220682&amp;sea=undefined">Central Methodist wins 98-86</a></td>		</tr>		<tr>			<td>Game 7 - 8 p.m.</td>			<td>&nbsp;Science &amp; Arts (Okla.) vs Rocky Mountain (Mont.)</td>		</tr>		<tr>			<td style="text-align: right;">Game Stats&nbsp;</td>			<td>&nbsp;<a href="http://www.naia.org/fls/27900/1NAIA/SportsInfo/Championships/2018_DIWBB/Science_Rocky.html?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900">Box Score</a>&nbsp;|&nbsp;<a href="http://www.naia.org/ViewArticle.dbml?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900&amp;ATCLID=211706059">Recap</a></td>		</tr>		<tr>			<td>Game 8 - 9:45 p.m.</td>			<td>&nbsp;Lindsey Wilson (Ky.) vs Martin Methodist (Tenn.)</td>		</tr>		<tr>			<td style="text-align: right;">Game Stats&nbsp;</td>			<td>&nbsp;<a href="http://www.naia.org/fls/27900/1NAIA/SportsInfo/Championships/2018_DIWBB/LWC_MM.html?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900">Box Score&nbsp;</a>|&nbsp;<a href="http://www.naia.org/ViewArticle.dbml?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900&amp;ATCLID=211706064">Recap</a></td>		</tr>	</tbody></table><p><strong>First Round - Day Two</strong><br />March 15 | Billings, Mont.</p><table border="1">	<tbody>		<tr>			<td>Game 1 - 9 a.m.</td>			<td>&nbsp;Loyola (La.) def. Our Lady of the Lake (Texas), 89-86 (OT)</td>		</tr>		<tr>			<td style="text-align: right;">Game Stats&nbsp;</td>			<td>&nbsp;<a href="http://www.naia.org/fls/27900/1NAIA/SportsInfo/Championships/2018_DIWBB/Loyola_OLLU.html?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900">Box Score</a>&nbsp;|&nbsp;<a href="http://www.naia.org/ViewArticle.dbml?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900&amp;ATCLID=211706134">Recap</a></td>		</tr>		<tr>			<td>Game 2 - 10:45 a.m.</td>			<td>&nbsp;Westmont (Calif.) def. Cumberland (Tenn.), 57-51</td>		</tr>		<tr>			<td style="text-align: right;">Game Stats&nbsp;</td>			<td>&nbsp;<a href="http://www.naia.org/fls/27900/1NAIA/SportsInfo/Championships/2018_DIWBB/Westmont_Cumberland.html?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900">Box Score&nbsp;</a>|&nbsp;<a href="http://www.naia.org/ViewArticle.dbml?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900&amp;ATCLID=211706163">Recap</a></td>		</tr>		<tr>			<td>Game 3 - 12:30 p.m.</td>			<td>&nbsp;MidAmerica Nazarene (Kan.) def. Lindenwood-Belleville (Ill.) 82-72</td>		</tr>		<tr>			<td style="text-align: right;">Game Stats&nbsp;</td>			<td>&nbsp;<a href="http://www.naia.org/fls/27900/1NAIA/SportsInfo/Championships/2018_DIWBB/MNU_LUB.html?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900">Box Score</a>&nbsp;|&nbsp;<a href="http://www.naia.org/ViewArticle.dbml?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900&amp;ATCLID=211706196">Recap</a></td>		</tr>		<tr>			<td>Game 4 - 2:15 p.m.</td>			<td>&nbsp;Providence (Mont.) defeated Oklahoma City, 81-76</td>		</tr>		<tr>			<td style="text-align: right;">Game Stats&nbsp;</td>			<td>&nbsp;<a href="http://www.naia.org/fls/27900/1NAIA/SportsInfo/Championships/2018_DIWBB/Providence_OKC.html?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900">Box Score</a>&nbsp;|&nbsp;<a href="http://www.naia.org/ViewArticle.dbml?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900&amp;ATCLID=211706216">Recap</a></td>		</tr>		<tr>			<td>Game 5 - 4:30 p.m.</td>			<td>&nbsp;Wayland Baptist (Texas) def. Lyon (Ark.), 78-62</td>		</tr>		<tr>			<td style="text-align: right;">Game Stats&nbsp;</td>			<td>&nbsp;<a href="http://www.naia.org/fls/27900/1NAIA/SportsInfo/Championships/2018_DIWBB/Wayland_Lyon.html?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900">Box Score</a>&nbsp;| Recap</td>		</tr>		<tr>			<td>Game 6 - 6:15 p.m.</td>			<td>&nbsp;Shawnee State (Ohio) def. Grand View (Iowa), 88-82</td>		</tr>		<tr>			<td style="text-align: right;">Game Stats&nbsp;</td>			<td>&nbsp;<a href="http://www.naia.org/fls/27900/1NAIA/SportsInfo/Championships/2018_DIWBB/Shawnee_GVU.html?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900">Box Score</a>&nbsp;|&nbsp;<a href="http://www.naia.org/ViewArticle.dbml?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900&amp;ATCLID=211706234">Recap</a></td>		</tr>		<tr>			<td>Game 7 - 8 p.m.</td>			<td>&nbsp;Carroll (Mont.) def. William Penn (Iowa), 55-49</td>		</tr>		<tr>			<td style="text-align: right;">Game Stats</td>			<td><a href="http://www.naia.org/fls/27900/1NAIA/SportsInfo/Championships/2018_DIWBB/Carroll_WPU.html?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900">Box Score</a>&nbsp;|&nbsp;<a href="http://www.naia.org/ViewArticle.dbml?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900&amp;ATCLID=211706254">Recap</a></td>		</tr>		<tr>			<td>Game 8 - 9:45 p.m.</td>			<td>&nbsp;Vanguard (Calif.) def. Bethel (Tenn.), 76-57</td>		</tr>		<tr>			<td style="text-align: right;">Game Stats&nbsp;</td>			<td>&nbsp;<a href="http://www.naia.org/fls/27900/1NAIA/SportsInfo/Championships/2018_DIWBB/Vanguard_Bethel.html?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900">Box Score</a>&nbsp;|&nbsp;<a href="http://www.naia.org/ViewArticle.dbml?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900&amp;ATCLID=211706257">Recap</a></td>		</tr>	</tbody></table><p><strong>Second Round</strong><br />March&nbsp;16 | Billings, Mont.</p><table border="1">	<tbody>		<tr>			<td>Game 1 - 9 a.m.</td>			<td>&nbsp;Menlo (Calif.) vs Benedictine (Kan.)</td>		</tr>		<tr>			<td></td>			<td>&nbsp;<a href="http://www.dakstats.com/Websync/Pages/WebcastPlayByPlay/WebcastPBP.aspx?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900&amp;association=10&amp;sg=WBB&amp;compID=220747&amp;sea=undefined">Live Stats</a></td>		</tr>		<tr>			<td>Game 2 - 10:45 a.m.</td>			<td>&nbsp;Campbellsville (Ky.) vs Montana Western</td>		</tr>		<tr>			<td></td>			<td>&nbsp;<a href="http://www.dakstats.com/Websync/Pages/WebcastPlayByPlay/WebcastPBP.aspx?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900&amp;association=10&amp;sg=WBB&amp;compID=220747&amp;sea=undefined">Live Stats</a>&nbsp;</td>		</tr>		<tr>			<td>Game 3 - 12:30 p.m.</td>			<td>&nbsp;Freed-Hardeman (Tenn.) vs Science &amp; Arts (Okla.)</td>		</tr>		<tr>			<td></td>			<td>&nbsp;<a href="http://www.dakstats.com/Websync/Pages/WebcastPlayByPlay/WebcastPBP.aspx?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900&amp;association=10&amp;sg=WBB&amp;compID=220755&amp;sea=undefined">Live Stats</a>&nbsp;</td>		</tr>		<tr>			<td>Game 4 - 2:15 p.m.</td>			<td>&nbsp;Lindsey Wilson (Ky.) vs. Central Methodist (Mo.)</td>		</tr>		<tr>			<td></td>			<td>&nbsp;<a href="http://www.dakstats.com/Websync/Pages/WebcastPlayByPlay/WebcastPBP.aspx?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900&amp;association=10&amp;sg=WBB&amp;compID=220756&amp;sea=undefined">Live Stats</a>&nbsp;</td>		</tr>		<tr>			<td>Game 5 - 4:30 p.m.</td>			<td>&nbsp;Westmont (Calif.) vs Loyola (La.)</td>		</tr>		<tr>			<td></td>			<td>&nbsp;<a href="http://www.dakstats.com/Websync/Pages/WebcastPlayByPlay/WebcastPBP.aspx?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900&amp;association=10&amp;sg=WBB&amp;compID=220757&amp;sea=undefined">Live Stats</a></td>		</tr>		<tr>			<td>Game 6 - 6:15 p.m.</td>			<td>&nbsp;MidAmerica Nazarene (Kan.) vs Providence (Mont.)</td>		</tr>		<tr>			<td></td>			<td>&nbsp;<a href="http://www.dakstats.com/Websync/Pages/WebcastPlayByPlay/WebcastPBP.aspx?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900&amp;association=10&amp;sg=WBB&amp;compID=220784&amp;sea=undefined">Live Stats</a></td>		</tr>		<tr>			<td>Game 7 - 8 p.m.</td>			<td>&nbsp;Shawnee State (Ohio) vs Wayland Baptist (Texas)</td>		</tr>		<tr>			<td></td>			<td>&nbsp;<a href="http://www.dakstats.com/Websync/Pages/WebcastPlayByPlay/WebcastPBP.aspx?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900&amp;association=10&amp;sg=WBB&amp;compID=220786&amp;sea=undefined">Live Stats</a></td>		</tr>		<tr>			<td>Game 8 - 9:45 p.m.</td>			<td>&nbsp;Carroll (Mont.) vs Vanguard (Calif.)</td>		</tr>		<tr>			<td></td>			<td>&nbsp;<a href="http://www.dakstats.com/Websync/Pages/WebcastPlayByPlay/WebcastPBP.aspx?SPSID=640721&amp;SPID=96231&amp;DB_OEM_ID=27900&amp;association=10&amp;sg=WBB&amp;compID=220787&amp;sea=undefined">Live Stats</a>&nbsp;</td>		</tr>	</tbody></table><p><br /><strong>Quarterfinals</strong><br />March&nbsp;17 | Billings, Mont.</p><table border="1">	<tbody>		<tr>			<td>Game 1 - 2 p.m.</td>			<td>TBA vs TBA</td>		</tr>		<tr>			<td></td>			<td></td>		</tr>		<tr>			<td>Game 2 - 4 p.m.</td>			<td></td>		</tr>		<tr>			<td></td>			<td></td>		</tr>		<tr>			<td>Game 3 - 6 p.m.</td>			<td></td>		</tr>		<tr>			<td></td>			<td></td>		</tr>		<tr>			<td>Game 4 - 8 p.m.</td>			<td></td>		</tr>		<tr>			<td></td>			<td></td>		</tr>	</tbody></table><p><br /><strong>Semifinals</strong><br />March 19 | Billings, Mont.</p><table border="1">	<tbody>		<tr>			<td>Game 1 - 6 p.m.</td>			<td>TBA vs TBA</td>		</tr>		<tr>			<td></td>			<td></td>		</tr>		<tr>			<td>Game 2 - 8 p.m.</td>			<td></td>		</tr>		<tr>			<td></td>			<td></td>		</tr>	</tbody></table><p><br /><strong>Championship</strong><br />March 20 | Billings, Mont.</p><table border="1">	<tbody>		<tr>			<td>7 p.m.</td>			<td>TBA vs TBA</td>		</tr>		<tr>			<td></td>			<td></td>		</tr>	</tbody></table><p></p><p>For additional game times click <a href="http://www.naia.org/ViewArticle.dbml?SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=211653823">here</a>.</p><p>To download an official bracket click <a href="https://d38trduahtodj3.cloudfront.net/files.ashx?t=fg&amp;rid=MetraPark&amp;f=2018DIWBBBracket.pdf">here</a>.</p><p>Ticket prices are as follows:</p><p>All Tournament Passes:&nbsp;<strong>$65</strong><br />All Tournament Passes for HS/College Students and Sr. Citizens with ID:&nbsp;<strong>$38</strong>&nbsp;<br />Courtside tickets (only 10 available per day):&nbsp;<strong>$50 each seat/day</strong><br />Day Passes for Adults:&nbsp;<strong>$18/day</strong><br />Day passes for Students and Senior Citizens:&nbsp;<strong>$10/day</strong><br />Children 5 and under&nbsp;<strong>free</strong>&nbsp;<br />Nighttime rate on game dates 14, 15, 16 only &ndash; after 6:00 p.m. -&nbsp;<strong>Adults: $12.50 and Students and Senior Citizens with ID: $7.50</strong>&nbsp;<br />School Rates:&nbsp;<strong>$3.50 per student with a minimum of ten students to get the rate.</strong></p><p>For&nbsp;more information on the tournament click <a href="http://www.metrapark.com/events/2018/naia-women%E2%80%99s-division-i-national-championships">here</a>.</p><p></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local</span><a class="wnContent more enabled" href="/category/262588/local"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-03-12 19:55:12"><h4 class="wnContent headline"><a href="/story/37706237/second-round-of-naia-basketball-tournament-tips-off-today-at-rimrock-auto-arena"><span class="text">Second Round of NAIA Basketball Tournament tips off today at RimRock Auto Arena</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37706237/second-round-of-naia-basketball-tournament-tips-off-today-at-rimrock-auto-arena"><span class="text">Second Round of NAIA Basketball Tournament tips off today at RimRock Auto Arena</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, March 16 2018 12:07 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-16 16:07:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37706237/second-round-of-naia-basketball-tournament-tips-off-today-at-rimrock-auto-arena"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/16298409_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180312155808"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37706237/second-round-of-naia-basketball-tournament-tips-off-today-at-rimrock-auto-arena"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/16298409_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180312155808"></a></div><div class="wnContent summary abridged"><span class="text"><p>Round 2 of The 38th Annual Division I&nbsp;Women's Basketball Tournament is underway at the RimRock Auto Arena at MetraPark.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Round 2 of The 38th Annual Division I&nbsp;Women's Basketball Tournament is underway at the RimRock Auto Arena at MetraPark.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-2 even displaySizeId-7 even-7"><meta content="General001"><meta content="2018-03-16 04:32:58"><h4 class="wnContent headline"><a href="/story/37738890/providence-carroll-advance-to-second-round-of-naia-tourney"><span class="text">Providence, Carroll Advance to Second Round of NAIA Tourney</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37738890/providence-carroll-advance-to-second-round-of-naia-tourney"><span class="text">Providence, Carroll Advance to Second Round of NAIA Tourney</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, March 16 2018 12:32 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-16 04:32:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37738890/providence-carroll-advance-to-second-round-of-naia-tourney"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/16328091_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180316003221"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37738890/providence-carroll-advance-to-second-round-of-naia-tourney"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/16328091_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180316003221"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Saints will play on Friday at 9:45 versus the winner of Vanguard and Bethel, while Providence will take on MidAmerican Nazarene on Friday at 6:15.</p></span></div><div class="wnContent summary"><span class="text"><p>The Saints will play on Friday at 9:45 versus the winner of Vanguard and Bethel, while Providence will take on MidAmerican Nazarene on Friday at 6:15.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-03-16 00:33:14"><h4 class="wnContent headline"><a href="/story/37737845/toys-r-us-to-close-all-us-stores-eliminating-30000-jobs"><span class="text">Toys R Us to close all U.S. stores, eliminating 30,000 jobs</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37737845/toys-r-us-to-close-all-us-stores-eliminating-30000-jobs"><span class="text">Toys R Us to close all U.S. stores, eliminating 30,000 jobs</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, March 15 2018 8:33 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-16 00:33:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37737845/toys-r-us-to-close-all-us-stores-eliminating-30000-jobs"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/16326706_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180315203204"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37737845/toys-r-us-to-close-all-us-stores-eliminating-30000-jobs"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/16326706_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180315203204"></a></div><div class="wnContent summary abridged"><span class="text"><p>The demise of Toys R Us will have a ripple effect on everything from toy makers to consumers to landlords.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The demise of Toys R Us will have a ripple effect on everything from toy makers to consumers to landlords.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-03-16 00:21:16"><h4 class="wnContent headline"><a href="/story/37737780/kulr-8-celebrates-60-years-of-being-on-air"><span class="text">KULR-8 celebrates 60 years of being on air</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37737780/kulr-8-celebrates-60-years-of-being-on-air"><span class="text">KULR-8 celebrates 60 years of being on air</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, March 15 2018 8:21 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-16 00:21:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37737780/kulr-8-celebrates-60-years-of-being-on-air"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/16326651_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180315202020"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37737780/kulr-8-celebrates-60-years-of-being-on-air"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/16326651_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180315202020"></a></div><div class="wnContent summary abridged"><span class="text"><p>With&nbsp;KULR-8 celebrating 60 years of being on air, many people came down to the Western Heritage center to learn more about KULR-8's history and take a trip down memory lane.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>With&nbsp;KULR-8 celebrating 60 years of being on air, many people came down to the Western Heritage center to learn more about KULR-8's history and take a trip down memory lane.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-03-15 23:03:23"><h4 class="wnContent headline"><a href="/story/37737332/fire-mudslide-evacuation-cant-stop-naia-team"><span class="text">Fire, mudslide, evacuation can't stop NAIA team</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37737332/fire-mudslide-evacuation-cant-stop-naia-team"><span class="text">Fire, mudslide, evacuation can't stop NAIA team</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, March 15 2018 7:12 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-15 23:12:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37737332/fire-mudslide-evacuation-cant-stop-naia-team"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/16310789_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180315190243"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37737332/fire-mudslide-evacuation-cant-stop-naia-team"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/16310789_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180315190243"></a></div><div class="wnContent summary abridged"><span class="text"><p>Many local businesses are playing hosts to the NAIA teams competing in Billings this week for the NAIA championship. One of those businesses said their team made had quite a journey to get to the championship.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Many local businesses are playing hosts to the NAIA teams competing in Billings this week for the NAIA championship. One of those businesses said their team made had quite a journey to get to the championship.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Montana</span><a class="wnContent more enabled" href="/category/262589/montana"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-03-12 19:55:12"><h4 class="wnContent headline"><a href="/story/37706237/second-round-of-naia-basketball-tournament-tips-off-today-at-rimrock-auto-arena"><span class="text">Second Round of NAIA Basketball Tournament tips off today at RimRock Auto Arena</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37706237/second-round-of-naia-basketball-tournament-tips-off-today-at-rimrock-auto-arena"><span class="text">Second Round of NAIA Basketball Tournament tips off today at RimRock Auto Arena</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, March 16 2018 12:07 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-16 16:07:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37706237/second-round-of-naia-basketball-tournament-tips-off-today-at-rimrock-auto-arena"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/16298409_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180312155808"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37706237/second-round-of-naia-basketball-tournament-tips-off-today-at-rimrock-auto-arena"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/16298409_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180312155808"></a></div><div class="wnContent summary abridged"><span class="text"><p>Round 2 of The 38th Annual Division I&nbsp;Women's Basketball Tournament is underway at the RimRock Auto Arena at MetraPark.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Round 2 of The 38th Annual Division I&nbsp;Women's Basketball Tournament is underway at the RimRock Auto Arena at MetraPark.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-2 even displaySizeId-7 even-7"><meta content="Sport"><meta content="2018-03-16 05:01:09"><h4 class="wnContent headline"><a href="/story/37738947/montana-goes-cold-in-second-half-lose-to-michigan-61-47"><span class="text">Montana goes cold in second half, lose to Michigan 61-47</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37738947/montana-goes-cold-in-second-half-lose-to-michigan-61-47"><span class="text">Montana goes cold in second half, lose to Michigan 61-47</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, March 16 2018 1:01 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-16 05:01:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37738947/montana-goes-cold-in-second-half-lose-to-michigan-61-47"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15515245_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180316010056"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37738947/montana-goes-cold-in-second-half-lose-to-michigan-61-47"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15515245_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180316010056"></a></div><div class="wnContent summary abridged"><span class="text"><p>Wichita - When you don&rsquo;t score for over ten minutes in the second half of a basketball game, you are not going to get many victories. And the Montana Grizzlies found out that truth the hard way in Wichita on Thursday night, as the season ends for the team with a 61-47 loss to the three seeded Michigan Wolverines.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Wichita - When you don&rsquo;t score for over ten minutes in the second half of a basketball game, you are not going to get many victories. And the Montana Grizzlies found out that truth the hard way in Wichita on Thursday night, as the season ends for the team with a 61-47 loss to the three seeded Michigan Wolverines.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General002 story priority-3 odd displaySizeId-7 odd-7"><meta content="General002"><meta content="2018-03-12 22:39:47"><h4 class="wnContent headline"><a href="/story/37707777/back-v-benefis-day-six"><span class="text">Back v. Benefis Day Six</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37707777/back-v-benefis-day-six"><span class="text">Back v. Benefis Day Six</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, March 15 2018 7:39 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-15 23:39:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37707777/back-v-benefis-day-six"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/10106375_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180315193927"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37707777/back-v-benefis-day-six"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/10106375_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180315193927"></a></div><div class="wnContent summary abridged"><span class="text">Week two of Back v. Benefis is officially underway. This morning Jeff Graham, the Athletic Director and Football Coach for Belt High School, took the stand.  He discussed assigning Robert Back the impact test, adding that he believed the test would either clear or prove that an athlete had a concussion.  Graham says that he didn't know he wasn't qualified to assign the test, something he says Benefis never told him.  Once Robert completed the Impact Test, Coach Graham sent the results...</span></div><div class="wnContent summary"><span class="text">Week two of Back v. Benefis is officially underway. This morning Jeff Graham, the Athletic Director and Football Coach for Belt High School, took the stand.  He discussed assigning Robert Back the impact test, adding that he believed the test would either clear or prove that an athlete had a concussion.  Graham says that he didn't know he wasn't qualified to assign the test, something he says Benefis never told him.  Once Robert completed the Impact Test, Coach Graham sent the results...</span></div><div class="wnClear"></div></li><li class="wnItem feature General002 story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="General002"><meta content="2018-03-09 23:20:51"><h4 class="wnContent headline"><a href="/story/37691626/robert-back-v-benefis-day-five"><span class="text">Robert Back v. Benefis Day Five</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37691626/robert-back-v-benefis-day-five"><span class="text">Robert Back v. Benefis Day Five</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, March 15 2018 7:39 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-15 23:39:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37691626/robert-back-v-benefis-day-five"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/10106375_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180315193927"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37691626/robert-back-v-benefis-day-five"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/10106375_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180315193927"></a></div><div class="wnContent summary abridged"><span class="text">Day Five of Robert Back v. Benefis kicked off Friday.  Robert Back made a brief appearance&nbsp;alongside his father and step-mother&nbsp;around 8:30 a.m. They did not stay for the trial.  Dr. Alan Weintraub took the stand and was asked about Robert's injury.  He said he received medical records from Benefis saying his injury was caused by helmet to helmet contact. However, Weintraub believes only something of very high impact, such as a high speed&nbsp;motor vehicle accident, could h...</span></div><div class="wnContent summary"><span class="text">Day Five of Robert Back v. Benefis kicked off Friday.  Robert Back made a brief appearance&nbsp;alongside his father and step-mother&nbsp;around 8:30 a.m. They did not stay for the trial.  Dr. Alan Weintraub took the stand and was asked about Robert's injury.  He said he received medical records from Benefis saying his injury was caused by helmet to helmet contact. However, Weintraub believes only something of very high impact, such as a high speed&nbsp;motor vehicle accident, could h...</span></div><div class="wnClear"></div></li><li class="wnItem feature General002 story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="General002"><meta content="2018-03-07 00:42:00"><h4 class="wnContent headline"><a href="/story/37663254/robert-back-v-benefis-day-two"><span class="text">Robert Back v. Benefis Day Two</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37663254/robert-back-v-benefis-day-two"><span class="text">Robert Back v. Benefis Day Two</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, March 15 2018 7:39 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-15 23:39:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37663254/robert-back-v-benefis-day-two"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/10106375_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180315193927"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37663254/robert-back-v-benefis-day-two"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/10106375_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180315193927"></a></div><div class="wnContent summary abridged"><span class="text">Opening arguments took place today for Robert Back v. Benefis. Many of the statements revolved around who is at fault for allowing Robert to play in that football game, which ultimately resulted in him becoming a quadriplegic.  This morning's theme was whether or not Belt High School's athletic trainer, Jessica Hansen, cleared Robert to play and if she is even qualified to make that decision.  Robert previously received instructions not to play football until further examination by a ...</span></div><div class="wnContent summary"><span class="text">Opening arguments took place today for Robert Back v. Benefis. Many of the statements revolved around who is at fault for allowing Robert to play in that football game, which ultimately resulted in him becoming a quadriplegic.  This morning's theme was whether or not Belt High School's athletic trainer, Jessica Hansen, cleared Robert to play and if she is even qualified to make that decision.  Robert previously received instructions not to play football until further examination by a ...</span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><style type="text/css">
#csMostPop {
	margin: 0;
	padding: 0;
}
#csMostPop .feature {
  border-bottom: 1px solid #EAEAEA;
  padding: 7px 10px;
}
#csMostPop .feature.last {
  border-bottom: none;
}
#csMostPop .feature .csHeadline {
  color: #414141;
  font: 700 13px sans-serif;
  text-decoration: none;
  background: url("http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/blt.png") no-repeat 0 6px;
  padding-left: 11px;
}
#csMostPop .feature .csHeadline:hover {
  color: #20B4E3;
}
#csMostPop .feature img {
  width: 15px;
  height: 16px;
  margin-left: 3px;
}
</style>
<script>
	PLATFORM.EventMan.registerToEvent(function() {

		var template = '<li class="feature">' +
                      '<a href="{$headlineHref}" class="csHeadline">{$headlineText}</a>' +
                      '{if $graphicSrc}' +
                        '<img src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/video.png">' +
                      '{/if}' +
                   '</li>';

		// PROMO BOX COL4A
		var $contentExtract = $wn('#WNCol4 #DisplaySizeId24 li.feature').wnItemExtract(); 
		if ($contentExtract.length < 1) {
      return;
    }

    $wn.each($contentExtract, function(i) {
      if(i >= 7) {
        return;
      }
      $wn('#csMostPop .wnGroup').csFormatterAppend(template,this);
    });

    // ADD MORE LINK IF OPTION IS SET TO A LINK
    if (csSiteOptions.moreStories) {
      $wn('#csMostPop .wnGroup').append('<li class="wnItem csMoreLink">' + 
                                          '<a itemprop="url" class="wnContent more enabled" href="' + csSiteOptions.moreStories + '">' + 
                                          '<span class="text">More Stories&gt;&gt;</span></a>' +
                                        '</li>');
    }

    $wn('#csMostPop .feature').last().addClass('last');

    // HIDE ORIGINAL
    $wn('#DisplaySizeId24').hide();

	}, 'WNCol4done');
</script>
<div id="csMostPop" class="wnBlock displaySize">
	<ul class="wnGroup contentGroup">
		<li class="wnItem header">
			<h3>
				<span class="text siteDefault"/>Most Popular</span><div class="wnClear"></div>
			</h3>
		</li>
	</ul>
</div>



<script>
$(document).ready(function(){
       $('#csMostPop ul.wnGroup li.feature').each(function(){
               if ($(this).find('a').attr('href').indexOf('our-apologies') > -1) {
                      $(this).remove();
               }
       });
});

</script></div><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-03-16 00:33:14"><h4 class="wnContent headline"><a href="/story/37737845/toys-r-us-to-close-all-us-stores-eliminating-30000-jobs"><span class="text">Toys R Us to close all U.S. stores, eliminating 30,000 jobs</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37737845/toys-r-us-to-close-all-us-stores-eliminating-30000-jobs"><span class="text">Toys R Us to close all U.S. stores, eliminating 30,000 jobs</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, March 15 2018 8:33 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-16 00:33:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37737845/toys-r-us-to-close-all-us-stores-eliminating-30000-jobs"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/16326706_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180315203204"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37737845/toys-r-us-to-close-all-us-stores-eliminating-30000-jobs"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/16326706_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180315203204"></a></div><div class="wnContent summary abridged"><span class="text"><p>The demise of Toys R Us will have a ripple effect on everything from toy makers to consumers to landlords.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The demise of Toys R Us will have a ripple effect on everything from toy makers to consumers to landlords.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2018-03-16 11:48:59"><h4 class="wnContent headline"><a href="/story/37740466/us-military-helicopter-crash-in-iraq-kills-all-7-service-members-on-board"><span class="text">U.S. Military helicopter crash in Iraq kills all 7 service members on board</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37740466/us-military-helicopter-crash-in-iraq-kills-all-7-service-members-on-board"><span class="text">U.S. Military helicopter crash in Iraq kills all 7 service members on board</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, March 16 2018 7:56 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-16 11:56:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37740466/us-military-helicopter-crash-in-iraq-kills-all-7-service-members-on-board"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16329388_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180316074521"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37740466/us-military-helicopter-crash-in-iraq-kills-all-7-service-members-on-board"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16329388_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180316074521"></a></div><div class="wnContent summary abridged"><span class="text"><p>BAGHDAD (NBC NEWS)- A military helicopter with U.S. service members aboard crashed in Iraq late Thursday, U.S. Central Command and military officials said. All seven service members aboard American helicopter that crashed in Iraq were killed. &quot;A U.S. military aircraft has crashed in western Iraq with U.S. service members aboard,&quot; CENTCOM said in a statement. Rescue teams were sent to the scene soon after the crash.</p></span></div><div class="wnContent summary"><span class="text"><p>BAGHDAD (NBC NEWS)- A military helicopter with U.S. service members aboard crashed in Iraq late Thursday, U.S. Central Command and military officials said. All seven service members aboard American helicopter that crashed in Iraq were killed. &quot;A U.S. military aircraft has crashed in western Iraq with U.S. service members aboard,&quot; CENTCOM said in a statement. Rescue teams were sent to the scene soon after the crash.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-03-14 23:15:17"><h4 class="wnContent headline"><a href="/story/37727838/ballplayer-released-after-domestic-violence-video-released"><span class="text">Ballplayer released after domestic violence video released</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37727838/ballplayer-released-after-domestic-violence-video-released"><span class="text">Ballplayer released after domestic violence video released</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, March 14 2018 7:15 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-14 23:15:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37727838/ballplayer-released-after-domestic-violence-video-released"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/16317719_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180314191047"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37727838/ballplayer-released-after-domestic-violence-video-released"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/16317719_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180314191047"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Pennsylvania minor league baseball team has cut an outfielder after a Texas police department released a video of a domestic violence incident for which the player completed a probationary sentence.</p></span></div><div class="wnContent summary"><span class="text"><p>A Pennsylvania minor league baseball team has cut an outfielder after a Texas police department released a video of a domestic violence incident for which the player completed a probationary sentence.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10"><meta content="News"><meta content="2018-03-15 19:06:28"><h4 class="wnContent headline"><a href="/story/37735166/official-several-killed-in-bridge-collapse"><span class="text">Official: 'Several' killed in bridge collapse</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37735166/official-several-killed-in-bridge-collapse"><span class="text">Official: 'Several' killed in bridge collapse</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, March 15 2018 5:43 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-15 21:43:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37735166/official-several-killed-in-bridge-collapse"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/16323956_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180315150602"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37735166/official-several-killed-in-bridge-collapse"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/16323956_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180315150602"></a></div><div class="wnContent summary abridged"><span class="text"><p>Officials say several people have been killed in the collapse of a new pedestrian bridge at a Florida university campus.</p></span></div><div class="wnContent summary"><span class="text"><p>Officials say several people have been killed in the collapse of a new pedestrian bridge at a Florida university campus.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-03-14 23:56:51"><h4 class="wnContent headline"><a href="/story/37728078/man-accused-of-robbing-2-west-end-businesses-with-box-cutter"><span class="text">Man accused of robbing 2 West End businesses with box cutter</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37728078/man-accused-of-robbing-2-west-end-businesses-with-box-cutter"><span class="text">Man accused of robbing 2 West End businesses with box cutter</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, March 14 2018 7:56 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-14 23:56:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37728078/man-accused-of-robbing-2-west-end-businesses-with-box-cutter"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/13961063_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180314195248"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37728078/man-accused-of-robbing-2-west-end-businesses-with-box-cutter"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/13961063_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180314195248"></a></div><div class="wnContent summary abridged"><span class="text"><p>Billings police say two Billings businesses were&nbsp;robbed by a man with a box cutter Wednesday afternoon.</p></span></div><div class="wnContent summary"><span class="text"><p>Billings police say two Billings businesses were&nbsp;robbed by a man with a box cutter Wednesday afternoon.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10"><meta content="News"><meta content="2018-03-15 20:46:07"><h4 class="wnContent headline"><a href="/story/37736167/family-who-found-human-remains-in-coeur-d-alene-rock-quarry-speaks-out-about-identification"><span class="text">Family who found human remains in Coeur d'Alene rock quarry speaks out about identification</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37736167/family-who-found-human-remains-in-coeur-d-alene-rock-quarry-speaks-out-about-identification"><span class="text">Family who found human remains in Coeur d'Alene rock quarry speaks out about identification</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, March 16 2018 2:11 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-16 06:11:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37736167/family-who-found-human-remains-in-coeur-d-alene-rock-quarry-speaks-out-about-identification"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16324683_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180315164508"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37736167/family-who-found-human-remains-in-coeur-d-alene-rock-quarry-speaks-out-about-identification"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16324683_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180315164508"></a></div><div class="wnContent summary abridged"><span class="text"><p>COEUR D'ALENE, Idaho - The Coeur d'Alene Police Department says they have positively identified the human remains found in a rock quarry last September as David Patrick Mcghee, of Spokane.&nbsp; On September 3, 2017, Coeur d'Alene Police responded to the rock quarry located on W. Kathleen Ave for human remains that were located near the bottom.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>COEUR D'ALENE, Idaho - The Coeur d'Alene Police Department says they have positively identified the human remains found in a rock quarry last September as David Patrick Mcghee, of Spokane.&nbsp; On September 3, 2017, Coeur d'Alene Police responded to the rock quarry located on W. Kathleen Ave for human remains that were located near the bottom.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature SearchResults story priority-7 odd displaySizeId-10 odd-10"><meta content="Search Results"><meta content="1999-09-02 13:27:28"><h4 class="wnContent headline"><a href="/story/8945/our-apologies"><span class="text">Our Apologies</span></a></h4><div class="wnContent summary abridged"><span class="text"><p>The page you requested is currently unavailable. Pages on this site are constantly being revised, updated, and occasionally removed. You may have followed an outdated link or have outdated pages in your</p></span></div><div class="wnContent summary"><span class="text"><p>You have reached a page which is currently unavailable. We apologize for any inconvenience. Please use your browser's BACK button to return to the previous page</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 last"><meta content="News"><meta content="2018-03-15 15:28:01"><h4 class="wnContent headline"><a href="/story/37733001/study-finds-that-90-of-bottled-water-contains-tiny-plastic-particles"><span class="text">Study finds that 90% of bottled water contains tiny plastic particles</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37733001/study-finds-that-90-of-bottled-water-contains-tiny-plastic-particles"><span class="text">Study finds that 90% of bottled water contains tiny plastic particles</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, March 15 2018 12:41 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-15 16:41:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37733001/study-finds-that-90-of-bottled-water-contains-tiny-plastic-particles"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16322462_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180315112445"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37733001/study-finds-that-90-of-bottled-water-contains-tiny-plastic-particles"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16322462_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180315112445"></a></div><div class="wnContent summary abridged"><span class="text"><p>KHQ.COM - Your favorite brand of bottled water is likely contaminated with tiny plastic pieces.&nbsp; According to investigative research from experts at Orb Media, tests revealed that nearly all major bottled water brands are contaminated with micro-plastic particles. The study observed 250 bottles from 11 brands in nine different countries, including India, Indonesia, Kenya, Mexico and the United States.</p></span></div><div class="wnContent summary"><span class="text"><p>KHQ.COM - Your favorite brand of bottled water is likely contaminated with tiny plastic pieces.&nbsp; According to investigative research from experts at Orb Media, tests revealed that nearly all major bottled water brands are contaminated with micro-plastic particles. The study observed 250 bottles from 11 brands in nine different countries, including India, Indonesia, Kenya, Mexico and the United States.</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><aside id="WNAd2101" class="labeled wnad wnad2101 width300">
<script>wnad_2101.load();</script></aside></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KULR.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><!-- KULR Footer -->
<div id="csFooter">
	<div class="csColumn first">
		<h3>News</h3>
		<li><a href="/category/262588/local">Local News</a></li>
		<li><a href="/category/262589/montana">Montana Headlines</a></li>
		<li><a href="/category/262590/wyoming">Wyoming News</a></li>
		<li><a href="/category/262591/national-world">National & World News</a></li>
	</div>
	<div class="csColumn">
		<h3>Weather</h3>
		<li><a href="/category/262743/8-day-forecast">7-Day Outlook</a></li>
		<li><a href="/category/262748/kulr-8-weather-lab">KULR-8 Weather Lab</a></li>
		<li><a href="/category/262744/todays-forecast">Today's Forecast</a></li>
		<li><a href="/category/262745/overnight-forecast">Overnight Forecast</a></li>
		<li><a href="/category/262746/tomorrows-forecast">Tomorrow's Forecast</a></li>
		<li><a href="/category/262749/severe-weather">Severe Weather</a></li>
	</div>
	<div class="csColumn">
		<h3>Sports</h3>
		<li><a href="/category/262612/local">Local Sports</a></li>
		<li><a href="/category/262609/sports-spotlight">Sports Spotlight</a></li>
		<li><a href="/category/262611/national">National Sports</a></li>
	</div>
	<div class="csColumn">
		<h3>Community</h3>
		<li><a href="/category/262406/faq">F.A.Q.</a></li>
		<li><a href="/story/30366704/advertise-with-us">Advertise With Us</a></li>
		<li><a href="/category/276921/kulr-8-jobs">KULR-8 Jobs</a></li>
		<li><a href="/story/27632250/contact-us">Contact Us</a></li>
		<li><a href="http://www.kulr8.com/story/36967307/kulr-8-annual-eeo-public-file-report">EEO Public Filing</a></li>
		<li><a href="https://stations.fcc.gov/station-profile/kulr-tv">FCC</a></li>
	</div>
	<div class="csColumn last">
		<h3>Features</h3>
		<li><a href="http://kulr.eviesays.com/">Event Calendar</a></li>
		<li><a href="/category/262500/gas-prices-around-the-state">Area Gas Prices</a></li>
		<li><a href="/category/305694/gold-star-teacher-awards">Gold Star Teacher Awards</a></li>
		<li><a href="/category/262189/promotions">Promotions & Contests</a></li>
	</div>
	<div class="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png"></a>
    <div class="csFooterBottomText">
      All content &copy; Copyright 2000 - 2018 Cowles Montana Media. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>