<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9jz9ch2" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9jz9ch2";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Big Bear Sports Center closing Great Falls Store - Billings stor - KULR8.com | News, Weather &amp; Sports in Billings, Montana</title>
<meta name="Description" content="Big Bear Sports Center in Great Falls will soon close its doors. Media spokesman Brett Taylor confirms that ownership is selling the location at 121 NW Bypass to North 40 Outfitters. "><meta name="KEYWORDS" content="Montana Right Now, KULR, KULR8, Billings, Billings News, Montana, NBC, News, Yellowstone, KULR8.com, Wake Up Montana"><meta name="news_keywords" content="Montana Right Now, KULR, KULR8, Billings, Billings News, Montana, NBC, News, Yellowstone, KULR8.com, Wake Up Montana"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/02/05"><meta name="owner" content="KULR"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.7.7"><meta name="wn-base" content="IIS30"><meta name="wnreadableurl" content="big-bear-sports-center-closing-great-falls-store-billings-store-future-is-unconfirmed"><meta property="article:author" content="https://facebook.com/KULR8News"><meta property="og:title" content="Big Bear Sports Center closing Great Falls Store - Billings store future is unconfirmed"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kulr8.com/story/37430590/big-bear-sports-center-closing-great-falls-store-billings-store-future-is-unconfirmed"><meta property="og:image" content="http://KULR.images.worldnow.com/images/15980413_G.jpg"><meta property="og:description" content="Big Bear Sports Center in Great Falls will soon close its doors. Media spokesman Brett Taylor confirms that ownership is selling the location at 121 NW Bypass to North 40 Outfitters. "><link rel="canonical" href="http://www.kulr8.com/story/37430590/big-bear-sports-center-closing-great-falls-store-billings-store-future-is-unconfirmed"><meta name="author" content="KULR-8 News Staff"><meta name="twitter:creator" content="https://twitter.com/KULR"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Big Bear Sports Center closing Great Falls Store - Billings store future is unconfirmed"><meta name="twitter:description" content="Big Bear Sports Center in Great Falls will soon close its doors. Media spokesman Brett Taylor confirms that ownership is selling the location at 121 NW Bypass to North 40 Outfitters. "><meta name="twitter:image" content="http://KULR.images.worldnow.com/images/15980413_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="272599411432">
<!--
                Page Include: META--><meta name="google-site-verification" content="Zs_dGuy_d3SpT0OL83IDxbp-AHqGTLJESFtmdWTmV8c" /><meta property="fb:app_id" content="1410618595898891"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.7.7_7.4.7-7">
<link type="text/css" rel="stylesheet" media="all" href="http://KULR.images.worldnow.com/interface/css/container-e.css?ver=2018-01-24%2011%3A35%3A25_7.4.7-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.7-7_7.4.7.7" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.7.7"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.7.7"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.7.7"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2286 UL
                    , #menu2286 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2286 A,
                    #menu2286 LI.wnOn .wnSublevel A,
                    #menu2286 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2286
                        .wnLevel1, #menu2286
                        .wnLevel1 LI { height: 46px; }
                            #menu2286 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu2286 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2286 LI.wnOn A,
                        #menu2286 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2286 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2286 .wnSublevel { background-color: #e1e9f7;  }
                #menu2286 .wnSublevel { border : 1px #c3d3ea solid; }
                        #menu2286 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu2286 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2286 .wnLeft { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu2286 LI.wnOn .wnLeft { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2286 .wnRight { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu2286 LI.wnOn .wnRight { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2286 .wnRight .wnMiddle { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2286 LI.wnOn .wnMiddle { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2286 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2286 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KULR',
            affiliateId : '1182',
            baseUrl : 'www.kulr8.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.7-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KULR.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.7.7';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KULR';
wng_pageInfo.ownerAffiliateId=parseInt('1182',10);
wng_pageInfo.containerId=parseInt('37430590',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37430590/big-bear-sports-center-closing-great-falls-store-billings-store-future-is-unconfirmed';
wng_pageInfo.content_authors='KULR-8 News Staff';
wng_pageInfo.headline='Big Bear Sports Center closing Great Falls Store - Billings store future is unconfirmed';
wng_pageInfo.pageTitle='Big Bear Sports Center closing Great Falls Store - Billings stor - KULR8.com | News, Weather & Sports in Billings, Montana';
wng_pageInfo.pageTitleTag='KULR8.com | News, Weather & Sports in Billings, Montana';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKULR';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KULR'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KULR'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KULR'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KULR'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads['2101']={id:'2101',name:'Below The Fold Half Page',width:'300',height:'600',ownerinfo:{nat:{share:1},loc:{share:0}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};wng_pageInfo.ads['3101']={id:'3101',name:'Below The Fold Half Page Links',width:'300',height:'600',ownerinfo:{nat:{share:1},loc:{share:0}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};wng_pageInfo.adsettings={disableinitialload:true};</script>
<script type="text/javascript" src="http://KULR.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-24%2011%3A35%3A25_7.4.7-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KULR.config.js?ver=7.4.7.7_7.4.7-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.7.7_7.4.7-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kulr/2013/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.css"><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kulr/2013/custom.css"><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffKULR" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '168', group: 'Cowles' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-56' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Big Bear Sports Center closing Great Falls Store - Billings stor - KULR8.com | News, Weather &amp; Sports in Billings, Montana</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KULR.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KULR.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2286" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu2286"><li class="wnFirstNode" id="menu2286_1-C259558"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KULR.images.worldnow.com/images/15880850_G.png" width="47" height="46" border="0" alt="Home" title="Home" onsrc="http://KULR.images.worldnow.com/images/15880848_G.png"></a></span></span></span></span></li><li class="" id="menu2286_2-C259561"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259561/news"><img src="http://KULR.images.worldnow.com/images/15880853_G.png" width="47" height="46" border="0" alt="News" title="News" onsrc="http://KULR.images.worldnow.com/images/15880856_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_2-C259561"><li class="wnFirstNode" id="menu2286_2_1-C262588"><span><a href="/category/262588/local">Local</a></span></li><li class="" id="menu2286_2_2-C310708"><span><a href="/category/310708/hometown-election-headquarters">Hometown Election HQ</a></span></li><li class="" id="menu2286_2_3-C320116"><span><a href="/category/320116/your-money">Your Money</a></span></li><li class="" id="menu2286_2_4-C312993"><span><a href="/category/312993/your-health">Your Health</a></span></li><li class="" id="menu2286_2_8-C262589"><span><a href="/category/262589/montana">Montana</a></span></li><li class="" id="menu2286_2_9-C262590"><span><a href="/category/262590/wyoming">Wyoming</a></span></li><li class="" id="menu2286_2_5-C297341"><span><a href="/category/297341/national">National</a></span></li><li class="" id="menu2286_2_6-C301652"><span><a href="/category/301652/entertainment">Entertainment</a></span></li><li class="" id="menu2286_2_7-C288605"><span><a href="/category/288605/technology-science">Technology &amp; Science</a></span></li></ul></li><li class="" id="menu2286_3-C296890"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/296890/wake-up-montana"><img src="http://KULR.images.worldnow.com/images/15880892_G.png" width="94" height="46" border="0" alt="Wake Up Montana" title="Wake Up Montana" onsrc="http://KULR.images.worldnow.com/images/15880890_G.png"></a></span></span></span></span></li><li class="" id="menu2286_4-C259559"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KULR.images.worldnow.com/images/15880873_G.png" width="74" height="46" border="0" alt="Weather" title="Weather" onsrc="http://KULR.images.worldnow.com/images/15880871_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_4-C259559"><li class="wnFirstNode" id="menu2286_4_1-L717788"><span><a href="/link/717788/mt-traffic-cams">MT Traffic Cams</a></span></li><li class="" id="menu2286_4_2-L771215"><span><a href="javascript:OpenWin('http://svc.mt.gov/deq/todaysair/||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Current Air Quality</a></span></li><li class="" id="menu2286_4_3-L796654"><span><a href="javascript:OpenWin('https://www.mdt.mt.gov/travinfo/map/blgmap_frame.html||height=750,width=750,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Road Conditions</a></span></li><li class="" id="menu2286_4_4-C262395"><span><a href="/category/262395/weather-team">Weather Authority Team</a></span></li><li class="" id="menu2286_4_5-C313853"><span><a href="/category/313853/weathering-the-big-sky">Weathering the Big Sky</a></span></li></ul></li><li class="" id="menu2286_5-L768360"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.swxrightnow.com/montana"><img src="http://KULR.images.worldnow.com/images/15880869_G.png" width="60" height="46" border="0" alt="SWX Montana Home Page" title="SWX Montana Home Page" onsrc="http://KULR.images.worldnow.com/images/15880864_G.png"></a></span></span></span></span></li><li class="" id="menu2286_6-C328633"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/328633/2018-pyeongchang-winter-olympics"><img src="http://KULR.images.worldnow.com/images/15880881_G.png" width="74" height="46" border="0" alt="2018 PyeongChang Winter Olympics" title="2018 PyeongChang Winter Olympics" onsrc="http://KULR.images.worldnow.com/images/15880879_G.png"></a></span></span></span></span></li><li class="" id="menu2286_7-C259567"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://KULR.images.worldnow.com/images/15880861_G.png" width="47" height="46" border="0" alt="Video Landing Page" title="Video Landing Page" onsrc="http://KULR.images.worldnow.com/images/15880858_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_7-C259567"><li class="wnFirstNode" id="menu2286_7_1-L772212"><span><a href="/link/772212/watch-nbc-shows-online">Watch NBC Online</a></span></li><li class="" id="menu2286_7_2-C183397"><span><a href="/category/183397/ap-national-video">AP National News Video</a></span></li></ul></li><li class="" id="menu2286_8-C262191"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262191/connections"><img src="http://KULR.images.worldnow.com/images/15880895_G.png" width="110" height="46" border="0" alt="Connections" title="Connections" onsrc="http://KULR.images.worldnow.com/images/15880894_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_8-C262191"><li class="wnFirstNode" id="menu2286_8_1-L797677"><span><a href="javascript:OpenWin('http://https://www.aspca.org/news/latest-home-trend-harmful-your-pets-what-you-need-know||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">ASPCA Essential Oils &amp; your pet</a></span></li><li class="" id="menu2286_8_2-L797678"><span><a href="javascript:OpenWin('http://www.petpoisonhelpline.com/blog/essential-oils-cats/||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Essential oils &amp; your cats- Pet Poison Helpline</a></span></li><li class="" id="menu2286_8_3-L794274"><span><a href="http://kulr.eviesays.com/">KULR-8 Community Calendar</a></span></li></ul></li><li class="" id="menu2286_9-C262188"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262188/about-us"><img src="http://KULR.images.worldnow.com/images/15880875_G.png" width="74" height="46" border="0" alt="About Us" title="About Us" onsrc="http://KULR.images.worldnow.com/images/15880876_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_9-C262188"><li class="wnFirstNode" id="menu2286_9_1-C262405"><span><a href="/category/262405/meet-our-team">Meet Our Team</a></span></li><li class="" id="menu2286_9_2-C293783"><span><a href="/category/293783/news-tips">Report It</a></span></li><li class="" id="menu2286_9_3-S30979412"><span><a href="/story/30979412/download-our-mobile-app">KULR-8 Mobile Apps</a></span></li><li class="" id="menu2286_9_4-C297318"><span><a href="/category/297318/employment">Jobs at KULR-8</a></span></li><li class="" id="menu2286_9_5-C262187"><span><a href="/category/262187/programming">Programming</a></span></li><li class="" id="menu2286_9_6-S30366704"><span><a href="/story/30366704/advertise-with-us-sales-marketing">Sales &amp; Marketing</a></span></li><li class="" id="menu2286_9_7-C262189"><span><a href="/category/262189/promotions">Promotions &amp; Contests</a></span></li><li class="" id="menu2286_9_8-S27632250"><span><a href="/story/27632250/contact-us">Contact Us </a></span></li></ul></li><li class="" id="menu2286_10-L797404"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="https://www.facebook.com/KULR8News"><img src="http://KULR.images.worldnow.com/images/15889928_G.png" width="47" height="46" border="0" alt="KULR-8 News Facebook Page" title="KULR-8 News Facebook Page" onsrc="http://KULR.images.worldnow.com/images/15889929_G.png"></a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu2286"></div></div></div></div><div id="spacermenu2286" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2286', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '46', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KULR.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KULR.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KULR.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KULR.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Big Bear Sports Center closing Great Falls Store - Billings store future is unconfirmed</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, February 5, 2018 2:13 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Monday, February 5, 2018 2:13 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, February 5, 2018 5:57 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Monday, February 5, 2018 5:57 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By KULR-8 News Staff</span><div class="simple"></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/KULR8News"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/KULR">Follow @KULR</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://KULR.images.worldnow.com/images/15980413_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">GREAT FALLS, Mont. -
            </span><p><a href="http://bigbearsports.com/">Big Bear Sports Center</a>&nbsp;in Great Falls will soon close its doors.</p><p>Media spokesman Brett Taylor confirms that ownership is selling the location at <a href="https://www.google.com/maps/place/Big+Bear+Sports+Center/@47.5179369,-111.3143836,17z/data=!4m12!1m6!3m5!1s0x534238043f472c1f:0x6a6363414f4e61e2!2sBig+Bear+Sports+Center!8m2!3d47.5180863!4d-111.3143881!3m4!1s0x534238043f472c1f:0x6a6363414f4e61e2!8m2!3d47.5180863!4d-111.3143881">121 NW Bypass</a> to North 40 Outfitters.</p><p><a href="https://north40.com/">North 40 Outfitters</a> also issued an announcement Monday confirming they have finalized a lease to occupy the former Kmart location at 1000 3rd St. NW and plan to open a second store at that location.</p><p>The North 40 Outfitters announcement states that they have also secured the rights to the Big Bear Sporting Goods location&nbsp;at 121 NW Bypass.</p><p>The Billings community has been awaiting an official announcement as to the future of the&nbsp;store on King Avenue.</p><p>Spokesman Brett Taylor declined to comment on the location's future while ownership continues to work with their insurance company.</p><p>The Big Bear location in Billings has been closed since November after a man barricaded himself in the store and exchanged gunfire with Billings police.</p><p>Previous coverage:</p><p><a href="http://www.kulr8.com/clip/13879751/big-bear-police-standoff-and-shooting">Big Bear Standoff and Shooting</a></p><p><a href="http://www.kulr8.com/story/36765386/nuts-and-bolts-of-the">Big Bear standoff time-line</a></p><p><a href="http://www.kulr8.com/story/36773174/suspect-in-big-bear-standoff-identified">Police: Big Bear suspect was killed by police gunfire</a></p><p>North 40 Press Release is below.</p><p><iframe height="600px" src="https://docs.google.com/gview?url=http://KULR.images.worldnow.com/library/47f5c9cc-38cd-4352-89ff-29d905742fae.pdf&amp;embedded=true" width="100%"></iframe></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local</span><a class="wnContent more enabled" href="/category/262588/local"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-02-06 03:40:32"><h4 class="wnContent headline"><a href="/story/37434037/sd2-searches-for-new-superintendent"><span class="text">SD2 searches for new superintendent</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37434037/sd2-searches-for-new-superintendent"><span class="text">SD2 searches for new superintendent</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 11:33 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 04:33:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37434037/sd2-searches-for-new-superintendent"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/12975549_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37434037/sd2-searches-for-new-superintendent"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/12975549_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>School District 2 is searching for a new superintendent after current Superintendent Terry Bouck announced his retirement this past fall.</p></span></div><div class="wnContent summary"><span class="text"><p>School District 2 is searching for a new superintendent after current Superintendent Terry Bouck announced his retirement this past fall.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-02-06 02:14:27"><h4 class="wnContent headline"><a href="/story/37433618/fatal-crash-closes-highway-212-west-of-joliet"><span class="text">Fatal crash closes Highway 212 west of Joliet</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37433618/fatal-crash-closes-highway-212-west-of-joliet"><span class="text">Fatal crash closes Highway 212 west of Joliet</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 9:14 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 02:14:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37433618/fatal-crash-closes-highway-212-west-of-joliet"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15983612_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37433618/fatal-crash-closes-highway-212-west-of-joliet"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15983612_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>According to the Montana Department of Transportation, Highway 212 is closed three miles west of Joliet.</p></span></div><div class="wnContent summary"><span class="text"><p>According to the Montana Department of Transportation, Highway 212 is closed three miles west of Joliet.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-01-30 02:38:16"><h4 class="wnContent headline"><a href="/story/37378007/day-6-terrance-edwards-takes-the-stand"><span class="text">Day 6: Terrance Edwards takes the stand</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37378007/day-6-terrance-edwards-takes-the-stand"><span class="text">Day 6: Terrance Edwards takes the stand</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 8:43 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 01:43:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37378007/day-6-terrance-edwards-takes-the-stand"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15931114_G.png?auto=webp&amp;disable=upscale&amp;width=650" title="Terrance Edwards" alt="Terrance Edwards"></a><span class="caption left width180"><span class="text">Terrance Edwards</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37378007/day-6-terrance-edwards-takes-the-stand"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15931114_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>After a week of testimony against him, the defendant in the federal sex trafficking trial in Billings takes the stand in his own defense.</p></span></div><div class="wnContent summary"><span class="text"><p>After a week of testimony against him, the defendant in the federal sex trafficking trial in Billings takes the stand in his own defense.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-02-06 01:35:13"><h4 class="wnContent headline"><a href="/story/37433471/84-year-old-woman-tries-life-changing-procedure"><span class="text">84-year-old woman tries life-changing procedure</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37433471/84-year-old-woman-tries-life-changing-procedure"><span class="text">84-year-old woman tries life-changing procedure</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 8:35 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 01:35:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37433471/84-year-old-woman-tries-life-changing-procedure"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15983423_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37433471/84-year-old-woman-tries-life-changing-procedure"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15983423_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>&quot;For some years before surgery I had times when I would feel less peppy,&quot; Diane Foley said. &quot;Now this was a sign of my Mitral Valve dysfunction.&quot;&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>&quot;For some years before surgery I had times when I would feel less peppy,&quot; Diane Foley said. &quot;Now this was a sign of my Mitral Valve dysfunction.&quot;&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-02-05 21:45:39"><h4 class="wnContent headline"><a href="/story/37431892/babies-behind-bars-14-babies-currently-living-inside-washington-prison"><span class="text">Babies behind bars: 14 babies currently living inside Washington prison</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37431892/babies-behind-bars-14-babies-currently-living-inside-washington-prison"><span class="text">Babies behind bars: 14 babies currently living inside Washington prison</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 8:12 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 01:12:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37431892/babies-behind-bars-14-babies-currently-living-inside-washington-prison"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15981357_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37431892/babies-behind-bars-14-babies-currently-living-inside-washington-prison"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15981357_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Right now, there are 970 people living inside Washington's Correction Center for women, 14 of them are babies.</p></span></div><div class="wnContent summary"><span class="text"><p>Right now, there are 970 people living inside Washington's Correction Center for women, 14 of them are babies.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Montana</span><a class="wnContent more enabled" href="/category/262589/montana"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-02-06 03:40:32"><h4 class="wnContent headline"><a href="/story/37434037/sd2-searches-for-new-superintendent"><span class="text">SD2 searches for new superintendent</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37434037/sd2-searches-for-new-superintendent"><span class="text">SD2 searches for new superintendent</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 11:33 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 04:33:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37434037/sd2-searches-for-new-superintendent"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/12975549_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37434037/sd2-searches-for-new-superintendent"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/12975549_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>School District 2 is searching for a new superintendent after current Superintendent Terry Bouck announced his retirement this past fall.</p></span></div><div class="wnContent summary"><span class="text"><p>School District 2 is searching for a new superintendent after current Superintendent Terry Bouck announced his retirement this past fall.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-01-30 02:38:16"><h4 class="wnContent headline"><a href="/story/37378007/day-6-terrance-edwards-takes-the-stand"><span class="text">Day 6: Terrance Edwards takes the stand</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37378007/day-6-terrance-edwards-takes-the-stand"><span class="text">Day 6: Terrance Edwards takes the stand</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 8:43 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 01:43:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37378007/day-6-terrance-edwards-takes-the-stand"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15931114_G.png?auto=webp&amp;disable=upscale&amp;width=650" title="Terrance Edwards" alt="Terrance Edwards"></a><span class="caption left width180"><span class="text">Terrance Edwards</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37378007/day-6-terrance-edwards-takes-the-stand"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15931114_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>After a week of testimony against him, the defendant in the federal sex trafficking trial in Billings takes the stand in his own defense.</p></span></div><div class="wnContent summary"><span class="text"><p>After a week of testimony against him, the defendant in the federal sex trafficking trial in Billings takes the stand in his own defense.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-02-06 01:35:13"><h4 class="wnContent headline"><a href="/story/37433471/84-year-old-woman-tries-life-changing-procedure"><span class="text">84-year-old woman tries life-changing procedure</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37433471/84-year-old-woman-tries-life-changing-procedure"><span class="text">84-year-old woman tries life-changing procedure</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 8:35 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 01:35:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37433471/84-year-old-woman-tries-life-changing-procedure"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15983423_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37433471/84-year-old-woman-tries-life-changing-procedure"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15983423_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>&quot;For some years before surgery I had times when I would feel less peppy,&quot; Diane Foley said. &quot;Now this was a sign of my Mitral Valve dysfunction.&quot;&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>&quot;For some years before surgery I had times when I would feel less peppy,&quot; Diane Foley said. &quot;Now this was a sign of my Mitral Valve dysfunction.&quot;&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-02-05 19:13:20"><h4 class="wnContent headline"><a href="/story/37430590/big-bear-sports-center-closing-great-falls-store-billings-store-future-is-unconfirmed"><span class="text">Big Bear Sports Center closing Great Falls Store - Billings store future is unconfirmed</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37430590/big-bear-sports-center-closing-great-falls-store-billings-store-future-is-unconfirmed"><span class="text">Big Bear Sports Center closing Great Falls Store - Billings store future is unconfirmed</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 5:57 PM EST</span><span class="wnContent timestamp gmttime">2018-02-05 22:57:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37430590/big-bear-sports-center-closing-great-falls-store-billings-store-future-is-unconfirmed"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15980413_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37430590/big-bear-sports-center-closing-great-falls-store-billings-store-future-is-unconfirmed"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15980413_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Big Bear Sports Center&nbsp;in Great Falls will soon close its doors. Media spokesman Brett Taylor confirms that ownership is selling the location at 121 NW Bypass to North 40 Outfitters.</p></span></div><div class="wnContent summary"><span class="text"><p>Big Bear Sports Center&nbsp;in Great Falls will soon close its doors. Media spokesman Brett Taylor confirms that ownership is selling the location at 121 NW Bypass to North 40 Outfitters.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-02-05 19:14:42"><h4 class="wnContent headline"><a href="/story/37430598/missing-and-endangered-person-advisory-issued-for-danell-wilson"><span class="text">Missing Endangered Person Advisory canceled for missing Helena woman</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37430598/missing-and-endangered-person-advisory-issued-for-danell-wilson"><span class="text">Missing Endangered Person Advisory canceled for missing Helena woman</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 5:50 PM EST</span><span class="wnContent timestamp gmttime">2018-02-05 22:50:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37430598/missing-and-endangered-person-advisory-issued-for-danell-wilson"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15980433_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37430598/missing-and-endangered-person-advisory-issued-for-danell-wilson"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15980433_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Montana Department of Justice issued a Missing and Endangered Person Advisory (MEPA) Monday for 19-year-old Danell Elizabeth Wilson.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The Montana Department of Justice issued a Missing and Endangered Person Advisory (MEPA) Monday for 19-year-old Danell Elizabeth Wilson.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><style type="text/css">
#csMostPop {
	margin: 0;
	padding: 0;
}
#csMostPop .feature {
  border-bottom: 1px solid #EAEAEA;
  padding: 7px 10px;
}
#csMostPop .feature.last {
  border-bottom: none;
}
#csMostPop .feature .csHeadline {
  color: #414141;
  font: 700 13px sans-serif;
  text-decoration: none;
  background: url("http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/blt.png") no-repeat 0 6px;
  padding-left: 11px;
}
#csMostPop .feature .csHeadline:hover {
  color: #20B4E3;
}
#csMostPop .feature img {
  width: 15px;
  height: 16px;
  margin-left: 3px;
}
</style>
<script>
	PLATFORM.EventMan.registerToEvent(function() {

		var template = '<li class="feature">' +
                      '<a href="{$headlineHref}" class="csHeadline">{$headlineText}</a>' +
                      '{if $graphicSrc}' +
                        '<img src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/video.png">' +
                      '{/if}' +
                   '</li>';

		// PROMO BOX COL4A
		var $contentExtract = $wn('#WNCol4 #DisplaySizeId24 li.feature').wnItemExtract(); 
		if ($contentExtract.length < 1) {
      return;
    }

    $wn.each($contentExtract, function(i) {
      if(i >= 7) {
        return;
      }
      $wn('#csMostPop .wnGroup').csFormatterAppend(template,this);
    });

    // ADD MORE LINK IF OPTION IS SET TO A LINK
    if (csSiteOptions.moreStories) {
      $wn('#csMostPop .wnGroup').append('<li class="wnItem csMoreLink">' + 
                                          '<a itemprop="url" class="wnContent more enabled" href="' + csSiteOptions.moreStories + '">' + 
                                          '<span class="text">More Stories&gt;&gt;</span></a>' +
                                        '</li>');
    }

    $wn('#csMostPop .feature').last().addClass('last');

    // HIDE ORIGINAL
    $wn('#DisplaySizeId24').hide();

	}, 'WNCol4done');
</script>
<div id="csMostPop" class="wnBlock displaySize">
	<ul class="wnGroup contentGroup">
		<li class="wnItem header">
			<h3>
				<span class="text siteDefault"/>Most Popular</span><div class="wnClear"></div>
			</h3>
		</li>
	</ul>
</div>



<script>
$(document).ready(function(){
       $('#csMostPop ul.wnGroup li.feature').each(function(){
               if ($(this).find('a').attr('href').indexOf('our-apologies') > -1) {
                      $(this).remove();
               }
       });
});

</script></div><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB 2018 Pyeongchang Olympics Countdown Clock(529636)', 'UB_529636');</script><div class="wnDVUtilityBlock"><div style="width:300px; height:250px;"><iframe src="http://nbc.clientmediaserver.com/20170306_pyeongchang_countdown/?date=2018-02-08&time=20:00&zone=America/New_York&size=300x250&title=KULR&logo=images/KULR/tssr.svg&url=http://www.theskistation.com/" width="100%" height="100%" scrolling="no" frameborder="0" style="border:0px solid #000000;"></iframe></div></div><script>Worldnow.Helpers.debug('UB 2018 Pyeongchang Olympics Countdown Clock(529636)', 'UB_529636');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature WeatherConditions story priority-1 odd displaySizeId-10 odd-10"><meta content="Weather - Conditions"><meta content="2007-10-23 21:45:22"><h4 class="wnContent headline"><a href="/story/7254841/school-closures-delays"><span class="text">School Closures & Delays</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/7254841/school-closures-delays"><span class="text">School Closures</span></a></h4><div class="wnContent summaryImage left width50"><a href="/story/7254841/school-closures-delays"><img border="0" width="50" data-path="http://khq.images.worldnow.com/images/3054139_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/7254841/school-closures-delays"><img border="0" width="50" data-path="http://khq.images.worldnow.com/images/3054140_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Check out the latest closures and delays from around the Inland Northwest.</p></span></div><div class="wnContent summary"><span class="text"><p>Click here for a list of school closures and delays.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2018-02-03 16:14:41"><h4 class="wnContent headline"><a href="/story/37419742/man-stabs-roommate-in-billings-west-end"><span class="text">Man stabs roommate in Billings West End</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37419742/man-stabs-roommate-in-billings-west-end"><span class="text">Man stabs roommate in Billings West End</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 5:11 PM EST</span><span class="wnContent timestamp gmttime">2018-02-05 22:11:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37419742/man-stabs-roommate-in-billings-west-end"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15981721_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37419742/man-stabs-roommate-in-billings-west-end"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15981721_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Billings police are investigating a stabbing at a home on the Billings West End that sent one man to the hospital.</p></span></div><div class="wnContent summary"><span class="text"><p>Billings police are investigating a stabbing at a home on the Billings West End that sent one man to the hospital.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-02-04 22:08:32"><h4 class="wnContent headline"><a href="/story/37424396/billings-woman-stabs-ex-who-was-breaking-into-her-home"><span class="text">Billings woman stabs ex who was breaking into her home</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37424396/billings-woman-stabs-ex-who-was-breaking-into-her-home"><span class="text">Billings woman stabs ex who was breaking into her home</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 4 2018 5:08 PM EST</span><span class="wnContent timestamp gmttime">2018-02-04 22:08:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37424396/billings-woman-stabs-ex-who-was-breaking-into-her-home"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/8592953_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37424396/billings-woman-stabs-ex-who-was-breaking-into-her-home"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/8592953_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A mother of four used a knife to stop a man breaking into her home Sunday morning.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>A mother of four used a knife to stop a man breaking into her home Sunday morning.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10"><meta content="News"><meta content="2018-02-05 05:53:07"><h4 class="wnContent headline"><a href="/story/37425559/last-living-member-of-original-kulr-8-crew-reflects-on-last-60-years"><span class="text">Last living member of original KULR-8 crew reflects on last 60 years</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37425559/last-living-member-of-original-kulr-8-crew-reflects-on-last-60-years"><span class="text">Last living member of original KULR-8 crew reflects on last 60 years</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 12:53 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 05:53:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37425559/last-living-member-of-original-kulr-8-crew-reflects-on-last-60-years"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15976478_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37425559/last-living-member-of-original-kulr-8-crew-reflects-on-last-60-years"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15976478_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>In 1958, KGHL Radio in Billings expanded to television, when KGHL-TV, now KULR-8,&nbsp;signed on the air.&nbsp;&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>In 1958, KGHL Radio in Billings expanded to television, when KGHL-TV, now KULR-8,&nbsp;signed on the air.&nbsp;&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-02-06 02:14:27"><h4 class="wnContent headline"><a href="/story/37433618/fatal-crash-closes-highway-212-west-of-joliet"><span class="text">Fatal crash closes Highway 212 west of Joliet</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37433618/fatal-crash-closes-highway-212-west-of-joliet"><span class="text">Fatal crash closes Highway 212 west of Joliet</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 9:14 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 02:14:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37433618/fatal-crash-closes-highway-212-west-of-joliet"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15983612_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37433618/fatal-crash-closes-highway-212-west-of-joliet"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15983612_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>According to the Montana Department of Transportation, Highway 212 is closed three miles west of Joliet.</p></span></div><div class="wnContent summary"><span class="text"><p>According to the Montana Department of Transportation, Highway 212 is closed three miles west of Joliet.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10"><meta content="News"><meta content="2018-02-05 19:13:20"><h4 class="wnContent headline"><a href="/story/37430590/big-bear-sports-center-closing-great-falls-store-billings-store-future-is-unconfirmed"><span class="text">Big Bear Sports Center closing Great Falls Store - Billings store future is unconfirmed</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37430590/big-bear-sports-center-closing-great-falls-store-billings-store-future-is-unconfirmed"><span class="text">Big Bear Sports Center closing Great Falls Store - Billings store future is unconfirmed</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 5:57 PM EST</span><span class="wnContent timestamp gmttime">2018-02-05 22:57:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37430590/big-bear-sports-center-closing-great-falls-store-billings-store-future-is-unconfirmed"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15980413_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37430590/big-bear-sports-center-closing-great-falls-store-billings-store-future-is-unconfirmed"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15980413_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Big Bear Sports Center&nbsp;in Great Falls will soon close its doors. Media spokesman Brett Taylor confirms that ownership is selling the location at 121 NW Bypass to North 40 Outfitters.</p></span></div><div class="wnContent summary"><span class="text"><p>Big Bear Sports Center&nbsp;in Great Falls will soon close its doors. Media spokesman Brett Taylor confirms that ownership is selling the location at 121 NW Bypass to North 40 Outfitters.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-02-02 01:56:08"><h4 class="wnContent headline"><a href="/story/37409485/two-girls-recovered-by-whp-in-wyoming"><span class="text">Two girls recovered by WHP in Wyoming</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37409485/two-girls-recovered-by-whp-in-wyoming"><span class="text">Two girls recovered by WHP in Wyoming</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 1 2018 8:56 PM EST</span><span class="wnContent timestamp gmttime">2018-02-02 01:56:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37409485/two-girls-recovered-by-whp-in-wyoming"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/11513580_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37409485/two-girls-recovered-by-whp-in-wyoming"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/11513580_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>On Saturday, January 20th, Wyoming Highway Patrol Troopers were dispatched to an Attempt To Locate (ATL) involving a blue extended cab pickup with Washington plates.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>On Saturday, January 20th, Wyoming Highway Patrol Troopers were dispatched to an Attempt To Locate (ATL) involving a blue extended cab pickup with Washington plates.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 last"><meta content="News"><meta content="2018-02-04 15:22:58"><h4 class="wnContent headline"><a href="/story/37423051/police-2-killed-with-child-in-vehicle-nearby-man-arrested"><span class="text">Police: 2 killed with child in vehicle nearby; man arrested</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37423051/police-2-killed-with-child-in-vehicle-nearby-man-arrested"><span class="text">Police: 2 killed with child in vehicle nearby; man arrested</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 4 2018 10:22 AM EST</span><span class="wnContent timestamp gmttime">2018-02-04 15:22:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37423051/police-2-killed-with-child-in-vehicle-nearby-man-arrested"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15973964_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37423051/police-2-killed-with-child-in-vehicle-nearby-man-arrested"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15973964_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>KEY PENINSULA, Wash. (AP) - Authorities in Washington state say a man and woman have been killed in a shooting that may have a drug connection. &nbsp;&nbsp; The Pierce County Sheriff's Department said on Facebook that deputies responding to a 911 call about a shooting at a mobile home in the Key Peninsula early Saturday arrested a suspect who was walking in the area.</p></span></div><div class="wnContent summary"><span class="text"><p>KEY PENINSULA, Wash. (AP) - Authorities in Washington state say a man and woman have been killed in a shooting that may have a drug connection. &nbsp;&nbsp; The Pierce County Sheriff's Department said on Facebook that deputies responding to a 911 call about a shooting at a mobile home in the Key Peninsula early Saturday arrested a suspect who was walking in the area.</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><aside id="WNAd2101" class="labeled wnad wnad2101 width300">
<script>wnad_2101.load();</script></aside></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KULR.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><!-- KULR Footer -->
<div id="csFooter">
	<div class="csColumn first">
		<h3>News</h3>
		<li><a href="/category/262588/local">Local News</a></li>
		<li><a href="/category/262589/montana">Montana Headlines</a></li>
		<li><a href="/category/262590/wyoming">Wyoming News</a></li>
		<li><a href="/category/262591/national-world">National & World News</a></li>
	</div>
	<div class="csColumn">
		<h3>Weather</h3>
		<li><a href="/category/262743/8-day-forecast">7-Day Outlook</a></li>
		<li><a href="/category/262748/kulr-8-weather-lab">KULR-8 Weather Lab</a></li>
		<li><a href="/category/262744/todays-forecast">Today's Forecast</a></li>
		<li><a href="/category/262745/overnight-forecast">Overnight Forecast</a></li>
		<li><a href="/category/262746/tomorrows-forecast">Tomorrow's Forecast</a></li>
		<li><a href="/category/262749/severe-weather">Severe Weather</a></li>
	</div>
	<div class="csColumn">
		<h3>Sports</h3>
		<li><a href="/category/262612/local">Local Sports</a></li>
		<li><a href="/category/262609/sports-spotlight">Sports Spotlight</a></li>
		<li><a href="/category/262611/national">National Sports</a></li>
	</div>
	<div class="csColumn">
		<h3>Community</h3>
		<li><a href="/category/262406/faq">F.A.Q.</a></li>
		<li><a href="/story/30366704/advertise-with-us">Advertise With Us</a></li>
		<li><a href="/category/276921/kulr-8-jobs">KULR-8 Jobs</a></li>
		<li><a href="/story/27632250/contact-us">Contact Us</a></li>
		<li><a href="http://www.kulr8.com/story/36967307/kulr-8-annual-eeo-public-file-report">EEO Public Filing</a></li>
		<li><a href="https://stations.fcc.gov/station-profile/kulr-tv">FCC</a></li>
	</div>
	<div class="csColumn last">
		<h3>Features</h3>
		<li><a href="http://kulr.eviesays.com/">Event Calendar</a></li>
		<li><a href="/category/262500/gas-prices-around-the-state">Area Gas Prices</a></li>
		<li><a href="/category/305694/gold-star-teacher-awards">Gold Star Teacher Awards</a></li>
		<li><a href="/category/262189/promotions">Promotions & Contests</a></li>
	</div>
	<div class="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png"></a>
    <div class="csFooterBottomText">
      All content &copy; Copyright 2000 - 2018 Cowles Montana Media. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>