<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9jz9ch2" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9jz9ch2";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Inspirational teen wins car giveaway - KULR8.com | News, Weather &amp; Sports in Billings, Montana</title>
<meta name="Description" content="One special 18-year-old has been a part of the Boys and Girls Club of Lockwood since she was in kindergarten and just received the surprise of a lifetime. "><meta name="KEYWORDS" content="Montana Right Now, KULR, KULR8, Billings, Billings News, Montana, NBC, News, Yellowstone, KULR8.com, Wake Up Montana"><meta name="news_keywords" content="Montana Right Now, KULR, KULR8, Billings, Billings News, Montana, NBC, News, Yellowstone, KULR8.com, Wake Up Montana"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/01/02"><meta name="owner" content="KULR"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.4.6"><meta name="wn-base" content="IIS28"><meta name="wnreadableurl" content="inspirational-teen-wins-car-giveaway"><meta property="og:title" content="Inspirational teen wins car giveaway"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kulr8.com/story/37178751/inspirational-teen-wins-car-giveaway"><meta property="og:image" content="http://KULR.images.worldnow.com/images/15740079_G.png"><meta property="og:description" content="One special 18-year-old has been a part of the Boys and Girls Club of Lockwood since she was in kindergarten and just received the surprise of a lifetime. "><link rel="canonical" href="http://www.kulr8.com/story/37178751/inspirational-teen-wins-car-giveaway"><meta name="author" content="Briana Monte"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Inspirational teen wins car giveaway"><meta name="twitter:description" content="One special 18-year-old has been a part of the Boys and Girls Club of Lockwood since she was in kindergarten and just received the surprise of a lifetime. "><meta name="twitter:image" content="http://KULR.images.worldnow.com/images/15740079_G.png"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="272599411432">
<!--
                Page Include: META--><meta name="google-site-verification" content="Zs_dGuy_d3SpT0OL83IDxbp-AHqGTLJESFtmdWTmV8c" /><meta property="fb:app_id" content="1410618595898891"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.4.6_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://KULR.images.worldnow.com/interface/css/container-e.css?ver=2018-01-01%2003%3A55%3A47_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.4.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.4.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.4.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.4.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2286 UL
                    , #menu2286 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2286 A,
                    #menu2286 LI.wnOn .wnSublevel A,
                    #menu2286 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2286
                        .wnLevel1, #menu2286
                        .wnLevel1 LI { height: 46px; }
                            #menu2286 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu2286 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2286 LI.wnOn A,
                        #menu2286 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2286 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2286 .wnSublevel { background-color: #e1e9f7;  }
                #menu2286 .wnSublevel { border : 1px #c3d3ea solid; }
                        #menu2286 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu2286 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2286 .wnLeft { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu2286 LI.wnOn .wnLeft { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2286 .wnRight { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu2286 LI.wnOn .wnRight { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2286 .wnRight .wnMiddle { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2286 LI.wnOn .wnMiddle { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2286 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2286 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KULR',
            affiliateId : '1182',
            baseUrl : 'www.kulr8.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KULR.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.4.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KULR';
wng_pageInfo.ownerAffiliateId=parseInt('1182',10);
wng_pageInfo.containerId=parseInt('37178751',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37178751/inspirational-teen-wins-car-giveaway';
wng_pageInfo.content_authors='Briana Monte';
wng_pageInfo.headline='Inspirational teen wins car giveaway';
wng_pageInfo.pageTitle='Inspirational teen wins car giveaway - KULR8.com | News, Weather & Sports in Billings, Montana';
wng_pageInfo.pageTitleTag='KULR8.com | News, Weather & Sports in Billings, Montana';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKULR';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KULR'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KULR'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KULR'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KULR'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads['2101']={id:'2101',name:'Below The Fold Half Page',width:'300',height:'600',ownerinfo:{nat:{share:1},loc:{share:0}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};wng_pageInfo.ads['3101']={id:'3101',name:'Below The Fold Half Page Links',width:'300',height:'600',ownerinfo:{nat:{share:1},loc:{share:0}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};wng_pageInfo.adsettings={disableinitialload:true};</script>
<script type="text/javascript" src="http://KULR.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-01%2003%3A55%3A47_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KULR.config.js?ver=7.4.4.6_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.4.6_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kulr/2013/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.css"><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kulr/2013/custom.css"><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffKULR" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '168', group: 'Cowles' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-56' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Inspirational teen wins car giveaway - KULR8.com | News, Weather &amp; Sports in Billings, Montana</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KULR.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KULR.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2286" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu2286"><li class="wnFirstNode" id="menu2286_1-C259558"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KULR.images.worldnow.com/images/10053270_G.png" width="52" height="46" border="0" alt="Home" title="Home" onsrc="http://KULR.images.worldnow.com/images/10053272_G.png"></a></span></span></span></span></li><li class="" id="menu2286_2-C259561"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259561/news"><img src="http://KULR.images.worldnow.com/images/10053275_G.png" width="52" height="46" border="0" alt="News" title="News" onsrc="http://KULR.images.worldnow.com/images/10053283_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_2-C259561"><li class="wnFirstNode" id="menu2286_2_1-C262588"><span><a href="/category/262588/local">Local</a></span></li><li class="" id="menu2286_2_2-C310708"><span><a href="/category/310708/hometown-election-headquarters">Hometown Election HQ</a></span></li><li class="" id="menu2286_2_3-C320116"><span><a href="/category/320116/your-money">Your Money</a></span></li><li class="" id="menu2286_2_4-C312993"><span><a href="/category/312993/your-health">Your Health</a></span></li><li class="" id="menu2286_2_8-C262589"><span><a href="/category/262589/montana">Montana</a></span></li><li class="" id="menu2286_2_9-C262590"><span><a href="/category/262590/wyoming">Wyoming</a></span></li><li class="" id="menu2286_2_5-C297341"><span><a href="/category/297341/national">National</a></span></li><li class="" id="menu2286_2_6-C301652"><span><a href="/category/301652/entertainment">Entertainment</a></span></li><li class="" id="menu2286_2_7-C288605"><span><a href="/category/288605/technology-science">Technology &amp; Science</a></span></li></ul></li><li class="" id="menu2286_3-C296890"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/296890/wake-up-montana"><img src="http://KULR.images.worldnow.com/images/13007213_G.png" width="165" height="46" border="0" alt="Wake Up Montana" title="Wake Up Montana" onsrc="http://KULR.images.worldnow.com/images/13005512_G.png"></a></span></span></span></span></li><li class="" id="menu2286_4-C259559"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KULR.images.worldnow.com/images/10053316_G.png" width="83" height="46" border="0" alt="Weather" title="Weather" onsrc="http://KULR.images.worldnow.com/images/10053317_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_4-C259559"><li class="wnFirstNode" id="menu2286_4_1-L717788"><span><a href="/link/717788/mt-traffic-cams">MT Traffic Cams</a></span></li><li class="" id="menu2286_4_2-L771215"><span><a href="javascript:OpenWin('http://svc.mt.gov/deq/todaysair/||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Current Air Quality</a></span></li><li class="" id="menu2286_4_3-L796654"><span><a href="javascript:OpenWin('https://www.mdt.mt.gov/travinfo/map/blgmap_frame.html||height=750,width=750,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Road Conditions</a></span></li><li class="" id="menu2286_4_4-C262395"><span><a href="/category/262395/weather-team">Weather Authority Team</a></span></li><li class="" id="menu2286_4_5-C313853"><span><a href="/category/313853/weathering-the-big-sky">Weathering the Big Sky</a></span></li></ul></li><li class="" id="menu2286_5-L768360"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.swxrightnow.com/montana"><img src="http://KULR.images.worldnow.com/images/10053285_G.png" width="70" height="46" border="0" alt="SWX Montana Home Page" title="SWX Montana Home Page" onsrc="http://KULR.images.worldnow.com/images/10053287_G.png"></a></span></span></span></span></li><li class="" id="menu2286_6-C259567"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://KULR.images.worldnow.com/images/10053297_G.png" width="54" height="46" border="0" alt="Video Landing Page" title="Video Landing Page" onsrc="http://KULR.images.worldnow.com/images/10053315_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_6-C259567"><li class="wnFirstNode" id="menu2286_6_1-L772212"><span><a href="/link/772212/watch-nbc-shows-online">Watch NBC Online</a></span></li><li class="" id="menu2286_6_2-C183397"><span><a href="/category/183397/ap-national-video">AP National News Video</a></span></li></ul></li><li class="" id="menu2286_7-C262191"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262191/connections"><img src="http://KULR.images.worldnow.com/images/10053262_G.png" width="124" height="46" border="0" alt="Connections" title="Connections" onsrc="http://KULR.images.worldnow.com/images/10053264_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_7-C262191"><li class="wnFirstNode" id="menu2286_7_1-L794274"><span><a href="http://kulr.eviesays.com/">KULR-8 Community Calendar</a></span></li></ul></li><li class="" id="menu2286_8-C262188"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262188/about-us"><img src="http://KULR.images.worldnow.com/images/12902587_G.png" width="86" height="46" border="0" alt="About Us" title="About Us" onsrc="http://KULR.images.worldnow.com/images/12902593_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_8-C262188"><li class="wnFirstNode" id="menu2286_8_1-C262405"><span><a href="/category/262405/meet-our-team">Meet Our Team</a></span></li><li class="" id="menu2286_8_2-C293783"><span><a href="/category/293783/news-tips">Report It</a></span></li><li class="" id="menu2286_8_3-S30979412"><span><a href="/story/30979412/download-our-mobile-app">KULR-8 Mobile Apps</a></span></li><li class="" id="menu2286_8_4-C297318"><span><a href="/category/297318/employment">Jobs at KULR-8</a></span></li><li class="" id="menu2286_8_5-C262187"><span><a href="/category/262187/programming">Programming</a></span></li><li class="" id="menu2286_8_6-S30366704"><span><a href="/story/30366704/advertise-with-us-sales-marketing">Sales &amp; Marketing</a></span></li><li class="" id="menu2286_8_7-C262189"><span><a href="/category/262189/promotions">Promotions &amp; Contests</a></span></li><li class="" id="menu2286_8_8-S27632250"><span><a href="/story/27632250/contact-us">Contact Us </a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2286"></div></div></div></div><div id="spacermenu2286" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2286', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '46', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KULR.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KULR.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KULR.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KULR.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Inspirational teen wins car giveaway</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, January 2, 2018 10:49 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, January 2, 2018 10:49 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, January 3, 2018 12:53 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, January 3, 2018 12:53 AM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Briana Monte, KULR</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:bmonte@kulr.com?body=http://www.kulr8.com/story/37178751/inspirational-teen-wins-car-giveaway">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:bmonte@kulr.com?body=http://www.kulr8.com/story/37178751/inspirational-teen-wins-car-giveaway">bmonte@kulr.com</a></div><!--No UI for social network node: EMAILADDRESS. Value: bmonte@kulr.com.--></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.satin.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14021875");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KULR.images.worldnow.com/images/15740079_G.png" alt="" title="" border="0" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">BILLINGS, Mont. -
            </span><p>It was Hardin Chevrolet's 9th annual Hearts for the Holidays vehicle giveaway on Tuesday. One special 18-year-old has been a part of the Boys and Girls Club of Lockwood since she was in kindergarten and just received the surprise of a lifetime.<br /><br />Bethany Taylor goes to Billings Senior High School and has been living on her own since she was 14 years old. She currently lives in the Tumbleweed housing program and gives back to her community working as a junior staff member at the Boys and Girls Club of Yellowstone County in Lockwood- a place she has known since she was very little.<br /><br />&quot;We've known Bethany since she was a kindergartener,&quot; President and CEO of the Boys and Girls Club of Yellowstone County, Brian Dennis, said. &quot;She's come all the way through the club with us and she's just a fantastic example for our younger members to aspire to. She's somebody that knows exactly what they've dealt with, where they've come from, and is able to really help them be successful.&quot;<br /><br />Bethany was nominated to receive the car from Hardin Chevrolet by ten of her peers.<br /><br />&quot;We wish we could provide all those nominations with some good, reliable transportation, but there's always that one person each year that sticks out at us and Bethany sure did this year,&quot; Jamey Eisenbarth, owner of Hardin Chevrolet, said.<br /><br />The senior, who was not expecting such a generous gift, was very emotional.<br /><br />&quot;I am very overwhelmed with joy,&quot; Bethany Taylor said. &quot;I was so surprised!&quot;<br /><br />Bethany said winning a vehicle is just a step forward in her future.<br /><br />&quot;What makes me keep pushing and going on is knowing that I'm a role model for all the kids at the club and knowing things like this. Every single day at club, the kids come in and {I know} they are looking for a role model and looking for someone to look up to and that's what keeps me going. Knowing that no matter if everything else in my life is hectic and not really knowing what's going to happen, I'm there to help them and support them through everything.&quot;<br /><br />Taylor said she'll be starting college in the fall in Oregon. She now no longer has to worry about how she's going to get around.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local</span><a class="wnContent more enabled" href="/category/262588/local"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-01-03 03:49:23"><h4 class="wnContent headline"><a href="/story/37178751/inspirational-teen-wins-car-giveaway"><span class="text">Inspirational teen wins car giveaway</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37178751/inspirational-teen-wins-car-giveaway"><span class="text">Inspirational teen wins car giveaway</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 12:53 AM EST</span><span class="wnContent timestamp gmttime">2018-01-03 05:53:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37178751/inspirational-teen-wins-car-giveaway"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15740079_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37178751/inspirational-teen-wins-car-giveaway"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15740079_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>One special 18-year-old has been a part of the Boys and Girls Club of Lockwood since she was in kindergarten and just received the surprise of a lifetime.</p></span></div><div class="wnContent summary"><span class="text"><p>One special 18-year-old has been a part of the Boys and Girls Club of Lockwood since she was in kindergarten and just received the surprise of a lifetime.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-01-02 01:44:46"><h4 class="wnContent headline"><a href="/story/37171233/first-baby-from-billings-born-in-the-new-year"><span class="text">First baby from Billings born in the new year</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37171233/first-baby-from-billings-born-in-the-new-year"><span class="text">First baby from Billings born in the new year</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, January 1 2018 8:48 PM EST</span><span class="wnContent timestamp gmttime">2018-01-02 01:48:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37171233/first-baby-from-billings-born-in-the-new-year"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15732232_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37171233/first-baby-from-billings-born-in-the-new-year"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15732232_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The first 2018 baby in Billings was born at 1:41 this morning at St. Vincent Healthcare.</p></span></div><div class="wnContent summary"><span class="text"><p>The first 2018 baby in Billings was born at 1:41 this morning at St. Vincent Healthcare.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-01-01 19:26:53"><h4 class="wnContent headline"><a href="/story/37170091/dangerous-wind-chill-temperatures-in-northern-montana"><span class="text">Dangerous wind chill temperatures in northern Montana</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37170091/dangerous-wind-chill-temperatures-in-northern-montana"><span class="text">Dangerous wind chill temperatures in northern Montana</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, January 1 2018 2:26 PM EST</span><span class="wnContent timestamp gmttime">2018-01-01 19:26:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37170091/dangerous-wind-chill-temperatures-in-northern-montana"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15730379_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37170091/dangerous-wind-chill-temperatures-in-northern-montana"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15730379_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>HELENA, Mont. (AP) - Sub-zero temperatures and dangerous wind chill readings gripped north-central and north-eastern Montana at the beginning of 2018.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>HELENA, Mont. (AP) - Sub-zero temperatures and dangerous wind chill readings gripped north-central and north-eastern Montana at the beginning of 2018.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-01-01 03:20:34"><h4 class="wnContent headline"><a href="/story/37168125/new-years-eve-events-in-billings"><span class="text">New Year's Eve Events in Billings</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37168125/new-years-eve-events-in-billings"><span class="text">New Year's Eve Events in Billings</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, December 31 2017 10:20 PM EST</span><span class="wnContent timestamp gmttime">2018-01-01 03:20:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37168125/new-years-eve-events-in-billings"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15728140_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37168125/new-years-eve-events-in-billings"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15728140_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>If you haven't figured out what you'd like to do to bring in the new year, the magic city has many options and ideas.</p></span></div><div class="wnContent summary"><span class="text"><p>If you haven't figured out what you'd like to do to bring in the new year, the magic city has many options and ideas.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-01-01 02:55:14"><h4 class="wnContent headline"><a href="/story/37168083/the-magic-city-sees-a-record-breaking-amount-of-snow"><span class="text">The Magic City sees a record-breaking amount of snow</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37168083/the-magic-city-sees-a-record-breaking-amount-of-snow"><span class="text">The Magic City sees a record-breaking amount of snow</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, December 31 2017 9:56 PM EST</span><span class="wnContent timestamp gmttime">2018-01-01 02:56:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37168083/the-magic-city-sees-a-record-breaking-amount-of-snow"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15728109_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37168083/the-magic-city-sees-a-record-breaking-amount-of-snow"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15728109_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The winter storm has now passed and high amounts of snow can be seen throughout the city.</p></span></div><div class="wnContent summary"><span class="text"><p>The winter storm has now passed and high amounts of snow can be seen throughout the city.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Montana</span><a class="wnContent more enabled" href="/category/262589/montana"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-01-03 11:32:30"><h4 class="wnContent headline"><a href="/story/37180319/rules-of-the-interstate-slow-down-and-get-over-when-passing-stopped-vehicles"><span class="text">Rules of the interstate: slow down and get over when passing stopped vehicles</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37180319/rules-of-the-interstate-slow-down-and-get-over-when-passing-stopped-vehicles"><span class="text">Rules of the interstate: slow down and get over when passing stopped vehicles</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 11:48 AM EST</span><span class="wnContent timestamp gmttime">2018-01-03 16:48:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37180319/rules-of-the-interstate-slow-down-and-get-over-when-passing-stopped-vehicles"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15732371_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37180319/rules-of-the-interstate-slow-down-and-get-over-when-passing-stopped-vehicles"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15732371_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The road conditions here in Montana can be extremely dangerous, so driving alert is extremely important.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The road conditions here in Montana can be extremely dangerous, so driving alert is extremely important.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-2 even displaySizeId-7 even-7"><meta content="General001"><meta content="2018-01-03 15:41:37"><h4 class="wnContent headline"><a href="/story/37182412/us-coal-mining-deaths-surge-in-2017-after-hitting-record-low"><span class="text">US coal mining deaths surge in 2017 after hitting record low</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37182412/us-coal-mining-deaths-surge-in-2017-after-hitting-record-low"><span class="text">US coal mining deaths surge in 2017 after hitting record low</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 10:41 AM EST</span><span class="wnContent timestamp gmttime">2018-01-03 15:41:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37182412/us-coal-mining-deaths-surge-in-2017-after-hitting-record-low"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/15742984_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37182412/us-coal-mining-deaths-surge-in-2017-after-hitting-record-low"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/15742984_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The nation's coal mines recorded 15 deaths last year, including eight in West Virginia.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The nation's coal mines recorded 15 deaths last year, including eight in West Virginia.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-01-03 03:49:23"><h4 class="wnContent headline"><a href="/story/37178751/inspirational-teen-wins-car-giveaway"><span class="text">Inspirational teen wins car giveaway</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37178751/inspirational-teen-wins-car-giveaway"><span class="text">Inspirational teen wins car giveaway</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 12:53 AM EST</span><span class="wnContent timestamp gmttime">2018-01-03 05:53:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37178751/inspirational-teen-wins-car-giveaway"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15740079_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37178751/inspirational-teen-wins-car-giveaway"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15740079_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>One special 18-year-old has been a part of the Boys and Girls Club of Lockwood since she was in kindergarten and just received the surprise of a lifetime.</p></span></div><div class="wnContent summary"><span class="text"><p>One special 18-year-old has been a part of the Boys and Girls Club of Lockwood since she was in kindergarten and just received the surprise of a lifetime.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-01-02 22:56:44"><h4 class="wnContent headline"><a href="/story/37177348/missoula-police-no-direction-in-bones-case"><span class="text">Missoula Police: "No Direction" in bones case</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37177348/missoula-police-no-direction-in-bones-case"><span class="text">Missoula Police: "No Direction" in bones case</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 2 2018 6:15 PM EST</span><span class="wnContent timestamp gmttime">2018-01-02 23:15:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37177348/missoula-police-no-direction-in-bones-case"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15624275_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37177348/missoula-police-no-direction-in-bones-case"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15624275_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Missoula police say they are at a standstill as they await DNA tests to find out anything about the bones of at least three children found in a Missoula shed.&nbsp; Missoula Police Sgt. Travis Welsh said they have conducted interviews but have &quot;no direction&quot; at this point. He said they're waiting for lab results to determine who these children may have been. He hopes that information leads them to more information about when and how the children may have died.&nbsp; A clea...</p></span></div><div class="wnContent summary"><span class="text"><p>Missoula police say they are at a standstill as they await DNA tests to find out anything about the bones of at least three children found in a Missoula shed.&nbsp; Missoula Police Sgt. Travis Welsh said they have conducted interviews but have &quot;no direction&quot; at this point. He said they're waiting for lab results to determine who these children may have been. He hopes that information leads them to more information about when and how the children may have died.&nbsp; A clea...</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-01-02 20:54:13"><h4 class="wnContent headline"><a href="/story/37176289/sen-cynthia-wolken-named-deputy-corrections-director"><span class="text">Sen. Cynthia Wolken named deputy Corrections director</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37176289/sen-cynthia-wolken-named-deputy-corrections-director"><span class="text">Sen. Cynthia Wolken named deputy Corrections director</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 2 2018 4:01 PM EST</span><span class="wnContent timestamp gmttime">2018-01-02 21:01:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37176289/sen-cynthia-wolken-named-deputy-corrections-director"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15737190_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37176289/sen-cynthia-wolken-named-deputy-corrections-director"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15737190_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>HELENA, Mont. (AP) - Montana state Sen. Cynthia Wolken has been named the deputy director of the Department of Corrections. &nbsp;&nbsp; Wolken, a Democrat from Missoula, chaired a legislative committee that examined the state's justice system and recommended changes to state laws with the idea of reducing the prison population and preventing repeat offenses by increasing access to mental health and substance abuse treatment. &nbsp;&nbsp; Corrections Director Reginald Michael said Tue...</p></span></div><div class="wnContent summary"><span class="text"><p>HELENA, Mont. (AP) - Montana state Sen. Cynthia Wolken has been named the deputy director of the Department of Corrections. &nbsp;&nbsp; Wolken, a Democrat from Missoula, chaired a legislative committee that examined the state's justice system and recommended changes to state laws with the idea of reducing the prison population and preventing repeat offenses by increasing access to mental health and substance abuse treatment. &nbsp;&nbsp; Corrections Director Reginald Michael said Tue...</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--Start of Display Size:  (7)--><div class="wnBlock displaySize displaySizeId7 nestedCategory" id="DisplaySizeId7"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Trending</span><a class="wnContent more enabled" href="/category/262591/national-world"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-01-03 17:44:38"><h4 class="wnContent headline"><a href="/story/37183494/us-soldier-killed-in-combat-in-afghanistan"><span class="text">U.S. soldier killed in combat in Afghanistan</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37183494/us-soldier-killed-in-combat-in-afghanistan"><span class="text">U.S. soldier killed in combat in Afghanistan</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 12:44 PM EST</span><span class="wnContent timestamp gmttime">2018-01-03 17:44:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37183494/us-soldier-killed-in-combat-in-afghanistan"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15743968_G.jpg" title="Army Sgt. Mihail Golin uses a tube-launched, optically tracked, wire-guided missile to help in securing the Afghanistan and Pakistan border crossing of Chergotah in the Terezayi district of Afghanistan’s Khost province, Dec. 4, 2009. U.S. Air Force photo" alt="Army Sgt. Mihail Golin uses a tube-launched, optically tracked, wire-guided missile to help in securing the Afghanistan and Pakistan border crossing of Chergotah in the Terezayi district of Afghanistan’s Khost province, Dec. 4, 2009. U.S. Air Force photo"></a><span class="caption left width180"><span class="text">Army Sgt. Mihail Golin uses a tube-launched, optically tracked, wire-guided missile to help in securing the Afghanistan and Pakistan border crossing of Chergotah in the Terezayi district of Afghanistan’s Khost province, Dec. 4, 2009. U.S. Air Force photo</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37183494/us-soldier-killed-in-combat-in-afghanistan"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15743968_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The U.S. military says an American soldier has been killed fighting in eastern Afghanistan.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The U.S. military says an American soldier has been killed fighting in eastern Afghanistan.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-01-03 03:49:23"><h4 class="wnContent headline"><a href="/story/37178751/inspirational-teen-wins-car-giveaway"><span class="text">Inspirational teen wins car giveaway</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37178751/inspirational-teen-wins-car-giveaway"><span class="text">Inspirational teen wins car giveaway</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 12:53 AM EST</span><span class="wnContent timestamp gmttime">2018-01-03 05:53:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37178751/inspirational-teen-wins-car-giveaway"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15740079_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37178751/inspirational-teen-wins-car-giveaway"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15740079_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>One special 18-year-old has been a part of the Boys and Girls Club of Lockwood since she was in kindergarten and just received the surprise of a lifetime.</p></span></div><div class="wnContent summary"><span class="text"><p>One special 18-year-old has been a part of the Boys and Girls Club of Lockwood since she was in kindergarten and just received the surprise of a lifetime.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-01-02 21:37:58"><h4 class="wnContent headline"><a href="/story/37176724/mans-door-booby-trap-targets-pregnant-wife"><span class="text">Man's door booby-trap targets pregnant wife</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37176724/mans-door-booby-trap-targets-pregnant-wife"><span class="text">Man's door booby-trap targets pregnant wife</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 2 2018 4:37 PM EST</span><span class="wnContent timestamp gmttime">2018-01-02 21:37:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37176724/mans-door-booby-trap-targets-pregnant-wife"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15737266_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37176724/mans-door-booby-trap-targets-pregnant-wife"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15737266_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Investigators say Florida man rigged doorbell in an attempt to electrocute his pregnant wife.</p></span></div><div class="wnContent summary"><span class="text"><p>Investigators say Florida man rigged doorbell in an attempt to electrocute his pregnant wife.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-01-02 19:26:52"><h4 class="wnContent headline"><a href="/story/37175665/utah-sen-orrin-hatch-announces-he-is-retiring"><span class="text">Utah Sen. Orrin Hatch announces he is retiring</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37175665/utah-sen-orrin-hatch-announces-he-is-retiring"><span class="text">Utah Sen. Orrin Hatch announces he is retiring</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 2 2018 2:26 PM EST</span><span class="wnContent timestamp gmttime">2018-01-02 19:26:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37175665/utah-sen-orrin-hatch-announces-he-is-retiring"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15736662_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37175665/utah-sen-orrin-hatch-announces-he-is-retiring"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15736662_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Republican Sen. Orrin Hatch of Utah says he will not seek re-election after serving more than 40 years in the U.S. Senate.</p></span></div><div class="wnContent summary"><span class="text"><p>Republican Sen. Orrin Hatch of Utah says he will not seek re-election after serving more than 40 years in the U.S. Senate.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-01-02 17:47:28"><h4 class="wnContent headline"><a href="/story/37174963/us-calls-on-iran-to-unblock-social-media-sites-amid-protests"><span class="text">U.S. calls on Iran to unblock social media sites amid protests</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37174963/us-calls-on-iran-to-unblock-social-media-sites-amid-protests"><span class="text">U.S. calls on Iran to unblock social media sites amid protests</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 2 2018 12:47 PM EST</span><span class="wnContent timestamp gmttime">2018-01-02 17:47:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37174963/us-calls-on-iran-to-unblock-social-media-sites-amid-protests"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15736025_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37174963/us-calls-on-iran-to-unblock-social-media-sites-amid-protests"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15736025_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Trump administration is calling on Iran's government to stop blocking Instagram and other popular social media sites as Iranians are demonstrating in the streets.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The Trump administration is calling on Iran's government to stop blocking Instagram and other popular social media sites as Iranians are demonstrating in the streets.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-01-02 17:13:37"><h4 class="wnContent headline"><a href="/story/37174618/caught-on-cam-squirrel-hits-officer-with-sneak-attack"><span class="text">CAUGHT ON CAM: Squirrel hits officer with sneak attack</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37174618/caught-on-cam-squirrel-hits-officer-with-sneak-attack"><span class="text">CAUGHT ON CAM: Squirrel hits officer with sneak attack</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 2 2018 12:16 PM EST</span><span class="wnContent timestamp gmttime">2018-01-02 17:16:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37174618/caught-on-cam-squirrel-hits-officer-with-sneak-attack"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15735646_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37174618/caught-on-cam-squirrel-hits-officer-with-sneak-attack"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15735646_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Body camera video shows squirrel lunging at police officer after breaking into home and eating cookies.</p></span></div><div class="wnContent summary"><span class="text"><p>Body camera video shows squirrel lunging at police officer after breaking into home and eating cookies.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-01-01 22:51:58"><h4 class="wnContent headline"><a href="/story/37170795/over-70-california-shops-licensed-to-sell-retail-marijuana"><span class="text">Over 70 California shops licensed to sell retail marijuana</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37170795/over-70-california-shops-licensed-to-sell-retail-marijuana"><span class="text">Over 70 California shops licensed to sell retail marijuana</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, January 1 2018 5:51 PM EST</span><span class="wnContent timestamp gmttime">2018-01-01 22:51:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37170795/over-70-california-shops-licensed-to-sell-retail-marijuana"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15731216_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37170795/over-70-california-shops-licensed-to-sell-retail-marijuana"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15731216_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>More than six dozen marijuana retailers have been licensed to start selling recreational pot in California on New Year's Day.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>More than six dozen marijuana retailers have been licensed to start selling recreational pot in California on New Year's Day.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-01-01 18:54:21"><h4 class="wnContent headline"><a href="/story/37170007/wyoming-students-warned-about-colorado-shooter"><span class="text">Wyoming students warned about Colorado shooter</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37170007/wyoming-students-warned-about-colorado-shooter"><span class="text">Wyoming students warned about Colorado shooter</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, January 1 2018 1:54 PM EST</span><span class="wnContent timestamp gmttime">2018-01-01 18:54:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37170007/wyoming-students-warned-about-colorado-shooter"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15730292_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37170007/wyoming-students-warned-about-colorado-shooter"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15730292_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A man who was fatally shot after reportedly firing on five deputies in suburban Denver was the subject of a warning to University of Wyoming students two months ago.</p></span></div><div class="wnContent summary"><span class="text"><p>A man who was fatally shot after reportedly firing on five deputies in suburban Denver was the subject of a warning to University of Wyoming students two months ago.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News - AP-National"><meta content="2017-12-31 20:16:18"><h4 class="wnContent headline"><a href="/story/37166986/shooting-leaves-1-deputy-dead-in-suburban-denver"><span class="text">Shooting leaves 1 deputy dead in suburban Denver</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37166986/shooting-leaves-1-deputy-dead-in-suburban-denver"><span class="text">Shooting leaves 1 deputy dead in suburban Denver</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, December 31 2017 3:17 PM EST</span><span class="wnContent timestamp gmttime">2017-12-31 20:17:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37166986/shooting-leaves-1-deputy-dead-in-suburban-denver"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15726941_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37166986/shooting-leaves-1-deputy-dead-in-suburban-denver"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15726941_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>DENVER (AP) - Authorities in Colorado say one deputy has died and four others were wounded, along with two civilians, in a shooting in suburban Denver.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>DENVER (AP) - Authorities in Colorado say one deputy has died and four others were wounded, along with two civilians, in a shooting in suburban Denver.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-12-30 04:51:10"><h4 class="wnContent headline"><a href="/story/37162717/your-money-new-years-eve-spending"><span class="text">Your money: New Year's Eve spending</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37162717/your-money-new-years-eve-spending"><span class="text">Your money: New Year's Eve spending</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, December 29 2017 11:51 PM EST</span><span class="wnContent timestamp gmttime">2017-12-30 04:51:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37162717/your-money-new-years-eve-spending"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15722976_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37162717/your-money-new-years-eve-spending"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15722976_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">According to WalletHub, 83%&nbsp;of Americans spend less than $200 on New Year's Eve celebrations. Of those planning to celebrate this year, 49% plan to ring in 2018 at home, unlike revelers from years past in Times Square. Eighteen percent will celebrate at a friend's house.</span></div><div class="wnContent summary"><span class="text">According to WalletHub, 83%&nbsp;of Americans spend less than $200 on New Year's Eve celebrations. Of those planning to celebrate this year, 49% plan to ring in 2018 at home, unlike revelers from years past in Times Square. Eighteen percent will celebrate at a friend's house.</span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Wyoming</span><a class="wnContent more enabled" href="/category/262590/wyoming"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2018-01-03 03:49:23"><h4 class="wnContent headline"><a href="/story/37178751/inspirational-teen-wins-car-giveaway"><span class="text">Inspirational teen wins car giveaway</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37178751/inspirational-teen-wins-car-giveaway"><span class="text">Inspirational teen wins car giveaway</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 12:53 AM EST</span><span class="wnContent timestamp gmttime">2018-01-03 05:53:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37178751/inspirational-teen-wins-car-giveaway"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15740079_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37178751/inspirational-teen-wins-car-giveaway"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15740079_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>One special 18-year-old has been a part of the Boys and Girls Club of Lockwood since she was in kindergarten and just received the surprise of a lifetime.</p></span></div><div class="wnContent summary"><span class="text"><p>One special 18-year-old has been a part of the Boys and Girls Club of Lockwood since she was in kindergarten and just received the surprise of a lifetime.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2018-01-01 18:54:21"><h4 class="wnContent headline"><a href="/story/37170007/wyoming-students-warned-about-colorado-shooter"><span class="text">Wyoming students warned about Colorado shooter</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37170007/wyoming-students-warned-about-colorado-shooter"><span class="text">Wyoming students warned about Colorado shooter</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, January 1 2018 1:54 PM EST</span><span class="wnContent timestamp gmttime">2018-01-01 18:54:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37170007/wyoming-students-warned-about-colorado-shooter"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15730292_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37170007/wyoming-students-warned-about-colorado-shooter"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15730292_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A man who was fatally shot after reportedly firing on five deputies in suburban Denver was the subject of a warning to University of Wyoming students two months ago.</p></span></div><div class="wnContent summary"><span class="text"><p>A man who was fatally shot after reportedly firing on five deputies in suburban Denver was the subject of a warning to University of Wyoming students two months ago.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-12-30 05:47:49"><h4 class="wnContent headline"><a href="/story/37162840/park-county-animal-shelter-creates-new-way-for-people-to-adopt-animals"><span class="text">Park County Animal Shelter creates new way for people to adopt animals</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37162840/park-county-animal-shelter-creates-new-way-for-people-to-adopt-animals"><span class="text">Park County Animal Shelter creates new way for people to adopt animals</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, December 30 2017 12:47 AM EST</span><span class="wnContent timestamp gmttime">2017-12-30 05:47:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37162840/park-county-animal-shelter-creates-new-way-for-people-to-adopt-animals"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15723220_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37162840/park-county-animal-shelter-creates-new-way-for-people-to-adopt-animals"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15723220_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Park County&rsquo;s Animal Shelter has received more than 500 homeless cats and dogs this year. And, while many were adopted, many remain. The Shelter managers came up with a new way for people to adopt an animal, without bringing them home.  There are eight dogs at the Park County Animal Shelter, and on the last Friday in 2017, two were adopted.  But the kitties were everywhere.&nbsp;They lounge in the window and watch the bird feeders, catch a bite to eat, and catch a nap when they ...</span></div><div class="wnContent summary"><span class="text">Park County&rsquo;s Animal Shelter has received more than 500 homeless cats and dogs this year. And, while many were adopted, many remain. The Shelter managers came up with a new way for people to adopt an animal, without bringing them home.  There are eight dogs at the Park County Animal Shelter, and on the last Friday in 2017, two were adopted.  But the kitties were everywhere.&nbsp;They lounge in the window and watch the bird feeders, catch a bite to eat, and catch a nap when they ...</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2017-12-30 04:51:10"><h4 class="wnContent headline"><a href="/story/37162717/your-money-new-years-eve-spending"><span class="text">Your money: New Year's Eve spending</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37162717/your-money-new-years-eve-spending"><span class="text">Your money: New Year's Eve spending</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, December 29 2017 11:51 PM EST</span><span class="wnContent timestamp gmttime">2017-12-30 04:51:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37162717/your-money-new-years-eve-spending"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15722976_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37162717/your-money-new-years-eve-spending"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15722976_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">According to WalletHub, 83%&nbsp;of Americans spend less than $200 on New Year's Eve celebrations. Of those planning to celebrate this year, 49% plan to ring in 2018 at home, unlike revelers from years past in Times Square. Eighteen percent will celebrate at a friend's house.</span></div><div class="wnContent summary"><span class="text">According to WalletHub, 83%&nbsp;of Americans spend less than $200 on New Year's Eve celebrations. Of those planning to celebrate this year, 49% plan to ring in 2018 at home, unlike revelers from years past in Times Square. Eighteen percent will celebrate at a friend's house.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2017-12-27 02:33:22"><h4 class="wnContent headline"><a href="/story/37143481/university-of-wyoming-considers-lower-out-of-state-tuition"><span class="text">University of Wyoming considers lower out-of-state tuition</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37143481/university-of-wyoming-considers-lower-out-of-state-tuition"><span class="text">University of Wyoming considers lower out-of-state tuition</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, December 26 2017 9:33 PM EST</span><span class="wnContent timestamp gmttime">2017-12-27 02:33:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37143481/university-of-wyoming-considers-lower-out-of-state-tuition"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/9358185_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37143481/university-of-wyoming-considers-lower-out-of-state-tuition"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/9358185_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The University of Wyoming may consider reducing its tuition for out-of-state students in an effort to increase its enrollment.</p></span></div><div class="wnContent summary"><span class="text"><p>The University of Wyoming may consider reducing its tuition for out-of-state students in an effort to increase its enrollment.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2017-12-25 15:51:02"><h4 class="wnContent headline"><a href="/story/37136962/new-name-for-cody-hospital"><span class="text">New name for Cody Hospital</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37136962/new-name-for-cody-hospital"><span class="text">New name for Cody Hospital</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, December 25 2017 10:51 AM EST</span><span class="wnContent timestamp gmttime">2017-12-25 15:51:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37136962/new-name-for-cody-hospital"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/7331520_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37136962/new-name-for-cody-hospital"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/7331520_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>West Park Hospital is adding a new name, to reflect it&rsquo;s network in Northwest Wyoming.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>West Park Hospital is adding a new name, to reflect it&rsquo;s network in Northwest Wyoming.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2017-12-25 15:48:22"><h4 class="wnContent headline"><a href="/story/37136950/united-to-offer-flights-from-cody-to-denver"><span class="text">United to offer flights from Cody to Denver</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37136950/united-to-offer-flights-from-cody-to-denver"><span class="text">United to offer flights from Cody to Denver</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, December 25 2017 10:48 AM EST</span><span class="wnContent timestamp gmttime">2017-12-25 15:48:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37136950/united-to-offer-flights-from-cody-to-denver"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/12153321_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37136950/united-to-offer-flights-from-cody-to-denver"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/12153321_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Yellowstone Regional Airport in Cody will get direct winter flights to Denver again in 2018.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Yellowstone Regional Airport in Cody will get direct winter flights to Denver again in 2018.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2017-12-22 05:56:29"><h4 class="wnContent headline"><a href="/story/37124062/ranch-that-belonged-to-drug-smuggler-under-scrutiny"><span class="text">Ranch that belonged to drug smuggler under scrutiny</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37124062/ranch-that-belonged-to-drug-smuggler-under-scrutiny"><span class="text">Ranch that belonged to drug smuggler under scrutiny</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, December 22 2017 12:56 AM EST</span><span class="wnContent timestamp gmttime">2017-12-22 05:56:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37124062/ranch-that-belonged-to-drug-smuggler-under-scrutiny"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15682876_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37124062/ranch-that-belonged-to-drug-smuggler-under-scrutiny"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15682876_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A northwest Wyoming ranch that once belonged to a drug smuggler is under scrutiny again. It was seized by federal officials and turned over to the state of Wyoming.&nbsp;But, the smuggler came back and dug up $100,000 buried on the ranch. Now, a neighboring rancher, and the Park County Sheriff want it put back under local control. Some people call it the Beartooth Ranch.&nbsp;Neighbor Lloyd Thiel calls it the Close Ranch, for the name of the original owners.&nbsp;It is truly an e...</p></span></div><div class="wnContent summary"><span class="text"><p>A northwest Wyoming ranch that once belonged to a drug smuggler is under scrutiny again. It was seized by federal officials and turned over to the state of Wyoming.&nbsp;But, the smuggler came back and dug up $100,000 buried on the ranch. Now, a neighboring rancher, and the Park County Sheriff want it put back under local control. Some people call it the Beartooth Ranch.&nbsp;Neighbor Lloyd Thiel calls it the Close Ranch, for the name of the original owners.&nbsp;It is truly an e...</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2016-07-22 00:29:18"><h4 class="wnContent headline"><a href="/story/32503505/lava-mountain-fire-90-percent-contained"><span class="text">Lava Mountain Fire 90 percent contained</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/32503505/lava-mountain-fire-90-percent-contained"><span class="text">Lava Mountain Fire 90 percent contained</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, August 6 2016 3:17 AM EDT</span><span class="wnContent timestamp gmttime">2016-08-06 07:17:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/32503505/lava-mountain-fire-90-percent-contained"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/11063450_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/32503505/lava-mountain-fire-90-percent-contained"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/11063450_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The latest on the Lava&nbsp;Mountain Fire in Wyoming.</p></span></div><div class="wnContent summary"><span class="text"><p>The latest on the Lava&nbsp;Mountain Fire in Wyoming.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="News"><meta content="2016-07-18 22:37:01"><h4 class="wnContent headline"><a href="/story/32473180/granite-creek-area-evacuations-lifted-cliff-creek-fire-84-percent-contained"><span class="text">Granite Creek area evacuations lifted; Cliff Creek Fire 84 percent contained</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/32473180/granite-creek-area-evacuations-lifted-cliff-creek-fire-84-percent-contained"><span class="text">Granite Creek area evacuations lifted; Cliff Creek Fire 84 percent contained</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, August 6 2016 3:06 AM EDT</span><span class="wnContent timestamp gmttime">2016-08-06 07:06:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/32473180/granite-creek-area-evacuations-lifted-cliff-creek-fire-84-percent-contained"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/11015562_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/32473180/granite-creek-area-evacuations-lifted-cliff-creek-fire-84-percent-contained"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/11015562_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The latest on the Cliff Creek Fire in Wyoming.</p></span></div><div class="wnContent summary"><span class="text"><p style="margin-bottom: 0in">The latest on the Cliff Creek Fire in Wyoming.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId7');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size:  (7)--><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><style type="text/css">
#csMostPop {
	margin: 0;
	padding: 0;
}
#csMostPop .feature {
  border-bottom: 1px solid #EAEAEA;
  padding: 7px 10px;
}
#csMostPop .feature.last {
  border-bottom: none;
}
#csMostPop .feature .csHeadline {
  color: #414141;
  font: 700 13px sans-serif;
  text-decoration: none;
  background: url("http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/blt.png") no-repeat 0 6px;
  padding-left: 11px;
}
#csMostPop .feature .csHeadline:hover {
  color: #20B4E3;
}
#csMostPop .feature img {
  width: 15px;
  height: 16px;
  margin-left: 3px;
}
</style>
<script>
	PLATFORM.EventMan.registerToEvent(function() {

		var template = '<li class="feature">' +
                      '<a href="{$headlineHref}" class="csHeadline">{$headlineText}</a>' +
                      '{if $graphicSrc}' +
                        '<img src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/video.png">' +
                      '{/if}' +
                   '</li>';

		// PROMO BOX COL4A
		var $contentExtract = $wn('#WNCol4 #DisplaySizeId24 li.feature').wnItemExtract(); 
		if ($contentExtract.length < 1) {
      return;
    }

    $wn.each($contentExtract, function(i) {
      if(i >= 7) {
        return;
      }
      $wn('#csMostPop .wnGroup').csFormatterAppend(template,this);
    });

    // ADD MORE LINK IF OPTION IS SET TO A LINK
    if (csSiteOptions.moreStories) {
      $wn('#csMostPop .wnGroup').append('<li class="wnItem csMoreLink">' + 
                                          '<a itemprop="url" class="wnContent more enabled" href="' + csSiteOptions.moreStories + '">' + 
                                          '<span class="text">More Stories&gt;&gt;</span></a>' +
                                        '</li>');
    }

    $wn('#csMostPop .feature').last().addClass('last');

    // HIDE ORIGINAL
    $wn('#DisplaySizeId24').hide();

	}, 'WNCol4done');
</script>
<div id="csMostPop" class="wnBlock displaySize">
	<ul class="wnGroup contentGroup">
		<li class="wnItem header">
			<h3>
				<span class="text siteDefault"/>Most Popular</span><div class="wnClear"></div>
			</h3>
		</li>
	</ul>
</div>



<script>
$(document).ready(function(){
       $('#csMostPop ul.wnGroup li.feature').each(function(){
               if ($(this).find('a').attr('href').indexOf('our-apologies') > -1) {
                      $(this).remove();
               }
       });
});

</script></div><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB 2018 Pyeongchang Olympics Countdown Clock(529636)', 'UB_529636');</script><div class="wnDVUtilityBlock"><div style="width:300px; height:250px;"><iframe src="http://nbc.clientmediaserver.com/20170306_pyeongchang_countdown/?date=2018-02-08&time=20:00&zone=America/New_York&size=300x250&title=KULR&logo=images/KULR/tssr.svg&url=http://www.theskistation.com/" width="100%" height="100%" scrolling="no" frameborder="0" style="border:0px solid #000000;"></iframe></div></div><script>Worldnow.Helpers.debug('UB 2018 Pyeongchang Olympics Countdown Clock(529636)', 'UB_529636');</script><script>Worldnow.Helpers.debug('UB KULR-8 Twitter Feed(437018)', 'UB_437018');</script><div class="wnDVUtilityBlock"><a class="twitter-timeline" data-height="650" data-link-color="#00B6E5" href="https://twitter.com/KULR">Tweets by KULR</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><script>Worldnow.Helpers.debug('UB KULR-8 Twitter Feed(437018)', 'UB_437018');</script><script>Worldnow.Helpers.debug('UB Editor\'s Choice(454249)', 'UB_454249');</script><div class="wnDVUtilityBlock"><script type='text/javascript' src='http://z.cdn.turner.com/cnn/van/resources/scripts/van-widgets.js'></script>
<div data-cnnvangridwidget data-affiliate="kulr" data-category="Editors' Choice" data-size="auto" data-autostart="false" data-includeraw="false" data-rows="1"></div></div><script>Worldnow.Helpers.debug('UB Editor\'s Choice(454249)', 'UB_454249');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-01-03 05:16:44"><h4 class="wnContent headline"><a href="/story/37179079/man-dies-in-avalanche-near-cabin-creek"><span class="text">Man dies in avalanche near Cabin Creek</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37179079/man-dies-in-avalanche-near-cabin-creek"><span class="text">Man dies in avalanche near Cabin Creek</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 12:43 AM EST</span><span class="wnContent timestamp gmttime">2018-01-03 05:43:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37179079/man-dies-in-avalanche-near-cabin-creek"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/12867304_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37179079/man-dies-in-avalanche-near-cabin-creek"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/12867304_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>An avalanche kills a man Tuesday night&nbsp;near the Cabin Creek area.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>An avalanche kills a man Tuesday night&nbsp;near the Cabin Creek area.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2018-01-03 03:49:23"><h4 class="wnContent headline"><a href="/story/37178751/inspirational-teen-wins-car-giveaway"><span class="text">Inspirational teen wins car giveaway</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37178751/inspirational-teen-wins-car-giveaway"><span class="text">Inspirational teen wins car giveaway</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 12:53 AM EST</span><span class="wnContent timestamp gmttime">2018-01-03 05:53:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37178751/inspirational-teen-wins-car-giveaway"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15740079_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37178751/inspirational-teen-wins-car-giveaway"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15740079_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>One special 18-year-old has been a part of the Boys and Girls Club of Lockwood since she was in kindergarten and just received the surprise of a lifetime.</p></span></div><div class="wnContent summary"><span class="text"><p>One special 18-year-old has been a part of the Boys and Girls Club of Lockwood since she was in kindergarten and just received the surprise of a lifetime.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-01-02 21:37:58"><h4 class="wnContent headline"><a href="/story/37176724/mans-door-booby-trap-targets-pregnant-wife"><span class="text">Man's door booby-trap targets pregnant wife</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37176724/mans-door-booby-trap-targets-pregnant-wife"><span class="text">Man's door booby-trap targets pregnant wife</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 2 2018 4:37 PM EST</span><span class="wnContent timestamp gmttime">2018-01-02 21:37:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37176724/mans-door-booby-trap-targets-pregnant-wife"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15737266_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37176724/mans-door-booby-trap-targets-pregnant-wife"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15737266_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Investigators say Florida man rigged doorbell in an attempt to electrocute his pregnant wife.</p></span></div><div class="wnContent summary"><span class="text"><p>Investigators say Florida man rigged doorbell in an attempt to electrocute his pregnant wife.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10"><meta content="News"><meta content="2018-01-02 04:50:12"><h4 class="wnContent headline"><a href="/story/37171634/high-speed-chase-from-hamilton-to-missoula-ends-with-arrest"><span class="text">High speed chase from Hamilton to Missoula ends with arrest</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37171634/high-speed-chase-from-hamilton-to-missoula-ends-with-arrest"><span class="text">High speed chase from Hamilton to Missoula ends with arrest</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 2 2018 11:40 AM EST</span><span class="wnContent timestamp gmttime">2018-01-02 16:40:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37171634/high-speed-chase-from-hamilton-to-missoula-ends-with-arrest"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/2405690_G.JPG"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37171634/high-speed-chase-from-hamilton-to-missoula-ends-with-arrest"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/2405690_G.JPG"></a></div><div class="wnContent summary abridged"><span class="text"><p>A high speed pursuit ends at Community Medical Center in Missoula on Monday, with one man in custody.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>A high speed pursuit ends at Community Medical Center in Missoula on Monday, with one man in custody.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-5 odd displaySizeId-10 odd-10"><meta content="General001"><meta content="2018-01-03 14:50:27"><h4 class="wnContent headline"><a href="/story/37181974/fixer-upper-stars-chip-and-joanna-gaines-are-expecting-fifth-child"><span class="text">"Fixer Upper" stars Chip and Joanna Gaines are expecting fifth child</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37181974/fixer-upper-stars-chip-and-joanna-gaines-are-expecting-fifth-child"><span class="text">"Fixer Upper" stars Chip and Joanna Gaines are expecting fifth child</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 9:50 AM EST</span><span class="wnContent timestamp gmttime">2018-01-03 14:50:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37181974/fixer-upper-stars-chip-and-joanna-gaines-are-expecting-fifth-child"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15742585_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37181974/fixer-upper-stars-chip-and-joanna-gaines-are-expecting-fifth-child"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15742585_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>HGTV's Chip and Joanna Gaines are expecting baby number five!&nbsp;&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>HGTV's Chip and Joanna Gaines are expecting baby number five!&nbsp;&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10"><meta content="News"><meta content="2018-01-02 22:56:44"><h4 class="wnContent headline"><a href="/story/37177348/missoula-police-no-direction-in-bones-case"><span class="text">Missoula Police: "No Direction" in bones case</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37177348/missoula-police-no-direction-in-bones-case"><span class="text">Missoula Police: "No Direction" in bones case</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 2 2018 6:15 PM EST</span><span class="wnContent timestamp gmttime">2018-01-02 23:15:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37177348/missoula-police-no-direction-in-bones-case"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15624275_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37177348/missoula-police-no-direction-in-bones-case"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15624275_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Missoula police say they are at a standstill as they await DNA tests to find out anything about the bones of at least three children found in a Missoula shed.&nbsp; Missoula Police Sgt. Travis Welsh said they have conducted interviews but have &quot;no direction&quot; at this point. He said they're waiting for lab results to determine who these children may have been. He hopes that information leads them to more information about when and how the children may have died.&nbsp; A clea...</p></span></div><div class="wnContent summary"><span class="text"><p>Missoula police say they are at a standstill as they await DNA tests to find out anything about the bones of at least three children found in a Missoula shed.&nbsp; Missoula Police Sgt. Travis Welsh said they have conducted interviews but have &quot;no direction&quot; at this point. He said they're waiting for lab results to determine who these children may have been. He hopes that information leads them to more information about when and how the children may have died.&nbsp; A clea...</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-01-03 11:32:30"><h4 class="wnContent headline"><a href="/story/37180319/rules-of-the-interstate-slow-down-and-get-over-when-passing-stopped-vehicles"><span class="text">Rules of the interstate: slow down and get over when passing stopped vehicles</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37180319/rules-of-the-interstate-slow-down-and-get-over-when-passing-stopped-vehicles"><span class="text">Rules of the interstate: slow down and get over when passing stopped vehicles</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 11:48 AM EST</span><span class="wnContent timestamp gmttime">2018-01-03 16:48:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37180319/rules-of-the-interstate-slow-down-and-get-over-when-passing-stopped-vehicles"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15732371_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37180319/rules-of-the-interstate-slow-down-and-get-over-when-passing-stopped-vehicles"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15732371_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The road conditions here in Montana can be extremely dangerous, so driving alert is extremely important.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The road conditions here in Montana can be extremely dangerous, so driving alert is extremely important.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 last"><meta content="News"><meta content="2018-01-01 19:26:53"><h4 class="wnContent headline"><a href="/story/37170091/dangerous-wind-chill-temperatures-in-northern-montana"><span class="text">Dangerous wind chill temperatures in northern Montana</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37170091/dangerous-wind-chill-temperatures-in-northern-montana"><span class="text">Dangerous wind chill temperatures in northern Montana</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, January 1 2018 2:26 PM EST</span><span class="wnContent timestamp gmttime">2018-01-01 19:26:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37170091/dangerous-wind-chill-temperatures-in-northern-montana"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15730379_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37170091/dangerous-wind-chill-temperatures-in-northern-montana"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15730379_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>HELENA, Mont. (AP) - Sub-zero temperatures and dangerous wind chill readings gripped north-central and north-eastern Montana at the beginning of 2018.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>HELENA, Mont. (AP) - Sub-zero temperatures and dangerous wind chill readings gripped north-central and north-eastern Montana at the beginning of 2018.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><aside id="WNAd2101" class="labeled wnad wnad2101 width300">
<script>wnad_2101.load();</script></aside></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KULR.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><!-- KULR Footer -->
<div id="csFooter">
	<div class="csColumn first">
		<h3>News</h3>
		<li><a href="/category/262588/local">Local News</a></li>
		<li><a href="/category/262589/montana">Montana Headlines</a></li>
		<li><a href="/category/262590/wyoming">Wyoming News</a></li>
		<li><a href="/category/262591/national-world">National & World News</a></li>
	</div>
	<div class="csColumn">
		<h3>Weather</h3>
		<li><a href="/category/262743/8-day-forecast">7-Day Outlook</a></li>
		<li><a href="/category/262748/kulr-8-weather-lab">KULR-8 Weather Lab</a></li>
		<li><a href="/category/262744/todays-forecast">Today's Forecast</a></li>
		<li><a href="/category/262745/overnight-forecast">Overnight Forecast</a></li>
		<li><a href="/category/262746/tomorrows-forecast">Tomorrow's Forecast</a></li>
		<li><a href="/category/262749/severe-weather">Severe Weather</a></li>
	</div>
	<div class="csColumn">
		<h3>Sports</h3>
		<li><a href="/category/262612/local">Local Sports</a></li>
		<li><a href="/category/262609/sports-spotlight">Sports Spotlight</a></li>
		<li><a href="/category/262611/national">National Sports</a></li>
	</div>
	<div class="csColumn">
		<h3>Community</h3>
		<li><a href="/category/262406/faq">F.A.Q.</a></li>
		<li><a href="/story/30366704/advertise-with-us">Advertise With Us</a></li>
		<li><a href="/category/276921/kulr-8-jobs">KULR-8 Jobs</a></li>
		<li><a href="/story/27632250/contact-us">Contact Us</a></li>
		<li><a href="http://www.kulr8.com/story/36967307/kulr-8-annual-eeo-public-file-report">EEO Public Filing</a></li>
		<li><a href="https://stations.fcc.gov/station-profile/kulr-tv">FCC</a></li>
	</div>
	<div class="csColumn last">
		<h3>Features</h3>
		<li><a href="http://kulr.eviesays.com/">Event Calendar</a></li>
		<li><a href="/category/262500/gas-prices-around-the-state">Area Gas Prices</a></li>
		<li><a href="/category/305694/gold-star-teacher-awards">Gold Star Teacher Awards</a></li>
		<li><a href="/category/262189/promotions">Promotions & Contests</a></li>
	</div>
	<div class="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png"></a>
    <div class="csFooterBottomText">
      All content &copy; Copyright 2000 - 2018 Cowles Montana Media. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>