<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9jz9ch2" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9jz9ch2";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Crow Agency woman arrested after Lake County high speed chase - KULR8.com | News, Weather &amp; Sports in Billings, Montana</title>
<meta name="Description" content="A high-speed chase ended in a shootout with police officers Thursday.  "><meta name="KEYWORDS" content="Montana Right Now, KULR, KULR8, Billings, Billings News, Montana, NBC, News, Yellowstone, KULR8.com, Wake Up Montana"><meta name="news_keywords" content="Montana Right Now, KULR, KULR8, Billings, Billings News, Montana, NBC, News, Yellowstone, KULR8.com, Wake Up Montana"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/12/07"><meta name="owner" content="KULR"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.2.6"><meta name="wn-base" content="IIS20"><meta name="wnreadableurl" content="crow-agency-woman-arrested-after-lake-county-high-speed-chase"><meta property="article:author" content="https://facebook.com/KULR8News"><meta property="og:title" content="Crow Agency woman arrested after Lake County high speed chase"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kulr8.com/story/37019094/crow-agency-woman-arrested-after-lake-county-high-speed-chase"><meta property="og:image" content="http://KULR.images.worldnow.com/images/15580545_G.png"><meta property="og:description" content="A high-speed chase ended in a shootout with police officers Thursday.  "><link rel="canonical" href="http://www.kulr8.com/story/37019094/crow-agency-woman-arrested-after-lake-county-high-speed-chase"><meta name="author" content="Tyson Adams"><meta name="twitter:creator" content="https://twitter.com/TysonKULR"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Crow Agency woman arrested after Lake County high speed chase"><meta name="twitter:description" content="A high-speed chase ended in a shootout with police officers Thursday.  "><meta name="twitter:image" content="http://KULR.images.worldnow.com/images/15580545_G.png"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="272599411432">
<!--
                Page Include: META--><meta name="google-site-verification" content="Zs_dGuy_d3SpT0OL83IDxbp-AHqGTLJESFtmdWTmV8c" /><meta property="fb:app_id" content="1410618595898891"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.2.6_7.4-153">
<link type="text/css" rel="stylesheet" media="all" href="http://KULR.images.worldnow.com/interface/css/container-e.css?ver=2017-12-01%2010%3A26%3A41_7.4-153">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4-153_7.4.2.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.2.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.2.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.2.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2286 UL
                    , #menu2286 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2286 A,
                    #menu2286 LI.wnOn .wnSublevel A,
                    #menu2286 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2286
                        .wnLevel1, #menu2286
                        .wnLevel1 LI { height: 46px; }
                            #menu2286 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu2286 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2286 LI.wnOn A,
                        #menu2286 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2286 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2286 .wnSublevel { background-color: #e1e9f7;  }
                #menu2286 .wnSublevel { border : 1px #c3d3ea solid; }
                        #menu2286 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu2286 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2286 .wnLeft { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu2286 LI.wnOn .wnLeft { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2286 .wnRight { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu2286 LI.wnOn .wnRight { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2286 .wnRight .wnMiddle { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2286 LI.wnOn .wnMiddle { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2286 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2286 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KULR',
            affiliateId : '1182',
            baseUrl : 'www.kulr8.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4-153',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KULR.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.2.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KULR';
wng_pageInfo.ownerAffiliateId=parseInt('1182',10);
wng_pageInfo.containerId=parseInt('37019094',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37019094/crow-agency-woman-arrested-after-lake-county-high-speed-chase';
wng_pageInfo.content_authors='Tyson Adams';
wng_pageInfo.headline='Crow Agency woman arrested after Lake County high speed chase';
wng_pageInfo.pageTitle='Crow Agency woman arrested after Lake County high speed chase - KULR8.com | News, Weather & Sports in Billings, Montana';
wng_pageInfo.pageTitleTag='KULR8.com | News, Weather & Sports in Billings, Montana';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKULR';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KULR'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KULR'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KULR'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KULR'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads['2101']={id:'2101',name:'Below The Fold Half Page',width:'300',height:'600',ownerinfo:{nat:{share:1},loc:{share:0}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};wng_pageInfo.ads['3101']={id:'3101',name:'Below The Fold Half Page Links',width:'300',height:'600',ownerinfo:{nat:{share:1},loc:{share:0}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};wng_pageInfo.adsettings={disableinitialload:true};</script>
<script type="text/javascript" src="http://KULR.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-12-01%2010%3A26%3A41_7.4-153"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KULR.config.js?ver=7.4.2.6_7.4-153"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.2.6_7.4-153"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kulr/2013/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.css"><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kulr/2013/custom.css"><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffKULR" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-56' ,"dma":'168' ,"group":'Cowles'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Crow Agency woman arrested after Lake County high speed chase - KULR8.com | News, Weather &amp; Sports in Billings, Montana</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KULR.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KULR.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2286" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu2286"><li class="wnFirstNode" id="menu2286_1-C259558"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KULR.images.worldnow.com/images/10053270_G.png" width="52" height="46" border="0" alt="Home" title="Home" onsrc="http://KULR.images.worldnow.com/images/10053272_G.png"></a></span></span></span></span></li><li class="" id="menu2286_2-C259561"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259561/news"><img src="http://KULR.images.worldnow.com/images/10053275_G.png" width="52" height="46" border="0" alt="News" title="News" onsrc="http://KULR.images.worldnow.com/images/10053283_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_2-C259561"><li class="wnFirstNode" id="menu2286_2_1-C262588"><span><a href="/category/262588/local">Local</a></span></li><li class="" id="menu2286_2_2-C310708"><span><a href="/category/310708/hometown-election-headquarters">Hometown Election HQ</a></span></li><li class="" id="menu2286_2_3-C320116"><span><a href="/category/320116/your-money">Your Money</a></span></li><li class="" id="menu2286_2_4-C312993"><span><a href="/category/312993/your-health">Your Health</a></span></li><li class="" id="menu2286_2_8-C262589"><span><a href="/category/262589/montana">Montana</a></span></li><li class="" id="menu2286_2_9-C262590"><span><a href="/category/262590/wyoming">Wyoming</a></span></li><li class="" id="menu2286_2_5-C297341"><span><a href="/category/297341/national">National</a></span></li><li class="" id="menu2286_2_6-C301652"><span><a href="/category/301652/entertainment">Entertainment</a></span></li><li class="" id="menu2286_2_7-C288605"><span><a href="/category/288605/technology-science">Technology &amp; Science</a></span></li></ul></li><li class="" id="menu2286_3-C296890"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/296890/wake-up-montana"><img src="http://KULR.images.worldnow.com/images/13007213_G.png" width="165" height="46" border="0" alt="Wake Up Montana" title="Wake Up Montana" onsrc="http://KULR.images.worldnow.com/images/13005512_G.png"></a></span></span></span></span></li><li class="" id="menu2286_4-C259559"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KULR.images.worldnow.com/images/10053316_G.png" width="83" height="46" border="0" alt="Weather" title="Weather" onsrc="http://KULR.images.worldnow.com/images/10053317_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_4-C259559"><li class="wnFirstNode" id="menu2286_4_1-L717788"><span><a href="/link/717788/mt-traffic-cams">MT Traffic Cams</a></span></li><li class="" id="menu2286_4_2-L771215"><span><a href="javascript:OpenWin('http://svc.mt.gov/deq/todaysair/||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Current Air Quality</a></span></li><li class="" id="menu2286_4_3-C262395"><span><a href="/category/262395/weather-team">Weather Authority Team</a></span></li><li class="" id="menu2286_4_4-L791012"><span><a href="/link/791012/montana-fire-restrictions-map">Fire Restrictions Map</a></span></li><li class="" id="menu2286_4_5-C313853"><span><a href="/category/313853/weathering-the-big-sky">Weathering the Big Sky</a></span></li></ul></li><li class="" id="menu2286_5-L768360"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.swxrightnow.com/montana"><img src="http://KULR.images.worldnow.com/images/10053285_G.png" width="70" height="46" border="0" alt="SWX Montana Home Page" title="SWX Montana Home Page" onsrc="http://KULR.images.worldnow.com/images/10053287_G.png"></a></span></span></span></span></li><li class="" id="menu2286_6-C259567"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://KULR.images.worldnow.com/images/10053297_G.png" width="54" height="46" border="0" alt="Video Landing Page" title="Video Landing Page" onsrc="http://KULR.images.worldnow.com/images/10053315_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_6-C259567"><li class="wnFirstNode" id="menu2286_6_1-S30010005"><span><a href="/story/30010005/viewer-dub-requests">Request Video</a></span></li><li class="" id="menu2286_6_2-L772212"><span><a href="/link/772212/watch-nbc-shows-online">Watch NBC Online</a></span></li><li class="" id="menu2286_6_3-C183397"><span><a href="/category/183397/ap-national-video">AP National News Video</a></span></li></ul></li><li class="" id="menu2286_7-C262191"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262191/connections"><img src="http://KULR.images.worldnow.com/images/10053262_G.png" width="124" height="46" border="0" alt="Connections" title="Connections" onsrc="http://KULR.images.worldnow.com/images/10053264_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_7-C262191"><li class="wnFirstNode" id="menu2286_7_1-L794274"><span><a href="http://kulr.eviesays.com/">KULR-8 Community Calendar</a></span></li></ul></li><li class="" id="menu2286_8-C262188"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262188/about-us"><img src="http://KULR.images.worldnow.com/images/12902587_G.png" width="86" height="46" border="0" alt="About Us" title="About Us" onsrc="http://KULR.images.worldnow.com/images/12902593_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_8-C262188"><li class="wnFirstNode" id="menu2286_8_1-C262405"><span><a href="/category/262405/meet-our-team">Meet Our Team</a></span></li><li class="" id="menu2286_8_2-C293783"><span><a href="/category/293783/news-tips">Report It</a></span></li><li class="" id="menu2286_8_3-S30979412"><span><a href="/story/30979412/download-our-mobile-app">KULR-8 Mobile Apps</a></span></li><li class="" id="menu2286_8_4-C297318"><span><a href="/category/297318/employment">Jobs at KULR-8</a></span></li><li class="" id="menu2286_8_5-C262187"><span><a href="/category/262187/programming">Programming</a></span></li><li class="" id="menu2286_8_6-S30366704"><span><a href="/story/30366704/advertise-with-us-sales-marketing">Sales &amp; Marketing</a></span></li><li class="" id="menu2286_8_7-C262189"><span><a href="/category/262189/promotions">Promotions &amp; Contests</a></span></li><li class="" id="menu2286_8_8-S27632250"><span><a href="/story/27632250/contact-us">Contact Us </a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2286"></div></div></div></div><div id="spacermenu2286" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2286', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '46', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KULR.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KULR.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KULR.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KULR.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Crow Agency woman arrested after Lake County high speed chase</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, December 7, 2017 3:24 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, December 7, 2017 3:24 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, December 7, 2017 3:32 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, December 7, 2017 3:32 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Tyson Adams, KULR</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:tyson.adams@cowlesmontana.com?body=http://www.kulr8.com/story/37019094/crow-agency-woman-arrested-after-lake-county-high-speed-chase">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:tyson.adams@cowlesmontana.com?body=http://www.kulr8.com/story/37019094/crow-agency-woman-arrested-after-lake-county-high-speed-chase">tyson.adams@cowlesmontana.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/KULR8News"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/TysonKULR">Follow @TysonKULR</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KULR.images.worldnow.com/images/15580545_G.png" alt="Courtesy: MT Dept. of Corrections" title="Courtesy: MT Dept. of Corrections" border="0" width="180">
<span>Courtesy: MT Dept. of Corrections</span></div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">Lake County, MT -
            </span><p>A high-speed chase ended in a shootout with police officers Thursday.</p><p>According to Lake County Sheriff Don Bell, the chase started yesterday afternoon after a reckless vehicle was seen driving through a residential neighborhood.&nbsp;</p><p>Sheriff Bell said the car reached speeds of 90-MPH on Highway 93 into Lake County.</p><p>The sheriff identified the driver as 34-year-old Alta Littlelight-Threefingers of Crow Agency. Her passenger was identified as 27-year-old Roishell St. Dennis of Missoula, but Bell said St. Dennis is on felony probation out of Billings for robbery and assault with a weapon.&nbsp;</p><p>Sheriff Bell said St. Dennis reportedly fired shots while they were driving at Lake County officers near Ninepipes Lodge. The car eventually stopped and police fired shots at the vehicle.</p><p>Sheriff Bell said the women surrendered and were taken into custody. Nobody was injured during the incident.</p><p>Flathead County Sheriff's Office will conduct the investigation due to the fact that local law enforcement fired shots at the suspects.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local</span><a class="wnContent more enabled" href="/category/262588/local"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-12-08 03:41:00"><h4 class="wnContent headline"><a href="/story/37021814/tips-to-reduce-stress-during-college-final-exams"><span class="text">Tips to reduce stress during college final exams</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37021814/tips-to-reduce-stress-during-college-final-exams"><span class="text">Tips to reduce stress during college final exams</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 11:22 PM EST</span><span class="wnContent timestamp gmttime">2017-12-08 04:22:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37021814/tips-to-reduce-stress-during-college-final-exams"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15583668_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37021814/tips-to-reduce-stress-during-college-final-exams"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15583668_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The fall semester is winding down at most colleges, but the end of the year for a lot of students mean late night study sessions and cramming for final exams.&nbsp;&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The fall semester is winding down at most colleges, but the end of the year for a lot of students mean late night study sessions and cramming for final exams.&nbsp;&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-12-08 04:11:12"><h4 class="wnContent headline"><a href="/story/37021919/is-elf-on-the-shelf-adding-more-stress"><span class="text">Is Elf on the Shelf adding more stress?</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37021919/is-elf-on-the-shelf-adding-more-stress"><span class="text">Is Elf on the Shelf adding more stress?</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 11:13 PM EST</span><span class="wnContent timestamp gmttime">2017-12-08 04:13:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37021919/is-elf-on-the-shelf-adding-more-stress"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15583813_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37021919/is-elf-on-the-shelf-adding-more-stress"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15583813_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>The holiday season sometimes brings out the worst behavior in children. So what do you do to help? Well, some parents turn to using the popular Elf on the Shelf. Is your elf more of a hassle than it's worth though? If you're a parent you most likely know of Elf on the Shelf. You adopt the elf, it comes into your home, watches your child's behavior and then reports it all back to Santa. But does this toy cause some unnecessary stress during the holiday season? You've probabl...</p></span></div><div class="wnContent summary"><span class="text"><p>The holiday season sometimes brings out the worst behavior in children. So what do you do to help? Well, some parents turn to using the popular Elf on the Shelf. Is your elf more of a hassle than it's worth though? If you're a parent you most likely know of Elf on the Shelf. You adopt the elf, it comes into your home, watches your child's behavior and then reports it all back to Santa. But does this toy cause some unnecessary stress during the holiday season? You've probabl...</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-12-08 03:55:42"><h4 class="wnContent headline"><a href="/story/37021875/yellowstone-national-cemetery-hosts-pearl-harbor-ceremony"><span class="text">Yellowstone National Cemetery hosts Pearl Harbor Ceremony</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37021875/yellowstone-national-cemetery-hosts-pearl-harbor-ceremony"><span class="text">Yellowstone National Cemetery hosts Pearl Harbor Ceremony</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 10:55 PM EST</span><span class="wnContent timestamp gmttime">2017-12-08 03:55:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37021875/yellowstone-national-cemetery-hosts-pearl-harbor-ceremony"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/12656566_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37021875/yellowstone-national-cemetery-hosts-pearl-harbor-ceremony"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/12656566_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">76 years ago December 7th, 1941, a date that will live in infamy.   It's the day Pearl Harbor was attacked and residents gathered at Yellowstone National Cemetery in remembrance.  The Pearl Harbor remembrance ceremony has been held at Yellowstone National Cemetery for years giving veterans a chance to remember their brothers.   Flags are flown at half-staff to honor those that fell that day.  A wreath was placed on the grounds by World War 2 veteran Max Long.   Long said Pearl Harbo...</span></div><div class="wnContent summary"><span class="text">76 years ago December 7th, 1941, a date that will live in infamy.   It's the day Pearl Harbor was attacked and residents gathered at Yellowstone National Cemetery in remembrance.  The Pearl Harbor remembrance ceremony has been held at Yellowstone National Cemetery for years giving veterans a chance to remember their brothers.   Flags are flown at half-staff to honor those that fell that day.  A wreath was placed on the grounds by World War 2 veteran Max Long.   Long said Pearl Harbo...</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-12-07 21:56:34"><h4 class="wnContent headline"><a href="/story/37019890/jury-finds-dimarzio-sanchez-guilty-in-burning-death-of-crow-agency-woman"><span class="text">Jury finds Dimarzio Sanchez guilty in burning death of Crow Agency woman</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37019890/jury-finds-dimarzio-sanchez-guilty-in-burning-death-of-crow-agency-woman"><span class="text">Jury finds Dimarzio Sanchez guilty in burning death of Crow Agency woman</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 5:25 PM EST</span><span class="wnContent timestamp gmttime">2017-12-07 22:25:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37019890/jury-finds-dimarzio-sanchez-guilty-in-burning-death-of-crow-agency-woman"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15581069_G.png" title="Dimarzio Sanchez" alt="Dimarzio Sanchez"></a><span class="caption left width180"><span class="text">Dimarzio Sanchez</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37019890/jury-finds-dimarzio-sanchez-guilty-in-burning-death-of-crow-agency-woman"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15581069_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Busby man was found guilty of first-degree murder&nbsp;aiding and abetting in federal court Thursday.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>A Busby man was found guilty of first-degree murder&nbsp;aiding and abetting in federal court Thursday.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-12-07 20:24:17"><h4 class="wnContent headline"><a href="/story/37019094/crow-agency-woman-arrested-after-lake-county-high-speed-chase"><span class="text">Crow Agency woman arrested after Lake County high speed chase</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37019094/crow-agency-woman-arrested-after-lake-county-high-speed-chase"><span class="text">Crow Agency woman arrested after Lake County high speed chase</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 3:32 PM EST</span><span class="wnContent timestamp gmttime">2017-12-07 20:32:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37019094/crow-agency-woman-arrested-after-lake-county-high-speed-chase"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15580545_G.png" title="Courtesy: MT Dept. of Corrections" alt="Courtesy: MT Dept. of Corrections"></a><span class="caption left width180"><span class="text">Courtesy: MT Dept. of Corrections</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37019094/crow-agency-woman-arrested-after-lake-county-high-speed-chase"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15580545_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A high-speed chase ended in a shootout with police officers Thursday.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>A high-speed chase ended in a shootout with police officers Thursday.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Montana</span><a class="wnContent more enabled" href="/category/262589/montana"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-12-08 11:21:39"><h4 class="wnContent headline"><a href="/story/37023495/local-bozeman-resident-helps-design-t-shirts-and-a-logo-for-miranda-lambert"><span class="text">Local Bozeman resident helps design t-shirts and a logo for Miranda Lambert</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37023495/local-bozeman-resident-helps-design-t-shirts-and-a-logo-for-miranda-lambert"><span class="text">Local Bozeman resident helps design t-shirts and a logo for Miranda Lambert</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, December 8 2017 6:21 AM EST</span><span class="wnContent timestamp gmttime">2017-12-08 11:21:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37023495/local-bozeman-resident-helps-design-t-shirts-and-a-logo-for-miranda-lambert"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15585511_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37023495/local-bozeman-resident-helps-design-t-shirts-and-a-logo-for-miranda-lambert"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15585511_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A local artist in Bozeman is reaching national attention after she was chosen to design t-shirts and a logo for mega country star Miranda Lambert!&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>A local artist in Bozeman is reaching national attention after she was chosen to design t-shirts and a logo for mega country star Miranda Lambert!&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-12-08 04:11:12"><h4 class="wnContent headline"><a href="/story/37021919/is-elf-on-the-shelf-adding-more-stress"><span class="text">Is Elf on the Shelf adding more stress?</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37021919/is-elf-on-the-shelf-adding-more-stress"><span class="text">Is Elf on the Shelf adding more stress?</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 11:13 PM EST</span><span class="wnContent timestamp gmttime">2017-12-08 04:13:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37021919/is-elf-on-the-shelf-adding-more-stress"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15583813_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37021919/is-elf-on-the-shelf-adding-more-stress"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15583813_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>The holiday season sometimes brings out the worst behavior in children. So what do you do to help? Well, some parents turn to using the popular Elf on the Shelf. Is your elf more of a hassle than it's worth though? If you're a parent you most likely know of Elf on the Shelf. You adopt the elf, it comes into your home, watches your child's behavior and then reports it all back to Santa. But does this toy cause some unnecessary stress during the holiday season? You've probabl...</p></span></div><div class="wnContent summary"><span class="text"><p>The holiday season sometimes brings out the worst behavior in children. So what do you do to help? Well, some parents turn to using the popular Elf on the Shelf. Is your elf more of a hassle than it's worth though? If you're a parent you most likely know of Elf on the Shelf. You adopt the elf, it comes into your home, watches your child's behavior and then reports it all back to Santa. But does this toy cause some unnecessary stress during the holiday season? You've probabl...</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-12-06 20:19:53"><h4 class="wnContent headline"><a href="/story/37009437/montana-crews-called-to-help-in-california"><span class="text">Montana crews called to help in California</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37009437/montana-crews-called-to-help-in-california"><span class="text">Montana crews called to help in California</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 7:59 PM EST</span><span class="wnContent timestamp gmttime">2017-12-08 00:59:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37009437/montana-crews-called-to-help-in-california"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15571775_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37009437/montana-crews-called-to-help-in-california"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15571775_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>If the order is filled, Montana could send 250 engines to assist crews in California.&nbsp;&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>If the order is filled, Montana could send 250 engines to assist crews in California.&nbsp;&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-12-07 21:56:34"><h4 class="wnContent headline"><a href="/story/37019890/jury-finds-dimarzio-sanchez-guilty-in-burning-death-of-crow-agency-woman"><span class="text">Jury finds Dimarzio Sanchez guilty in burning death of Crow Agency woman</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37019890/jury-finds-dimarzio-sanchez-guilty-in-burning-death-of-crow-agency-woman"><span class="text">Jury finds Dimarzio Sanchez guilty in burning death of Crow Agency woman</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 5:25 PM EST</span><span class="wnContent timestamp gmttime">2017-12-07 22:25:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37019890/jury-finds-dimarzio-sanchez-guilty-in-burning-death-of-crow-agency-woman"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15581069_G.png" title="Dimarzio Sanchez" alt="Dimarzio Sanchez"></a><span class="caption left width180"><span class="text">Dimarzio Sanchez</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37019890/jury-finds-dimarzio-sanchez-guilty-in-burning-death-of-crow-agency-woman"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15581069_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Busby man was found guilty of first-degree murder&nbsp;aiding and abetting in federal court Thursday.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>A Busby man was found guilty of first-degree murder&nbsp;aiding and abetting in federal court Thursday.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-12-07 20:58:27"><h4 class="wnContent headline"><a href="/story/37019332/montana-sheriff-reaches-plea-agreement-for-abusing-son"><span class="text">Montana sheriff reaches plea agreement for abusing son</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37019332/montana-sheriff-reaches-plea-agreement-for-abusing-son"><span class="text">Montana sheriff reaches plea agreement for abusing son</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 5:15 PM EST</span><span class="wnContent timestamp gmttime">2017-12-07 22:15:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37019332/montana-sheriff-reaches-plea-agreement-for-abusing-son"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/13809791_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37019332/montana-sheriff-reaches-plea-agreement-for-abusing-son"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/13809791_G.png"></a></div><div class="wnContent summary abridged"><span class="text">&nbsp;CONRAD, Mont. (AP) - A Montana sheriff has reached a plea agreement for abusing his son that recommends he not be allowed to carry a firearm for a year. &nbsp;&nbsp; The Great Falls Tribune reports a Department of Justice spokesman says Pondera County Sheriff Carl Suta still will be able to serve as sheriff. &nbsp;&nbsp; Prosecutors set the conditions of the agreement filed in the domestic abuse case against Suta in which Suta agrees to plead no contest to kicking his son in Feb...</span></div><div class="wnContent summary"><span class="text">&nbsp;CONRAD, Mont. (AP) - A Montana sheriff has reached a plea agreement for abusing his son that recommends he not be allowed to carry a firearm for a year. &nbsp;&nbsp; The Great Falls Tribune reports a Department of Justice spokesman says Pondera County Sheriff Carl Suta still will be able to serve as sheriff. &nbsp;&nbsp; Prosecutors set the conditions of the agreement filed in the domestic abuse case against Suta in which Suta agrees to plead no contest to kicking his son in Feb...</span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><style type="text/css">
#csMostPop {
	margin: 0;
	padding: 0;
}
#csMostPop .feature {
  border-bottom: 1px solid #EAEAEA;
  padding: 7px 10px;
}
#csMostPop .feature.last {
  border-bottom: none;
}
#csMostPop .feature .csHeadline {
  color: #414141;
  font: 700 13px sans-serif;
  text-decoration: none;
  background: url("http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/blt.png") no-repeat 0 6px;
  padding-left: 11px;
}
#csMostPop .feature .csHeadline:hover {
  color: #20B4E3;
}
#csMostPop .feature img {
  width: 15px;
  height: 16px;
  margin-left: 3px;
}
</style>
<script>
	PLATFORM.EventMan.registerToEvent(function() {

		var template = '<li class="feature">' +
                      '<a href="{$headlineHref}" class="csHeadline">{$headlineText}</a>' +
                      '{if $graphicSrc}' +
                        '<img src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/video.png">' +
                      '{/if}' +
                   '</li>';

		// PROMO BOX COL4A
		var $contentExtract = $wn('#WNCol4 #DisplaySizeId24 li.feature').wnItemExtract(); 
		if ($contentExtract.length < 1) {
      return;
    }

    $wn.each($contentExtract, function(i) {
      if(i >= 7) {
        return;
      }
      $wn('#csMostPop .wnGroup').csFormatterAppend(template,this);
    });

    // ADD MORE LINK IF OPTION IS SET TO A LINK
    if (csSiteOptions.moreStories) {
      $wn('#csMostPop .wnGroup').append('<li class="wnItem csMoreLink">' + 
                                          '<a itemprop="url" class="wnContent more enabled" href="' + csSiteOptions.moreStories + '">' + 
                                          '<span class="text">More Stories&gt;&gt;</span></a>' +
                                        '</li>');
    }

    $wn('#csMostPop .feature').last().addClass('last');

    // HIDE ORIGINAL
    $wn('#DisplaySizeId24').hide();

	}, 'WNCol4done');
</script>
<div id="csMostPop" class="wnBlock displaySize">
	<ul class="wnGroup contentGroup">
		<li class="wnItem header">
			<h3>
				<span class="text siteDefault"/>Most Popular</span><div class="wnClear"></div>
			</h3>
		</li>
	</ul>
</div>



<script>
$(document).ready(function(){
       $('#csMostPop ul.wnGroup li.feature').each(function(){
               if ($(this).find('a').attr('href').indexOf('our-apologies') > -1) {
                      $(this).remove();
               }
       });
});

</script></div><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB 2018 Pyeongchang Olympics Countdown Clock(529636)', 'UB_529636');</script><div class="wnDVUtilityBlock"><div style="width:302px; height:252px;">
  <iframe src="http://nbc.clientmediaserver.com/20170306_pyeongchang_countdown/?date=2018-02-08&time=20:00&zone=America/New_York&size=300x250&title=KULR&logo=images/KULR/tssr.svg&url=http://www.theskistation.com/" width="100%" height="100%" scrolling="no" frameborder="0" style="border:0px solid #000000;"></iframe>
</div></div><script>Worldnow.Helpers.debug('UB 2018 Pyeongchang Olympics Countdown Clock(529636)', 'UB_529636');</script><script>Worldnow.Helpers.debug('UB KULR-8 Twitter Feed(437018)', 'UB_437018');</script><div class="wnDVUtilityBlock"><a class="twitter-timeline" data-height="650" data-link-color="#00B6E5" href="https://twitter.com/KULR">Tweets by KULR</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><script>Worldnow.Helpers.debug('UB KULR-8 Twitter Feed(437018)', 'UB_437018');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-12-07 21:56:34"><h4 class="wnContent headline"><a href="/story/37019890/jury-finds-dimarzio-sanchez-guilty-in-burning-death-of-crow-agency-woman"><span class="text">Jury finds Dimarzio Sanchez guilty in burning death of Crow Agency woman</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37019890/jury-finds-dimarzio-sanchez-guilty-in-burning-death-of-crow-agency-woman"><span class="text">Jury finds Dimarzio Sanchez guilty in burning death of Crow Agency woman</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 5:25 PM EST</span><span class="wnContent timestamp gmttime">2017-12-07 22:25:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37019890/jury-finds-dimarzio-sanchez-guilty-in-burning-death-of-crow-agency-woman"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15581069_G.png" title="Dimarzio Sanchez" alt="Dimarzio Sanchez"></a><span class="caption left width180"><span class="text">Dimarzio Sanchez</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37019890/jury-finds-dimarzio-sanchez-guilty-in-burning-death-of-crow-agency-woman"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15581069_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Busby man was found guilty of first-degree murder&nbsp;aiding and abetting in federal court Thursday.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>A Busby man was found guilty of first-degree murder&nbsp;aiding and abetting in federal court Thursday.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-10 even-10"><meta content="News - AP-National"><meta content="2017-12-06 15:10:44"><h4 class="wnContent headline"><a href="/story/37006362/police-woman-drove-with-transit-sign-sticking-out-of-car"><span class="text">Police: Woman drove with transit sign sticking out of car</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37006362/police-woman-drove-with-transit-sign-sticking-out-of-car"><span class="text">Police: Woman drove with transit sign sticking out of car</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 8:26 PM EST</span><span class="wnContent timestamp gmttime">2017-12-08 01:26:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37006362/police-woman-drove-with-transit-sign-sticking-out-of-car"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15569335_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37006362/police-woman-drove-with-transit-sign-sticking-out-of-car"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15569335_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Police in New Jersey say a woman was drunk when she continued driving with a mass transit sign sticking out of the roof of her car.</span></div><div class="wnContent summary"><span class="text">Police in New Jersey say a woman was drunk when she continued driving with a mass transit sign sticking out of the roof of her car.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-12-07 20:58:27"><h4 class="wnContent headline"><a href="/story/37019332/montana-sheriff-reaches-plea-agreement-for-abusing-son"><span class="text">Montana sheriff reaches plea agreement for abusing son</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37019332/montana-sheriff-reaches-plea-agreement-for-abusing-son"><span class="text">Montana sheriff reaches plea agreement for abusing son</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 5:15 PM EST</span><span class="wnContent timestamp gmttime">2017-12-07 22:15:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37019332/montana-sheriff-reaches-plea-agreement-for-abusing-son"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/13809791_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37019332/montana-sheriff-reaches-plea-agreement-for-abusing-son"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/13809791_G.png"></a></div><div class="wnContent summary abridged"><span class="text">&nbsp;CONRAD, Mont. (AP) - A Montana sheriff has reached a plea agreement for abusing his son that recommends he not be allowed to carry a firearm for a year. &nbsp;&nbsp; The Great Falls Tribune reports a Department of Justice spokesman says Pondera County Sheriff Carl Suta still will be able to serve as sheriff. &nbsp;&nbsp; Prosecutors set the conditions of the agreement filed in the domestic abuse case against Suta in which Suta agrees to plead no contest to kicking his son in Feb...</span></div><div class="wnContent summary"><span class="text">&nbsp;CONRAD, Mont. (AP) - A Montana sheriff has reached a plea agreement for abusing his son that recommends he not be allowed to carry a firearm for a year. &nbsp;&nbsp; The Great Falls Tribune reports a Department of Justice spokesman says Pondera County Sheriff Carl Suta still will be able to serve as sheriff. &nbsp;&nbsp; Prosecutors set the conditions of the agreement filed in the domestic abuse case against Suta in which Suta agrees to plead no contest to kicking his son in Feb...</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-12-08 00:49:26"><h4 class="wnContent headline"><a href="/story/37021162/125-tons-of-cocaine-seized-by-coast-guard-dropped-off-in-florida"><span class="text">12.5 tons of cocaine seized by Coast Guard dropped off in Florida</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37021162/125-tons-of-cocaine-seized-by-coast-guard-dropped-off-in-florida"><span class="text">12.5 tons of cocaine seized by Coast Guard dropped off in Florida</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 7:49 PM EST</span><span class="wnContent timestamp gmttime">2017-12-08 00:49:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37021162/125-tons-of-cocaine-seized-by-coast-guard-dropped-off-in-florida"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15582764_G.jpg" title="U.S. Coast Guard" alt="U.S. Coast Guard"></a><span class="caption left width180"><span class="text">U.S. Coast Guard</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37021162/125-tons-of-cocaine-seized-by-coast-guard-dropped-off-in-florida"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15582764_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>HOLLYWOOD, Florida - The U.S. Coast Guard unloaded close to 12.5 tons of cocaine Thursday morning at Port Everglades in Hollywood, Florida. The illicit substance has a street value of around $378 million, according to authorities. The drugs were seized nearly two months ago from several ships in a joint mission with the&nbsp;Royal Canadian Navy. The drug busts happened in the eastern Pacific ocean. The cutter ship, the Escanaba, then&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>HOLLYWOOD, Florida - The U.S. Coast Guard unloaded close to 12.5 tons of cocaine Thursday morning at Port Everglades in Hollywood, Florida. The illicit substance has a street value of around $378 million, according to authorities. The drugs were seized nearly two months ago from several ships in a joint mission with the&nbsp;Royal Canadian Navy. The drug busts happened in the eastern Pacific ocean. The cutter ship, the Escanaba, then&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-12-07 05:10:36"><h4 class="wnContent headline"><a href="/story/37013016/billings-police-uphold-ice-detainer-policies"><span class="text">Billings police uphold ICE detainer policies</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37013016/billings-police-uphold-ice-detainer-policies"><span class="text">Billings police uphold ICE detainer policies</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 12:16 AM EST</span><span class="wnContent timestamp gmttime">2017-12-07 05:16:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37013016/billings-police-uphold-ice-detainer-policies"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15575879_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37013016/billings-police-uphold-ice-detainer-policies"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15575879_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The ACLU&nbsp;of Montana&nbsp;and partner groups issued a joint statement today pertaining to a federal filing about an immigration case originating out of Gallatin county.</p></span></div><div class="wnContent summary"><span class="text"><p>The ACLU&nbsp;of Montana&nbsp;and partner groups issued a joint statement today pertaining to a federal filing about an immigration case originating out of Gallatin county.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-6 even displaySizeId-10 even-10"><meta content="General001"><meta content="2017-12-07 16:46:43"><h4 class="wnContent headline"><a href="/story/37017154/elf-on-the-shelf-gets-surgery-at-hospital-after-dog-attack"><span class="text">Elf on the Shelf gets 'surgery' at hospital after dog attack</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37017154/elf-on-the-shelf-gets-surgery-at-hospital-after-dog-attack"><span class="text">Elf on the Shelf gets 'surgery' at hospital after dog attack</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 11:46 AM EST</span><span class="wnContent timestamp gmttime">2017-12-07 16:46:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37017154/elf-on-the-shelf-gets-surgery-at-hospital-after-dog-attack"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15578872_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37017154/elf-on-the-shelf-gets-surgery-at-hospital-after-dog-attack"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15578872_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Thankfully, her mom is a nurse manager at Arnold Palmer Hospital for Children, so he was quickly brought into a trauma bay for surgery.</p></span></div><div class="wnContent summary"><span class="text"><p>Thankfully, her mom is a nurse manager at Arnold Palmer Hospital for Children, so he was quickly brought into a trauma bay for surgery.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-12-08 00:36:13"><h4 class="wnContent headline"><a href="/story/37021107/sandwich-snafu-ohio-mom-wants-answers-after-she-says-school-served-moldy-sandwich"><span class="text">Sandwich Snafu: Ohio mom wants answers after she says school served moldy sandwich</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37021107/sandwich-snafu-ohio-mom-wants-answers-after-she-says-school-served-moldy-sandwich"><span class="text">Sandwich Snafu: Ohio mom wants answers after she says school served moldy sandwich</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 7:37 PM EST</span><span class="wnContent timestamp gmttime">2017-12-08 00:37:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37021107/sandwich-snafu-ohio-mom-wants-answers-after-she-says-school-served-moldy-sandwich"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15582595_G.jpg" title="Tahira L. Waters Facebook" alt="Tahira L. Waters Facebook"></a><span class="caption left width180"><span class="text">Tahira L. Waters Facebook</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37021107/sandwich-snafu-ohio-mom-wants-answers-after-she-says-school-served-moldy-sandwich"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15582595_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>COLUMBUS, Ohio- An Ohio mother wants answers after she says her son was served what appears to be a moldy breakfast sandwich at his high school.&nbsp; Cyron Rollie, a senior at South High School in Columbus sent pictures of the sandwich to his mother on Monday.&nbsp; He said he was shocked at what he saw, and his mother sent out a warning on social media for students to check their lunches before they eat them.&nbsp; Tahira L. Waters Rollie's&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>COLUMBUS, Ohio- An Ohio mother wants answers after she says her son was served what appears to be a moldy breakfast sandwich at his high school.&nbsp; Cyron Rollie, a senior at South High School in Columbus sent pictures of the sandwich to his mother on Monday.&nbsp; He said he was shocked at what he saw, and his mother sent out a warning on social media for students to check their lunches before they eat them.&nbsp; Tahira L. Waters Rollie's&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 last"><meta content="News"><meta content="2017-12-06 05:35:44"><h4 class="wnContent headline"><a href="/story/37003060/netflix-writes-accused-actor-masterson-out-of-comedy"><span class="text">Netflix writes accused actor Masterson out of comedy</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37003060/netflix-writes-accused-actor-masterson-out-of-comedy"><span class="text">Netflix writes accused actor Masterson out of comedy</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, December 6 2017 12:35 AM EST</span><span class="wnContent timestamp gmttime">2017-12-06 05:35:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37003060/netflix-writes-accused-actor-masterson-out-of-comedy"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15566896_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37003060/netflix-writes-accused-actor-masterson-out-of-comedy"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15566896_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>NEW YORK (AP) - Netflix says it has written actor Danny Masterson out of the comedy &quot;The Ranch&quot; with Los Angeles police investigating sexual assault claims against him that date back to the 2000s. &nbsp;&nbsp; Masterson said Tuesday he was disappointed with the decision, saying that in the current climate people are presumed guilty the moment they are accused.</p></span></div><div class="wnContent summary"><span class="text"><p>NEW YORK (AP) - Netflix says it has written actor Danny Masterson out of the comedy &quot;The Ranch&quot; with Los Angeles police investigating sexual assault claims against him that date back to the 2000s. &nbsp;&nbsp; Masterson said Tuesday he was disappointed with the decision, saying that in the current climate people are presumed guilty the moment they are accused.</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><aside id="WNAd2101" class="labeled wnad wnad2101 width300">
<script>wnad_2101.load();</script></aside></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KULR.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><!-- KULR Footer -->
<div id="csFooter">
	<div class="csColumn first">
		<h3>News</h3>
		<li><a href="/category/262588/local">Local News</a></li>
		<li><a href="/category/262589/montana">Montana Headlines</a></li>
		<li><a href="/category/262590/wyoming">Wyoming News</a></li>
		<li><a href="/category/262591/national-world">National & World News</a></li>
	</div>
	<div class="csColumn">
		<h3>Weather</h3>
		<li><a href="/category/262743/8-day-forecast">7-Day Outlook</a></li>
		<li><a href="/category/262748/kulr-8-weather-lab">KULR-8 Weather Lab</a></li>
		<li><a href="/category/262744/todays-forecast">Today's Forecast</a></li>
		<li><a href="/category/262745/overnight-forecast">Overnight Forecast</a></li>
		<li><a href="/category/262746/tomorrows-forecast">Tomorrow's Forecast</a></li>
		<li><a href="/category/262749/severe-weather">Severe Weather</a></li>
	</div>
	<div class="csColumn">
		<h3>Sports</h3>
		<li><a href="/category/262612/local">Local Sports</a></li>
		<li><a href="/category/262609/sports-spotlight">Sports Spotlight</a></li>
		<li><a href="/category/262611/national">National Sports</a></li>
	</div>
	<div class="csColumn">
		<h3>Community</h3>
		<li><a href="/category/262406/faq">F.A.Q.</a></li>
		<li><a href="/story/30366704/advertise-with-us">Advertise With Us</a></li>
		<li><a href="/category/276921/kulr-8-jobs">KULR-8 Jobs</a></li>
		<li><a href="/story/27632250/contact-us">Contact Us</a></li>
		<li><a href="http://www.kulr8.com/story/36967307/kulr-8-annual-eeo-public-file-report">EEO Public Filing</a></li>
		<li><a href="https://stations.fcc.gov/station-profile/kulr-tv">FCC</a></li>
	</div>
	<div class="csColumn last">
		<h3>Features</h3>
		<li><a href="http://kulr.eviesays.com/">Event Calendar</a></li>
		<li><a href="/category/262500/gas-prices-around-the-state">Area Gas Prices</a></li>
		<li><a href="/category/305694/gold-star-teacher-awards">Gold Star Teacher Awards</a></li>
		<li><a href="/category/262189/promotions">Promotions & Contests</a></li>
	</div>
	<div class="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png"></a>
    <div class="csFooterBottomText">
      All content &copy; Copyright 2000 - 2017 Cowles Montana Media. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>