<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9jz9ch2" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9jz9ch2";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Reactions to the possible furlough veto - KULR8.com | News, Weather &amp; Sports in Billings, Montana</title>
<meta name="Description" content="If the governor chooses to veto the furloughs, some republicans say the only way to make-up for that lost money is through cuts elsewhere.  "><meta name="KEYWORDS" content="Montana Right Now, KULR, KULR8, Billings, Billings News, Montana, NBC, News, Yellowstone, KULR8.com, Wake Up Montana"><meta name="news_keywords" content="Montana Right Now, KULR, KULR8, Billings, Billings News, Montana, NBC, News, Yellowstone, KULR8.com, Wake Up Montana"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/11/17"><meta name="owner" content="KULR"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.153"><meta name="wn-base" content="IIS15"><meta name="wnreadableurl" content="reactions-to-the-possible-furlough-veto"><meta property="article:author" content="https://facebook.com/AmyMLeet"><meta property="og:title" content="Reactions to the possible furlough veto"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kulr8.com/story/36874973/reactions-to-the-possible-furlough-veto"><meta property="og:image" content="http://KULR.images.worldnow.com/images/15444005_G.jpg"><meta property="og:description" content="If the governor chooses to veto the furloughs, some republicans say the only way to make-up for that lost money is through cuts elsewhere.  "><link rel="canonical" href="http://www.kulr8.com/story/36874973/reactions-to-the-possible-furlough-veto"><meta name="author" content="Amy Leet"><meta name="twitter:creator" content="https://twitter.com/AmyLeetTV"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Reactions to the possible furlough veto"><meta name="twitter:description" content="If the governor chooses to veto the furloughs, some republicans say the only way to make-up for that lost money is through cuts elsewhere.  "><meta name="twitter:image" content="http://KULR.images.worldnow.com/images/15444005_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="272599411432">
<!--
                Page Include: META--><meta name="google-site-verification" content="Zs_dGuy_d3SpT0OL83IDxbp-AHqGTLJESFtmdWTmV8c" /><meta property="fb:app_id" content="1410618595898891"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.153_7.3.19-7">
<link type="text/css" rel="stylesheet" media="all" href="http://KULR.images.worldnow.com/interface/css/container-e.css?ver=2017-10-31%2015%3A14%3A42_7.3.19-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.19-7_7.4.153" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.153"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.153"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.153"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2286 UL
                    , #menu2286 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2286 A,
                    #menu2286 LI.wnOn .wnSublevel A,
                    #menu2286 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2286
                        .wnLevel1, #menu2286
                        .wnLevel1 LI { height: 46px; }
                            #menu2286 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu2286 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2286 LI.wnOn A,
                        #menu2286 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2286 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2286 .wnSublevel { background-color: #e1e9f7;  }
                #menu2286 .wnSublevel { border : 1px #c3d3ea solid; }
                        #menu2286 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu2286 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2286 .wnLeft { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu2286 LI.wnOn .wnLeft { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2286 .wnRight { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu2286 LI.wnOn .wnRight { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2286 .wnRight .wnMiddle { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2286 LI.wnOn .wnMiddle { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2286 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2286 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KULR',
            affiliateId : '1182',
            baseUrl : 'www.kulr8.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.19-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KULR.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.153';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KULR';
wng_pageInfo.ownerAffiliateId=parseInt('1182',10);
wng_pageInfo.containerId=parseInt('36874973',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36874973/reactions-to-the-possible-furlough-veto';
wng_pageInfo.content_authors='Amy Leet';
wng_pageInfo.headline='Reactions to the possible furlough veto';
wng_pageInfo.pageTitle='Reactions to the possible furlough veto - KULR8.com | News, Weather & Sports in Billings, Montana';
wng_pageInfo.pageTitleTag='KULR8.com | News, Weather & Sports in Billings, Montana';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKULR';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KULR'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KULR'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KULR'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KULR'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads['2101']={id:'2101',name:'Below The Fold Half Page',width:'300',height:'600',ownerinfo:{nat:{share:1},loc:{share:0}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};wng_pageInfo.ads['3101']={id:'3101',name:'Below The Fold Half Page Links',width:'300',height:'600',ownerinfo:{nat:{share:1},loc:{share:0}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};wng_pageInfo.adsettings={disableinitialload:true};</script>
<script type="text/javascript" src="http://KULR.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-10-31%2015%3A14%3A42_7.3.19-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KULR.config.js?ver=7.4.153_7.3.19-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.153_7.3.19-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kulr/2013/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.css"><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kulr/2013/custom.css"><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffKULR" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-56' ,"dma":'168' ,"group":'Cowles'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Reactions to the possible furlough veto - KULR8.com | News, Weather &amp; Sports in Billings, Montana</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KULR.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KULR.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2286" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu2286"><li class="wnFirstNode" id="menu2286_1-C259558"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KULR.images.worldnow.com/images/10053270_G.png" width="52" height="46" border="0" alt="Home" title="Home" onsrc="http://KULR.images.worldnow.com/images/10053272_G.png"></a></span></span></span></span></li><li class="" id="menu2286_2-C259561"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259561/news"><img src="http://KULR.images.worldnow.com/images/10053275_G.png" width="52" height="46" border="0" alt="News" title="News" onsrc="http://KULR.images.worldnow.com/images/10053283_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_2-C259561"><li class="wnFirstNode" id="menu2286_2_1-C262588"><span><a href="/category/262588/local">Local</a></span></li><li class="" id="menu2286_2_2-C310708"><span><a href="/category/310708/hometown-election-headquarters">Hometown Election HQ</a></span></li><li class="" id="menu2286_2_3-C320116"><span><a href="/category/320116/your-money">Your Money</a></span></li><li class="" id="menu2286_2_4-C312993"><span><a href="/category/312993/your-health">Your Health</a></span></li><li class="" id="menu2286_2_8-C262589"><span><a href="/category/262589/montana">Montana</a></span></li><li class="" id="menu2286_2_9-C262590"><span><a href="/category/262590/wyoming">Wyoming</a></span></li><li class="" id="menu2286_2_5-C297341"><span><a href="/category/297341/national">National</a></span></li><li class="" id="menu2286_2_6-C301652"><span><a href="/category/301652/entertainment">Entertainment</a></span></li><li class="" id="menu2286_2_7-C288605"><span><a href="/category/288605/technology-science">Technology &amp; Science</a></span></li></ul></li><li class="" id="menu2286_3-C296890"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/296890/wake-up-montana"><img src="http://KULR.images.worldnow.com/images/13007213_G.png" width="165" height="46" border="0" alt="Wake Up Montana" title="Wake Up Montana" onsrc="http://KULR.images.worldnow.com/images/13005512_G.png"></a></span></span></span></span></li><li class="" id="menu2286_4-C259559"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KULR.images.worldnow.com/images/10053316_G.png" width="83" height="46" border="0" alt="Weather" title="Weather" onsrc="http://KULR.images.worldnow.com/images/10053317_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_4-C259559"><li class="wnFirstNode" id="menu2286_4_1-L717788"><span><a href="/link/717788/mt-traffic-cams">MT Traffic Cams</a></span></li><li class="" id="menu2286_4_2-L771215"><span><a href="javascript:OpenWin('http://svc.mt.gov/deq/todaysair/||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Current Air Quality</a></span></li><li class="" id="menu2286_4_3-C262395"><span><a href="/category/262395/weather-team">Weather Authority Team</a></span></li><li class="" id="menu2286_4_4-L791012"><span><a href="/link/791012/montana-fire-restrictions-map">Fire Restrictions Map</a></span></li><li class="" id="menu2286_4_5-C313853"><span><a href="/category/313853/weathering-the-big-sky">Weathering the Big Sky</a></span></li></ul></li><li class="" id="menu2286_5-L768360"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.swxrightnow.com/montana"><img src="http://KULR.images.worldnow.com/images/10053285_G.png" width="70" height="46" border="0" alt="SWX Montana Home Page" title="SWX Montana Home Page" onsrc="http://KULR.images.worldnow.com/images/10053287_G.png"></a></span></span></span></span></li><li class="" id="menu2286_6-C259567"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://KULR.images.worldnow.com/images/10053297_G.png" width="54" height="46" border="0" alt="Video Landing Page" title="Video Landing Page" onsrc="http://KULR.images.worldnow.com/images/10053315_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_6-C259567"><li class="wnFirstNode" id="menu2286_6_1-S30010005"><span><a href="/story/30010005/viewer-dub-requests">Request Video</a></span></li><li class="" id="menu2286_6_2-L772212"><span><a href="/link/772212/watch-nbc-shows-online">Watch NBC Online</a></span></li><li class="" id="menu2286_6_3-C183397"><span><a href="/category/183397/ap-national-video">AP National News Video</a></span></li></ul></li><li class="" id="menu2286_7-C262191"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262191/connections"><img src="http://KULR.images.worldnow.com/images/10053262_G.png" width="124" height="46" border="0" alt="Connections" title="Connections" onsrc="http://KULR.images.worldnow.com/images/10053264_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_7-C262191"><li class="wnFirstNode" id="menu2286_7_1-L794274"><span><a href="http://kulr.eviesays.com/">KULR-8 Community Calendar</a></span></li></ul></li><li class="" id="menu2286_8-C262188"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262188/about-us"><img src="http://KULR.images.worldnow.com/images/12902587_G.png" width="86" height="46" border="0" alt="About Us" title="About Us" onsrc="http://KULR.images.worldnow.com/images/12902593_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_8-C262188"><li class="wnFirstNode" id="menu2286_8_1-C262405"><span><a href="/category/262405/meet-our-team">Meet Our Team</a></span></li><li class="" id="menu2286_8_2-C293783"><span><a href="/category/293783/news-tips">Report It</a></span></li><li class="" id="menu2286_8_3-S30979412"><span><a href="/story/30979412/download-our-mobile-app">KULR-8 Mobile Apps</a></span></li><li class="" id="menu2286_8_4-C297318"><span><a href="/category/297318/employment">Jobs at KULR-8</a></span></li><li class="" id="menu2286_8_5-C262187"><span><a href="/category/262187/programming">Programming</a></span></li><li class="" id="menu2286_8_6-S30366704"><span><a href="/story/30366704/advertise-with-us-sales-marketing">Sales &amp; Marketing</a></span></li><li class="" id="menu2286_8_7-C262189"><span><a href="/category/262189/promotions">Promotions &amp; Contests</a></span></li><li class="" id="menu2286_8_8-S27632250"><span><a href="/story/27632250/contact-us">Contact Us </a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2286"></div></div></div></div><div id="spacermenu2286" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2286', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '46', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KULR.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KULR.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KULR.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KULR.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Reactions to the possible furlough veto</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, November 17, 2017 8:34 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, November 17, 2017 8:34 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, November 17, 2017 9:55 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, November 17, 2017 9:55 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Amy Leet, KULR</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:aleet@kulr.com?body=http://www.kulr8.com/story/36874973/reactions-to-the-possible-furlough-veto">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:aleet@kulr.com?body=http://www.kulr8.com/story/36874973/reactions-to-the-possible-furlough-veto">aleet@kulr.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/AmyMLeet"></div></div><!--No UI for social network node: FACEBOOKPAGE. Value: http://www.facebook.com/AmyMLeet.--><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/AmyLeetTV">Follow @AmyLeetTV</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.satin.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13917149");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KULR.images.worldnow.com/images/15444005_G.jpg" alt="" title="" border="0" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>If the governor chooses to veto the furloughs, some republicans say the only way to make-up for that lost money is through cuts elsewhere.</p><p>KULR 8 spoke with republican speaker of the house Austin Knudsen who said it comes down to one question;</p><p>Is the governor going to accept the tools the legislature has put on his desk, or is he going to veto the legislation, requiring him to make up this money elsewhere?</p><p>Knudsen said this furlough would apply to all state employees who make over $50,000 dollars per year.</p><p>The request is that all state employees be asked to take one unpaid day off each month.</p><p>The result? An excess of $15 million toward the state budget deficit.</p><p>Knudsen said if the governor vetoes the furloughs, there will have to be cuts in other areas to make up for the deficit.</p><p>Knudsen said this would most likely mean a loss of jobs within state government.</p><p>&quot;I'm saying if the furloughs were put into place we wouldn't be having to fire anybody,&quot; Knudsen said. &quot;Again, I think asking someone to take one day off a month is better than firing them. Apparently we're not on the same page with that and the governor says he's going to veto the bill and whether he's going to cut more within somewhere else or lay people off, that's his prerogative.&quot;</p><p>Some rumors are circulating that 50 to 100 people are in jeopardy of losing their jobs.</p><p>But Knudsen said if the furloughs are put into place, he believes no one would have to be fired.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local</span><a class="wnContent more enabled" href="/category/262588/local"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-11-18 06:00:47"><h4 class="wnContent headline"><a href="/story/36876025/cody-police-car-hit-by-passing-motorist"><span class="text">Cody police car hit by passing motorist</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36876025/cody-police-car-hit-by-passing-motorist"><span class="text">Cody police car hit by passing motorist</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, November 18 2017 1:00 AM EST</span><span class="wnContent timestamp gmttime">2017-11-18 06:00:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36876025/cody-police-car-hit-by-passing-motorist"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15445767_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36876025/cody-police-car-hit-by-passing-motorist"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15445767_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A passing car rammed into a police car in Cody Monday. It happened as the officer was opening his door to get out, after he stopped another car. The Wyoming Highway Patrol issued pictures of the damaged police car, parked on Sheridan Avenue near the Sierra Trading Post.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>A passing car rammed into a police car in Cody Monday. It happened as the officer was opening his door to get out, after he stopped another car. The Wyoming Highway Patrol issued pictures of the damaged police car, parked on Sheridan Avenue near the Sierra Trading Post.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-11-18 01:34:59"><h4 class="wnContent headline"><a href="/story/36874973/reactions-to-the-possible-furlough-veto"><span class="text">Reactions to the possible furlough veto</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36874973/reactions-to-the-possible-furlough-veto"><span class="text">Reactions to the possible furlough veto</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 9:55 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 02:55:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36874973/reactions-to-the-possible-furlough-veto"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15444005_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36874973/reactions-to-the-possible-furlough-veto"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15444005_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>If the governor chooses to veto the furloughs, some republicans say the only way to make-up for that lost money is through cuts elsewhere.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>If the governor chooses to veto the furloughs, some republicans say the only way to make-up for that lost money is through cuts elsewhere.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-11-18 01:18:58"><h4 class="wnContent headline"><a href="/story/36874932/laurel-mayor-elect-faces-political-controversy"><span class="text">Laurel mayor-elect faces political controversy</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36874932/laurel-mayor-elect-faces-political-controversy"><span class="text">Laurel mayor-elect faces political controversy</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 8:39 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 01:39:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36874932/laurel-mayor-elect-faces-political-controversy"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15444031_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36874932/laurel-mayor-elect-faces-political-controversy"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15444031_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Earlier this month the people of Laurel cast their votes and elected a new mayor. However, Mayor-Elect Dave Waggoner may have a big problem as he prepares to take office.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Earlier this month the people of Laurel cast their votes and elected a new mayor. However, Mayor-Elect Dave Waggoner may have a big problem as he prepares to take office.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-11-18 00:37:13"><h4 class="wnContent headline"><a href="/story/36874779/hardin-power-plant-could-close-in-2018"><span class="text">Hardin Power Plant could close in 2018</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36874779/hardin-power-plant-could-close-in-2018"><span class="text">Hardin Power Plant could close in 2018</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 7:37 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 00:37:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36874779/hardin-power-plant-could-close-in-2018"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15443495_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36874779/hardin-power-plant-could-close-in-2018"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15443495_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Hardin Generating Station could close if the company cannot find a buyer by sometime in early 2018.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The Hardin Generating Station could close if the company cannot find a buyer by sometime in early 2018.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-11-17 05:30:32"><h4 class="wnContent headline"><a href="/story/36867390/veterans-meat-locker-helping-those-who-served"><span class="text">Veteran's Meat Locker Helping Those Who Served</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36867390/veterans-meat-locker-helping-those-who-served"><span class="text">Veteran's Meat Locker Helping Those Who Served</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 12:30 AM EST</span><span class="wnContent timestamp gmttime">2017-11-17 05:30:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36867390/veterans-meat-locker-helping-those-who-served"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15436198_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36867390/veterans-meat-locker-helping-those-who-served"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15436198_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Montana veteran and his wife have started an organization to help other veterans in the state. They are giving away free meat.</p></span></div><div class="wnContent summary"><span class="text"><p>A Montana veteran and his wife have started an organization to help other veterans in the state. They are giving away free meat.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Montana</span><a class="wnContent more enabled" href="/category/262589/montana"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-11-18 06:00:47"><h4 class="wnContent headline"><a href="/story/36876025/cody-police-car-hit-by-passing-motorist"><span class="text">Cody police car hit by passing motorist</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36876025/cody-police-car-hit-by-passing-motorist"><span class="text">Cody police car hit by passing motorist</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, November 18 2017 1:00 AM EST</span><span class="wnContent timestamp gmttime">2017-11-18 06:00:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36876025/cody-police-car-hit-by-passing-motorist"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15445767_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36876025/cody-police-car-hit-by-passing-motorist"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15445767_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A passing car rammed into a police car in Cody Monday. It happened as the officer was opening his door to get out, after he stopped another car. The Wyoming Highway Patrol issued pictures of the damaged police car, parked on Sheridan Avenue near the Sierra Trading Post.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>A passing car rammed into a police car in Cody Monday. It happened as the officer was opening his door to get out, after he stopped another car. The Wyoming Highway Patrol issued pictures of the damaged police car, parked on Sheridan Avenue near the Sierra Trading Post.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-11-18 01:34:59"><h4 class="wnContent headline"><a href="/story/36874973/reactions-to-the-possible-furlough-veto"><span class="text">Reactions to the possible furlough veto</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36874973/reactions-to-the-possible-furlough-veto"><span class="text">Reactions to the possible furlough veto</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 9:55 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 02:55:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36874973/reactions-to-the-possible-furlough-veto"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15444005_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36874973/reactions-to-the-possible-furlough-veto"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15444005_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>If the governor chooses to veto the furloughs, some republicans say the only way to make-up for that lost money is through cuts elsewhere.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>If the governor chooses to veto the furloughs, some republicans say the only way to make-up for that lost money is through cuts elsewhere.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-11-18 01:18:58"><h4 class="wnContent headline"><a href="/story/36874932/laurel-mayor-elect-faces-political-controversy"><span class="text">Laurel mayor-elect faces political controversy</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36874932/laurel-mayor-elect-faces-political-controversy"><span class="text">Laurel mayor-elect faces political controversy</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 8:39 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 01:39:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36874932/laurel-mayor-elect-faces-political-controversy"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15444031_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36874932/laurel-mayor-elect-faces-political-controversy"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15444031_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Earlier this month the people of Laurel cast their votes and elected a new mayor. However, Mayor-Elect Dave Waggoner may have a big problem as he prepares to take office.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Earlier this month the people of Laurel cast their votes and elected a new mayor. However, Mayor-Elect Dave Waggoner may have a big problem as he prepares to take office.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-11-18 00:37:13"><h4 class="wnContent headline"><a href="/story/36874779/hardin-power-plant-could-close-in-2018"><span class="text">Hardin Power Plant could close in 2018</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36874779/hardin-power-plant-could-close-in-2018"><span class="text">Hardin Power Plant could close in 2018</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 7:37 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 00:37:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36874779/hardin-power-plant-could-close-in-2018"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15443495_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36874779/hardin-power-plant-could-close-in-2018"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15443495_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Hardin Generating Station could close if the company cannot find a buyer by sometime in early 2018.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The Hardin Generating Station could close if the company cannot find a buyer by sometime in early 2018.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-11-17 05:30:32"><h4 class="wnContent headline"><a href="/story/36867390/veterans-meat-locker-helping-those-who-served"><span class="text">Veteran's Meat Locker Helping Those Who Served</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36867390/veterans-meat-locker-helping-those-who-served"><span class="text">Veteran's Meat Locker Helping Those Who Served</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 12:30 AM EST</span><span class="wnContent timestamp gmttime">2017-11-17 05:30:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36867390/veterans-meat-locker-helping-those-who-served"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15436198_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36867390/veterans-meat-locker-helping-those-who-served"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15436198_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Montana veteran and his wife have started an organization to help other veterans in the state. They are giving away free meat.</p></span></div><div class="wnContent summary"><span class="text"><p>A Montana veteran and his wife have started an organization to help other veterans in the state. They are giving away free meat.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><style type="text/css">
#csMostPop {
	margin: 0;
	padding: 0;
}
#csMostPop .feature {
  border-bottom: 1px solid #EAEAEA;
  padding: 7px 10px;
}
#csMostPop .feature.last {
  border-bottom: none;
}
#csMostPop .feature .csHeadline {
  color: #414141;
  font: 700 13px sans-serif;
  text-decoration: none;
  background: url("http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/blt.png") no-repeat 0 6px;
  padding-left: 11px;
}
#csMostPop .feature .csHeadline:hover {
  color: #20B4E3;
}
#csMostPop .feature img {
  width: 15px;
  height: 16px;
  margin-left: 3px;
}
</style>
<script>
	PLATFORM.EventMan.registerToEvent(function() {

		var template = '<li class="feature">' +
                      '<a href="{$headlineHref}" class="csHeadline">{$headlineText}</a>' +
                      '{if $graphicSrc}' +
                        '<img src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/video.png">' +
                      '{/if}' +
                   '</li>';

		// PROMO BOX COL4A
		var $contentExtract = $wn('#WNCol4 #DisplaySizeId24 li.feature').wnItemExtract(); 
		if ($contentExtract.length < 1) {
      return;
    }

    $wn.each($contentExtract, function(i) {
      if(i >= 7) {
        return;
      }
      $wn('#csMostPop .wnGroup').csFormatterAppend(template,this);
    });

    // ADD MORE LINK IF OPTION IS SET TO A LINK
    if (csSiteOptions.moreStories) {
      $wn('#csMostPop .wnGroup').append('<li class="wnItem csMoreLink">' + 
                                          '<a itemprop="url" class="wnContent more enabled" href="' + csSiteOptions.moreStories + '">' + 
                                          '<span class="text">More Stories&gt;&gt;</span></a>' +
                                        '</li>');
    }

    $wn('#csMostPop .feature').last().addClass('last');

    // HIDE ORIGINAL
    $wn('#DisplaySizeId24').hide();

	}, 'WNCol4done');
</script>
<div id="csMostPop" class="wnBlock displaySize">
	<ul class="wnGroup contentGroup">
		<li class="wnItem header">
			<h3>
				<span class="text siteDefault"/>Most Popular</span><div class="wnClear"></div>
			</h3>
		</li>
	</ul>
</div>



<script>
$(document).ready(function(){
       $('#csMostPop ul.wnGroup li.feature').each(function(){
               if ($(this).find('a').attr('href').indexOf('our-apologies') > -1) {
                      $(this).remove();
               }
       });
});

</script></div><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB 2018 Pyeongchang Olympics Countdown Clock(529636)', 'UB_529636');</script><div class="wnDVUtilityBlock"><div style="width:302px; height:252px;">
  <iframe src="http://nbc.clientmediaserver.com/20170306_pyeongchang_countdown/?date=2018-02-08&time=20:00&zone=America/New_York&size=300x250&title=KULR&logo=images/KULR/tssr.svg&url=http://www.theskistation.com/" width="100%" height="100%" scrolling="no" frameborder="0" style="border:0px solid #000000;"></iframe>
</div></div><script>Worldnow.Helpers.debug('UB 2018 Pyeongchang Olympics Countdown Clock(529636)', 'UB_529636');</script><script>Worldnow.Helpers.debug('UB KULR-8 Twitter Feed(437018)', 'UB_437018');</script><div class="wnDVUtilityBlock"><a class="twitter-timeline" data-height="650" data-link-color="#00B6E5" href="https://twitter.com/KULR">Tweets by KULR</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><script>Worldnow.Helpers.debug('UB KULR-8 Twitter Feed(437018)', 'UB_437018');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-11-16 00:53:21"><h4 class="wnContent headline"><a href="/story/36855589/police-body-found-wrapped-in-carpet-on-billings-west-end"><span class="text">Police: Body found wrapped in carpet on Billings West End</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36855589/police-body-found-wrapped-in-carpet-on-billings-west-end"><span class="text">Police: Body found wrapped in carpet on Billings West End</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 16 2017 8:28 PM EST</span><span class="wnContent timestamp gmttime">2017-11-17 01:28:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36855589/police-body-found-wrapped-in-carpet-on-billings-west-end"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15424444_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36855589/police-body-found-wrapped-in-carpet-on-billings-west-end"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15424444_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Billings police confirm to KULR-8 a body was found on the west end of Billings Wednesday evening.</p></span></div><div class="wnContent summary"><span class="text"><p>Billings police confirm to KULR-8 a body was found on the west end of Billings Wednesday evening.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-10 even-10"><meta content="News - AP-National"><meta content="2017-11-18 01:09:18"><h4 class="wnContent headline"><a href="/story/36874906/montana-congressman-misled-authorities-on-reporters-assault"><span class="text">Montana congressman misled authorities on reporter's assault</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36874906/montana-congressman-misled-authorities-on-reporters-assault"><span class="text">Montana congressman misled authorities on reporter's assault</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, November 18 2017 3:30 AM EST</span><span class="wnContent timestamp gmttime">2017-11-18 08:30:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36874906/montana-congressman-misled-authorities-on-reporters-assault"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15443760_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36874906/montana-congressman-misled-authorities-on-reporters-assault"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15443760_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Law enforcement officials in Montana have released a trove of materials from their investigation into a Republican House candidate who assaulted a reporter on the eve of his election to the U.S. House.</span></div><div class="wnContent summary"><span class="text">Law enforcement officials in Montana have released a trove of materials from their investigation into a Republican House candidate who assaulted a reporter on the eve of his election to the U.S. House.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-11-17 22:16:56"><h4 class="wnContent headline"><a href="/story/36873840/not-real-news-a-look-at-what-didnt-happen-this-week"><span class="text">NOT REAL NEWS: A look at what didn't happen this week</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36873840/not-real-news-a-look-at-what-didnt-happen-this-week"><span class="text">NOT REAL NEWS: A look at what didn't happen this week</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 5:17 PM EST</span><span class="wnContent timestamp gmttime">2017-11-17 22:17:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36873840/not-real-news-a-look-at-what-didnt-happen-this-week"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/14690722_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36873840/not-real-news-a-look-at-what-didnt-happen-this-week"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/14690722_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A roundup of some of the most popular, but completely untrue, headlines of the week. None of these stories are legit, even though they were shared widely on social media.</p></span></div><div class="wnContent summary"><span class="text"><p>A roundup of some of the most popular, but completely untrue, headlines of the week. None of these stories are legit, even though they were shared widely on social media.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-4 even displaySizeId-10 even-10"><meta content="General001"><meta content="2017-11-17 15:08:24"><h4 class="wnContent headline"><a href="/story/36870058/police-investigating-robbery-at-billings-gas-station"><span class="text">Police investigating robbery at Billings gas station</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36870058/police-investigating-robbery-at-billings-gas-station"><span class="text">Police investigating robbery at Billings gas station</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 10:08 AM EST</span><span class="wnContent timestamp gmttime">2017-11-17 15:08:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36870058/police-investigating-robbery-at-billings-gas-station"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/9294481_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36870058/police-investigating-robbery-at-billings-gas-station"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/9294481_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Just before 5 Friday morning, a white man around 5'10&quot;, wearing sunglasses and a coat with a hood came into the store and with a gun.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Just before 5 Friday morning, a white man around 5'10&quot;, wearing sunglasses and a coat with a hood came into the store and with a gun.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-11-17 18:40:18"><h4 class="wnContent headline"><a href="/story/36871970/navy-issues-updated-statement-on-irresponsible-and-immature-act-after-obscene-images-drawn-in-skies-over-okanogan-co"><span class="text">Navy issues updated statement on 'irresponsible and immature act' after obscene images drawn in skies over Okanogan Co.</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36871970/navy-issues-updated-statement-on-irresponsible-and-immature-act-after-obscene-images-drawn-in-skies-over-okanogan-co"><span class="text">Navy issues updated statement on 'irresponsible and immature act' after obscene images drawn in skies over Okanogan Co.</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 4:50 PM EST</span><span class="wnContent timestamp gmttime">2017-11-17 21:50:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36871970/navy-issues-updated-statement-on-irresponsible-and-immature-act-after-obscene-images-drawn-in-skies-over-okanogan-co"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15440460_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36871970/navy-issues-updated-statement-on-irresponsible-and-immature-act-after-obscene-images-drawn-in-skies-over-okanogan-co"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15440460_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>OMAK, Wash. - I can picture the Austin Powers bit now.&nbsp; The people of Omak looking up at the sky and seeing a giant (Fill in the blank innuendo here) just like in 1999's&nbsp;Austin Powers: The Spy Who Shagged Me. If you're unfamiliar, I'll save you a Google search.&nbsp; A simple, yet effectively funny joke.&nbsp; Except the U.S. Navy doesn't see&nbsp;humor in the real-life version at all.&nbsp;&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>OMAK, Wash. - I can picture the Austin Powers bit now.&nbsp; The people of Omak looking up at the sky and seeing a giant (Fill in the blank innuendo here) just like in 1999's&nbsp;Austin Powers: The Spy Who Shagged Me. If you're unfamiliar, I'll save you a Google search.&nbsp; A simple, yet effectively funny joke.&nbsp; Except the U.S. Navy doesn't see&nbsp;humor in the real-life version at all.&nbsp;&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-6 even displaySizeId-10 even-10"><meta content="News - AP-National"><meta content="2017-11-17 19:39:54"><h4 class="wnContent headline"><a href="/story/36872494/weinsteins-impact-list-of-men-accused-of-sexual-misconduct"><span class="text">Weinstein's Impact: List of men accused of sexual misconduct</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36872494/weinsteins-impact-list-of-men-accused-of-sexual-misconduct"><span class="text">Weinstein's Impact: List of men accused of sexual misconduct</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 11:54 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 04:54:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36872494/weinsteins-impact-list-of-men-accused-of-sexual-misconduct"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15440946_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36872494/weinsteins-impact-list-of-men-accused-of-sexual-misconduct"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15440946_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">The Weinstein Effect: A list of men in the entertainment and media industries accused of sexual harassment, abuse, or other misconduct.</span></div><div class="wnContent summary"><span class="text">The Weinstein Effect: A list of men in the entertainment and media industries accused of sexual harassment, abuse, or other misconduct.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-11-14 02:19:17"><h4 class="wnContent headline"><a href="/story/36834879/scam-advertisement-targets-teens"><span class="text">Scam advertisement targets teens</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36834879/scam-advertisement-targets-teens"><span class="text">Scam advertisement targets teens</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, November 15 2017 2:07 PM EST</span><span class="wnContent timestamp gmttime">2017-11-15 19:07:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36834879/scam-advertisement-targets-teens"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15421189_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36834879/scam-advertisement-targets-teens"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15421189_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>In the digital world, it's hard as a parent to police everything your teen reads and responds to. But we're setting our sights on a physical flyer.</p></span></div><div class="wnContent summary"><span class="text"><p>In the digital world, it's hard as a parent to police everything your teen reads and responds to. But we're setting our sights on a physical flyer.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 last"><meta content="News"><meta content="2017-11-18 01:34:59"><h4 class="wnContent headline"><a href="/story/36874973/reactions-to-the-possible-furlough-veto"><span class="text">Reactions to the possible furlough veto</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36874973/reactions-to-the-possible-furlough-veto"><span class="text">Reactions to the possible furlough veto</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 9:55 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 02:55:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36874973/reactions-to-the-possible-furlough-veto"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15444005_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36874973/reactions-to-the-possible-furlough-veto"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15444005_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>If the governor chooses to veto the furloughs, some republicans say the only way to make-up for that lost money is through cuts elsewhere.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>If the governor chooses to veto the furloughs, some republicans say the only way to make-up for that lost money is through cuts elsewhere.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><aside id="WNAd2101" class="labeled wnad wnad2101 width300">
<script>wnad_2101.load();</script></aside></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KULR.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><!-- KULR Footer -->
<div id="csFooter">
	<div class="csColumn first">
		<h3>News</h3>
		<li><a href="/category/262588/local">Local News</a></li>
		<li><a href="/category/262589/montana">Montana Headlines</a></li>
		<li><a href="/category/262590/wyoming">Wyoming News</a></li>
		<li><a href="/category/262591/national-world">National & World News</a></li>
	</div>
	<div class="csColumn">
		<h3>Weather</h3>
		<li><a href="/category/262743/8-day-forecast">7-Day Outlook</a></li>
		<li><a href="/category/262748/kulr-8-weather-lab">KULR-8 Weather Lab</a></li>
		<li><a href="/category/262744/todays-forecast">Today's Forecast</a></li>
		<li><a href="/category/262745/overnight-forecast">Overnight Forecast</a></li>
		<li><a href="/category/262746/tomorrows-forecast">Tomorrow's Forecast</a></li>
		<li><a href="/category/262749/severe-weather">Severe Weather</a></li>
	</div>
	<div class="csColumn">
		<h3>Sports</h3>
		<li><a href="/category/262612/local">Local Sports</a></li>
		<li><a href="/category/262609/sports-spotlight">Sports Spotlight</a></li>
		<li><a href="/category/262611/national">National Sports</a></li>
	</div>
	<div class="csColumn">
		<h3>Community</h3>
		<li><a href="/category/262406/faq">F.A.Q.</a></li>
		<li><a href="/story/30366704/advertise-with-us">Advertise With Us</a></li>
		<li><a href="/category/276921/kulr-8-jobs">KULR-8 Jobs</a></li>
		<li><a href="/story/27632250/contact-us">Contact Us</a></li>
		<li><a href="http://kulr.images.worldnow.com/library/9b41d7a8-5383-490d-bd8c-bca25963f081.pdf">EEO Public Filing</a></li>
		<li><a href="https://stations.fcc.gov/station-profile/kulr-tv">FCC</a></li>
	</div>
	<div class="csColumn last">
		<h3>Features</h3>
		<li><a href="http://kulr.eviesays.com/">Event Calendar</a></li>
		<li><a href="/category/262500/gas-prices-around-the-state">Area Gas Prices</a></li>
		<li><a href="/category/305694/gold-star-teacher-awards">Gold Star Teacher Awards</a></li>
		<li><a href="/category/262189/promotions">Promotions & Contests</a></li>
	</div>
	<div class="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png"></a>
    <div class="csFooterBottomText">
      All content &copy; Copyright 2000 - 2017 Cowles Montana Media. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>