<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9jz9ch2" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9jz9ch2";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Montana House advances bill against aborting viable fetuses - KULR8.com | Local News, Weather &amp; Sports | Billings, MT</title>
<meta name="Description" content="An anti-abortion bill that would force doctors to save a potentially viable fetus is a step closer to the governor's desk. "><meta name="KEYWORDS" content="KULR, KULR8, Billings, Billings News, Montana, NBC, News, Yellowstone, KULR8.com, Wake Up Montana"><meta name="news_keywords" content="KULR, KULR8, Billings, Billings News, Montana, NBC, News, Yellowstone, KULR8.com, Wake Up Montana"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/04/05"><meta name="owner" content="KULR"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-VIDEO-577-Pagination.6"><meta name="wn-base" content="IIS17"><meta name="wnreadableurl" content="montana-house-advances-bill-against-aborting-viable-fetuses"><meta property="og:title" content="Montana House advances bill against aborting viable fetuses"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kulr8.com/story/35080349/montana-house-advances-bill-against-aborting-viable-fetuses"><meta property="og:image" content="http://KULR.images.worldnow.com/images/13549906_G.jpg"><meta property="og:description" content="An anti-abortion bill that would force doctors to save a potentially viable fetus is a step closer to the governor's desk. "><link rel="canonical" href="http://www.kulr8.com/story/35080349/montana-house-advances-bill-against-aborting-viable-fetuses"><meta name="author" content="Associated Press"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Montana House advances bill against aborting viable fetuses"><meta name="twitter:description" content="An anti-abortion bill that would force doctors to save a potentially viable fetus is a step closer to the governor's desk. "><meta name="twitter:image" content="http://KULR.images.worldnow.com/images/13549906_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name="google-site-verification" content="Zs_dGuy_d3SpT0OL83IDxbp-AHqGTLJESFtmdWTmV8c" /><meta property="fb:app_id" content="1410618595898891"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-VIDEO-577-Pagination.6_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KULR.images.worldnow.com/interface/css/container-e.css?ver=2017-06-08%2019%3A08%3A05_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-VIDEO-577-Pagination.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2286 UL
                    , #menu2286 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2286 A,
                    #menu2286 LI.wnOn .wnSublevel A,
                    #menu2286 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2286
                        .wnLevel1, #menu2286
                        .wnLevel1 LI { height: 46px; }
                            #menu2286 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu2286 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2286 LI.wnOn A,
                        #menu2286 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2286 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2286 .wnSublevel { background-color: #e1e9f7;  }
                #menu2286 .wnSublevel { border : 1px #c3d3ea solid; }
                        #menu2286 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu2286 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2286 .wnLeft { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu2286 LI.wnOn .wnLeft { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2286 .wnRight { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu2286 LI.wnOn .wnRight { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2286 .wnRight .wnMiddle { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2286 LI.wnOn .wnMiddle { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2286 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2286 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KULR',
            affiliateId : '1182',
            baseUrl : 'www.kulr8.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KULR.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-VIDEO-577-Pagination.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KULR';
wng_pageInfo.ownerAffiliateId=parseInt('1182',10);
wng_pageInfo.containerId=parseInt('35080349',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35080349/montana-house-advances-bill-against-aborting-viable-fetuses';
wng_pageInfo.content_authors='Associated Press';
wng_pageInfo.headline='Montana House advances bill against aborting viable fetuses';
wng_pageInfo.pageTitle='Montana House advances bill against aborting viable fetuses - KULR8.com | Local News, Weather & Sports | Billings, MT';
wng_pageInfo.pageTitleTag='KULR8.com | Local News, Weather & Sports | Billings, MT';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKULR';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KULR'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KULR'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KULR'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KULR'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads['2101']={id:'2101',name:'Below The Fold Half Page',width:'300',height:'600',ownerinfo:{nat:{share:1},loc:{share:0}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};wng_pageInfo.ads['3101']={id:'3101',name:'Below The Fold Half Page Links',width:'300',height:'600',ownerinfo:{nat:{share:1},loc:{share:0}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};</script>
<script type="text/javascript" src="http://KULR.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-06-08%2019%3A08%3A05_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KULR.config.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kulr/2013/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.css"><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kulr/2013/custom.css"><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKULR" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-56' ,"dma":'168' ,"group":'Cowles'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Montana House advances bill against aborting viable fetuses - KULR8.com | Local News, Weather &amp; Sports | Billings, MT</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KULR.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KULR.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2286" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu2286"><li class="wnFirstNode" id="menu2286_1-C259558"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KULR.images.worldnow.com/images/10053270_G.png" width="52" height="46" border="0" alt="Home" title="Home" onsrc="http://KULR.images.worldnow.com/images/10053272_G.png"></a></span></span></span></span></li><li class="" id="menu2286_2-C259561"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259561/news"><img src="http://KULR.images.worldnow.com/images/10053275_G.png" width="52" height="46" border="0" alt="News" title="News" onsrc="http://KULR.images.worldnow.com/images/10053283_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_2-C259561"><li class="wnFirstNode" id="menu2286_2_1-C262588"><span><a href="/category/262588/local">Local</a></span></li><li class="" id="menu2286_2_2-C310708"><span><a href="/category/310708/hometown-election-headquarters">Hometown Election HQ</a></span></li><li class="" id="menu2286_2_3-C320116"><span><a href="/category/320116/your-money">Your Money</a></span></li><li class="" id="menu2286_2_4-C312993"><span><a href="/category/312993/your-health">Your Health</a></span></li><li class="" id="menu2286_2_8-C262589"><span><a href="/category/262589/montana">Montana</a></span></li><li class="" id="menu2286_2_9-C262590"><span><a href="/category/262590/wyoming">Wyoming</a></span></li><li class="" id="menu2286_2_5-C297341"><span><a href="/category/297341/national">National</a></span></li><li class="" id="menu2286_2_6-C301652"><span><a href="/category/301652/entertainment">Entertainment</a></span></li><li class="" id="menu2286_2_7-C288605"><span><a href="/category/288605/technology-science">Technology &amp; Science</a></span></li></ul></li><li class="" id="menu2286_3-C296890"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/296890/wake-up-montana"><img src="http://KULR.images.worldnow.com/images/13007213_G.png" width="165" height="46" border="0" alt="Wake Up Montana" title="Wake Up Montana" onsrc="http://KULR.images.worldnow.com/images/13005512_G.png"></a></span></span></span></span></li><li class="" id="menu2286_4-C259559"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KULR.images.worldnow.com/images/10053316_G.png" width="83" height="46" border="0" alt="Weather" title="Weather" onsrc="http://KULR.images.worldnow.com/images/10053317_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_4-C259559"><li class="wnFirstNode" id="menu2286_4_1-L717788"><span><a href="/link/717788/mt-traffic-cams">MT Traffic Cams</a></span></li><li class="" id="menu2286_4_2-L754130"><span><a href="javascript:OpenWin('http://www.mdt.mt.gov/travinfo/detailed.shtml||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">MDT Travel Report</a></span></li><li class="" id="menu2286_4_3-L754132"><span><a href="javascript:OpenWin('http://roadreport.mdt.mt.gov/travinfomobile/||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">MDT Interactive Travel Map</a></span></li><li class="" id="menu2286_4_4-L754134"><span><a href="javascript:OpenWin('http://www.mdt.mt.gov/travinfo/weather/weather.shtml||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">MDT Weather Conditions</a></span></li><li class="" id="menu2286_4_5-L754142"><span><a href="javascript:OpenWin('http://forecast.weather.gov/MapClick.php?lat=45.7832856&amp;lon=-108.5006904#.Vg8CTvlVhBd||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">National Weather Service</a></span></li><li class="" id="menu2286_4_6-L771215"><span><a href="javascript:OpenWin('http://svc.mt.gov/deq/todaysair/||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Current Air Quality</a></span></li><li class="" id="menu2286_4_7-C262395"><span><a href="/category/262395/weather-team">Weather Authority Team</a></span></li><li class="" id="menu2286_4_8-C313853"><span><a href="/category/313853/weathering-the-big-sky">Weathering the Big Sky</a></span></li></ul></li><li class="" id="menu2286_5-L768360"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.swxrightnow.com/montana"><img src="http://KULR.images.worldnow.com/images/10053285_G.png" width="70" height="46" border="0" alt="SWX Montana Home Page" title="SWX Montana Home Page" onsrc="http://KULR.images.worldnow.com/images/10053287_G.png"></a></span></span></span></span></li><li class="" id="menu2286_6-C259567"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://KULR.images.worldnow.com/images/10053297_G.png" width="54" height="46" border="0" alt="Video Landing Page" title="Video Landing Page" onsrc="http://KULR.images.worldnow.com/images/10053315_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_6-C259567"><li class="wnFirstNode" id="menu2286_6_1-S30010005"><span><a href="/story/30010005/viewer-dub-requests">Request Video</a></span></li><li class="" id="menu2286_6_2-L772212"><span><a href="/link/772212/watch-nbc-shows-online">Watch NBC Online</a></span></li><li class="" id="menu2286_6_3-C183397"><span><a href="/category/183397/ap-national-video">AP National News Video</a></span></li></ul></li><li class="" id="menu2286_7-C262191"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262191/connections"><img src="http://KULR.images.worldnow.com/images/10053262_G.png" width="124" height="46" border="0" alt="Connections" title="Connections" onsrc="http://KULR.images.worldnow.com/images/10053264_G.png"></a></span></span></span></span></li><li class="" id="menu2286_8-C262188"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262188/about-us"><img src="http://KULR.images.worldnow.com/images/12902587_G.png" width="86" height="46" border="0" alt="About Us" title="About Us" onsrc="http://KULR.images.worldnow.com/images/12902593_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_8-C262188"><li class="wnFirstNode" id="menu2286_8_1-C262405"><span><a href="/category/262405/meet-our-team">Meet Our Team</a></span></li><li class="" id="menu2286_8_2-C293783"><span><a href="/category/293783/news-tips">Report It</a></span></li><li class="" id="menu2286_8_3-S30979412"><span><a href="/story/30979412/download-our-mobile-app">KULR-8 Mobile Apps</a></span></li><li class="" id="menu2286_8_4-C297318"><span><a href="/category/297318/employment">Jobs at KULR-8</a></span></li><li class="" id="menu2286_8_5-C262187"><span><a href="/category/262187/programming">Programming</a></span></li><li class="" id="menu2286_8_6-S30366704"><span><a href="/story/30366704/advertise-with-us-sales-marketing">Sales &amp; Marketing</a></span></li><li class="" id="menu2286_8_7-C262189"><span><a href="/category/262189/promotions">Promotions &amp; Contests</a></span></li><li class="" id="menu2286_8_8-S27632250"><span><a href="/story/27632250/contact-us">Contact Us </a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2286"></div></div></div></div><div id="spacermenu2286" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2286', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '46', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KULR.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KULR.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KULR.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KULR.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Montana House advances bill against aborting viable fetuses</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, April 5, 2017 5:21 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, April 5, 2017 5:21 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, April 19, 2017 5:21 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, April 19, 2017 5:21 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Associated Press</span></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KULR.images.worldnow.com/images/13549906_G.jpg" alt="Sonogram of baby courtesy Wolfgang Moroder / CC BY-SA 3.0" title="Sonogram of baby courtesy Wolfgang Moroder / CC BY-SA 3.0" border="0" width="180">
<span>Sonogram of baby courtesy Wolfgang Moroder / CC BY-SA 3.0</span></div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>HELENA, Mont. (AP) - An anti-abortion bill that would force doctors to save a potentially viable fetus is a step closer to the governor's desk.<br />&nbsp;&nbsp; &nbsp;<br />On a vote of 60-40, the Montana House on Wednesday moved forward on a ban on abortions if there is a better-than-half probability that a fetus can survive outside a mother's womb.<br />&nbsp;&nbsp; &nbsp;<br />During debate, legislators spoke of the anguish over difficult pregnancies and decisions - their own or that of friends and family.<br />&nbsp;&nbsp; &nbsp;<br />The Senate has already passed a similar measure. It is one of three anti-abortion bills in the Legislature, including one seeking to ask voters to accord state constitutional rights to a woman's fertilized egg at the moment of conception.<br />&nbsp;&nbsp; &nbsp;<br />Those opposed to the bills say the proposals would strip a woman's right to an abortion.</p><p>(Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.)</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Montana</span><a class="wnContent more enabled" href="/category/262589/montana"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-07-08 01:29:47"><h4 class="wnContent headline"><a href="/story/35837464/longfellow-elementary-student-loses-five-fingers-in-accident"><span class="text">Longfellow elementary student loses five fingers in accident</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35837464/longfellow-elementary-student-loses-five-fingers-in-accident"><span class="text">Longfellow elementary student loses five fingers in accident</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 9:35 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-08 01:35:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35837464/longfellow-elementary-student-loses-five-fingers-in-accident"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/14331111_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35837464/longfellow-elementary-student-loses-five-fingers-in-accident"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/14331111_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A lemonade stand in front of Heebs' East Main Grocery in&nbsp;Bozeman Friday drew quite the crowd-- all to help a Longfellow elementary student who suffered a serious injury right before Fourth of July. Known for his sense of humor, 11-year-old Ridley Brandmayr was lost all of the fingers on his right hand in an accident on June 30.</p></span></div><div class="wnContent summary"><span class="text"><p>A lemonade stand in front of Heebs' East Main Grocery in&nbsp;Bozeman Friday drew quite the crowd-- all to help a Longfellow elementary student who suffered a serious injury right before Fourth of July. Known for his sense of humor, 11-year-old Ridley Brandmayr was lost all of the fingers on his right hand in an accident on June 30.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-07-07 12:09:15"><h4 class="wnContent headline"><a href="/story/35832119/fun-and-cheap-summer-activities-to-keep-you-children-cool"><span class="text">Fun and cheap summer activities to keep you children cool</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35832119/fun-and-cheap-summer-activities-to-keep-you-children-cool"><span class="text">Fun and cheap summer activities to keep you children cool</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 8:09 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 12:09:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35832119/fun-and-cheap-summer-activities-to-keep-you-children-cool"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/14252861_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35832119/fun-and-cheap-summer-activities-to-keep-you-children-cool"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/14252861_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>As a heatwave in Montana hits it&rsquo;s smart to make sure and find way to keep your children cool.</p> </span></div><div class="wnContent summary"><span class="text"><p>As a heatwave in Montana hits it&rsquo;s smart to make sure and find way to keep your children cool.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-07-07 05:24:41"><h4 class="wnContent headline"><a href="/story/35830558/your-health-cancer-deaths-higher-in-rural-areas"><span class="text">Your health: Cancer deaths higher in rural areas</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35830558/your-health-cancer-deaths-higher-in-rural-areas"><span class="text">Your health: Cancer deaths higher in rural areas</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 1:35 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 05:35:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35830558/your-health-cancer-deaths-higher-in-rural-areas"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/14210877_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35830558/your-health-cancer-deaths-higher-in-rural-areas"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/14210877_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Cancer deaths are higher in rural America than in bigger cities. Overall, cancer death rates are down nationwide. But, the Center&nbsp;for Disease Control reports the decline is much slower in rural areas. The less-populated places also have higher incidence rates for certain cancers like lung, colorectal and cervical. Experts say increasing cancer screening and tobacco cessation programs in those areas could help bring the numbers down.</p> </span></div><div class="wnContent summary"><span class="text"><p>Cancer deaths are higher in rural America than in bigger cities. Overall, cancer death rates are down nationwide. But, the Center&nbsp;for Disease Control reports the decline is much slower in rural areas. The less-populated places also have higher incidence rates for certain cancers like lung, colorectal and cervical. Experts say increasing cancer screening and tobacco cessation programs in those areas could help bring the numbers down.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-07-07 05:20:17"><h4 class="wnContent headline"><a href="/story/35830547/your-money-more-walmart-pickup-towers"><span class="text">Your money: More Walmart pickup towers</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35830547/your-money-more-walmart-pickup-towers"><span class="text">Your money: More Walmart pickup towers</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 1:28 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 05:28:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35830547/your-money-more-walmart-pickup-towers"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/5510241_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35830547/your-money-more-walmart-pickup-towers"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/5510241_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Picking up your online order at Walmart could get easier after the company tells consumer website, consumerist, the company is going to expand the use of pickup towers. The retailer launched the large orange vending machines last year in an effort to provide online customers with a quick easy way to pick up online purchases. When you're ready to get your order, you just walk up to the machine, scan a bar code on your mobile receipt, and your items roll off a conveyor belt. </span></div><div class="wnContent summary"><span class="text">Picking up your online order at Walmart could get easier after the company tells consumer website, consumerist, the company is going to expand the use of pickup towers. The retailer launched the large orange vending machines last year in an effort to provide online customers with a quick easy way to pick up online purchases. When you're ready to get your order, you just walk up to the machine, scan a bar code on your mobile receipt, and your items roll off a conveyor belt. </span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-07-07 05:10:53"><h4 class="wnContent headline"><a href="/story/35830526/wyoming-ferret-report"><span class="text">Wyoming ferret report</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35830526/wyoming-ferret-report"><span class="text">Wyoming ferret report</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 1:10 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 05:10:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35830526/wyoming-ferret-report"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/7390297_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35830526/wyoming-ferret-report"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/7390297_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Wyoming may get more ferrets in a year of two, and Meeteetse will get more ferrets this summer. The home of the Black Footed Ferrets finally got them back last summer. America&rsquo;s rarest mammal was reintroduced to the northwest Wyoming community where they were discovered 35 years earlier.  Last July 35 ferrets were put back on the Meeteetse area ranches where they were found in 1982. At that time Black Footed Ferrets were thought to be extinct. In September, Wyoming&rsquo;s Game ...</span></div><div class="wnContent summary"><span class="text">Wyoming may get more ferrets in a year of two, and Meeteetse will get more ferrets this summer. The home of the Black Footed Ferrets finally got them back last summer. America&rsquo;s rarest mammal was reintroduced to the northwest Wyoming community where they were discovered 35 years earlier.  Last July 35 ferrets were put back on the Meeteetse area ranches where they were found in 1982. At that time Black Footed Ferrets were thought to be extinct. In September, Wyoming&rsquo;s Game ...</span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><style type="text/css">
#csMostPop {
	margin: 0;
	padding: 0;
}
#csMostPop .feature {
  border-bottom: 1px solid #EAEAEA;
  padding: 7px 10px;
}
#csMostPop .feature.last {
  border-bottom: none;
}
#csMostPop .feature .csHeadline {
  color: #414141;
  font: 700 13px sans-serif;
  text-decoration: none;
  background: url("http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/blt.png") no-repeat 0 6px;
  padding-left: 11px;
}
#csMostPop .feature .csHeadline:hover {
  color: #20B4E3;
}
#csMostPop .feature img {
  width: 15px;
  height: 16px;
  margin-left: 3px;
}
</style>
<script>
	PLATFORM.EventMan.registerToEvent(function() {

		var template = '<li class="feature">' +
                      '<a href="{$headlineHref}" class="csHeadline">{$headlineText}</a>' +
                      '{if $graphicSrc}' +
                        '<img src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/video.png">' +
                      '{/if}' +
                   '</li>';

		// PROMO BOX COL4A
		var $contentExtract = $wn('#WNCol4 #DisplaySizeId24 li.feature').wnItemExtract(); 
		if ($contentExtract.length < 1) {
      return;
    }

    $wn.each($contentExtract, function(i) {
      if(i >= 7) {
        return;
      }
      $wn('#csMostPop .wnGroup').csFormatterAppend(template,this);
    });

    // ADD MORE LINK IF OPTION IS SET TO A LINK
    if (csSiteOptions.moreStories) {
      $wn('#csMostPop .wnGroup').append('<li class="wnItem csMoreLink">' + 
                                          '<a itemprop="url" class="wnContent more enabled" href="' + csSiteOptions.moreStories + '">' + 
                                          '<span class="text">More Stories&gt;&gt;</span></a>' +
                                        '</li>');
    }

    $wn('#csMostPop .feature').last().addClass('last');

    // HIDE ORIGINAL
    $wn('#DisplaySizeId24').hide();

	}, 'WNCol4done');
</script>
<div id="csMostPop" class="wnBlock displaySize">
	<ul class="wnGroup contentGroup">
		<li class="wnItem header">
			<h3>
				<span class="text siteDefault"/>Most Popular</span><div class="wnClear"></div>
			</h3>
		</li>
	</ul>
</div>



<script>
$(document).ready(function(){
       $('#csMostPop ul.wnGroup li.feature').each(function(){
               if ($(this).find('a').attr('href').indexOf('our-apologies') > -1) {
                      $(this).remove();
               }
       });
});

</script></div><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB KULR-8 Twitter Feed(437018)', 'UB_437018');</script><div class="wnDVUtilityBlock"><a class="twitter-timeline" data-height="650" data-link-color="#00B6E5" href="https://twitter.com/KULR">Tweets by KULR</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><script>Worldnow.Helpers.debug('UB KULR-8 Twitter Feed(437018)', 'UB_437018');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-07-07 18:37:12"><h4 class="wnContent headline"><a href="/story/35834952/breaking-missing-billings-man-case-now-investigated-as-active-homicide"><span class="text">BREAKING: Missing Billings man case now investigated as active homicide</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35834952/breaking-missing-billings-man-case-now-investigated-as-active-homicide"><span class="text">BREAKING: Missing Billings man case now investigated as active homicide</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 2:58 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 18:58:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35834952/breaking-missing-billings-man-case-now-investigated-as-active-homicide"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/14327843_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35834952/breaking-missing-billings-man-case-now-investigated-as-active-homicide"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/14327843_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The missing person case involving Rory Wanner is now being investigated as an active homicide case.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The missing person case involving Rory Wanner is now being investigated as an active homicide case.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-07-07 15:33:37"><h4 class="wnContent headline"><a href="/story/35833528/lincoln-man-captures-gap-in-earth-from-earthquake"><span class="text">Lincoln man captures gap in earth from earthquake</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35833528/lincoln-man-captures-gap-in-earth-from-earthquake"><span class="text">Lincoln man captures gap in earth from earthquake</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 11:34 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 15:34:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35833528/lincoln-man-captures-gap-in-earth-from-earthquake"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/14326008_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35833528/lincoln-man-captures-gap-in-earth-from-earthquake"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/14326008_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>LINCOLN- A woman in Lincoln sent over ABC FOX Montana these photos of the area near where the 5.8 magnitude earthquake struck Montana on Thursday morning.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>LINCOLN- A woman in Lincoln sent over ABC FOX Montana these photos of the area near where the 5.8 magnitude earthquake struck Montana on Thursday morning.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-10 odd-10"><meta content="News - AP-National"><meta content="2017-07-07 13:16:08"><h4 class="wnContent headline"><a href="/story/35832502/the-latest-mom-charged-in-kids-deaths-in-country-illegally"><span class="text">The Latest: Mom charged in kids' deaths in country illegally</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35832502/the-latest-mom-charged-in-kids-deaths-in-country-illegally"><span class="text">The Latest: Mom charged in kids' deaths in country illegally</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 12:46 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 16:46:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35832502/the-latest-mom-charged-in-kids-deaths-in-country-illegally"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14325037_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35832502/the-latest-mom-charged-in-kids-deaths-in-country-illegally"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14325037_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">A woman charged with killing four of her young children and their father smiled and posed for cameras, giving a double "thumbs up" sign to a photographer as she awaited her first hearing.</span></div><div class="wnContent summary"><span class="text">A woman charged with killing four of her young children and their father smiled and posed for cameras, giving a double "thumbs up" sign to a photographer as she awaited her first hearing.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-07-07 13:54:38"><h4 class="wnContent headline"><a href="/story/35832768/police-search-for-suspects-in-overnight-robbery-in-buffalo-wild-wings-parking-lot"><span class="text">Police search for suspects in overnight robbery in Buffalo Wild Wings parking lot</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35832768/police-search-for-suspects-in-overnight-robbery-in-buffalo-wild-wings-parking-lot"><span class="text">Police search for suspects in overnight robbery in Buffalo Wild Wings parking lot</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 9:54 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 13:54:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35832768/police-search-for-suspects-in-overnight-robbery-in-buffalo-wild-wings-parking-lot"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/14325415_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35832768/police-search-for-suspects-in-overnight-robbery-in-buffalo-wild-wings-parking-lot"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/14325415_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Billings police are investigating a robbery in the early-morning hours of Friday in the parking lot of Buffalo Wild Wings.</p> </span></div><div class="wnContent summary"><span class="text"><p>Billings police are investigating a robbery in the early-morning hours of Friday in the parking lot of Buffalo Wild Wings.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-07-02 03:32:16"><h4 class="wnContent headline"><a href="/story/35796911/billings-police-report-rory-wanner-as-a-missing-person"><span class="text">Billings Police report Rory Wanner as a missing person</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35796911/billings-police-report-rory-wanner-as-a-missing-person"><span class="text">Billings Police report Rory Wanner as a missing person</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, July 1 2017 11:32 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-02 03:32:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35796911/billings-police-report-rory-wanner-as-a-missing-person"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/14283804_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35796911/billings-police-report-rory-wanner-as-a-missing-person"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/14283804_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Billings Police are reporting a missing person. In a press release Sgt. Clyde Reid said Rory Wanner was last heard from on June 28th at about 9 pm.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>Billings Police are reporting a missing person. In a press release Sgt. Clyde Reid said Rory Wanner was last heard from on June 28th at about 9 pm.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-07-06 08:14:10"><h4 class="wnContent headline"><a href="/story/35821456/58-magnitude-earthquake-shakes-montana-and-beyond"><span class="text">5.8 magnitude earthquake shakes Montana and beyond</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35821456/58-magnitude-earthquake-shakes-montana-and-beyond"><span class="text">5.8 magnitude earthquake shakes Montana and beyond</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, July 6 2017 4:32 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-06 08:32:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35821456/58-magnitude-earthquake-shakes-montana-and-beyond"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/14313308_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35821456/58-magnitude-earthquake-shakes-montana-and-beyond"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/14313308_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>MISSOULA- Montana felt a shock wave from Kalispell to Billings and beyond late Wednesday night and into Thursday morning.&nbsp; The United States Geological Survey reports a 5.8 magnitude earthquake struck about 9 kilometers southeast of Lincoln, Montana. After reports of an earthquake being felt all throughout the Northwestern region, the U.S Geological Survey confirmed that a&nbsp;shake at the magnitude of 5.8 began in Southeast of Lincoln. The initial quake started around 12:30 ...</p> </span></div><div class="wnContent summary"><span class="text"><p>MISSOULA- Montana felt a shock wave from Kalispell to Billings and beyond late Wednesday night and into Thursday morning.&nbsp; The United States Geological Survey reports a 5.8 magnitude earthquake struck about 9 kilometers southeast of Lincoln, Montana. After reports of an earthquake being felt all throughout the Northwestern region, the U.S Geological Survey confirmed that a&nbsp;shake at the magnitude of 5.8 began in Southeast of Lincoln. The initial quake started around 12:30 ...</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-7 odd displaySizeId-10 odd-10"><meta content="News - AP-National"><meta content="2017-07-06 18:35:15"><h4 class="wnContent headline"><a href="/story/35826669/professional-runner-outruns-2-bears-while-training-in-woods"><span class="text">Professional runner outruns 2 bears while training in woods</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35826669/professional-runner-outruns-2-bears-while-training-in-woods"><span class="text">Professional runner outruns 2 bears while training in woods</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 3:11 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 19:11:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">A professional runner from Kenya says he had to outrun two charging bears while training in the woods in Maine.</span></div><div class="wnContent summary"><span class="text">A professional runner from Kenya says he had to outrun two charging bears while training in the woods in Maine.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 last"><meta content="News"><meta content="2017-07-07 05:20:17"><h4 class="wnContent headline"><a href="/story/35830547/your-money-more-walmart-pickup-towers"><span class="text">Your money: More Walmart pickup towers</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35830547/your-money-more-walmart-pickup-towers"><span class="text">Your money: More Walmart pickup towers</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 1:28 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 05:28:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35830547/your-money-more-walmart-pickup-towers"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/5510241_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35830547/your-money-more-walmart-pickup-towers"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/5510241_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Picking up your online order at Walmart could get easier after the company tells consumer website, consumerist, the company is going to expand the use of pickup towers. The retailer launched the large orange vending machines last year in an effort to provide online customers with a quick easy way to pick up online purchases. When you're ready to get your order, you just walk up to the machine, scan a bar code on your mobile receipt, and your items roll off a conveyor belt. </span></div><div class="wnContent summary"><span class="text">Picking up your online order at Walmart could get easier after the company tells consumer website, consumerist, the company is going to expand the use of pickup towers. The retailer launched the large orange vending machines last year in an effort to provide online customers with a quick easy way to pick up online purchases. When you're ready to get your order, you just walk up to the machine, scan a bar code on your mobile receipt, and your items roll off a conveyor belt. </span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><aside id="WNAd2101" class="labeled wnad wnad2101 width300">
<script>wnad_2101.load();</script></aside></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KULR.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><!-- KULR Footer -->
<div id="csFooter">
	<div class="csColumn first">
		<h3>News</h3>
		<li><a href="/category/262588/local">Local News</a></li>
		<li><a href="/category/262589/montana">Montana Headlines</a></li>
		<li><a href="/category/262590/wyoming">Wyoming News</a></li>
		<li><a href="/category/262591/national-world">National & World News</a></li>
	</div>
	<div class="csColumn">
		<h3>Weather</h3>
		<li><a href="/category/262743/8-day-forecast">7-Day Outlook</a></li>
		<li><a href="/category/262748/kulr-8-weather-lab">KULR-8 Weather Lab</a></li>
		<li><a href="/category/262744/todays-forecast">Today's Forecast</a></li>
		<li><a href="/category/262745/overnight-forecast">Overnight Forecast</a></li>
		<li><a href="/category/262746/tomorrows-forecast">Tomorrow's Forecast</a></li>
		<li><a href="/category/262749/severe-weather">Severe Weather</a></li>
	</div>
	<div class="csColumn">
		<h3>Sports</h3>
		<li><a href="/category/262612/local">Local Sports</a></li>
		<li><a href="/category/262609/sports-spotlight">Sports Spotlight</a></li>
		<li><a href="/category/262611/national">National Sports</a></li>
	</div>
	<div class="csColumn">
		<h3>Community</h3>
		<li><a href="/category/262406/faq">F.A.Q.</a></li>
		<li><a href="/story/30366704/advertise-with-us">Advertise With Us</a></li>
		<li><a href="/category/276921/kulr-8-jobs">KULR-8 Jobs</a></li>
		<li><a href="/story/27632250/contact-us">Contact Us</a></li>
		<li><a href="http://kulr.images.worldnow.com/library/9b41d7a8-5383-490d-bd8c-bca25963f081.pdf">EEO Public Filing</a></li>
		<li><a href="https://stations.fcc.gov/station-profile/kulr-tv">FCC</a></li>
	</div>
	<div class="csColumn last">
		<h3>Features</h3>
		<li><a href="http://kulr.eviesays.com/">Event Calendar</a></li>
		<li><a href="/category/262500/gas-prices-around-the-state">Area Gas Prices</a></li>
		<li><a href="/category/305694/gold-star-teacher-awards">Gold Star Teacher Awards</a></li>
		<li><a href="/category/262189/promotions">Promotions & Contests</a></li>
	</div>
	<div class="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png"></a>
    <div class="csFooterBottomText">
      All content &copy; Copyright 2000 - 2017 Cowles Montana Media. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>