<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9jz9ch2" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9jz9ch2";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Rocky Mountain Women Pull off Upset of #11 MSU Northern - KULR8.com | Local News, Weather &amp; Sports | Billings, MT</title>
<meta name="Description" content="The Rocky Mountain Battlin' Bears women's basketball team took another step forward to improve to 3-8 in the Frontier Conference by upsetting #11 MSU Northern 73-57. "><meta name="KEYWORDS" content="KULR, KULR8, Billings, Billings News, Montana, NBC, News, Yellowstone, KULR8.com, Wake Up Montana"><meta name="news_keywords" content="KULR, KULR8, Billings, Billings News, Montana, NBC, News, Yellowstone, KULR8.com, Wake Up Montana"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/02/03"><meta name="owner" content="KULR"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.97"><meta name="wn-base" content="IIS29"><meta name="wnreadableurl" content="rocky-mountain-women-pull-off-upset-of-11-msu-northern"><meta property="article:author" content="https://facebook.com/JakeJonesSports"><meta property="og:title" content="Rocky Mountain Women Pull off Upset of #11 MSU Northern"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kulr8.com/story/34417043/rocky-mountain-women-pull-off-upset-of-11-msu-northern"><meta property="og:image" content="http://KULR.images.worldnow.com/images/13050646_G.jpg"><meta property="og:description" content="The Rocky Mountain Battlin' Bears women's basketball team took another step forward to improve to 3-8 in the Frontier Conference by upsetting #11 MSU Northern 73-57. "><link rel="canonical" href="http://www.kulr8.com/story/34417043/rocky-mountain-women-pull-off-upset-of-11-msu-northern"><meta name="author" content="Jake Jones"><meta name="twitter:creator" content="https://twitter.com/JakeJonesSWX"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Rocky Mountain Women Pull off Upset of #11 MSU Northern"><meta name="twitter:description" content="The Rocky Mountain Battlin' Bears women's basketball team took another step forward to improve to 3-8 in the Frontier Conference by upsetting #11 MSU Northern 73-57. "><meta name="twitter:image" content="http://KULR.images.worldnow.com/images/13050646_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name="google-site-verification" content="Zs_dGuy_d3SpT0OL83IDxbp-AHqGTLJESFtmdWTmV8c" /><meta property="fb:app_id" content="1410618595898891"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.97_7.3.8.33">
<link type="text/css" rel="stylesheet" media="all" href="http://KULR.images.worldnow.com/interface/css/container-e.css?ver=2017-04-18%2016%3A43%3A31_7.3.8.33">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.8.33_Container-E.97" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.97"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.97"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.97"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2286 UL
                    , #menu2286 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2286 A,
                    #menu2286 LI.wnOn .wnSublevel A,
                    #menu2286 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2286
                        .wnLevel1, #menu2286
                        .wnLevel1 LI { height: 46px; }
                            #menu2286 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu2286 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2286 LI.wnOn A,
                        #menu2286 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2286 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2286 .wnSublevel { background-color: #e1e9f7;  }
                #menu2286 .wnSublevel { border : 1px #c3d3ea solid; }
                        #menu2286 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu2286 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2286 .wnLeft { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu2286 LI.wnOn .wnLeft { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2286 .wnRight { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu2286 LI.wnOn .wnRight { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2286 .wnRight .wnMiddle { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2286 LI.wnOn .wnMiddle { background-image: url('http://KULR.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2286 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KULR.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2286 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KULR',
            affiliateId : '1182',
            baseUrl : 'www.kulr8.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.8.33',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KULR.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.97';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KULR';
wng_pageInfo.ownerAffiliateId=parseInt('1182',10);
wng_pageInfo.containerId=parseInt('34417043',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='General001';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34417043/rocky-mountain-women-pull-off-upset-of-11-msu-northern';
wng_pageInfo.content_authors='Jake Jones';
wng_pageInfo.headline='Rocky Mountain Women Pull off Upset of #11 MSU Northern';
wng_pageInfo.pageTitle='Rocky Mountain Women Pull off Upset of #11 MSU Northern - KULR8.com | Local News, Weather & Sports | Billings, MT';
wng_pageInfo.pageTitleTag='KULR8.com | Local News, Weather & Sports | Billings, MT';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKULR';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KULR'},width:468,height:60,wncc:"General001",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KULR'},width:180,height:150,wncc:"General001",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:728,height:90,wncc:"General001",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:300,height:250,wncc:"General001",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KULR'},width:300,height:75,wncc:"General001",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:728,height:90,wncc:"General001",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KULR'},width:300,height:250,wncc:"General001",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KULR'},width:645,height:300,wncc:"General001",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads['2101']={id:'2101',name:'Below The Fold Half Page',width:'300',height:'600',ownerinfo:{nat:{share:1},loc:{share:0}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};wng_pageInfo.ads['3101']={id:'3101',name:'Below The Fold Half Page Links',width:'300',height:'600',ownerinfo:{nat:{share:1},loc:{share:0}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};</script>
<script type="text/javascript" src="http://KULR.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-04-18%2016%3A43%3A31_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KULR.config.js?ver=Container-E.97_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.97_7.3.8.33"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kulr/2013/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.css"><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kulr/2013/custom.css"><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKULR" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-56' ,"dma":'168' ,"group":'Cowles'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Rocky Mountain Women Pull off Upset of #11 MSU Northern - KULR8.com | Local News, Weather &amp; Sports | Billings, MT</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KULR.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KULR.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2286" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu2286"><li class="wnFirstNode" id="menu2286_1-C259558"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KULR.images.worldnow.com/images/10053270_G.png" width="52" height="46" border="0" alt="Home" title="Home" onsrc="http://KULR.images.worldnow.com/images/10053272_G.png"></a></span></span></span></span></li><li class="" id="menu2286_2-C259561"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259561/news"><img src="http://KULR.images.worldnow.com/images/10053275_G.png" width="52" height="46" border="0" alt="News" title="News" onsrc="http://KULR.images.worldnow.com/images/10053283_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_2-C259561"><li class="wnFirstNode" id="menu2286_2_1-C262588"><span><a href="/category/262588/local">Local</a></span></li><li class="" id="menu2286_2_2-C310708"><span><a href="/category/310708/hometown-election-headquarters">Hometown Election HQ</a></span></li><li class="" id="menu2286_2_3-C320116"><span><a href="/category/320116/your-money">Your Money</a></span></li><li class="" id="menu2286_2_4-C312993"><span><a href="/category/312993/your-health">Your Health</a></span></li><li class="" id="menu2286_2_8-C262589"><span><a href="/category/262589/montana">Montana</a></span></li><li class="" id="menu2286_2_9-C262590"><span><a href="/category/262590/wyoming">Wyoming</a></span></li><li class="" id="menu2286_2_5-C297341"><span><a href="/category/297341/national">National</a></span></li><li class="" id="menu2286_2_6-C301652"><span><a href="/category/301652/entertainment">Entertainment</a></span></li><li class="" id="menu2286_2_7-C288605"><span><a href="/category/288605/technology-science">Technology &amp; Science</a></span></li></ul></li><li class="" id="menu2286_3-C296890"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/296890/wake-up-montana"><img src="http://KULR.images.worldnow.com/images/13007213_G.png" width="165" height="46" border="0" alt="Wake Up Montana" title="Wake Up Montana" onsrc="http://KULR.images.worldnow.com/images/13005512_G.png"></a></span></span></span></span></li><li class="" id="menu2286_4-C259559"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KULR.images.worldnow.com/images/10053316_G.png" width="83" height="46" border="0" alt="Weather" title="Weather" onsrc="http://KULR.images.worldnow.com/images/10053317_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_4-C259559"><li class="wnFirstNode" id="menu2286_4_1-L717788"><span><a href="/link/717788/mt-traffic-cams">MT Traffic Cams</a></span></li><li class="" id="menu2286_4_2-L754130"><span><a href="javascript:OpenWin('http://www.mdt.mt.gov/travinfo/detailed.shtml||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">MDT Travel Report</a></span></li><li class="" id="menu2286_4_3-L754132"><span><a href="javascript:OpenWin('http://roadreport.mdt.mt.gov/travinfomobile/||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">MDT Interactive Travel Map</a></span></li><li class="" id="menu2286_4_4-L754134"><span><a href="javascript:OpenWin('http://www.mdt.mt.gov/travinfo/weather/weather.shtml||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">MDT Weather Conditions</a></span></li><li class="" id="menu2286_4_5-L754142"><span><a href="javascript:OpenWin('http://forecast.weather.gov/MapClick.php?lat=45.7832856&amp;lon=-108.5006904#.Vg8CTvlVhBd||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">National Weather Service</a></span></li><li class="" id="menu2286_4_6-L771215"><span><a href="javascript:OpenWin('http://svc.mt.gov/deq/todaysair/||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Current Air Quality</a></span></li><li class="" id="menu2286_4_7-C262395"><span><a href="/category/262395/weather-team">Weather Authority Team</a></span></li><li class="" id="menu2286_4_8-C313853"><span><a href="/category/313853/weathering-the-big-sky">Weathering the Big Sky</a></span></li></ul></li><li class="" id="menu2286_5-L768360"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.swxrightnow.com/montana"><img src="http://KULR.images.worldnow.com/images/10053285_G.png" width="70" height="46" border="0" alt="SWX Montana Home Page" title="SWX Montana Home Page" onsrc="http://KULR.images.worldnow.com/images/10053287_G.png"></a></span></span></span></span></li><li class="" id="menu2286_6-C259567"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://KULR.images.worldnow.com/images/10053297_G.png" width="54" height="46" border="0" alt="Video Landing Page" title="Video Landing Page" onsrc="http://KULR.images.worldnow.com/images/10053315_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_6-C259567"><li class="wnFirstNode" id="menu2286_6_1-S30010005"><span><a href="/story/30010005/viewer-dub-requests">Request Video</a></span></li><li class="" id="menu2286_6_2-L772212"><span><a href="/link/772212/watch-nbc-shows-online">Watch NBC Online</a></span></li><li class="" id="menu2286_6_3-C183397"><span><a href="/category/183397/ap-national-video">AP National News Video</a></span></li></ul></li><li class="" id="menu2286_7-C262191"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262191/connections"><img src="http://KULR.images.worldnow.com/images/10053262_G.png" width="124" height="46" border="0" alt="Connections" title="Connections" onsrc="http://KULR.images.worldnow.com/images/10053264_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_7-C262191"><li class="wnFirstNode" id="menu2286_7_1-L786761"><span><a href="javascript:OpenWin('http://www.masterlube.com/wow2017/||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">War of the Walls</a></span></li></ul></li><li class="" id="menu2286_8-C262188"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262188/about-us"><img src="http://KULR.images.worldnow.com/images/12902587_G.png" width="86" height="46" border="0" alt="About Us" title="About Us" onsrc="http://KULR.images.worldnow.com/images/12902593_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2286_8-C262188"><li class="wnFirstNode" id="menu2286_8_1-C262405"><span><a href="/category/262405/meet-our-team">Meet Our Team</a></span></li><li class="" id="menu2286_8_2-C293783"><span><a href="/category/293783/news-tips">Report It</a></span></li><li class="" id="menu2286_8_3-S30979412"><span><a href="/story/30979412/download-our-mobile-app">KULR-8 Mobile Apps</a></span></li><li class="" id="menu2286_8_4-C297318"><span><a href="/category/297318/employment">Jobs at KULR-8</a></span></li><li class="" id="menu2286_8_5-C262187"><span><a href="/category/262187/programming">Programming</a></span></li><li class="" id="menu2286_8_6-S30366704"><span><a href="/story/30366704/advertise-with-us-sales-marketing">Sales &amp; Marketing</a></span></li><li class="" id="menu2286_8_7-C262189"><span><a href="/category/262189/promotions">Promotions &amp; Contests</a></span></li><li class="" id="menu2286_8_8-S27632250"><span><a href="/story/27632250/contact-us">Contact Us </a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2286"></div></div></div></div><div id="spacermenu2286" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2286', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '46', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KULR.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KULR.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KULR.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KULR.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Rocky Mountain Women Pull off Upset of #11 MSU Northern</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, February 3, 2017 1:16 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, February 3, 2017 1:16 AM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, February 3, 2017 1:16 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, February 3, 2017 1:16 AM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Jake Jones, SWX Montana</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:jake.jones@cowlesmontana.com?body=http://www.kulr8.com/story/34417043/rocky-mountain-women-pull-off-upset-of-11-msu-northern">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:jake.jones@cowlesmontana.com?body=http://www.kulr8.com/story/34417043/rocky-mountain-women-pull-off-upset-of-11-msu-northern">jake.jones@cowlesmontana.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/JakeJonesSports"></div></div><!--No UI for social network node: FACEBOOKPAGE. Value: http://www.facebook.com/JakeJonesSports.--><!--No UI for social network node: EMAILADDRESS. Value: jjones@kulr.com.--><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/JakeJonesSWX">Follow @JakeJonesSWX</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.satin.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13075204");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KULR.images.worldnow.com/images/13050646_G.jpg" alt="" title="" border="0" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>The Rocky Mountain Battlin' Bears women's basketball team took another step forward to improve to 3-8 in the Frontier Conference by upsetting #11 MSU Northern 73-57. The win pulls the Battlin' Bear women within eight games of #2 Lewis-Clark State College for the Frontier Conference standings.</p><p>The MSU Northern men got a road victory over the Battlin Bears with a 66-61 victory, as the Battlin' Bears fall to 4-7 in the Frontier Conference. The Lights were up as much as 17 points, before Rocky pulled within three in the final minutes, but the Battlin' Bears ran out of steam as the comeback fell short.&nbsp;</p><p>Rocky will host the University of Great Falls in a double header on Saturday.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">College Sports</span><a class="wnContent more enabled" href="/category/284682/montana-college-sports"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature General001 story priority-1 odd displaySizeId-7 odd-7"><meta content="General001"><meta content="2017-05-07 04:15:15"><h4 class="wnContent headline"><a href="/story/35361743/msub-baseball-gets-sweep-to-end-regular-season"><span class="text">MSUB Baseball Gets Sweep to End Regular Season</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35361743/msub-baseball-gets-sweep-to-end-regular-season"><span class="text">MSUB Baseball Gets Sweep to End Regular Season</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, May 7 2017 1:03 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-07 05:03:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35361743/msub-baseball-gets-sweep-to-end-regular-season"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/13811677_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35361743/msub-baseball-gets-sweep-to-end-regular-season"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/13811677_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Yellowjackets screamed through the final stretch of the 2017 regular season, winning nine of their last 12 games and their last three GNAC series.</p></span></div><div class="wnContent summary"><span class="text"><p>The Yellowjackets screamed through the final stretch of the 2017 regular season, winning nine of their last 12 games and their last three GNAC series.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-2 even displaySizeId-7 even-7"><meta content="General001"><meta content="2017-05-07 03:44:11"><h4 class="wnContent headline"><a href="/story/35361672/day-2-big-sky-regionals-college-finals-rodeo"><span class="text">Day 2: Big Sky Regionals College Finals Rodeo</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35361672/day-2-big-sky-regionals-college-finals-rodeo"><span class="text">Day 2: Big Sky Regionals College Finals Rodeo</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, May 6 2017 11:44 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-07 03:44:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35361672/day-2-big-sky-regionals-college-finals-rodeo"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/13811507_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35361672/day-2-big-sky-regionals-college-finals-rodeo"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/13811507_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Highlights from the second&nbsp;day of the Big Sky Regionals College Finals Rodeo at the Expo Park in Great Falls. </span></div><div class="wnContent summary"><span class="text">Highlights from the second&nbsp;day of the Big Sky Regionals College Finals Rodeo at the Expo Park in Great Falls. </span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-3 odd displaySizeId-7 odd-7"><meta content="General001"><meta content="2017-05-07 03:37:55"><h4 class="wnContent headline"><a href="/story/35361654/ugf-open-track-field-highlights-and-results"><span class="text">UGF Open Track & Field Highlights and Results</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35361654/ugf-open-track-field-highlights-and-results"><span class="text">UGF Open Track & Field Highlights and Results</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, May 6 2017 11:37 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-07 03:37:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35361654/ugf-open-track-field-highlights-and-results"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/13811458_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35361654/ugf-open-track-field-highlights-and-results"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/13811458_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Highlights and results from the UGF Open track and field meet held on Saturday, May 6th.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>Highlights and results from the UGF Open track and field meet held on Saturday, May 6th.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="General001"><meta content="2017-05-06 03:37:09"><h4 class="wnContent headline"><a href="/story/35358191/day-1-big-sky-regionals-college-finals-rodeo"><span class="text">Day 1: Big Sky Regionals College Finals Rodeo</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35358191/day-1-big-sky-regionals-college-finals-rodeo"><span class="text">Day 1: Big Sky Regionals College Finals Rodeo</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, May 6 2017 12:59 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-06 04:59:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35358191/day-1-big-sky-regionals-college-finals-rodeo"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/13806933_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35358191/day-1-big-sky-regionals-college-finals-rodeo"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/13806933_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Highlights from the first day of the Big Sky Regionals College Finals Rodeo at the Expo Park in Great Falls.</p> </span></div><div class="wnContent summary"><span class="text"><p>Highlights from the first day of the Big Sky Regionals College Finals Rodeo at the Expo Park in Great Falls.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="Sport"><meta content="2017-05-06 03:51:19"><h4 class="wnContent headline"><a href="/story/35358257/sports"><span class="text">Future Griz, longtime Thompson Falls track coach form friendly rivalry</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, May 5 2017 11:57 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-06 03:57:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35358257/sports"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/13807275_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35358257/sports"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/13807275_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two Thompson Falls legends, separated by nearly five decades. Mackenzie Holt is a high school senior. A thrower, basketball player, and one of the newest members of the Montana Grizzly football team.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Two Thompson Falls legends, separated by nearly five decades. Mackenzie Holt is a high school senior. A thrower, basketball player, and one of the newest members of the Montana Grizzly football team.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">College Sports</span><span class="text abridgedHeadline">College</span><a class="wnContent more enabled" href="/category/162314/college"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature General001 story priority-1 odd displaySizeId-20 odd-20"><meta content="General001"><meta content="2017-05-07 04:15:15"><h4 class="wnContent headline"><a href="/story/35361743/msub-baseball-gets-sweep-to-end-regular-season"><span class="text">MSUB Baseball Gets Sweep to End Regular Season</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35361743/msub-baseball-gets-sweep-to-end-regular-season"><span class="text">MSUB Baseball Gets Sweep to End Regular Season</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, May 7 2017 1:03 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-07 05:03:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35361743/msub-baseball-gets-sweep-to-end-regular-season"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/13811677_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35361743/msub-baseball-gets-sweep-to-end-regular-season"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/13811677_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Yellowjackets screamed through the final stretch of the 2017 regular season, winning nine of their last 12 games and their last three GNAC series.</p></span></div><div class="wnContent summary"><span class="text"><p>The Yellowjackets screamed through the final stretch of the 2017 regular season, winning nine of their last 12 games and their last three GNAC series.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-2 even displaySizeId-20 even-20"><meta content="Sport"><meta content="2017-05-06 03:51:19"><h4 class="wnContent headline"><a href="/story/35358257/sports"><span class="text">Future Griz, longtime Thompson Falls track coach form friendly rivalry</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, May 5 2017 11:57 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-06 03:57:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35358257/sports"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/13807275_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35358257/sports"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/13807275_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two Thompson Falls legends, separated by nearly five decades. Mackenzie Holt is a high school senior. A thrower, basketball player, and one of the newest members of the Montana Grizzly football team.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Two Thompson Falls legends, separated by nearly five decades. Mackenzie Holt is a high school senior. A thrower, basketball player, and one of the newest members of the Montana Grizzly football team.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-3 odd displaySizeId-20 odd-20"><meta content="General001"><meta content="2017-05-06 03:56:11"><h4 class="wnContent headline"><a href="/story/35358278/msub-baseball-explodes-in-game-one-of-split-with-cwu"><span class="text">MSUB Baseball Explodes in Game One of Split with CWU</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35358278/msub-baseball-explodes-in-game-one-of-split-with-cwu"><span class="text">MSUB Baseball Explodes in Game One of Split with CWU</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, May 5 2017 11:56 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-06 03:56:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35358278/msub-baseball-explodes-in-game-one-of-split-with-cwu"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/13807255_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35358278/msub-baseball-explodes-in-game-one-of-split-with-cwu"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/13807255_G.png"></a></div><div class="wnContent summary abridged"><span class="text"> A spotless, sunny afternoon at Dehler Park prompted a slugfest between host Montana State University Billings and Central Washington University, as the Great Northwest Athletic Conference opponents split a baseball doubleheader to kick off the final series of the 2017 season.    The &lsquo;Jackets plated nine runs in the fifth inning of Game 1 to pull away for a 19-11 victory, before the Wildcats scored six runs in the fifth to build a 10-0 lead in an eventual 11-6 win in Game 2.    ...</span></div><div class="wnContent summary"><span class="text"> A spotless, sunny afternoon at Dehler Park prompted a slugfest between host Montana State University Billings and Central Washington University, as the Great Northwest Athletic Conference opponents split a baseball doubleheader to kick off the final series of the 2017 season.    The &lsquo;Jackets plated nine runs in the fifth inning of Game 1 to pull away for a 19-11 victory, before the Wildcats scored six runs in the fifth to build a 10-0 lead in an eventual 11-6 win in Game 2.    ...</span></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAAFootball story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="Sport - NCAA-Football"><meta content="2017-05-05 21:55:33"><h4 class="wnContent headline"><a href="/story/35356517/eastern-washington-eagles-spring-football-wrap-up"><span class="text">Eastern Washington Eagles spring football wrap up</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35356517/eastern-washington-eagles-spring-football-wrap-up"><span class="text">Eastern Washington Eagles spring football wrap up</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35356517/eastern-washington-eagles-spring-football-wrap-up"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13804122_G.jpg" title="Courtesy: EWU Athletics" alt="Courtesy: EWU Athletics"></a><span class="caption left width180"><span class="text">Courtesy: EWU Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35356517/eastern-washington-eagles-spring-football-wrap-up"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13804122_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The first set of spring practices for Aaron Best as a head coach had a memorable ending he won't soon forget. &nbsp; But the progress and improvement of his Eastern Washington University football team was first and foremost on his mind when the Eagles wrapped-up four weeks of spring practices last week with a competitive Red-White Spring Game.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>The first set of spring practices for Aaron Best as a head coach had a memorable ending he won't soon forget. &nbsp; But the progress and improvement of his Eastern Washington University football team was first and foremost on his mind when the Eagles wrapped-up four weeks of spring practices last week with a competitive Red-White Spring Game.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport"><meta content="2017-05-05 03:40:44"><h4 class="wnContent headline"><a href="/story/35349202/same-name-same-lane-the-reneau-family-dominating-montana-track"><span class="text">Same Name, Same Lane: The Reneau Family dominating Montana track</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35349202/same-name-same-lane-the-reneau-family-dominating-montana-track"><span class="text">Same Name, Same Lane: The Reneau Family dominating Montana track</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 4 2017 11:40 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-05 03:40:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35349202/same-name-same-lane-the-reneau-family-dominating-montana-track"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/13796767_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35349202/same-name-same-lane-the-reneau-family-dominating-montana-track"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/13796767_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Don&rsquo;t let the hair fool you. Paul Reneau is flat out one of the best athletes to ever come out of the University of Montana. The now current Montana Track sprint coach was so great in fact, that he made it to not one, but two different Olympics, in two different sports.</p> </span></div><div class="wnContent summary"><span class="text"><p>Don&rsquo;t let the hair fool you. Paul Reneau is flat out one of the best athletes to ever come out of the University of Montana. The now current Montana Track sprint coach was so great in fact, that he made it to not one, but two different Olympics, in two different sports.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAABasketball story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="Sport - NCAA-Basketball"><meta content="2017-05-03 02:37:19"><h4 class="wnContent headline"><a href="/story/35325211/ernie-kents-contract-rolled-over-by-wsu"><span class="text">Ernie Kent's contract rolled over by WSU</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35325211/ernie-kents-contract-rolled-over-by-wsu"><span class="text">Ernie Kent's contract rolled over by WSU</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35325211/ernie-kents-contract-rolled-over-by-wsu"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13774077_G.jpg" title="Kent To Stay in Pullman until 2022" alt="Kent To Stay in Pullman until 2022"></a><span class="caption left width180"><span class="text">Kent To Stay in Pullman until 2022</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35325211/ernie-kents-contract-rolled-over-by-wsu"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13774077_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>WSU athletic director Bill Moos enacted a rollover provision in men's basketball head coach Ernie Kent's contract, keeping in Pullman until 2022, according to Jacob Thorpe of The Spokesman Review. Kent's contract earns his $1.4 million annually guaranteed. Yesterday, Kent landed Roberto Gittens, making him the first four-star recruit for the Cougs since Klay Thompson.</p> </span></div><div class="wnContent summary"><span class="text"><p>WSU athletic director Bill Moos enacted a rollover provision in men's basketball head coach Ernie Kent's contract, keeping in Pullman until 2022, according to Jacob Thorpe of The Spokesman Review. Kent's contract earns his $1.4 million annually guaranteed. Yesterday, Kent landed Roberto Gittens, making him the first four-star recruit for the Cougs since Klay Thompson.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - NCAA"><meta content="2017-05-04 00:16:24"><h4 class="wnContent headline"><a href="/story/35336499/wsu-hosts-oregon-for-three-game-series-starting-friday"><span class="text">WSU hosts Oregon for three-game series starting Friday</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35336499/wsu-hosts-oregon-for-three-game-series-starting-friday"><span class="text">WSU hosts Oregon for three-game series starting Friday</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35336499/wsu-hosts-oregon-for-three-game-series-starting-friday"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13784353_G.jpg" title="Courtesy: Washington State Athletics" alt="Courtesy: Washington State Athletics"></a><span class="caption left width180"><span class="text">Courtesy: Washington State Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35336499/wsu-hosts-oregon-for-three-game-series-starting-friday"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13784353_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Washington State (20-21, 6-12 Pac-12) hosts a Pac-12 Conference series with Oregon (25-15, 8-10) on Graduation Weekend. The series starts Friday at 5 p.m., continues Saturday at 4 p.m. and wraps up Sunday at 1 p.m.</p> </span></div><div class="wnContent summary"><span class="text"><p>Washington State (20-21, 6-12 Pac-12) hosts a Pac-12 Conference series with Oregon (25-15, 8-10) on Graduation Weekend. The series starts Friday at 5 p.m., continues Saturday at 4 p.m. and wraps up Sunday at 1 p.m.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="Sport"><meta content="2017-05-03 04:36:34"><h4 class="wnContent headline"><a href="/story/35325808/bobcat-players-on-the-move"><span class="text">Bobcat players on the move</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35325808/bobcat-players-on-the-move"><span class="text">Bobcat players on the move</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 3 2017 12:36 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-03 04:36:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35325808/bobcat-players-on-the-move"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/13775006_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35325808/bobcat-players-on-the-move"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/13775006_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Roster turnover continues for the Montana State football team and three former Cats are getting their shots at the NFL.</p> </span></div><div class="wnContent summary"><span class="text"><p>Roster turnover continues for the Montana State football team and three former Cats are getting their shots at the NFL.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAAFootball story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - NCAA-Football"><meta content="2017-05-03 00:08:52"><h4 class="wnContent headline"><a href="/story/35324518/former-wsu-qb-tyler-bruggman-to-leave-montana-state"><span class="text">Former WSU QB Tyler Bruggman to leave Montana State</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35324518/former-wsu-qb-tyler-bruggman-to-leave-montana-state"><span class="text">Former WSU QB Tyler Bruggman to leave Montana State</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35324518/former-wsu-qb-tyler-bruggman-to-leave-montana-state"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13773029_G.jpg" title="Courtesy: Montana State Athletics" alt="Courtesy: Montana State Athletics"></a><span class="caption left width180"><span class="text">Courtesy: Montana State Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35324518/former-wsu-qb-tyler-bruggman-to-leave-montana-state"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13773029_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Tyler Bruggman, who started six games at quarterback for Montana State in 2016, has informed Bobcats coach Jeff Choate that he plans to forego his senior season to pursue an advanced degree closer to his hometown of Phoenix, Arizona. &nbsp; Bruggman, who transferred from Scottsdale (Arizona) College in January, 2016, threw for 888 yards and six touchdowns last fall.</p> </span></div><div class="wnContent summary"><span class="text"><p>Tyler Bruggman, who started six games at quarterback for Montana State in 2016, has informed Bobcats coach Jeff Choate that he plans to forego his senior season to pursue an advanced degree closer to his hometown of Phoenix, Arizona. &nbsp; Bruggman, who transferred from Scottsdale (Arizona) College in January, 2016, threw for 888 yards and six touchdowns last fall.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="Sport - NCAA"><meta content="2017-05-02 03:50:26"><h4 class="wnContent headline"><a href="/story/35299477/lewis-clark-state-warriors-to-skip-conference-tournament"><span class="text">Lewis-Clark State Warriors to skip conference tournament</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35299477/lewis-clark-state-warriors-to-skip-conference-tournament"><span class="text">Lewis-Clark State Warriors to skip conference tournament</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35299477/lewis-clark-state-warriors-to-skip-conference-tournament"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13763150_G.jpg" title="Lewis-Clark State To Skip Conference Tournament" alt="Lewis-Clark State To Skip Conference Tournament"></a><span class="caption left width180"><span class="text">Lewis-Clark State To Skip Conference Tournament</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35299477/lewis-clark-state-warriors-to-skip-conference-tournament"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13763150_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Lewis Clark State Warriors ended their regular season yesterday with a 11-4 loss to Corban University and has elected to skip the upcoming conference tournament. &nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The Lewis Clark State Warriors ended their regular season yesterday with a 11-4 loss to Corban University and has elected to skip the upcoming conference tournament.&nbsp; The Warriors have already secured a berth in the Avista NAIA World Series as the host team, which will leave them with a 26-day break before the world series.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><aside id="WNAd2101" class="labeled wnad wnad2101 width300">
<script>wnad_2101.load();</script></aside></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KULR.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><!-- KULR Footer -->
<div id="csFooter">
	<div class="csColumn first">
		<h3>News</h3>
		<li><a href="/category/262588/local">Local News</a></li>
		<li><a href="/category/262589/montana">Montana Headlines</a></li>
		<li><a href="/category/262590/wyoming">Wyoming News</a></li>
		<li><a href="/category/262591/national-world">National & World News</a></li>
	</div>
	<div class="csColumn">
		<h3>Weather</h3>
		<li><a href="/category/262743/8-day-forecast">7-Day Outlook</a></li>
		<li><a href="/category/262748/kulr-8-weather-lab">KULR-8 Weather Lab</a></li>
		<li><a href="/category/262744/todays-forecast">Today's Forecast</a></li>
		<li><a href="/category/262745/overnight-forecast">Overnight Forecast</a></li>
		<li><a href="/category/262746/tomorrows-forecast">Tomorrow's Forecast</a></li>
		<li><a href="/category/262749/severe-weather">Severe Weather</a></li>
	</div>
	<div class="csColumn">
		<h3>Sports</h3>
		<li><a href="/category/262612/local">Local Sports</a></li>
		<li><a href="/category/262609/sports-spotlight">Sports Spotlight</a></li>
		<li><a href="/category/262611/national">National Sports</a></li>
	</div>
	<div class="csColumn">
		<h3>Community</h3>
		<li><a href="/category/262406/faq">F.A.Q.</a></li>
		<li><a href="/story/30366704/advertise-with-us">Advertise With Us</a></li>
		<li><a href="/category/276921/kulr-8-jobs">KULR-8 Jobs</a></li>
		<li><a href="/story/27632250/contact-us">Contact Us</a></li>
		<li><a href="http://kulr.images.worldnow.com/library/9b41d7a8-5383-490d-bd8c-bca25963f081.pdf">EEO Public Filing</a></li>
		<li><a href="https://stations.fcc.gov/station-profile/kulr-tv">FCC</a></li>
	</div>
	<div class="csColumn last">
		<h3>Features</h3>
		<li><a href="http://kulr.eviesays.com/">Event Calendar</a></li>
		<li><a href="/category/262500/gas-prices-around-the-state">Area Gas Prices</a></li>
		<li><a href="/category/305694/gold-star-teacher-awards">Gold Star Teacher Awards</a></li>
		<li><a href="/category/262189/promotions">Promotions & Contests</a></li>
	</div>
	<div class="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png"></a>
    <div class="csFooterBottomText">
      All content &copy; Copyright 2000 - 2017 Cowles Montana Media. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>